AMD conferma un problema per Radeon HD 5000, presto un fix

AMD conferma un problema per Radeon HD 5000, presto un fix

La nota società nord-americana riconosce la presenza di un problema software che causa un malfunzionamento di alcune schede appartenenti alla serie Radeon HD 5000

di pubblicata il , alle 12:18 nel canale Schede Video
AMDRadeon
 

Verso la fine di settimana scorsa AMD ha confermato un problema che molti utenti hanno riscontrato con l'impiego delle schede video appartenenti alla nuova famiglia lanciata verso le fine del 2009 dalla stessa società.

La notizia, riportata da Tom's Hardware è giunta in risposta alle molte segnalazioni da parte degli utenti: non sono pochi quelli che hanno riportato malfunzionamenti come schermate grigie. Dalle prime risposte comunicate da AMD il problema sarebbe stato da imputare ad un aggiornamento di Windows 7: la situazione coinvolgerebbe invece diversi sistemi operativi.

David Erskine, portavoce per AMD, ha così risposto in merito alla questione: "solo alcune schede delle serie Radeon HD 5800 e 5700 hanno dimostrato di avere simili problemi. La squadra di sviluppo è già al lavoro per sistemare questo problema e secondo i primi test le modifiche sono in grado di risolvere il malfunzionamento".

Secondo quanto riportato dalla società quindi si tratta di un mero problema software, nulla da imputare a difetti di produzione: presto sarà disponibile un hotfix che consentirà di ovviare ad eventuali problemi.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

59 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Motenai7801 Febbraio 2010, 12:23 #1
A me la 5770 fa degli scattini, nonostante buoni fps, speravo avessero individuato tale prolobematica
deglia01 Febbraio 2010, 12:27 #2
a me è capitato qualche volta (5770)...freeze di tutto seguito da schermata grigia x qualche secondo e poi w7 blocca il driver e lo ripristina.
Speriamo fixino presto
Italia 101 Febbraio 2010, 12:30 #3
Mah.. in crossfire 2 5870 sia con giochi in finestra + alt-tab vari che pieno schermo mai avuto rogne.... mi giunge nuova
FulValBot01 Febbraio 2010, 12:35 #4
non è che per caso quel famoso problema dei freeze di se7en è causato proprio da quell'update che c'era stato chissà quando? (e non solo se7en ma anche vista...)
x-mon01 Febbraio 2010, 12:37 #5
ma l' AMD come marca la preferisco il loro problema e che non testano mai la vera validita dei prodotti che commercializzano....ho appena messo i nuovi driver che anno rilasciato(10.1) e come sempre si blocca dirante l'installazione, che li rendessero opensorce a questo punto.
Obi 2 Kenobi01 Febbraio 2010, 12:39 #6
Originariamente inviato da: deglia
a me è capitato qualche volta (5770)...freeze di tutto seguito da schermata grigia x qualche secondo e poi w7 blocca il driver e lo ripristina.
Speriamo fixino presto


anche a me succede (su vista però. Ho ridotto i freeze evitando di installare il CCC. Comunque speriamo fixino il problema.
TheDarkAngel01 Febbraio 2010, 12:40 #7
non tutte le schermate grigie sono causate da questo bug, anche le schede fallate di loro fanno le schermate grigie
marchigiano01 Febbraio 2010, 12:42 #8
da me nessun problema con XP e ubuntu, anche se ancora non l'ho sfruttata bene sta schedozza
towless01 Febbraio 2010, 12:49 #9
...mai avuto neanche un problema con la mia HD 4770 !!!

Neanche un crash durante prolungate sessioni di gioco...
I miei driver sono i 9.10 (su Vista Ultimate SP2 32bit) !!!!!!

Sarà solo un problema della serie 5xxx ???
Non penso.....
Forse solo qualche problema con determinate configurazioni hardware !!!!!!

Mah.......

cucix1801 Febbraio 2010, 12:57 #10
Originariamente inviato da: towless
...mai avuto neanche un problema con la mia HD 4770 !!!

Neanche un crash durante prolungate sessioni di gioco...
I miei driver sono i 9.10 (su Vista Ultimate SP2 32bit) !!!!!!

Sarà solo un problema della serie 5xxx ???
Non penso.....
Forse solo qualche problema con determinate configurazioni hardware !!!!!!

Mah.......

io ho 2 hd4870pcs+ e mai un problema..cmq nel titolo ce scritto ke il problema è con la serie 5xxx..

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^