Driver aggiornati per schede madri nForce

Driver aggiornati per schede madri nForce

Disponibile un set driver aggiornato, dotato di certificazione WHQL, peer le schede madri dotate di chipset NVIDIA nForce

di pubblicata il , alle 09:25 nel canale Sistemi Operativi
NVIDIA
 

NVIDIA ha ufficialmente reso disponibile per il download un nuovo set di driver per schede madri basate su chipset NVIDIA della famiglia nForce, revision 15.23; i driver sono dotati di certificazione WHQL e disponibili in versioni per sistemi operativi Windows XP e Windows Vista, sia con codice a 32bit che a 64bit. Il download è accessibile ai link seguenti:

Queste le versioni di driver comprese nel pacchetto:

  • Ethernet Driver (v67.89) WHQL
  • Network Management Tools (v67.91) "Sedona"
  • SATAIDE Driver (v10.3.0.42) WHQL
  • SATARAID Driver (v10.3.0.42) WHQL
  • RAIDTOOL Application (v10.3.0.42)
  • SMU Driver (v1.61) WHQL
  • SMBus Driver (v4.69) WHQL
  • Away Mode Driver (v6.0.6000.107) WHQL
  • Installer (v6.14)

Di seguito, invece, la lista dei modelli di chipset supportati dai driver:

nForce 790i Ultra SLI
nForce 790i SLI
nForce 780i SLI
nForce 750i SLI
nForce 680i SLI
nForce 680a SLI
nForce 680i LT SLI
nForce 650i SLI
nForce 650i Ultra
nForce 590 SLI Intel
nForce 590 SLI AMD
nForce 570 SLI Intel
nForce 570 SLI AMD
nForce 570 Ultra AMD
nForce 560
nForce 550
nForce 520
nForce4 SLI X16 Intel
nForce4 SLI X16 AMD
nForce4 SLI Intel
nForce4 SLI AMD
nForce4 SLI XE Intel
nForce4 Ultra Intel
nForce4 Ultra AMD
nForce4 AMD

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

30 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
1983mad15 Settembre 2008, 09:43 #1

confusione niubba

allora,io con una vecchiissima 6600 qualke di questi dovrei scaricare??
CTR15 Settembre 2008, 09:49 #2
@ 1983mad
nessuno, questi sn x le mobo, nn x le VGA
demon7715 Settembre 2008, 09:50 #3
Ho giusto finito ieri di insultare nvidia per i suoi fantastici driver "WHQL"

Ho una DFI lanparty con nforce 4 ultra e dischi in raid.. formatto, metto vista 64.. metto l'ultima versione dei drv su sistema pulito.. CRASH con chermata blu!!

Stessa cosa su sistema nuovo win Xp 32 bit.. proprio bravi alla nvidia!!

Ho appurato che il crash è dato da uno solo dei drv nel pacchetto: quello per le porte di comunicazione ide e sata.. per fortuna già riconosciute dal sistema.

Qualcuno ha avuto lo stesso problema? fino ad ora con le precedenti versioni non mi era mai capitato..
3vil515 Settembre 2008, 10:15 #4
sinceramente per chi ha schede madri datate, come ma, dfi nf4-ultra, non conviene assolutamente aggiornare. nn capisco come un driver possa essere ottimizzato per 4 famiglie diverse di chipset, vecchie anche di 3 anni. meglio tenersi i 68.89. Lo dico perchè ho provato di persona i 15.xx e mi hanno generato problemi di varia natura (carsh, freez in fase di installazione).
Dirk8115 Settembre 2008, 10:43 #5
X 3VIL5:

Scusa puoi linkarmi i 68.89 io sono con i 6.86 del 2005...grazie mille
brandondarkness15 Settembre 2008, 10:44 #6
io ho una nforce 590 sli amd, con una 8800 ultra, non vedo l'ora stasera di metterli anche perchè se vedete nella pagina del download è finalmente comparto il tool nforce per configurare a dovere gli speakers, cosa che fino ad ora non era possibile fare, almeno io non l'avevo mai notato.
evvaaaaaaaaaai
Scrat15 Settembre 2008, 10:48 #7

Quale scaricare!?

Ma per una asus a8n sli premium!? Che dovrei scaricare!? Magari risolve la compatibilità con i sata! (visto che vorrei prendermi anche un bel masterizzatore sata!) Grazie
demon7715 Settembre 2008, 11:13 #8
Originariamente inviato da: 3vil5
sinceramente per chi ha schede madri datate, come ma, dfi nf4-ultra, non conviene assolutamente aggiornare. nn capisco come un driver possa essere ottimizzato per 4 famiglie diverse di chipset, vecchie anche di 3 anni. meglio tenersi i 68.89. Lo dico perchè ho provato di persona i 15.xx e mi hanno generato problemi di varia natura (carsh, freez in fase di installazione).


Si vabbè però mi pare una stronzata bella e buona..
Se nvidia fa i drivers unificati il minimo è mantenere la retrocompatibilità con i suoi chipset! Oltretutto si parla di un nforce4.. non è certo roba antica, tantissimi utenti hanno un sistema così!

E poi un driver WHQL dovrebbe essere come minimo testato a dovere su TUTTE le piattaforme! Una cosa simile non sta nè in cielo nè in terra!

Altra cosa.. se uso win xp 32 posso pure mettere i driver vecchi.. ma se voglio montare vista 64 ad esempio??
NightStalker15 Settembre 2008, 11:18 #9
Guardate, vi riporto la mia esperienza, con una olderrima NF4 (Asus A8N-Sli Deluxe).

Allora da quando ho su Vista Sp1, ho sempre avuto problemi...
Nel senso che sia i 15.01 che i 15.17, non mi permettevano un funzionamento decente della scheda di rete Nvidia (la Marvell invece nessun problema, sintomo che sono i driver Nvidia ad essere bacati), persino evitando di installare il buggatissimo Firewall Nvidia...
Praticamente spesso e volentieri la sk di rete non prendeva il link.

Finalmente coi 19.06 NON UFFICIALI (quelli rilasciati da Guru3d, che poi è un set appositamente realizzato da Nvidia per Fujitsu-Siemens) rilasciati settimana scorsa, ho risolto i miei problemi... Io a questo punto visti i problemi passati, mi tengo i 19.06 e salto direttamente i 15.23.
Spellsword15 Settembre 2008, 11:23 #10
ho messo i 19.06 anche io qualche tempo fa.. i migliori per me (abit an8 nf4)

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^