Winamp: nuove versioni risolvono bug di sicurezza

Winamp: nuove versioni risolvono bug di sicurezza

Un bug di sicurezza era stato segnalato a fine Giugno, Nullsoft rilascia ora delle nuove release che risolvono il problema

di pubblicata il , alle 15:53 nel canale Sicurezza
 
Nullsoft ha rilasciato una nuova release del player Winamp che risolve un bug di sicurezza noto da fine Giugno.

Caricando in una playlist un file mp3 con il nome dell'artista o il titolo del brano eccessivamente lungo, ci si espone al rischio di un buffer overflow con la potenziale esecuzione di codice arbitrario da parte di un malintenzionato.

Con l'occasione AOL Nullsoft ha risolto altri bug di minor importanza.

Le nuove relese di Winamp 5.094 sono disponibili ai seguenti indirizzi:
- Winamp 5.094 full
- Winamp 5.094 light

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

21 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
[IlD4nX]19 Luglio 2005, 16:17 #1
Ma non erano già risolti nella 5.093 ??
Boh, nel dubbio, aggiorno...
kalle7819 Luglio 2005, 16:18 #2
Era ora....

Una domanda: chi di voi continua a notare una certa instabilità in Winamp dopo la versione 2.xx??? E' solo un mio problema o qualcun'altro è soggetto a blocchi improvvisi?
djgusmy8519 Luglio 2005, 16:29 #3
Originariamente inviato da: kalle78
Era ora....

Una domanda: chi di voi continua a notare una certa instabilità in Winamp dopo la versione 2.xx??? E' solo un mio problema o qualcun'altro è soggetto a blocchi improvvisi?

Mai successo
5.094 appena installata e tutto ok
kalle7819 Luglio 2005, 16:57 #4
Originariamente inviato da: djgusmy85
Mai successo
5.094 appena installata e tutto ok


mmh... ok. grazie...
probabilmente è un problema mio...
djgusmy8519 Luglio 2005, 17:00 #5
In questo link si parla di un altro problema sempre riguardante winamp...

http://www.hwupgrade.it/forum/showthread.php?t=976952

Risolto non selezionando la voce "Sonic ripping/burning support" durante l'installazione di winamp
Octane19 Luglio 2005, 18:22 #6


non lo so... io saro' retrogrado, ma uso ancora la 2.91
(ovviamente solo in locale e con files fatti dai miei CD )
djgusmy8519 Luglio 2005, 18:29 #7
Secondo me puoi mettere tranquillamente la 5.094, va senza il minimo problema
heavymetalforever19 Luglio 2005, 19:02 #8
La versione 2.xx è la migliore se uno è in locale, in quanto a velocità di esecuzione.
Al lavoro uso la 5 perchè mi permette di ascoltare radio via internet, che nel caso di una dsl fissa è una bella funzionalità.

Quoto OCTANE.

Byez
]DaLcA[19 Luglio 2005, 20:08 #9
Scusate ma altri player, tipo Foobar2000 hanno mai avuto di questi problemi di sicurezza?
sinadex19 Luglio 2005, 23:53 #10
Originariamente inviato da: Octane
non lo so... io saro' retrogrado, ma uso ancora la 2.91
(ovviamente solo in locale e con files fatti dai miei CD )
idem

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^