GL Excess aggiornato alla versione 1.2b

GL Excess aggiornato alla versione 1.2b

Disponibile una nuova versione del benchmark GL Excess, tool per API Open GL sviluppato completamente in Italia

di pubblicata il , alle 11:43 nel canale Programmi
 
Disponibile una nuova versione del benchmark GL Excess, tool per API Open GL sviluppato completamente in Italia

gl_excess_screenshot.jpg


La patch di aggiornamento, funzionante per versioni 1.1 e 1.2 del benchmark, è disponibile per il download dalla sezione software di Hardware Upgrade, a questo indirizzo. Per chi intendesse invece scaricare l'intero benchmark il download è disponibile a questo indirizzo.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

14 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Gefry19 Maggio 2003, 12:56 #1
Primo!!! =)
Florio19 Maggio 2003, 13:00 #2
Primo dei lamer
albertino7819 Maggio 2003, 13:13 #3

BENE

Bravo spiegaci l'inutilità del post oltre alla stupidità.
Comunque bravi Italiani, è un bellissimo bench per le open gl!
Cosimo19 Maggio 2003, 13:14 #4
TERZOOOOO!!

Ma c'è qalche premio per il terzo in classifica? Come minimo salgo al podio no...

Ma ultimamente cosa stiamo facendo tutti noi con l'ordine dei messaggi? Ricordo che prima, nelle news importanti....(Ricordatevi di Parhelia R300 etc...) Allora si, qualcuno diceva (Il primo messaggio deve essere mio)... Ma adesso ci manca propio che dicano..(Un nuovo filo di comunicazione IDE) E tutti a correre per vedere chi è primo...

Ma Corsisi ci deve regalare qualcosa?

Bye'z
giovanni198119 Maggio 2003, 13:28 #5

AIUTO DRIVER 3.4 ATI

Ma che ca**o fanno alla nati ho installato i nuovi driver appena inposto l'ago a 4x al riavvio spariscono i driver e funziona + un cavolo!!!!!!!!!
Mentre con i 3.2 tutto fila liscio, ho provato pure a reinstallare il S.O ma nulla di fatto aiutatemi vi prego!!!!!!!!
Raven19 Maggio 2003, 13:28 #6
Originally posted by "Gefry"

Primo!!! =)


Mi spiace, ma da ieri post del genere non sono + accettati... sei sospeso 3gg...
dadehm19 Maggio 2003, 13:56 #7

Re: AIUTO DRIVER 3.4 ATI

Originally posted by "giovanni1981"

Ma che ca**o fanno alla nati ho installato i nuovi driver appena inposto l'ago a 4x al riavvio spariscono i driver e funziona + un cavolo!!!!!!!!!
Mentre con i 3.2 tutto fila liscio, ho provato pure a reinstallare il S.O ma nulla di fatto aiutatemi vi prego!!!!!!!!


Non so che dirti: io li ho appena installati, l'AGP è come sempre fissa sul 4x e non ho alcun problema.
giovanni198119 Maggio 2003, 14:19 #8

Per dadehm

la scheda si preimposta a 2x e non ne vuol sentire di aggiornarsi
Tera19 Maggio 2003, 15:35 #9

x giovanni1981

Che main hai?
Fan-of-fanZ19 Maggio 2003, 15:35 #10
Strano, ho dei problemi a scaricarlo... il link di hwfiles non mi si apre (stò parlando di http://software.hwupgrade.it/softwa...=1694&url=1) e se provo a scaricarlo direttamente da ftp://ftp.hwfiles.it/ la sessione ftp mi caccia via dopo pochi secondi...

Si può fare qualcosa?

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^