Maps per iOS 6, turn by turn e flyover non arriveranno su iPhone 4

Maps per iOS 6, turn by turn e flyover non arriveranno su iPhone 4

Stando a quanto riportato sul sito ufficiale Apple nella pagina relativa alla nuova applicazione Maps due delle feature più importanti non saranno compatibili con iPhone 4

di Davide Fasola pubblicata il , alle 13:21 nel canale Apple
AppleiPhoneiOS
 

Come in molto ormai avranno appreso, nel corso della serata di ieri si è tenuto presso il Moscone Center di San Francisco la Worldwide Developer Conference di Apple. Nel corso dell'evento sono state molte le novità annunciate sia a livello hardware che software. Lo spazio maggiore è stato affidato alla presentazione delle novità in campo MacBook con le nuove versioni dei modelli Pro e Air e all'annuncio della nuova versione di Mac OS X, denominata Mountain Lion.

Ma non solo, anche la componente mobile ha avuto la sua parte, nel corso della serata è stato infatti anche svelato il nuovo sistema operativo mobile del colosso di Cupertino: iOS 6. La nuova versione del già diffusissimo sistema operativo era uno degli argomenti più attesi e, come vociferato nelle scorse settimane ha introdotto una importante novità. A partire da questa versione dell'OS mobile, infatti, le mappe non saranno più affidate al servizio Maps di Google ma saranno a disposizione grazie a una nuova applicazione sviluppata internamente.

Da un comunicato ufficiale diffuso in queste ore, si è appreso che per sviluppare questa nuova applicazione, Apple ha stretto un accordo con il noto marchio di sistemi di navigazione Tom Tom, dal quale ha ereditato i dati relativi alle mappe di tutto il mondo.
All'interno di questa nuova applicazione troviamo due nuove funzioni molto importanti, ovvero la navigazione turn by turn e il nuovo sistema di visualizzazione delle mappe chiamato "flyover".

Novità interessanti quindi per gli utenti Apple, o meglio, per alcuni di essi. Già dal momento della presentazione si era infatti capito che sarebbero stati esclusi dall'aggiornamento tutti i proprietari del primo iPad. Non solo. Da quanto si evince attraverso il sito ufficiale del colosso di Cupertino, infatti, le nuove funzionalità dell'applicazione per le mappe non saranno compatibili nemmeno con iPhone 3GS e iPhone 4 che comunque riceveranno l'aggiornamento ad iOS 6.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

90 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Aenor12 Giugno 2012, 13:22 #1
Ecco, questa notizia mi fa abbastanza girare le scatole. Mi potevo aspettare il 3GS, ma onestamente non il 4.
strubi9912 Giugno 2012, 13:29 #2
Originariamente inviato da: Aenor
Ecco, questa notizia mi fa abbastanza girare le scatole. Mi potevo aspettare il 3GS, ma onestamente non il 4.


E' la solita politica di Apple per incentivare il ricambio dei loro prodotti.
Limitare a livello software le funzionalità dei temrinali "vecchi" per promuovere i nuovi. Basta vedere come SIRI e altre funzionalità che a detta di Apple non dovrebbero funzionare sui terminali di precedente generazione funzionino egreggiamente una volta eseguito il jailbreak.
Sono convinto che una volta eseguito il jailbreak di iOS6 la funzionalità sarà presente anche su iPhone4.
Aenor12 Giugno 2012, 13:31 #3
Originariamente inviato da: strubi99
E' la solita politica di Apple per incentivare il ricambio dei loro prodotti.
Limitare a livello software le funzionalità dei temrinali "vecchi" per promuovere i nuovi. Basta vedere come SIRI e altre funzionalità che a detta di Apple non dovrebbero funzionare sui terminali di precedente generazione funzionino egreggiamente una volta eseguito il jailbreak.
Sono convinto che una volta eseguito il jailbreak di iOS6 la funzionalità sarà presente anche su iPhone4.


Se cosi fosse la ritengo una cosa davvero pessima. Definire un cell di 2 anni scarsi "vecchio" mi sembra pazzesco.
Notturnia12 Giugno 2012, 13:35 #4
vabbè.. restero con i miei 4 senza le mappe :-D

non ne sentivo l'esigenza prima.. non mi mancheranno dopo.. speravo di avere mappe migliori per usarle.. ma se non si può amen
iorfader12 Giugno 2012, 13:35 #5
potevate anche spiegare cosa sono quelle funzioni
Duncan12 Giugno 2012, 13:38 #6
Non è che manchino App che fanno la navigazione sul 4: Waze la prima che mi viene in mente...
SaggioFedeMantova12 Giugno 2012, 13:39 #7
siri in italiano invece dovrebbe funzionare anche su iphone 4s vero?
harlock1012 Giugno 2012, 13:45 #8
se avete visto il video del keynote la funzione flyover è molto pesante dal punto di vista della grafica 3d , evidentemente il chip a4 non è abbastanza potente per gestistirla.

Detto ciò con il mio android il problema non si pone :-) semplicemnete non mi fanno fanno fare l'aggiornamento
RAMsterdam12 Giugno 2012, 13:55 #9
Secondo me ci guadagnerebbero facendo pagare queste funzioni sui terminali più vecchi invece di escluderle a priori. Tipo 20 euro per evre le mappe
acerbo12 Giugno 2012, 13:59 #10
tutto da verificare, mi pare strano che sarà supportato il 4s e non il 4 ...

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^