Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Schede Video > Supporto tecnico/Driver

PES 2020 vs FIFA 20: la sfida eterna ha un nuovo vincitore
PES 2020 vs FIFA 20: la sfida eterna ha un nuovo vincitore
Con eFootball PES 2020 Konami ha ulteriormente affinato quanto di buono si era visto nel capitolo uscito lo scorso anno. Potendo fare affidamento su migliorie che riguardano soprattutto il gameplay e il realismo delle situazioni di gioco, il franchise dimostra di essere definitivamente tornato ai massimi livelli dopo un lungo periodo di appannamento
Huawei nova 5T: un medio gamma che sa fare il top di gamma. La recensione
Huawei nova 5T: un medio gamma che sa fare il top di gamma. La recensione
Huawei non abbandona il mercato degli smartphone anzi decide di puntare alla gamma media presentando un nuovo smartphone della serie nova ossia il nuovo Huawei nova 5T. Fratello per design e caratteristiche dell’Honor 20 Pro presentato qualche mese fa si propone ad un prezzo di 429€. Li merita? Ecco la nostra recensione.
MSI Optix MPG341CQR: tutto quello che serve al giocatore
MSI Optix MPG341CQR: tutto quello che serve al giocatore
Ci troviamo di fronte a una soluzione espressamente pensata per i giocatori, come si evince dall'aspect ratio ultrawide, dalle cornici particolarmente sottili che rendono MPG341CQR adatto anche alle configurazioni multi-monitor e alla aggressiva presenza di luci RGB, sia nella parte frontale che in quella posteriore
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-02-2007, 04:39   #101
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Quote:
Originariamente inviato da uazzamerican Guarda i messaggi
Addirittura?
Mi prendi in giro?

Quote:
Ti assicuro che quelle schede con quei processori fanno ancora miracoli...
Io ci gioco a Morrowind e Lego StarWars 1 e 2 tranquillamente....
Wow, a che risoluzione/livello dettagli? E soprattutto con che scheda video?

Quote:
Per tornare al discorso delle 6200 su socket-7.
Ma ne ho parlato anche qui? Non mi ricordavo (e non mi pare :P)

In ogni caso... io avevo parlato di 6200 su agp 2x, non su socket-7 ^_^
O forse ti riferivi a qualcun'altro?

Quote:
Ho contattato XFX, il brand più noto, e dopo un botta e risposta serrato (do atto che mi sono stati dietro), hanno dovuto amettere che utilizzano ERRONEAMENTE (e volutamente, aggiungo io per risparmiare) la basetta AGP universale quando invece la scheda non può essere alimentata a 3.3V
Non so se ci sono gli estremi per una causa per danni comunque occhio.
Ca%%o! "Mappero'" se io ho una scheda madre con slot agp universale significa che puo' alimentarla a 3,3V o a 1,5 indifferentemente, no?
Eventualmente poi se non dovesse essere compatibile dovrebbe semplicemente non partire, spero non siano cosi' tordi che non abbiano implementato una semplice protezione anti voltaggio errato!
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 02-03-2007, 14:30   #102
DeMoN3
Senior Member
 
L'Avatar di DeMoN3
 
Iscritto dal: Jan 2006
Città: Latina
Messaggi: 7665
Scusa se non mi leggo tutto l'articolo in prima pagina ma ho problemi di stabilità col mio sistema(scheda madre probabilmente danneggiata)e non posso "perder tempo" a leggerla...sicuramente la leggerò appena avrò risolto questo problema...mi hanno prestato una scheda madre Gigabyte GA-8Pe800 Ultra con slot agp4X a 1.5V ...è compatibile con la mia Leadtek a6600 GT TDH agp??La scheda è una 8x ...ti ringrazio per la risposta e scusa ancora se ti faccio perdere tempo con una risposta che magari è già in prima pagina
__________________
Mobo: MSI H87-G43 CPU: Intel Core i5 4670 Vga: Gainward 4870 GS Hard disk: 2x Wester Digital Caviar Green 1GB Raid1 + 1x Corsair Force GT 120GB PSU: Seasonic P-520FL Case: Cooler Master Stacker ST-01 Ram: 2x4GB Corsair Vengeance CML8GX3M2A1600C9W Schermo: BenQ bl2410pt Dissipatori Noctua NH-D14 Ventole Enermax Everest (5x120 + 2x80)
DeMoN3 è offline   Rispondi citando il messaggio o parte di esso
Old 03-03-2007, 12:37   #103
pax185
Member
 
L'Avatar di pax185
 
Iscritto dal: Sep 2006
Città: Castellanza -VA-
Messaggi: 136
Anche io ho una Leadtek A6600gt tdh, mi da problemi (forti rallentamenti del sistema se non addirittura crash) con la visualizzazione di film AVI,divx e con applicazioni 3D (Maya).

In particolare:
-quando provo a vedere un film con VLC media player sembra bloccarsi tutto, poi inizia a sentirsi solo l'audio, ma molto a scatti; ho notato anche da Task Manager che il processo si prende il 98/99 % di utilizzo cpu. A questo punto sono costretto a terminare direttamente il processo.
-con Maya mi viene rallentata tutta la visualizzazione sia in modalità wireframe sia in modalità shaded (ovviamente il rallentamento è maggiore in shaded)

Ho provato a installare diverse versioni dei driver per GeForce6600gt, ma il problema si ripresenta;
ho controllato anche le impostazioni che vengono indicate nella prima pagina del thread (compreso aggiornamento driver scheda madre), il problema persiste ancora;
l'unica operazione che annulla il problema è operare dal pannello delle proprietà dello schermo di Win: se vado in "avanzate" e poi nella scheda "risoluzione problemi", spostando il cursore che regola l'accelerazione hardware verso il minimo il problema scompare, a partire dalla posizione "disabilita le accelerazioni DirectDraw e Direct3D" (ho installate le DirectX 9.0c).

Ritornando a montare la mia vecchia GeForce 5200FX non c'è nessun problema, neppure con l'accelerazione hardware al max.



Grazie
ciao
__________________
PC: Q6600 ~ 4 Gb DDRII800 ~ 9600gt 512MB ~ HD1 W.D. 80 Gb | HD2 W.D. 500 Gb █ Note: Inspiron1525 ~ T7250 ~ 3GB DDR667 █ Trattative su HW Upgrade
pax185 è offline   Rispondi citando il messaggio o parte di esso
Old 05-03-2007, 22:01   #104
CptWasp
Member
 
L'Avatar di CptWasp
 
Iscritto dal: Oct 2005
Messaggi: 122
7600 GT AGP... morta?

Ciao a tutti,
spero veramente di trovare aiuto.
Ho un pc del 2004 equipaggiato con PIV 3.2GHz, 1GB di RAM, scheda madre GIGABYTE GA-8SGXL. Avevo una NVidia 5700VE, 640 e rotti al 3DMark05, e ho deciso di fare un upgrade; ho comprato una 7600GT della Club3D e un alimentatore più potente.

Montato tutto e installato i ForceWare 93.71; nessun problema. Anche se mi ha molto stupito l'assenza di un connettore per alimentazione supplementare della scheda grafica, un mio amico ha la 7600GS e lui ce l'ha, io no!

Lancio il 3DMark05: solo 3400... ma questo è il meno! La grafica diciamo 2D, come i filmati che introducono i giochi o certe cutscenes, vanno a scatti molto peggio di prima! Andranno a meno di 1 frame al secondo.

Guardo i dettagli col 3DMark: vedo cose un po' strane, ad esempio il mio amico ha AGP fast writes attivo, io disattivo, e soprattutto mi da AGP aperture size 0B!!!!!!

Provo ad andare nel bios: un F7 Award della Fujitsu Siemens LOCCATO. Nessun parametro configurabile.

Provo a forzare il fast write con il RivaTuner: tutto molto molto meglio, 4400 al 3Dmark 05, cutscenes fluide, per me un sogno: ma dopo poco il pc si blocca (lo so, lo avevo letto che può rendere il pc instabile). Ho provato anche a forzarlo con l'NVStrap, niente da fare.

Rimosso NVStrap sono passati un paio di giorni, ho giocato, tutto bene.
Questa sera accendo il pc, senza aver fatto più nulla su scheda, driver e bios, e... niente! non arriva più il segnale al monitor, non parte il bios, nulla di nulla.
Rimetto la vecchia scheda: tutto perfettamente ok.

Cosa significa? scheda difettosa? Ho cercato in giro sui forum ma non ho mai trovato un sintomo come questo... BLACK SCREEN OF DEATH!

Ultima modifica di CptWasp : 06-03-2007 alle 09:05. Motivo: Corretto il tipo di Bios
CptWasp è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2007, 09:04   #105
CptWasp
Member
 
L'Avatar di CptWasp
 
Iscritto dal: Oct 2005
Messaggi: 122
Sono sicuro che la scheda aveva dei problemi... però certo che quel parametro AGP aperture size settato a 0 mi da grosse preoccupazioni... può essere che sia il 3Dmark che sbaglia a rilevarlo? Non vorrei comprare un'altra scheda e avere un'altra delusione come prestazioni... piuttosto aspetto e poi cambio pc.
Vi prego fatemi sapere... io ho letto tutto quello che c'è da sapere sull'aperture size, però nel mio bios Award F7 il settaggio è non visibile!
Mi potete anche confermare che il fatto che non avvii più il pc significa che la scheda è difettosa?
CptWasp è offline   Rispondi citando il messaggio o parte di esso
Old 09-03-2007, 23:13   #106
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
ho un problema con la mia 6800gt agp!!!
il problema è il segurnte:
quando connetto la porta dvi, la spia del monitor rimane lampeggiante, mentre se collego quella vga, mi visualizza sullo schermo una serie di colori tutti sovrapposti, sulla tonalità sopratutto del fuxia!!!!

cosa può essere????
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 10-03-2007, 11:47   #107
tomcat69
Junior Member
 
Iscritto dal: Jun 2006
Messaggi: 4
Quote:
Originariamente inviato da E17 Guarda i messaggi
Salve a tutti...vorrei riproporvi sfortunatamente il problema ke mi attanaglia ormai da 2 giorni...ho preso una X1950PRO 512mb AGP.L'ho montata su un P43,0 Ghz. P4c800deluxe, 1gb 400Mhz, creative soundblaster LS, 2 hard disk maxtor (80gb)(160gb) e alimentatore da 400 watt kn una linea +12v da 16ampere. Ora quando il pc si accende si nota gia un errore, ke la normale immagine dell'asus ke indicava il nome della mia skeda madre compare kn i colori completamente sballati...cmq all'avvio di windows il computer sembra andare bene...xro il vero problema si ha quando faccio partire un qualsiasi gioco......qui il computer è come se crashasse (passatemi il termine) e a volte sono comparse delle skermate arancioni!!!!PLEASE HElp......ho pensato ke sia l'alimentatore ke nn ce la fa dato ke sullo skatolo della skeda video dice 450watt e una linea +12v da 30 ampere, xro ho sentito gia da altre persone su questo forum ke anke kn un'enermax da 600w il problema si ripresenti...
Confido un un Vostro aiuto,
E17
Ciao E17, ho avuto lo stesso identico problema: stessa scheda, stessi colori strani all'avvio, stesso blocco non appena vengono richieste funzionalità 3D.
Volevo solo sapere se sei riuscito a risolvere il problema con l'alimentatore più potente o in ogni caso se hai trovato una soluzione perchè sono abbastanza disperato!!
Grazie!

Luca
tomcat69 è offline   Rispondi citando il messaggio o parte di esso
Old 11-03-2007, 06:14   #108
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Volevo prendere anche io una x1950pro sapphire, era la versione 512 Mb agp ovviamente, e ho letto anche io dei parametri da rispettare per l'alimentazione: 30 Ampere sui +12V, e alimentatore da 450 Watt.
Ora, sugli alimentatori da 450 Watt, 30A sui +12V non ci sono ne ci saranno mai! Il massimo che arrivano e' sui 18 Ampere, quindi perche' minc*a scrivono di prendere un 450 W se poi non ce la potra' mai fare? E non venitemi a dire che si arriva a 30 A mettendo i connettori da due cavetti separati, perche' non e' vero che sono due linee diverse, i cavetti degli alimentatori per hd/cd-dvd e floppy sono tutti in PARALLELO (= stessa linea).
Quindi dove sta la verita'?
Naturalmente ho lasciato perdere l'acquisto, almeno per ora....
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 11-03-2007, 14:59   #109
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
Quote:
Originariamente inviato da ranmamez Guarda i messaggi
Volevo prendere anche io una x1950pro sapphire, era la versione 512 Mb agp ovviamente, e ho letto anche io dei parametri da rispettare per l'alimentazione: 30 Ampere sui +12V, e alimentatore da 450 Watt.
Ora, sugli alimentatori da 450 Watt, 30A sui +12V non ci sono ne ci saranno mai! Il massimo che arrivano e' sui 18 Ampere, quindi perche' minc*a scrivono di prendere un 450 W se poi non ce la potra' mai fare? E non venitemi a dire che si arriva a 30 A mettendo i connettori da due cavetti separati, perche' non e' vero che sono due linee diverse, i cavetti degli alimentatori per hd/cd-dvd e floppy sono tutti in PARALLELO (= stessa linea).
Quindi dove sta la verita'?
Naturalmente ho lasciato perdere l'acquisto, almeno per ora....
a 30A ci arrivi sommando le linee da 12V, in pratica la dicitura intende che devi avere 30A sulle linee da 12V, quindi se hai un ali che ha due linee da 16V ci arrivi benissimo a 30A!!!!!
io ad esempio prima avevo un ali da 400W con una sola linea da 12V a 16A, ora ho cambiato con un ali corsair da 620W che ha tre linee da 18A, quindi in totale nelle linee da 12V ho 52A!!
quindi anche voi dovete calcolare il totale degli A sulle linee da 12V!!!
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 12-03-2007, 03:22   #110
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Quote:
Originariamente inviato da nicop84 Guarda i messaggi
a 30A ci arrivi sommando le linee da 12V, in pratica la dicitura intende che devi avere 30A sulle linee da 12V, quindi se hai un ali che ha due linee da 16V ci arrivi benissimo a 30A!!!!!
io ad esempio prima avevo un ali da 400W con una sola linea da 12V a 16A, ora ho cambiato con un ali corsair da 620W che ha tre linee da 18A, quindi in totale nelle linee da 12V ho 52A!!
quindi anche voi dovete calcolare il totale degli A sulle linee da 12V!!!
Ecco e' proprio questo il punto. Io ho aperto un altro alimentatore che usavo prima (e che un fulmine mi ha seccato alcuni anni fa ) proprio da 400 Watt, e ho visto che le linee da 12 V sono tutte saldate nello stesso punto, quindi su questo ali sono in parallelo. Ho letto ora sul forum della microstar che esistono quelli a piu' linee, e infatti gli alimentatori ThermalTake, specie dalla versione atx 2.0 in su, fino a 2.2 se non erro, sono da 2 fino a 4 linee per i 12V!
Quindi un ali da 500 Watt mi sarebbe bastato, diciamo magari un 550 (530 e' quello disponibile nel negozio di Roma) per avere un po' di margine, no?

Ultima modifica di ranmamez : 12-03-2007 alle 04:09.
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 12-03-2007, 14:14   #111
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
si si 530 vanno benissimo, magari non della thermaltake, però un buon ali da 530W vanno più che bene se nn devi fare sli o crossfire con schede molto potenti!!!

Ti do un consiglio, se ce la fai prenditi un corsair da 520W, è un super alimentatore, leggi qui:
http://www.hwupgrade.it/forum/showthread.php?t=1300559
stabile, silenzioso e potente!!!!
io come ho detto prima ho il corsair da 620W, ti posso dire che è davvero silenzioso, inoltre quello da 520W dovrebbe essere leggermente più silenzioso!!!
altrimenti mi avevano consigliato i seasonic o i tagan, però c'erano delle versioni di questi ali che non andavano tanto bene, però ora nn ricordo quali fossero!!!
cmq ripeto, se ce la fai prenditi il corsair hx520W, non te ne pentirai, a costo di prenderlo online!!!!
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 14-03-2007, 01:10   #112
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Quote:
Originariamente inviato da nicop84 Guarda i messaggi
si si 530 vanno benissimo, magari non della thermaltake, però un buon ali da 530W vanno più che bene se nn devi fare sli o crossfire con schede molto potenti!!!
Non e' t.t. ma Rasurbo. Il problema e' che mi sa che e' monorail
E a me serve almeno dual rail, se no i 30A come li tiro fuori da una rail da 18-19A?????

Quote:
Ti do un consiglio, se ce la fai prenditi un corsair da 520W, è un super alimentatore, leggi qui:
[cut]
cmq ripeto, se ce la fai prenditi il corsair hx520W, non te ne pentirai, a costo di prenderlo online!!!!
Si ma il punto e' che costano TROPPO per le mie tasche!
In ogni caso ho trovato qui in zona un negozio che ha 2 coolermaster dual rail: uno da 500 W a 62 euro, 16A+16A sui due rail da 12V+, e uno da 650 W, 18+18, a 85 euro. Non ho piu' di 65 euro da spendere, pero' vorrei prendere un ali da almeno 650W per poter poi prendere il pc nuovo in futuro senza comprare di nuovo un ali per poter usarlo!
E quindi ora sto cercandone uno online ma da 650W, dual rail con almeno 18A per linea e a 65 euro compresa la spedizione..... e possibilmente con una buona percentuale di rendimento
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 14-03-2007, 11:43   #113
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
bhe dipende tutto da che sistema hai l'intenzione di prendere!!
per favore scrivi i componenti che dovresti prendere, magari ti bastano anche "solo" 500W!!
cmq se vuoi un buon ali 65€ non bastano!!
secondo me ti conviene aspettare a quando avrai un po + di soldini e prenderne uno di buona qualità!!!
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950

Ultima modifica di nicop84 : 14-03-2007 alle 11:52.
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 14-03-2007, 14:49   #114
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Quote:
Originariamente inviato da nicop84 Guarda i messaggi
bhe dipende tutto da che sistema hai l'intenzione di prendere!!
per favore scrivi i componenti che dovresti prendere, magari ti bastano anche "solo" 500W!!
cmq se vuoi un buon ali 65€ non bastano!!
secondo me ti conviene aspettare a quando avrai un po + di soldini e prenderne uno di buona qualità!!!
Be' aspettavo che uscissero i quad core amd, e prendere una mobo che supporti config. a doppia scheda parallela (sli o xfire, o magari che supporti entrambi ).
Quindi forse e' meglio prendere il 500W ora e aspettare di vedere cosa servira' per il quad core in futuro? Oppure 650 W dovrebbero bastare per un quad core + sli/xfire? Se si allora aspetto di trovare altri 20 euro
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 14-03-2007, 23:55   #115
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
Quote:
Originariamente inviato da ranmamez Guarda i messaggi
Be' aspettavo che uscissero i quad core amd, e prendere una mobo che supporti config. a doppia scheda parallela (sli o xfire, o magari che supporti entrambi ).
Quindi forse e' meglio prendere il 500W ora e aspettare di vedere cosa servira' per il quad core in futuro? Oppure 650 W dovrebbero bastare per un quad core + sli/xfire? Se si allora aspetto di trovare altri 20 euro
sai che pure io ero tentato a prendere sinstema in sli/crossfire, poi una persona mi ha fatto riflettere e ho cambiato immediatamente idea!!!
in pratica se fai lo sli, non credo che lo farai subito con due schede potenti, magari ne prendi prima una, poi ne affiancherai un'altra quando la scheda sarà gia un po "lenta" a far girare i giochi, oppure se lo farai subito penso che punterai a due schede di fascia media o medio/alta!!!
quindi che ne dici di comprarne una sola di fascia alta???
oppure se decidi di affiancarne una quando appunto la tua scheda è un po affaticata, saranno ormai uscite altre tecnologie, magari shader avanzati ecc!!!
quindi pensaci un po su prima!!!
io all'inizio volevo prendermi una 8800gtx, e magari tra circa 2 anni quando magari inizia a rallentare, in quel periodo saranno gia uscite tec nuove, e a quel punto mi prenderei una scheda nuova e più potente, magari dopo due anni la scheda sarà scesa di prezzo ovviamente, però se ti fai i conti, vendendo la 8800gtx che hai e aggiungendone il prezzo di una nuova 8800gtx, alla fine raggiungerai il prezzo di una sceda completamente nuova, con tecnologie nuove e sicuramente di qualità uguali o superiori al sistema sli che avresti preso!!!

esatto????
almeno, io la penso così!!!
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 15-03-2007, 02:29   #116
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
Quote:
Originariamente inviato da nicop84 Guarda i messaggi
sai che pure io ero tentato a prendere sinstema in sli/crossfire, poi una persona mi ha fatto riflettere e ho cambiato immediatamente idea!!!
Ok, ma in ogni caso volevo prepararmi sin da adesso prendendo un ali dimensionato per eventuali espansioni.

Quote:
in pratica se fai lo sli, non credo che lo farai subito con due schede potenti, magari ne prendi prima una, poi ne affiancherai un'altra quando la scheda sarà gia un po "lenta" a far girare i giochi, oppure se lo farai subito penso che punterai a due schede di fascia media o medio/alta!!!
quindi che ne dici di comprarne una sola di fascia alta???
Be' io a dire il vero non sono un grande acquirente di hw, nel senso che ci spendo poco perche' ho proprio poco da spendere. Inoltre non sono un grande acquirente per quanto riguarda le schede video, perche' aspetto sempre l'"occasione", ovvero l'uscita della scheda con il migliore rapporto prezzo/prestazioni, che spesso sono schede di fascia medio-alta, o meglio le piu' "entry level" delle fasce alte (gefo 5900xt, radeon x1950pro, per ora)...

Quote:
oppure se decidi di affiancarne una quando appunto la tua scheda è un po affaticata, saranno ormai uscite altre tecnologie, magari shader avanzati ecc!!!
Se e' per quello, anche se escono nuove tecnologie hw, devono uscire anche i software che le sfruttino, come si sta verificando ora: ci sono le schede dx10 ma poco o nulla che le sfrutti su quelle api, il resto e' tutto dx9.0c che viene accelerato per ovvie ragioni...

Quote:
quindi pensaci un po su prima!!!
Be' pensarci ci penso sicuramente, di tempo ne ho tanto, di soldi pochi
In ogni caso prendere un ali potente (= dimensionato per una config putènte futura ) sin da adesso mi permettera' di non comprarlo in futuro con i nuovi componenti...

Quote:
io all'inizio volevo prendermi una 8800gtx, e magari tra circa 2 anni quando magari inizia a rallentare, in quel periodo saranno gia uscite tec nuove, e a quel punto mi prenderei una scheda nuova e più potente, magari dopo due anni la scheda sarà scesa di prezzo ovviamente, però se ti fai i conti, vendendo la 8800gtx che hai e aggiungendone il prezzo di una nuova 8800gtx, alla fine raggiungerai il prezzo di una sceda completamente nuova, con tecnologie nuove e sicuramente di qualità uguali o superiori al sistema sli che avresti preso!!!

esatto????
almeno, io la penso così!!!
No non e' affatto esatto!!!!! Se tu vendi la 8800 (o qualsiasi scheda) quando e' uscita la scheda successiva, non ci fai affatto la differenza che ti puo' mancare per prendere la scheda successiva! Perche' la 8800 che vendi si sara' ampiamente svalutata! Guarda quanto costavano le 5900xt: non meno di 200 euro. E ora a quanto le vendono ? sui 50-60 euro!!!!!!! Poniamola in termini piu' attuali: le radeon x1950pro pci-e costano tra i 150 e i 180 euro. Tra 1 anno o 2 le potrai solo svendere a 50-70 euro (faccio calcoli spannometrici ), metti che vuoi aumentare le prestazioni del sottosistema video: per prendere una scheda di nuova generazione e della stessa fascia devi spendere un prezzo simile a quello che avevi speso per prendere la x1950pro all'inizio, no? quindi sui 150-180 euro...
Per prendere una seconda scheda x1950pro come quella che hai, invece, spendi proprio il prezzo di cui sopra: tra i 50 e i 70 euro. Cosa ti conviene di piu', quindi? Spendere come minimo 2-3 volte tanto e avere la nuova generazione di effetti grafici che sfrutterai bene dopo almeno 6 mesi, o continuare con la tua generazione di effetti grafici (che non sfigurano poi tantissimo rispetto alla nuova, vedi dx-9 vs dx-10...) spendendo molto meno?
L'unica cosa su cui ti concedo di avere ragione e':
quanto ci si guadagna, in termini di prestazioni, in un caso e quanto nell'altro? E fare quindi i dovuti confronti tra rapporto prezzo/prestazioni in un caso e nell'altro, vedendo dove questo e' migliore. Per dire, se spendo 3 volte tanto nel secondo caso rispetto al primo, come minimo mi deve garantire prestazioni triple rispetto al primo caso
E a quel punto uno decide secondo il proprio portafoglio

Ultima modifica di ranmamez : 15-03-2007 alle 02:34.
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 16-03-2007, 14:01   #117
nicop84
Senior Member
 
L'Avatar di nicop84
 
Iscritto dal: Aug 2006
Messaggi: 4512
No non e' affatto esatto!!!!! Se tu vendi la 8800 (o qualsiasi scheda) quando e' uscita la scheda successiva, non ci fai affatto la differenza che ti puo' mancare per prendere la scheda successiva! Perche' la 8800 che vendi si sara' ampiamente svalutata! Guarda quanto costavano le 5900xt: non meno di 200 euro. E ora a quanto le vendono ? sui 50-60 euro!!!!!!! Poniamola in termini piu' attuali: le radeon x1950pro pci-e costano tra i 150 e i 180 euro. Tra 1 anno o 2 le potrai solo svendere a 50-70 euro (faccio calcoli spannometrici ), metti che vuoi aumentare le prestazioni del sottosistema video: per prendere una scheda di nuova generazione e della stessa fascia devi spendere un prezzo simile a quello che avevi speso per prendere la x1950pro all'inizio, no? quindi sui 150-180 euro...

appunto quindi metti che la 8800gtx ora costa circa 600€, tra circa 2 anni non scendera a meno di 300, quindi quella scheda la puoi rivendere a 300 e aggiungerne altre 300(prezzo di un'altra 8800gtx) e in totale te ne esce una da 600 euro, quindi una di fascia alta di quel periodo con nuove tecn !!!!!

cmq se puoi aspettare a conservarti un po + di soldi ti consiglio allora di prenderti un ottimo ali, da almeno 130 euro, ma se sono 150€ ancora meglio, vedrai che qualunque acquisto sia non te ne pentirai!!!
almeno sai che ti durera e in futuro sicuramente non dovrai cambiarlo per una potenza maggiore, almeno spero !!
altrimenti dovremo stare davvero attenti a cosa c'è in funzione a casa, per paura che col pc acceso non stacchi il contatore!!!
__________________
HAF X|Super Flower Leadex III 650W|i5 4670k cooled by Silver Arrow|GA-Z87X-UD3H|Zotac GTX1070 AMP! CE|2X4GB Corsair Vengeance LP 1600mhz|SSD Crucial M4 256GB|Samsung S27A950
nicop84 è offline   Rispondi citando il messaggio o parte di esso
Old 19-03-2007, 23:33   #118
OKUTOBOY
Senior Member
 
L'Avatar di OKUTOBOY
 
Iscritto dal: Sep 2000
Città: Milano
Messaggi: 774
ciao a tutti,
sentite a me è capitato questo:
ho comprato una radeon x800xt (AGP) da montare nella mia config al posto della 9800.
L'ho montata ma non riesco a caricare i driver.
Quando provo ad installare i driver mi salta fuori questo messaggio:errore2.JPG
Inoltre quando accendo il pc, dopo che windows ha caricato le sue menate mi salta fouri questo messaggio: errore.JPG

Qualcuno ha qualche idea in proposito?
__________________
Asus P5K-E --- Intel Core Q6600 --- 2 HD x 1Tb totale --- 2GB ram DDR2@1066MHz --- GeForce 8800GTX --- DTT2500Digital --- BOINC User ---
OKUTOBOY è offline   Rispondi citando il messaggio o parte di esso
Old 20-03-2007, 14:12   #119
ranmamez
Bannato
 
Iscritto dal: Mar 2003
Messaggi: 502
A parte che dovresti imparare a QUOTARE, che nel tuo messaggio non si capisce dove finisce cio' che ho scritto io e dove inizia cio' che scrivi tu!!!!!!!

Quote:
Originariamente inviato da nicop84 Guarda i messaggi
appunto quindi metti che la 8800gtx ora costa circa 600€, tra circa 2 anni non scendera a meno di 300, quindi quella scheda la puoi rivendere a 300 e aggiungerne altre 300(prezzo di un'altra 8800gtx) e in totale te ne esce una da 600 euro, quindi una di fascia alta di quel periodo con nuove tecn !!!!!
Non credo proprio che una 8800gtx che ora costa 600 costera' non meno di 300 tra 2 anni: secondo me bene che vada si riuscira' a vendere a massimo 150! E devi aggiungerci quindi 450 euro per arrivare alla scheda da 600 di nuova generazione (se non costa poi di piu'!!). Tanto vale prendersi un'altra 8800gtx a 150 e andare avanti per un po' con lo sli. Senza poi contare che quest'anno dovrebbe uscire il nuovo bus pci-e 2!

Quote:
cmq se puoi aspettare a conservarti un po + di soldi ti consiglio allora di prenderti un ottimo ali, da almeno 130 euro, ma se sono 150€ ancora meglio, vedrai che qualunque acquisto sia non te ne pentirai!!!
almeno sai che ti durera e in futuro sicuramente non dovrai cambiarlo per una potenza maggiore, almeno spero !!
Be', ho preso poi il 650W cooler master, con 2 rail +12V da 18A e PFC passivo.

Quote:
altrimenti dovremo stare davvero attenti a cosa c'è in funzione a casa, per paura che col pc acceso non stacchi il contatore!!!
Lol, be' quello che consuma il pc non dipende dalla potenza dell'alimentatore se tu hai un pc che consuma, per dire, 150W, se ci metti un alimentatore da 300 o da 600 W non cambia nulla, o quasi: sempre 150W consumi. Quel che puo' variare e' l'efficienza dell'alimentatore, che piu' e' alta e piu' il consumo reale sara' basso rispetto ai 150W di cui sopra...

Ultima modifica di ranmamez : 20-03-2007 alle 14:14.
ranmamez è offline   Rispondi citando il messaggio o parte di esso
Old 23-03-2007, 16:47   #120
StefanoG
Member
 
Iscritto dal: Apr 2005
Messaggi: 48
Non compatibilita AGP

Porto la mia testimonianza.
La mia scheda madre ASUS P4B ha l'adattatore AGP universale, infatti riesco ad inserire sia la mia vecchia scheda geforce 2 ti agp 4X (slot universale credo 3.3v) che la nuova geforce 7600gs(1.5v).

Il mio problema è che se installo i driver nvidia, il sistema comincia ad essere instabile, e ad ogni reboot ho problemi di crash.

Ho sentito il centro assistenza ASUS e mi dice che la scheda non è assolutamente compatibile con la mia MB per via dei voltaggi differenti dello slot agp.

Mi hanno detto che avrei dovuto, prima di comperare la scheda, chiamare il centro assistnza tecnico, in modo che mi avvisassero del problema.

Ma dico io possibile che un cliente deve preoccuparsi di fare queste cose prima ci comperare una scheda ?
Sono stati stabiliti degli standard, le specifiche sui prodotti le danno compatibili e mi devo preoccupare di pensare/sapere che i voltaggi del mio slot agp potrebbe non funzionare pur ospitando correttamente la scheda?!!.



Voi cosa ne pensate ?

Ciao Stefano

Ultima modifica di StefanoG : 23-03-2007 alle 17:04.
StefanoG è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


PES 2020 vs FIFA 20: la sfida eterna ha un nuovo vincitore PES 2020 vs FIFA 20: la sfida eterna ha un nuovo...
Huawei nova 5T: un medio gamma che sa fare il top di gamma. La recensione Huawei nova 5T: un medio gamma che sa fare il to...
MSI Optix MPG341CQR: tutto quello che serve al giocatore MSI Optix MPG341CQR: tutto quello che serve al g...
Death Stranding: tutto sul videogioco del momento Death Stranding: tutto sul videogioco del moment...
AMD all'attacco: Ryzen 9 3950X, Athlon 3000G e Ryzen Threadripper di terza generazione AMD all'attacco: Ryzen 9 3950X, Athlon 3000G e R...
PDFelement 7 rilasciato su Windows e mac...
Voigtländer 75 mm f/1.5 Nokton VM dispon...
Google Play Store: attenzione a queste 4...
MacBook Pro 16 è ufficiale: prezz...
Checkra1n è il primo jailbreak pe...
Facebook Pay contro Apple e Google: pres...
Anche per Fujifilm il mercato delle foto...
Dall'Italia 3D4Steel, stampante 3D a pol...
Monopattini elettrici e segway potranno ...
Canon EOS-1D X Mark III: ecco perché non...
Nikon: buone le vendite delle fotocamere...
NVIDIA Ampere: alcune previsioni sulle f...
Google Home Mini su Unieuro a soli 19,99...
Oggi 19 super offerte Amazon, sconti fin...
Nuovi driver GeForce 441.20 WHQL per le ...
GIMP Portable
Dropbox
IObit Uninstaller
CrystalDiskInfo
Driver NVIDIA GeForce 441.20 WHQL
EVGA Precision X1
Chromium
AIDA64 Extreme Edition
Google Chrome Portable
SuperRam
ZoneAlarm Antivirus free
ZoneAlarm Antivirus + Firewall
Internet Download Manager
SmartFTP
Process Lasso
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 17:49.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Served by www2v