Torna indietro   Hardware Upgrade Forum > Mondo Apple > Apple - Software e macOS

Samsung Galaxy Note 20 e Note 20 Ultra 5G sono ufficiali! Ecco la nostra video anteprima
Samsung Galaxy Note 20 e Note 20 Ultra 5G sono ufficiali! Ecco la nostra video anteprima
Samsung annuncia ufficialmente la nuova serie Galaxy Note 20 direttamente all'evento di Galaxy Unpacked 2020 in streaming. Due versioni quest'anno per il Re dei phablet: Note 20 e Note 20 Ultra che si esalta con una scheda tecnica impressionante sulla carta a livello non solo fotografico ma anche hardware. Ecco tutte le loro caratteristiche, i prezzi e le disponibilità.
HPE Aruba Instant On AP22: arriva il Wi-Fi 6
HPE Aruba Instant On AP22: arriva il Wi-Fi 6
La famiglia Instant On di HPE Aruba si ingrandisce. Il nuovo arrivato è l’access point AP 22: è dedicato al business, supporta la tecnologia mesh ed è certificato con lo standard Wi-Fi 6.
Parliamo di quantum computing: dentro la ricerca di IBM per la chimica e la fisica
Parliamo di quantum computing: dentro la ricerca di IBM per la chimica e la fisica
Abbiamo intervistato Antonio Mezzacapo, ricercatore di IBM presso il Thomas J. Watson Center di New York, per capire meglio come l'azienda stia approcciando il mondo dei computer quantistici, come questi stiano prendendo forma e come potranno cambiare le dinamiche della ricerca nella chimica e nella fisica. Uno sguardo a un futuro che è già un po' tra di noi
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-10-2014, 20:38   #1
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Nuovo utente iMac e problemini con Youtube

Ciao a tutti. Ho da pochissimo acquistato un iMac 21,5" quad-core 2,7 GHz. Tutto perfetto, tranne un paio di noie con Youtube. La prima: con Safari noto spesso un microblocco del video proprio all'inizio, come se il buffering appena partito tornasse a zero. Succede anche senza Flash installato e sembra capitare un po' a random. Non credo sia un problema di connessione perché su Chrome fila tutto liscio. E a proposito di Chrome, ecco il secondo problemino: tutti i video di Vevo partono con l'audio di default muto. La cosa su Windows non mi era mai successa, e su Mac non capita con Safari. Ho provato Firefox e dà lo stesso identico problema. Solo con Vevo. E se non tolgo il mute e passo a un altro video, anche non Vevo, il mute rimane. Idee?

Grazie a chi saprà rispondermi

Ah, il sistema è aggiornato a Yosemite.

Ultima modifica di ildario77 : 27-10-2014 alle 20:41.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 21:27   #2
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 22:01   #3
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
Il problema sembra capitare sui video in HTML5. E solo su Safari.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 01:23   #4
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Il problema dei video muti si è risolto ripristinando Chrome alle impostazioni di default. Per quanto riguarda Safari, confermo che i microblocchi in avvio capitano solo coi video in HTML5, mentre con Flash gira alla perfezione.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 06:40   #5
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Allora è un problema del tuo Safari. Prova a ripristinarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 07:02   #6
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Allora è un problema del tuo Safari. Prova a ripristinarlo.
Scusa la domanda niubba, ma come faccio? So che da Safari 8 è sparita l'opzione Ripristina Safari. Ci sono altri modi? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:04   #7
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
In effetti hanno complicato un po' le cose vedi qui

https://discussions.apple.com/thread/6609131
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:15   #8
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Fatto, ma non cambia nulla. Sembra un problema di buffer, perché vedo la barra che si carica e che subito torna a zero, creando un piccolo blocco del video. Solo in avvio, poi fila liscio. Le ho provate tutte, anche cancellando cache, cronologia, ecc. Non ho nessuna estensione installata. Potrei usare Chrome, che non presenta questo problema, ma in generale Safari mi risulta più veloce e fluido...
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:42   #9
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:58   #10
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
Non credo sia un problema del Mac, che è nuovo di pacca e che né su Chrome né su Firefox presenta questo intoppo. Boh, aspetterò qualche aggiornamento e nel frattempo resto con Chrome. Grazie
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 20:07   #11
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Altra domanda: visto che il problema su Safari si presenta solo con i video in HTML5, c'è un modo per far sì che Youtube mi carichi i video in Flash? Oppure, in alternativa, c'è un modo per impostare in maniera permanente lo user agent di Safari 7.1, così da avere sempre i video in Flash? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 21:34   #12
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Puoi installare un'estensione tipo Youtube options. Per l'user agent devi aggiungere il menu sviluppo alla barra strumenti di Safari e da lì puoi selezionarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2014, 09:44   #13
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Scrivo in coda a questo mio thread per non intasare la sezione con un altro semplice quesito da neofita del Mac: è normale che in condizioni non di stress si senta la ventola emettere un flebile wooosh nella parte bassa dello schermo? Sto parlando dell'iMac 21.5 late 2013. Il rumore, se così possiamo definirlo, è udibile solo quando nella stanza non ci sono altri rumori ed è molto molto basso. Lo notavo ieri sera a tarda ora. Grazie.

EDIT: Giusto per capirci, è un rumore più basso di quello emesso in idle dal mio portatile Asus, ma su certe cose mi fisso

Ultima modifica di ildario77 : 02-11-2014 alle 10:04.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Galaxy Note 20 e Note 20 Ultra 5G sono ufficiali! Ecco la nostra video anteprima Samsung Galaxy Note 20 e Note 20 Ultra 5G sono u...
HPE Aruba Instant On AP22: arriva il Wi-Fi 6 HPE Aruba Instant On AP22: arriva il Wi-Fi 6
Parliamo di quantum computing: dentro la ricerca di IBM per la chimica e la fisica Parliamo di quantum computing: dentro la ricerca...
Huawei MateBook 14 2020: un bello schermo con una GPU veloce Huawei MateBook 14 2020: un bello schermo con un...
Sound BlasterX G6: piccolo e potente Amplificatore e DAC da gaming Sound BlasterX G6: piccolo e potente Amplificato...
Annunciato lo sviluppo del Tamron 70-300...
Ecovacs DeeBot Ozmo 920: aspira e pulisc...
WordPress: rilevata vulnerabilità...
Google aggiorna le app Documenti, Fogli ...
Attacco ransomware anche a Canon USA: 10...
Parkinson Bot, Università Campus ...
Taglia fino a 10 milioni di Dollari per ...
Fortnite, arrivano le auto: ecco quali s...
SpaceX Starship SN5 si solleva per 150 m...
YouTube Music al posto di Google Play Mu...
Trump: post cancellato su Facebook (prim...
Oggi su Amazon: tutte le novità S...
Spider-Man arriverà in Marvel's Avengers...
PC Building Simulator, la nuova espansio...
Sony A5: una mirrorless full-frame econo...
Media Player Classic Home Cinema
K-Lite Codec Tweak Tool
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
Internet Download Manager
Chromium
AVG Internet Security
AVG Antivirus Free
Mozilla Thunderbird 78
iTunes 12
BurnAware Premium
BurnAware Free
SiSoftware Sandra Lite
Opera Portable
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 15:01.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v