Torna indietro   Hardware Upgrade Forum > Mondo Mobile > Portatili > Thread Ufficiali

Sony A7R Mark IV, “mostro” docile – la recensione
Sony A7R Mark IV, “mostro” docile – la recensione
Sony porta sulla big megapixel A7R Mark IV un sensore 35mm da ben 61Mpixel. Il livello di dettaglio è straordinario, ma la fotocamera rimane molto versatile e facilmente sfruttabile in svariati contesti.
RHA TrueConnect: True Wireless e qualità finalmente a braccetto
RHA TrueConnect: True Wireless e qualità finalmente a braccetto
Può l'estrema portabilità degli auricolari True Wireless andare a braccetto con la qualità? Nell'implementazione fatta dal marchio scozzese RHA la risposta è sì. RHA TrueConnect hanno prestazioni ottime su tutto il fronte: qualità audio, autonomia, stabilità della connessione. Offrono un bundle molto completo di olive per trovare il perfetto fit con il canale auricolare, comprese tre misure in Comply Foam TrueGrip
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX
Il mercato offre un gran numero di schede video nel segmento tra 150€ e 300€, al punto che diventa difficile per gli utenti capire cosa scegliere. Il debutto odierno delle soluzioni Radoen RX 5500XT, basate su GPU Navi 14, lo complica ulteriormente riducendo buona parte della scelta a una mera considerazione di quanto poco si possa spendere per l'acquisto di queste schede o delle concorrenti NVIDIA GeForce GTX 1600
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 21-09-2019, 10:40   #15001
-TopGun-
Senior Member
 
L'Avatar di -TopGun-
 
Iscritto dal: May 2007
Città: Napoli
Messaggi: 3724
Guarda io ho fatto solo l'upgrade da hd ad ssd, con 4gb di ram ci sto ancora per quel che lo uso io.


In quanto a win 10, ho provato e riprovato(licenza di upgrade originale da 7 a 10) ma non sono riuscito a risolvere.
In pratica mi si spegne la retroilluminazione dello schermo.
Riconosce tutte le periferiche,funziona tutto a dovere ma lo schermo resta spento(collego il pc alla tv e quindi posso verificare).

Se per caso riesci a risolvere ti faccio una statua d'oro.

In quanto alla pulizia ventola ed applicazione pasta termica, hai un tutorial?
Mi sembra molto facile da smontare ma prima di procedere vorrei vedere un tutorial, anche se onestamente le temperature anche in piena estate sono quasi uguali a quelle che registravo con pc nuovo(negli anni ho pulito sisematicamente la ventola con aria compressa).

Grazie in anticipo.
__________________
ASUS-X54HR-SX169VCPU Intel Core i3 2350M (2.30Ghz)-ChipsetIntel HM65- Ram 4Gb DDr3-Hard Disk SanDisk Plus 240GB SATA III-scheda Video AMD Radeon HD 7470M (1Gb DDr3)-display 15.6" LED-DVD super multi DL-WiFi 802.11 bgn- webcam 0.3Mp- 1x USB 2.0-1x USB 3.0 ports-HDMI-batteria 4 celle- SO W7 HP
& Moto G5 Plus
-TopGun- è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2019, 13:56   #15002
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Quote:
Originariamente inviato da -TopGun- Guarda i messaggi
Guarda io ho fatto solo l'upgrade da hd ad ssd, con 4gb di ram ci sto ancora per quel che lo uso io.


In quanto a win 10, ho provato e riprovato(licenza di upgrade originale da 7 a 10) ma non sono riuscito a risolvere.
In pratica mi si spegne la retroilluminazione dello schermo.
Riconosce tutte le periferiche,funziona tutto a dovere ma lo schermo resta spento(collego il pc alla tv e quindi posso verificare).

Se per caso riesci a risolvere ti faccio una statua d'oro.
L'unico consiglio che mi viene da darti è usare la procedura che utilizzavo su windows 7 ossia installare i driver delle schede video da modalita' provvisoria dopo aver disinstallato quelli che autoinstallava il sistema .
Abbiamo modelli un po diversi, il mio monta la Nvidia . Hai provato a cercare dei programmi per regolare l'illuminazione ?


Quote:
In quanto alla pulizia ventola ed applicazione pasta termica, hai un tutorial?
Mi sembra molto facile da smontare ma prima di procedere vorrei vedere un tutorial, anche se onestamente le temperature anche in piena estate sono quasi uguali a quelle che registravo con pc nuovo(negli anni ho pulito sisematicamente la ventola con aria compressa).

Grazie in anticipo.
Per smontarlo basta seguire dettagliatamente una videoguida su youtube (te ne linko una ma ne trovi tante altre)
: Basta fare attenzione ai connettori da staccare con delicatezza alzando dove ci sono le linguette ordinare le viti separandole in base alla zona che si sta smontando (io ho usnrato bicchierini di plastica e nastro adesivo di carta per catalogarle .

Per cambiare pasta termoconduttiva (quella originale nel mio caso dopo 3 anni era secca) ti rimando a tante guide che trovi online essendo una procedura semplice ma comunque abbastanza delicata. Ti linko un video per il mio modello : io ho usato un metodo diverso , ossia mettere l'equivalente di un chicco di riso al centro e poi montare i dissipatori (che prima vanno puliti accuratamente con alcool meglio se isopropilico)



Vi aggiorno appena formatterò
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML

Ultima modifica di alonenero : 21-09-2019 alle 14:05.
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 21-09-2019, 17:17   #15003
-TopGun-
Senior Member
 
L'Avatar di -TopGun-
 
Iscritto dal: May 2007
Città: Napoli
Messaggi: 3724
Quote:
Originariamente inviato da alonenero Guarda i messaggi
L'unico consiglio che mi viene da darti è usare la procedura che utilizzavo su windows 7 ossia installare i driver delle schede video da modalita' provvisoria dopo aver disinstallato quelli che autoinstallava il sistema .
Abbiamo modelli un po diversi, il mio monta la Nvidia . Hai provato a cercare dei programmi per regolare l'illuminazione ?



Grazie per il link e per le spiegazioni.
Si ho provato software per regolare l'illuminazione, semplicemente la retroilluminazione è spenta.
I driver sono il vero problema, non esistono sul sito del produttore e quelli che trova win mi fanno sto giochetto.

In modalità provvisoria nessun risultato.

Ringrazio ancora te e tutti quelli che mi hanno risposto.
__________________
ASUS-X54HR-SX169VCPU Intel Core i3 2350M (2.30Ghz)-ChipsetIntel HM65- Ram 4Gb DDr3-Hard Disk SanDisk Plus 240GB SATA III-scheda Video AMD Radeon HD 7470M (1Gb DDr3)-display 15.6" LED-DVD super multi DL-WiFi 802.11 bgn- webcam 0.3Mp- 1x USB 2.0-1x USB 3.0 ports-HDMI-batteria 4 celle- SO W7 HP
& Moto G5 Plus
-TopGun- è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2019, 13:02   #15004
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Quote:
Originariamente inviato da -TopGun- Guarda i messaggi
Grazie per il link e per le spiegazioni.
Si ho provato software per regolare l'illuminazione, semplicemente la retroilluminazione è spenta.
I driver sono il vero problema, non esistono sul sito del produttore e quelli che trova win mi fanno sto giochetto.

In modalità provvisoria nessun risultato.

Ringrazio ancora te e tutti quelli che mi hanno risposto.
Hai provato una live di linux per escludere un problema hardware o una errata impostazione del bios ?

Con Nvidia il sistema switcha automaticamente tra le due vga intel e nvidia .
Ti direi di provare a disattivare la seconda scheda video da bios se riesci in modo da forzare l'integrata a fare tutto ..
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 22-09-2019, 14:49   #15005
-TopGun-
Senior Member
 
L'Avatar di -TopGun-
 
Iscritto dal: May 2007
Città: Napoli
Messaggi: 3724
Quote:
Originariamente inviato da alonenero Guarda i messaggi
Hai provato una live di linux per escludere un problema hardware o una errata impostazione del bios ?

Con Nvidia il sistema switcha automaticamente tra le due vga intel e nvidia .
Ti direi di provare a disattivare la seconda scheda video da bios se riesci in modo da forzare l'integrata a fare tutto ..
Si si, con Seven funziona tutto ok e con Ubuntu funziona bene.
Facendo l'upgrade, ripeto da seven originale a 10 originale seguendo la procedura guidata, succede sta cosa.

Idem istallando 10 da capo.
Mi ci sono messo l'anima in pace, ti ringrazio per l'interessamento ma non ti ci dannare.
__________________
ASUS-X54HR-SX169VCPU Intel Core i3 2350M (2.30Ghz)-ChipsetIntel HM65- Ram 4Gb DDr3-Hard Disk SanDisk Plus 240GB SATA III-scheda Video AMD Radeon HD 7470M (1Gb DDr3)-display 15.6" LED-DVD super multi DL-WiFi 802.11 bgn- webcam 0.3Mp- 1x USB 2.0-1x USB 3.0 ports-HDMI-batteria 4 celle- SO W7 HP
& Moto G5 Plus
-TopGun- è offline   Rispondi citando il messaggio o parte di esso
Old 23-09-2019, 16:17   #15006
wooow
Senior Member
 
L'Avatar di wooow
 
Iscritto dal: Jan 2009
Messaggi: 3034
Quote:
Originariamente inviato da alonenero Guarda i messaggi
Ciao a tutti ,
COn l'imminente fine del supporto a win7 mi son deciso a mettere win10 su questo notebook...

cut
Di recente ho eseguito un'installazione pulita di Win10 sul mio notebook mod. K53SC con BIOS in modalità UEFI, quasi tutti i driver sono stati installati in automatico senza intoppi (USB 3 compresi),
solo la scheda video Intel 3000 non è stata rilevata e anche facendo ricercare i driver a Win10 non venivano installati, quindi ho scaricato e installato i driver manualmente, se vi dovesse capitare sul sito Intel cercate i driver per Win8/8.1 perché quelli per Win10 non esistono.

Dopo l'installazione alcuni tasti speciali funzionavano mentre altri no (non ricordo quali nel dettaglio), in ogni caso ho trovato e installato gli ATK per Win10 e con questi driver i tasti funzionano tutti, per chi vuole evitare la ricerca riporto il link diretto del download dal sito Asus:
ATK Win10 -> https://dlcdnets.asus.com/pub/ASUS/n..._VER100060.zip

Il touch lo uso raramente, comunque dopo l'installazione e/o dopo i primi update di windows ho visto che è stato installato automaticamente l'Elan Smart-pad per regolare appunto il touch.

Per il discorso Cortana ho installato l'ultima versione 1903 e tutti gli update finora disponibili, ma al momento non ho notato il problema dell'uso anomalo della CPU,
però non ho capito bene se è un problema legato anche all'uso di Bing, sta di fatto che non utilizzo mai Cortana e come browser uso in prevalenza Firefox.


Mentre mio fratello ha eseguito l'aggiornamento da Win7 a WIn10 sul mod. K53SV, nel suo caso tutti i driver sono stati installati in automatico compresi quelli della scheda Intel 3000, ha dovuto installare manualmente solo gli ATK.
Come funzionamento del notebook ha riscontrato solo un problema con la cam integrata, in pratica con l'app Microsoft di Win10 l'immagine viene capovolta a 180° e purtroppo non sono presenti comandi che consentono di ruotare l'immagine, mentre sul mio notebook questo non avviene, non saprei forse sono montati modelli diversi e il driver generico di Win non funziona correttamente con entrambi,
però non utilizzando la cam poco gli importa del problema e comunque nel momento gli servisse può sempre installare altre app che consentono invece di ruotare l'immagine.
__________________
CASE Cooler Master 690 PSU Cooler Master UCP 700W MoBo Asus P6T Deluxe CPU i7 920 step C0 @2,67 Ghz Cooler Megahalems RAM 3x4GB DDR3 @1600 Mhz 9-9-9-24 Corsair Vengeance SSD Samsung 850 EVO 500GB HD WD Blue 2TB VGA Zotac GTX 970 Amp! Extreme Core OS Windows 7 64bit
wooow è offline   Rispondi citando il messaggio o parte di esso
Old 23-09-2019, 16:29   #15007
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Grazie per il tuo commento , molto utile
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 24-09-2019, 19:22   #15008
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Installazione windows 10 2019 su X53SV

Ho eseguito quest'oggi la formattazione dell'ssd in firma e installato windows 10. Prima avevo messo una versione che già avevo (2016) ma scaricava troppi aggiornamenti e spesso stava anche mezzora cercando di installarli.
Ho deciso quindi di scaricare da altro dispositivo la versione ultima 2019 direttamente dal sito microsoft e ho riformattato con questa.

Dopo qualche riavvio si è installato tutto come già anticipato da @wooow . L'unica cosa che non andava erano i tasti FN + Fx . Andava solo la luminosità senza gli ATK . Installando gli ATK linkati sopra (ho provato anche quelli per 8) e funzionano tutti , ma sulla luminosità dello schermo abbassano o alzano solo di un livello (quindi comunque si dovrà agire da barra dedicata dal OS) .

Altra cosa che non funziona (benchè i driver elantech del touchpad sono correttamente installati) è la funzione a 3 dita che mostra il desktop o le app aperte ... funzione che utilizzavo spesso quindi vedrò di riuscire a risolvere , anche se ricordo veniva abilitata da un'applicazione ASUS . Quella nativa di windows 10 non funziona .

Per il resto sembra funzionare tutto perfettamente (forse solo la webcam invertita).

Aggiungo che vengono correttamente installati i driver video Intel e Nvidia sul mio modello .

Upgrade comunque consigliato in vista della fine del supporto a win7
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 24-09-2019, 19:24   #15009
ivan.89
Member
 
Iscritto dal: Nov 2014
Messaggi: 66
Quote:
Originariamente inviato da alonenero Guarda i messaggi
Ciao a tutti ,
COn l'imminente fine del supporto a win7 mi son deciso a mettere win10 su questo notebook ( in firma) che uso quotidianamente e a parte la usb di sinistra andata e quelle a destra che funzionano non bene (a proposito cerco un modulo) il portatile va una bomba post upgrade fatti 5 anni fa (SSD + Ram).

Ieri ho eseguito dopo circa 5 anni dall'ultima volta la pulizia interna della ventola (smontaggio completo) e sostituzione pasta termoconduttiva e ho guadagnato 12°C rispetto al solito . Con un paio di programmi aperti sto a 48°C. Vi allego in coda la foto della ventola .

In questi giorni installo Win10 anche se leggevo che Cortana negli ultimi update da problemi .

Io ho formattato il pc in firma prima dell'estate facendo un'installazione pulita di W10.
Funziona tutto correttamente e l'unico driver installato manualmente è stato l'ATK (presi qui) e l'unica cosa che ancora non va è la regolazione della luminosità con i tasti Fn (si può regolare facilmente dal centro notifiche, quindi non mi disturba). Il touchpad funziona correttamente.

Per quanto riguarda le temperature, ho effettuato il cambio pasta termica ad inizio anno ed attualmente sono stabile sui 50°C con un paio di cose aperte.

Per il resto, avendo messo SSD e 8GB di RAM, mi trovo benissimo e posso ancora fare tutto quello che mi serve. Unico tasto dolente la batteria (ne ho cambiate 4 compatibili....durata media 1 anno) che non riesce a durare più di mezz'ora.
__________________
Asus X53SV-SX239V: CPU Intel Core i7 2630QM; RAM 2*4GB Crucial DDR3L, 1600 MT/s, PC3L-12800, Single Rank, SODIMM; GPU Intel HD Graphics 3000 + NVIDIA GeForce GT 540M (1GB); SSD Samsung SSD 850 EVO 250GB; SISTEMA OPERATIVO Windows 10 Home 64-bit

iPhone 8 (64GB)
ivan.89 è offline   Rispondi citando il messaggio o parte di esso
Old 24-09-2019, 19:26   #15010
ivan.89
Member
 
Iscritto dal: Nov 2014
Messaggi: 66
Quote:
Originariamente inviato da alonenero Guarda i messaggi
Ho eseguito quest'oggi la formattazione dell'ssd in firma e installato windows 10. Prima avevo messo una versione che già avevo (2016) ma scaricava troppi aggiornamenti e spesso stava anche mezzora cercando di installarli.
Ho deciso quindi di scaricare da altro dispositivo la versione ultima 2019 direttamente dal sito microsoft e ho riformattato con questa.

Dopo qualche riavvio si è installato tutto come già anticipato da @wooow . L'unica cosa che non andava erano i tasti FN + Fx . Andava solo la luminosità senza gli ATK . Installando gli ATK linkati sopra (ho provato anche quelli per 8) e funzionano tutti , ma sulla luminosità dello schermo abbassano o alzano solo di un livello (quindi comunque si dovrà agire da barra dedicata dal OS) .

Altra cosa che non funziona (benchè i driver elantech del touchpad sono correttamente installati) è la funzione a 3 dita che mostra il desktop o le app aperte ... funzione che utilizzavo spesso quindi vedrò di riuscire a risolvere , anche se ricordo veniva abilitata da un'applicazione ASUS . Quella nativa di windows 10 non funziona .

Per il resto sembra funzionare tutto perfettamente (forse solo la webcam invertita).

Aggiungo che vengono correttamente installati i driver video Intel e Nvidia sul mio modello .

Upgrade comunque consigliato in vista della fine del supporto a win7
Ho avuto la tua stessa situazione (mi sono accorto adesso che non funziona nemmeno a me la funzionalità a 3 dita).
__________________
Asus X53SV-SX239V: CPU Intel Core i7 2630QM; RAM 2*4GB Crucial DDR3L, 1600 MT/s, PC3L-12800, Single Rank, SODIMM; GPU Intel HD Graphics 3000 + NVIDIA GeForce GT 540M (1GB); SSD Samsung SSD 850 EVO 250GB; SISTEMA OPERATIVO Windows 10 Home 64-bit

iPhone 8 (64GB)
ivan.89 è offline   Rispondi citando il messaggio o parte di esso
Old 25-09-2019, 12:54   #15011
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Quote:
Originariamente inviato da ivan.89 Guarda i messaggi
Ho avuto la tua stessa situazione (mi sono accorto adesso che non funziona nemmeno a me la funzionalità a 3 dita).
La funzione 3 dita è nativa su windows 10 , ma i driver che installa per il nostro touch non la supporta. Ho letto di driver per abilitare il precision trackpad ma non vanno sull'elan ps/2 .. mi abituerò a farne a meno anche se era una funzione utilissima per me !

Si torna alle combo da tastiera

Tasto Windows +D
Tasto Windows +tab


EDIT: RISOLTO NEL POST SOTTO. Scusate per il doppio post
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML

Ultima modifica di alonenero : 25-09-2019 alle 15:34.
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 25-09-2019, 15:28   #15012
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
Smart gesture su X53sv: Risolto e guida per touchpad ELAN

Ignorate il mio post precedente .. dopo 2 giorni di tentativi ci sono riuscito

Ora vanno le smart gestures con 3 dita e sono configurabili da apposito menù di windows 10 . Anzi funzionano meglio di prima : ho configurato il tap a 3 dita come click su rotellina mouse. Inoltre si puo' impostare il cambio desktop con lo scrolling laterale a 3 dita nel caso si sfrutti questa funzione.



Tutto stava nel trovare dei driver supportati e adeguati .
Vi linko anche una guida in inglese per i meno esperti nell'installare i driver manualmente. Non ho usato i driver presenti su quella guida ma trovati su reddit linkati da un utente .
Il link per scaricarli è questo:

http://download.windowsupdate.com/c/...876b067750.cab
h*ttp://download.windowsupdate.com/c/msdownload/update/driver/drvs/2017/10/28775d92-bef5-48b3-a467-ac2bd18c0bac_e904792fef3ebfa8201af9bde1dca8876b067750.cab

Il file è un archivio .cab ! Va estratto (ho usato winrar)

Non ho disinstallato i driver precedenti ma semplicemente ho proseguito come segue (serve probabilmente un mouse esterno) :
1) da gestione dispositivi : Tasto destro sul driver elan (non so se qualcuno ha altri modelli)
2) ricerca manuale del file ETD.inf : vi verrà chiesto se siete sicuri di sovrascrivere driver con firma etc. Se non avete idea di come fare seguite la guida linkata prima. Se non conoscete l'inglese traducetela con chrome e guardate le figure.
3) vi viene chiesto di riavviare
4) all'accensione non mi andava il tap dei pulsanti , ma si muoveva il puntatore , motivo per cui predisponete un mouse esterno . Non ho controllato prima di riavviare se potevo installare direttamente i driver al punto5.
5) Tornare in gestione dispositivi e un altro componente non sarà installato (ETDMiniPTP mi sembra) . Stessa procedura di prima (aggiorna manualmente driver) ma piuttosto che prendere l'inf manualmente ho lanciato la ricerca automatica nella cartella con i driver e l'ha installato.

Poi funziona tutto . Cercate touchpad di precisione e entrerete nel menù di configurazione come da screenshot sopra . Il software elan verrà disattivato.

Fatemi sapere se riuscite e se avete dei dubbi in merito
__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML

Ultima modifica di alonenero : 25-09-2019 alle 15:32.
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 25-09-2019, 21:42   #15013
wooow
Senior Member
 
L'Avatar di wooow
 
Iscritto dal: Jan 2009
Messaggi: 3034
Giusto per lo sfizio di avere tutto funzionante ho provato ad installare i driver del touchpad seguendo la procedura suggerita da @alonenero, confermo che FUNZIONA

Dimenticavo per aprire il file *.cab non è stato necessario installare nessun software, win10 è in grado di gestire autonomamente questo tipo di file:
click col destro -> APRI, nella finestra che si apre SELEZIONA TUTTO e dopo con il drag and drops copiate i file in una cartella di destinazione.
__________________
CASE Cooler Master 690 PSU Cooler Master UCP 700W MoBo Asus P6T Deluxe CPU i7 920 step C0 @2,67 Ghz Cooler Megahalems RAM 3x4GB DDR3 @1600 Mhz 9-9-9-24 Corsair Vengeance SSD Samsung 850 EVO 500GB HD WD Blue 2TB VGA Zotac GTX 970 Amp! Extreme Core OS Windows 7 64bit
wooow è offline   Rispondi citando il messaggio o parte di esso
Old 08-10-2019, 17:22   #15014
alonenero
Senior Member
 
L'Avatar di alonenero
 
Iscritto dal: Sep 2011
Messaggi: 4910
uso vga dedicata senza volerlo

Salve a tutti ,
qualcuno potrebbe testare se il problema è solo mio o comune ?

Con Win10 e office 2019 si è settato automaticamente l'uso della nvidia dedicata (come da screen).

Ho provato a cambiare impostazioni ma non riesco a risolvere .

__________________
x53sv-sx311v i5-2410M @ 2.30GHz - RAM Hynix 4 Gb + Corsair 4 Gb- VGA: intel HD3000 + NVIDIA GeForce GT 540M 2Gb - SSD Samsung 840 EVO 120Gb +HD Scorpio Black 320gb 7200RPM -WIFI ALFA AWUS036H -WIN 7.1 Pro
Smartphone : Principale Xiaomi Mi 8---Muletto vetro rotto Asus Zenfone 2 ZE551ML
alonenero è offline   Rispondi citando il messaggio o parte di esso
Old 08-10-2019, 19:20   #15015
fabio08
Senior Member
 
L'Avatar di fabio08
 
Iscritto dal: Jun 2004
Città: Firenze Viola
Messaggi: 469
ssd

Scusate ma dovendo anche io aggiornare con SSD, meglio montarlo su caddy e lasciare hd in posizione originaria o HD su caddy e SSD al suo posto? grazie
__________________
Case Phanteks Enthoo Pro M Special edition-Asrock Z97 Extreme6-i7-4790K-Be Quiet! BK010 Shadow Rock Slim-AntecTPQ-1000w-HyperX Beast 16GB DDR3-2400MHz Non-ECC CL11 DIMM Kit (2 x 8GB)-SSD M.2 240gb WD Green-2*WDCaviarBlack500gb-Palit Gtx1060Dual6GB-GigaworksDTT2500digital-LogitechG19-LogitechPerformanceMX-SamsungT27A550 Trattative:con decine di utenti
fabio08 è offline   Rispondi citando il messaggio o parte di esso
Old 09-10-2019, 21:51   #15016
ivan.89
Member
 
Iscritto dal: Nov 2014
Messaggi: 66
Quote:
Originariamente inviato da alonenero Guarda i messaggi
Salve a tutti ,
qualcuno potrebbe testare se il problema è solo mio o comune ?

Con Win10 e office 2019 si è settato automaticamente l'uso della nvidia dedicata (come da screen).

Ho provato a cambiare impostazioni ma non riesco a risolvere .

Io ho W10 e Office 2019 ed in automatico mi partono con l'integrata.
Nemmeno cambiando dal pannello Nvidea ti partono con l'integrata?
__________________
Asus X53SV-SX239V: CPU Intel Core i7 2630QM; RAM 2*4GB Crucial DDR3L, 1600 MT/s, PC3L-12800, Single Rank, SODIMM; GPU Intel HD Graphics 3000 + NVIDIA GeForce GT 540M (1GB); SSD Samsung SSD 850 EVO 250GB; SISTEMA OPERATIVO Windows 10 Home 64-bit

iPhone 8 (64GB)
ivan.89 è offline   Rispondi citando il messaggio o parte di esso
Old 09-10-2019, 21:52   #15017
ivan.89
Member
 
Iscritto dal: Nov 2014
Messaggi: 66
Quote:
Originariamente inviato da fabio08 Guarda i messaggi
Scusate ma dovendo anche io aggiornare con SSD, meglio montarlo su caddy e lasciare hd in posizione originaria o HD su caddy e SSD al suo posto? grazie
Meglio HD sul caddy e SSD al suo posto.
__________________
Asus X53SV-SX239V: CPU Intel Core i7 2630QM; RAM 2*4GB Crucial DDR3L, 1600 MT/s, PC3L-12800, Single Rank, SODIMM; GPU Intel HD Graphics 3000 + NVIDIA GeForce GT 540M (1GB); SSD Samsung SSD 850 EVO 250GB; SISTEMA OPERATIVO Windows 10 Home 64-bit

iPhone 8 (64GB)
ivan.89 è offline   Rispondi citando il messaggio o parte di esso
Old 09-10-2019, 22:34   #15018
fabio08
Senior Member
 
L'Avatar di fabio08
 
Iscritto dal: Jun 2004
Città: Firenze Viola
Messaggi: 469
Grazie alla fine ho fatto proprio così. Però quando riavvio il PC si spegne lo schermo e non si riavvia. Devo temere premuto il tasto di accensione per spegnere completamente e poi riaccendere. Stessa cosa se devo arrestare il pc.

Inviato dal mio SM-G950F utilizzando Tapatalk
__________________
Case Phanteks Enthoo Pro M Special edition-Asrock Z97 Extreme6-i7-4790K-Be Quiet! BK010 Shadow Rock Slim-AntecTPQ-1000w-HyperX Beast 16GB DDR3-2400MHz Non-ECC CL11 DIMM Kit (2 x 8GB)-SSD M.2 240gb WD Green-2*WDCaviarBlack500gb-Palit Gtx1060Dual6GB-GigaworksDTT2500digital-LogitechG19-LogitechPerformanceMX-SamsungT27A550 Trattative:con decine di utenti
fabio08 è offline   Rispondi citando il messaggio o parte di esso
Old 10-10-2019, 18:19   #15019
luki
Senior Member
 
L'Avatar di luki
 
Iscritto dal: Nov 2004
Messaggi: 3426
Quote:
Originariamente inviato da fabio08 Guarda i messaggi
Scusate ma dovendo anche io aggiornare con SSD, meglio montarlo su caddy e lasciare hd in posizione originaria o HD su caddy e SSD al suo posto? grazie
Se non sbaglio l'attacco del caddy sulla scheda madre è Sata 2 mentre l'attacco hdd è Sata 3, quindi meglio mettere l'SSD al posto del disco originale.
__________________
Intel quad Q9550 @3.4GHz + case CM 690 II + CM Hyper 612s - Mobo: MSI P43T-C51 + 8 GB Patriot Viper Extreme PSU: Corsair CX650M 650W - VGA: ASUS GTX 660 DirectCU 2 OC - Monitor/TV Samsung SyncMaster P2470HD 24'' - Sound Blaster X-FI Xtreme Gamer Fatal1ty Professional + EMPIRE PS-2120D - Router NETGEAR DGN2200v4 - amod - XBOX 360 SLIM 320 GB - Galaxy S5 & Galaxy Tab 4 10.1 - NOTEBOOK ASUS K53SC
luki è offline   Rispondi citando il messaggio o parte di esso
Old 22-10-2019, 20:56   #15020
newuserwifi
Member
 
Iscritto dal: Apr 2013
Messaggi: 34
Che bello vedere persone parlare ancora di questo notebook nel 2019!

Storia: ho recuperato un K53SV da un amico al quale ho costruito un desktop mini itx.

Era stock con tanta polvere, spegnimenti spontanei frequenti a causa di polvere e pasta termica mai cambiata. Monta un i7 2630QM, 4GB di ram Hynix, GT 540M da 1GB.

Nel recuperarlo ho fatto le pulizie, messo della pasta nuova Thermal Grizzly, cambiato i pad termici, messo un SSD economico da 128GB riempito con Windows 10 ben ripulito e di recente sostituito la ram con 8 GB Samsung di pari frequenza presi da un notebook simile ottenendo un incremento nei bench di 180 punti su CPU, 200 su RAM e storage.

L'uso che ne faccio: collegato a una TV full HD per SkyGo, streaming video, un po' di navigazione ma soprattutto per far giocare mio nipote con i videogiochi senza rischiare che frigga il mio desktop.
Quali? Beh emulatori: Super Nintendo, Playstation, Nintendo 64, PSP, Game Cube e Wii.

Gira tutto piuttosto bene, ma non mi dispiacerebbe staccare qualche FPS extra o un po' di qualità in più, anche perchè tanti girano upscalati.

Ora mi chiedevo, visto che l'incremento prestazionale del sicuramente supportato i7 2670QM (50 euro) è di soli 200Mhz e non vale la pena per quel che costa, cosa potrei recuperare su AliExpress, Ebay o altri store?

C'è questo tizio che gli ha montato col bios moddato presente penso anche qui nel forum un i7 2860QM, ma 80 euro sono fuori discussione. Potrei arrivare a un 2820QM (60 euro) o 2760QM (60 euro). Qui si parlerebbe di incrementi nell'ordine di rispettivamente 300-500 Mhz e 400-600 Mhz per uguale TDP.

Qualcuno qui ha esperienze in merito, sempre rimanendo su CPU 4 core 8 threads della stessa generazione? Visto che per esempio il Dolphin gira meglio su un quad core.

Altra cosa: nessuna speranza per le Direct X 12 sulla GT 540M?
newuserwifi è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Sony A7R Mark IV, “mostro” docile – la recensione Sony A7R Mark IV, “mostro” docile – la recension...
RHA TrueConnect: True Wireless e qualità finalmente a braccetto RHA TrueConnect: True Wireless e qualità ...
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX AMD Radeon RX 5500XT: la nuova scheda di fascia ...
MacBook Pro 16: è davvero una workstation mobile MacBook Pro 16: è davvero una workstation...
Radeon Software Adrenalin: tutte le novità dell'edizione 2020 Radeon Software Adrenalin: tutte le novità...
A Torino arrivano Circ e Hive: 1000 mono...
Apple Pro Display XDR funziona anche con...
La beta di Android 10 porta le Biometric...
Apple pensa a tecnologie olografiche e g...
Garmin Pay ora disponibile per i clienti...
Locare, l'app che semplifica l'affitto
Rubati hard disk non cifrati contenenti ...
Le previsioni di Equinix: 5 tendenze del...
Leica M10-P "Ghost Edition": t...
Logitech presenta la webcam 4K Pro, magn...
AIRtificial Intelligence, l'hackaton org...
Deepfake Detection Challenge, i big dell...
Bug con il Parental Control di iOS 13.3:...
Su Google Assistant arriva la traduzione...
Anche Mitsubishi riutilizza le batterie ...
LibreOffice 6.3.3
Dropbox
Chromium
Opera 65
Opera Portable
IrfanView
iTunes 12
Google Chrome Portable
WinRAR
VirtualBox
Skype
Driver NVIDIA GeForce 441.66 WHQL
Radeon Software Adrenalin 2020 19.12.2
Cpu-Z
GIMP Portable
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:09.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Served by www3v