Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Leica SL2-S: qualità tedesca per foto e video
Leica SL2-S: qualità tedesca per foto e video
Leica SL2-S non è la sorella minore della SL2, ma una fotocamera con un'anima e caratteristiche tecniche profondamente diverse. L'utilizzo di un sensore BSI retroilluminato apre il campo a tutti i formati video fino al 4K 60p, ma offre anche indubbi benefici sul fronte fotografico, con un rapporto segnale/rumore trai i migliori sul mercato
Juice Booster 2 carica i veicoli elettrici con ogni presa della corrente
Juice Booster 2 carica i veicoli elettrici con ogni presa della corrente
Le necessità di ricarica delle batterie dei veicolo elettrici non sempre può essere risolta con una colonnina tradizionale. Giunge in aiuto Juice Booster 2, un caricatore portatile che attraverso una costruzione modulare può diventare compatibile con pressoché tutti i tipi di prese di corrente, sostituendo tanto il cavo per la colonnina come una wallbox nel garage
GeForce RTX 3070 Ti, recensione: Founders Edition vs Inno3D X3 OC
GeForce RTX 3070 Ti, recensione: Founders Edition vs Inno3D X3 OC
La nuova GeForce RTX 3070 Ti di Nvidia si presenta con una GPU GA104 alla massima potenza e memoria GDDR6X a 19 Gbps, anche se sempre 8 GB come la RTX 3070. Si tratta di un leggero miglioramento rispetto alla RTX 3070, ma la RTX 3080 rimane ben staccata. È una soluzione che completa l'offerta di Nvidia, ma che arriva in un momento storico difficile per tutto il mondo della tecnologia a causa della carenza di chip e con prezzi fuori scala.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-01-2021, 19:49   #1
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Problematica audio MSI B450

Salve a tutti
Potrebbe sembrare una domanda banale, ma non riesco a far funzionare l'auricolare sul fisso assemblato con questa scheda madre.
Purtroppo è dal primo giorno che l'ho assemblato che mi ha dato problemi lato audio (non funzionano gli ingressi anteriori), però adesso non riesco neppure a far funzionare l'auricolare (audio + microfono) collegandolo all'ingresso posteriore. Forse sbaglio qualcosa io?
Grazie e scusate non dovesse essere la sezione esatta
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 11-01-2021, 09:32   #2
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:06   #3
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
Up
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:10   #4
xevil
Member
 
Iscritto dal: Sep 2008
Messaggi: 107
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
xevil è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:03   #5
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da xevil Guarda i messaggi
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
Ciao e grazie per la risposta
Per i cavi avevo già controllato, ma magari mi sono sbagliato. Non potrebbero esistere altre ragioni?
Per quanto riguarda l'ingresso posteriore, cosa intendi con controllare di non aver modificato le uscite audio?
Grazie ancora
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:18   #6
ciciolo1974
Senior Member
 
L'Avatar di ciciolo1974
 
Iscritto dal: Aug 2004
Città: Reggio Calabria
Messaggi: 2978
Quando inserisci i jack, ti compare l' avviso in cui ti viene chiesto che tipo di dispositivo stai collegando?

In caso non ti compaia installa driver ed applicazione, e gestisci da lì. Magari é solo "confuso"
__________________
Work NZXT 440-AX760-1920X -AsRock Phantom 6 X399 -Crucial 32 Gb-950 Pro 512gb-SSD 500/1TB-2080 Gaming OC W - 3x DELL U2515H Office PC60FN-Corsair HX850i-Ryzen 2700x-MSI 350 Gam Pro-32 Gb 2400-SSD 512- 1080Ti - UP2516D Home Ryzen 3800X-ASUS CH6-Corsair 4*8 3200-960 Pro 512- 2070S -U2515H
ciciolo1974 è offline   Rispondi citando il messaggio o parte di esso
Old 18-02-2021, 13:43   #7
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao
Intanto grazie per la risposta. Volevo farti (vi) sapere che ho provato a staccare e ricollegare il connettore del pannello frontale. Adesso mi riconosce entrambi gli ingressi (cioè se collego il jack all'uscita microfono compare l'avviso ) però quello cuffie, oltre a non presentare alcun avviso, non riconosce gli auricolari con microfono come tali ma solo come "uscita audio semplice" diciamo (forse non si tratta di una combo jack cuffie-microfono?).,e tra l'altro se collego le cuffie il sistema la riconosce come Realtek Altoparlanti.
Provo a installare i nuovi drivers e vediamo.
Intanto grazie ancora

Edit: Una domanda banale magari: può essere che, per quanto riguarda il pannello anteriore non mi riconosca gli auricolari con microfono per la semplice ragione che, essendoci un'uscita microfono ed una cuffie, nessuno dei due sia un ingresso "combo" e quindi sia necessario un adattatore che sdoppi il jack dell'auricolare in un doppio jack cuffia-microfono?

Comunque provo ad installare i nuovi drivers realtek e vediamo se per quanto riguarda il pannello posteriore fa meno confusione.

Grazie

Ultima modifica di X-Wanderer : 18-02-2021 alle 13:54.
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2021, 18:48   #8
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 26-05-2021, 19:49   #9
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
Up
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Leica SL2-S: qualità tedesca per foto e video Leica SL2-S: qualità tedesca per foto e v...
Juice Booster 2 carica i veicoli elettrici con ogni presa della corrente Juice Booster 2 carica i veicoli elettrici con o...
GeForce RTX 3070 Ti, recensione: Founders Edition vs Inno3D X3 OC GeForce RTX 3070 Ti, recensione: Founders Editio...
EnGenius ECS1528P, uno switch PoE a 24 porte ideale per la videosorveglianza EnGenius ECS1528P, uno switch PoE a 24 porte ide...
Sony WF-1000XM4: Noise Cancelling e qualità sonora davvero al top. La recensione Sony WF-1000XM4: Noise Cancelling e qualit&agrav...
Rainbow Six Extraction: gameplay e data ...
Netflix e videogiochi, amore a prima vis...
Star Wars Jedi: Fallen Order next-gen: o...
Il selfie del rover cinese Zhurong e le ...
McLaren parteciperà al campionato...
Death Stranding sbarca anche su PlayStat...
Kingston annuncia il brand FURY: ciao ci...
Nasce l'Agenzia per la cybersicurezza na...
Scoperto un nuovo materiale che non si e...
GPU Kepler addio, Nvidia termina il supp...
Amazon, gli sconti del weekend: tre smar...
Crescono ancora le vendite di server a i...
Windows 10, fine del supporto entro fine...
'We Are Humans': dopo una anno di pandem...
Il MIT sviluppa un nuovo metodo per gene...
LibreOffice 7.1.4
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Advanced SystemCare Ultimate
PeaZip
Google Chrome Portable
Driver NVIDIA GeForce 466.77 WHQL
ZoneAlarm Antivirus + Firewall
VLC Media Player
Chromium
Opera Portable
Opera 76
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 21:39.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v