Torna indietro   Hardware Upgrade Forum > Periferiche e accessori > Case, alimentatori e sistemi di raffreddamento

Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro
Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro
Percorrere l'Italia da nord a sud in 11 giorni, usando una Tesla Model 3 Long Range senza mai ricaricare ad un Supercharger? E' possibile, nonostante la diffusione delle soluzioni di ricarica pubbliche non così capillari come vorremmo. Ecco il racconto delle mie vacanze: 4.000km in elettrico
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione
Dopo il clamoroso successo riscontrato su PS4, Ghost of Tsushima approda su PlayStation 5 con la Director's Cut, riedizione che introduce diverse migliorie - non solo tecniche - e un'espansione nuova di zecca. Un pacchetto che farà gola a molti utenti che non hanno ancora vestito i panni di Jin Sakai, ma anche a chi ha già sviscerato, e amato, l'avventura dello Spettro.
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione
Ha diverse peculiarità, Xiaomi 11T Pro, ma fatica a fare breccia in chi lo usa. Potenza da vendere e ricarica fulminea sono due doti molto interessanti, ma la tendenza al surriscaldamento rappresenta un sensibile compromesso per chi vuole un'esperienza d'uso senza sacrifici. Il prezzo di acquisto, specie al day-one, è interessante, ma in seguito il listino diventa troppo elevato per quello che offre lo smartphone. Eppure la stessa Xiaomi offre già proposte più convenienti a un prezzo più accattivante. Ecco la nostra recensione
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 09-07-2021, 12:54   #1
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Puzza di plastica bruciata e il pc si spegne

Salve, allora ieri stavo giocando e sicuro L'ali aveva un bel carico di lavoro, di botto mi si spegne e anche se levo la corrente per 10 secondi dopo non riesco piu ad accenderlo.
Qualche minuto dopo riesco ad accenderlo e il pc sembra andare normalmente, quando ad un certo punto dopo un paio di ore comincio a sentire odore di plastica bruciata (che sono abbastanza certo provenga dall'ali) cerco di capire tramite Everest home se qualcosa non va ma ecco che il piccolo si spegne ancora autonomamente e stessa storia; per qualche minuto non vuole piu accendersi. Con la sola differenza questa volta che adesso Windows ha problemi ad avviarsi e va in un loop di riavvii continui ed ossessivi che presentano sempre la stessa scritta "tentativo di ripristino" o qualcosa del genere.
Il computer é un i7 4790, 16 gb ram, gpu: rx 580, psu: riotoro builder edition 600w.
Ho aperto l'ali ma non ho trovato bruciature apparte un liquido che sembra caramello dal colore e sostanza, ma non so se é normale, vi posto qualche foto.

Ho notato che la ventola dell ali é situato sotto il case verso il basso che era ostruito da un filtro pieno di polvere che di sicuro non faceva passare aria.

Ora vorrei capire se ha dato questi problemi (puzza di plastica bruciata e spegnimento pc autonomo) e mettiamo che siano stati causati da surriscaldamento e risolvo liberando le parti ostruite si puo ancora recuperare oppure ormai qualche componente dell ali e stato irrimediabilmente danneggiato e mi tocca cambiarlo?

Un altra cosa che mi son ricordato 1 settimana fa da windows ho cambiato le opzioni di risparmio energetico da windows mettendo tutto in modo al massimo senza risparmio e cambiando opzioni che ora nn ricordo. É probabile che sia stato questo il motivo? Spesso lo lasciavo acceso tutta la notte a fare sscansioni e con questo caldo bene non li avra fatto.

Altra roba invece ieri ho notato dal bios che la fan chassis girava intorno ai 570 rpm il fatto é che veniva segnata in rosso e non ricordo che prima lo facesse.

Qualsiasi aiuto o consiglio é ben accetto grazie mille a presto.

Ovviamente per il problema del windows qualche consiglio su come uscire da quel loop é ben accetto!
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 13:11   #2
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305














Qui lho appena acceso. Notate qualche anomalia nel voltaggio?
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 09-07-2021 alle 13:38.
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 13:17   #3
Perseverance
Senior Member
 
L'Avatar di Perseverance
 
Iscritto dal: Jul 2008
Messaggi: 7061
Della 4th generazione Intel ricordo una spropositata caducità di mainboard con a bordo integrati "nuvoton" ed elettroniche a corredo realizzate alla meno, quasi tutte in casa ASRock, e occasionali Gigabyte.

Cmq discorso apparte... il puzzo di elettronica bruciata può provenire da qualunque parte xkè si espande velocemente e le ventole lo buttano fuori da tutte le parti.

Da un forum sarà difficile capire l'origine del problema; intanto servono tante foto belle ravvicinate e ben zoomabili; e cmq non è detto che poi sia evidente, non tutte le cose muoiono esplodendo.


----edit----
L'alimentatore da quelche si vede è a posto.

In modalità provvisoria ce la fà a partire?
__________________
System Failure

Ultima modifica di Perseverance : 09-07-2021 alle 13:29.
Perseverance è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 14:19   #4
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
ho trovato ad accenderlo ad alimentatore aperto per vedere cosa succedeva e se si sentiva ancora qualche odore strano. provato adesso ad accenderlo già da mezz'ora sembra tutto ok niente puzza di bruciato niente spegnimenti.
Più che altro mi interessava sapere se c'è possibilità di poter andare tranquillo se durante i test vedo che è tutto ok con l'hardware oppure vorrei capire se la puzza di bruciato una volta che lhai sentita significa saldamente che qualcosa si é irrimediabilmente rotta e va cambiata oppure magari era soltanto surriscaldamento e ha fatto qualche Capriccio (che ha danneggiato windows) é possibile?
X quanto rifuarda windows; No sto provando a riavviarlo e spegnerlo più volte ma niente appare sempre la stessa scritta "preparazione di ripristino" che dura 5 secondi poi si riavvia e di nuovo a loop infinito. ora la cosa che comincia a preoccuparmi è che ho usato l'unico disco di avvio che mi ritrovavo in una pendrive, il rescue disk di trend micro per cercare i virus, ora La cosa strana è che laltro ieri prima che succedesse sto guaio ho fatto la scansione e questo disco di avvio su pennetta funzionava ed ha completato anche la scansione correttamente, ora invece non funziona neanche questa e mi dice:
Unrecognized disk. The partition type is not supported.
Non capisco...
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 09-07-2021 alle 14:21.
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 14:34   #5
Perseverance
Senior Member
 
L'Avatar di Perseverance
 
Iscritto dal: Jul 2008
Messaggi: 7061
Se hai sentito bene il puzzo di elettronica bruciata vuol dire che qualcosa ha scaldato così tanto da fondere o bruciare; può essere un componente o anche la gomma di un cavo. Dalle foto che hai messo dell'alimentatore non si vede nulla di evidente, può essere qualcosa sotto al PCB; ma poi ti funziona, perciò non starei a indagarlo più di tanto.

Che mainboard hai?

Guarda le teste dei connettori e se ne trovi qualcuno fuso o annerito avrai trovato la causa. Per i test di diagnostica devi ripartire dalle basi quindi da MEMTEST, poi vai su su.
__________________
System Failure
Perseverance è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 22:14   #6
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
La mobo è una K30AD_M31AD_M51AD_M32AD, o almeno così dice Hw monitor.
Ad ogni modo ho applicato la pasta termica e adesso mi sembra che l'odore c'è ma è quasi impercettibile, anche perché l'ali è ancora aperto; è normale che emani un minimo di odore di plastica? (immagino di no)
comunque all'avvio il pc mi da "cpu fan error" e non mi fa andare avanti se imposto gli rpm a 200, quindi devo per forza cambiare impostazione nel bios su "ignore"
sempre da bios ho notato che la cpu fan chassis gira sotto i 600 e quando arriva intorno a 550 diventa rosso,

Con windows sono riuscito a risolvere e ad uscire dal loop meno male!

le temperature però non mi sembrano basse ho provato ad alzare il carico con una scansione antivirus e un paio di film in dvd e le temperature (contando che ho appena applicato la pasta termica) arrivano fino ad 80 gradi per core. a riposo invece tipo andando su internet tra 5 e 10% di carico sta intorno ai 41°.
che test posso fare per capire magari la fonte del problema? ho il timore che stia soffrendo di qualche sovraccarico o surriscaldamento e che prima o poi mi brucerà qualcosa.
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 09-07-2021, 22:19   #7
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Mmm penso fi aver trovato il colpevole dentro il psu

https://ibb.co/fDnpvM5
https://ibb.co/bW7W1R8
https://ibb.co/CnhTZ2c
Non lo avevo notato e penso che se lo smontassi anche sotto troverei le bruciature sulla scheda sotto a quella bobina che non ha un bel colore. Tra l'altro dovrebbe essere color rame giusto?

Lodore infatti anche se lieve continua a sentirsi ma solo quando va sovraccarico, e bisogna calcolare che non ho voluto montare la rx 580 altrimenti penso che esploderebbe...

Posso andare tranquillo ed acquistare un altro ali o devo stare attento che non sia stata la mobo onqualche altro componente a causare la frittura?

[
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 09-07-2021 alle 22:24.
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 00:27   #8
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1619
L'induttanza si surriscalda solo se c'è un passaggio di corrente doppio o triplo il suo rating, ma anche in questo caso la cosa è molto strana: dovrebbe prima fondersi il Diodo Schottky, che è quello a monte dell'induttanza ed è molto meno tollerante.


Potrebbe darsi che:
1) Ci sia un falso contatto, dovuto ad una saldatura fredda, che surriscalda il punto dove l'induttanza è saldata fino a far scaldare il circuito stampato;
2) Potrebbe infine darsi che la colla adoperata per smorzare le vibrazioni col tempo sia diventata conduttiva (ma lo dubito fortemente, era un problema nel periodo dei Pentium IV su alimentatori di ben altre marche);
3) Ci sia una risonanza;
4) Si è rotto il nucleo dell'induttanza.


I fili della induttanza sono sempre dei colori che noti nella fotografie. Siccome l'induttanza è composta da avvolgimenti provenienti da rail (rami di tensione) differenti ogni avvolgimento viene smaltato per evitare corti. Sia rosso o effettivamente color rame è quindi sempre verniciato. Comunque non appare annerito.

Infine l'induttanza è fatta di un materiale non plastico, dovrebbe essere ferrite. Ed è verniciata anche essa. E la vernice appare molto annerita.


Qualsiasi cosa sia, comunque, è destinata a peggiorare, quindi usare quell'alimentatore con una build meno potente potrebbe essere una soluzione momentanea. Provo a spiegare: adesso si surriscalda a carico massimo, domani si surriscalda a carico medio. Quindi cambia l'ali.
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 11:24   #9
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Ciao hitto e grazie per le dritte. Allora l'ali l'ho acquistato nuovo a inizi 2020, ora non conosco la durata media di un psu ma in effetti sembra strano anche a me. Avete avuto a che fare con altri ali di buona qualità che ti abbandonano dopo 1 anno e mezzo? Anche se:
Moltissime volte é rimasto acceso anche piu di 48 ore.
Nella stanza dove alloggia fa molto caldo d'estate.
ho abbastanza roba su 3 prese multiple (ciabatte) attaccate fra di loro
conoscete un filtro o qualcosa ad un prezzo economico che possa salvaguardare almeno il computer?
Comunque che intendi per "risonanza"?
Avete gia qualche consiglio su quale ali prendere e magari come posso prevenire questi incidenti?

Comunque ho notato del liquido sulla schedina vicino l'attacco del connettore

https://ibb.co/RHwqgF8
https://ibb.co/gjscZwZ

Un altra domanda: puo una mobo danneggiare l'ali come in questo caso? La puzza viene dal psu e il pc profuma (li ho distanziati per capirlo) però ho notato ad esempio che la mia tastiera Logitech se tocchi anche leggermente il filo dietro usb si spegne e bisogna staccare e riattaccare per riaccenderla. Non vorrei prendere un nuovo ali e bruciare anche quello.

P.S che programma potrei usare per mandarvi un log o qualcosa per mostrarvi se è tutto ok con le tensioni le temperature ecc...vi chiedo una mano raga, non me la sento di acquistare un altro ali e scoprire troppo tardi che il problema era un altro.

EDIT: Ho fatto un test con Aida 64 e con il test per stressare il sistema (stability test) sembra che il primo core schizzi velocemente a 90° e qualcosina in più e gli altri sono anche alti, vi ho postato delle foto.
possibile che arrivi a queste temperature a case tutto aperto e con la pasta termica appena applicata? come si puo vedere dalle immagini c'è un avviso "cpu throttling (max 12) over heatling detection!"



__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 10-07-2021 alle 13:04.
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 13:23   #10
[K]iT[o]
Senior Member
 
Iscritto dal: Jul 2002
Messaggi: 5145
Ma scusatemi, io vedo nel primo screen del bios cpu core voltage a 1.744, mi pare un attimino estremo, non dovrebbe stare sotto gli 1,5?
[K]iT[o] è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 14:03   #11
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Quote:
Originariamente inviato da [K]iT[o] Guarda i messaggi
Ma scusatemi, io vedo nel primo screen del bios cpu core voltage a 1.744, mi pare un attimino estremo, non dovrebbe stare sotto gli 1,5?
ciao grazie per la dritta, ne ho davvero bisogno ora, sto vedendo sul web vedo parlare di voltaggi normali a 1,3, effettivamente quel 1.7 sembra eccessivo.
Tra l'altro nonostante ho provato ad aggiornare e resettare la scheda madre con il metodo cmos e levando la batteria ma ho sempre lo stesso problema, mi dice da bios non posso vedere la velocità della ventola della cpu e tra l'altro se non scelgo ignore e seleziono i 200rpm come velocità minima consentita all'accensione del pc mi appare sempre la stessa scritta "cpu fan error premere f1"
e poi queste temperature che schizzano fino a 90 dopo neanche 1 minuto quando il pc lavora e tra l'altro dopo aver cambiato la pasta termica non mi sembrano normali.

io a questo punto vorrei capire se l'ali puo dare tutti questi problemi o se ce un problema con la mobo...
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 10-07-2021 alle 14:05.
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 14:16   #12
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1619
Quote:
Comunque ho notato del liquido sulla schedina vicino l'attacco del connettore
Non è liquido, sembra residuo di flussante. Normalissimo se c'è.
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 14:45   #13
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
ok grazie, comunque per le altre domande? non so che fare, ho sentito un sacco di situazioni dove si sono bruciati più alimentatori e non si capiva la causa. Come mai le temperature sono così alte?
Grazie di nuovo
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 10-07-2021, 21:24   #14
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1619
Le temperature potrebbero essere alte per moltissimi motivi, sostituisci l'alimentatore e guarda se cambia qualcosa nell'immediato.
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 13:07   #15
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Quote:
Originariamente inviato da Hitto Guarda i messaggi
Le temperature potrebbero essere alte per moltissimi motivi, sostituisci l'alimentatore e guarda se cambia qualcosa nell'immediato.
Ciao Hitto, me ne elencheresti qualcuno di questi motivi?
comunque ho montato un vecchio psu di stock di marca sconosciuta che credo possa andare bene per ricaricare il cellulare e ho provato a stressarlo con qualche test e mi sono sorpreso di quanto scaldi poco e niente, questo ali, praticamente zero in confronto all'altro che appena lo accendevi diventava bollente e ovviamente mettendolo sotto stress cominciava la puzza di plastica bruciata. Poi mi sembra che le temperature della cpu sono comunque alte ma ci mettono più tempo ad arrivare a 90° e non penso dipenda dalla distribuzione di calore nel case perché l'altro che scaldava lo tenevo fuori per le prove.

vabè raga, avete qualche consiglio su quale ali potrei prendere?
con la mia configurazione andrebbe bene anche un 500w? per me l'importante è che sia buono come questo riotoro ormai in pensione.
Vorrei riuscire a prendere sia un dissipatore migliore di sta schifezza di stock che un ali con 100€ di budget...posso farcela? grazie!
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...
happydent è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 13:38   #16
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1619
Quote:
Ciao Hitto, me ne elencheresti qualcuno di questi motivi?
Il ripple sulle tensioni può causare un calore superiore al normale. Come hai visto adoperando un altro alimentatore le temperature sono scese in maniera tangibile.

Minore è il ripple, minore è il calore sviluppato nei circuiti elettronici. Le CPU sono molto sensibili alla qualità delle tensioni. Infatti sulle schede madre di alto livello la sezione che provvede alle tensioni della CPU ha quasi sempre un circuito VRM più curato.

Il ripple non è misurabile tramite un comune tester (in quanto può essere presente in una tensione apparentemente normale) ma si può cercare di capire se è troppo elevato dalle instabilità del PC o da temperature stranamente elevate, come ad esempio nel tuo caso.
Il ripple sale esageratamente quando un alimentatore è posto sotto sforzo mentre in condizioni di carico normale è (solitamente) contenuto.


Se stai usando un alimentatore economicissimo io eviterei di sforzarlo oltremodo perchè potrebbe cominciare a perdere colpi se sotto sforzo. I condensatori di marche strane montate in alimentatori altrettanto no-name non reggeranno a lungo in un contesto dove sono costretti a fare straordinari: più corrente si chiede all'alimentatore = più rapidi i cicli di commutazione switching = maggiore ripple da smaltire per i condensatori = frequenze di lavoro più alte = transistor sotto sforzo = condensatori sottoposti a frequenze più elevate = condensatori che si surriscaldano e via via sono sempre meno efficienti = minore durata dell'alimentatore).

Probabilmente il precedente alimentatore ha qualche difetto.
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 13:40   #17
Perseverance
Senior Member
 
L'Avatar di Perseverance
 
Iscritto dal: Jul 2008
Messaggi: 7061
Quote:
Originariamente inviato da happydent Guarda i messaggi
Ciao hitto e grazie per le dritte. Allora l'ali l'ho acquistato nuovo a inizi 2020
Continuo a non capirci niente xkè dalle foto non c'è niente di evidente. Perciò si dà credito a ciò che tu supponi sia il problema, ovvero l'alimentatore. Se la data di acquisto è quella che dici allora è in garanzia, segui perciò la procedura RMA del negozio dove lo hai comprato per fartelo sostituire con uno uguale o altro equivalente, eventualmente pagando la differenza di prezzo.

Personalmente rimango neutro sulla diagnosi xkè hai indicato errori e problemi che con l'alimentatore c'entrano poco a questo livello di discorsi e conoscenza.
__________________
System Failure
Perseverance è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 13:45   #18
[K]iT[o]
Senior Member
 
Iscritto dal: Jul 2002
Messaggi: 5145
Se vuoi andare largo un bel "be quiet! System Power B9 600W ATX Nero", altrimenti un "SilverStone SST-ST50F-ES230 v 2.0", oppure un "Seasonic S12III 550 - Fuente de alimentación de PC no modular - 80 PLUS Bronce - 550".

Anch'io ti sconsiglio di insistere con l'altro senza marca, se non regge fa il botto.
[K]iT[o] è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 14:01   #19
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1619
E se non fa il botto comincia ad erogare tensioni molto sporche causando problemi su problemi.

Il ripple possiamo considerarlo una contaminazione di corrente alternata sulla corrente continua che viene dissipata nei circuiti sottoforma di calore “extra”.

Qui c'è lo spiegone:
https://www.corsair.com/us/en/blog/w...ter-experience
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 11-07-2021, 15:06   #20
happydent
Senior Member
 
L'Avatar di happydent
 
Iscritto dal: Jun 2007
Messaggi: 305
Ciao raga inanzitutto grazie a tutti di cuore per l'interessamento!

Cercherò di rispondervi tutti insieme:

forse mi sono spiegato io male e cercherò di fare piu chiarezza a riguardo, alla fine so che non bisogna mai fidarsi di questi ali senza marca (anche se c'è comunque un etichetta 80 plus) ma le probabilità che mi salti per ora sono le stesse di qualcuno che acquista un preassemblato economico (tra l'altro questo ali senza marca era in bundle con la scheda madre prima che ci inserissi il nuovo riotoro fulminato da poco) ci sono probabilità non indifferenti ok, ma avevo bisogno di questi test per capire se c'è qualcosa nell'hardware del pc che potrebbe fregarmi anche altri ali.

tra l'altro la differenza tra questo senza marca (ma forse ce l'ha una marca dopo vi posto una foto) da circa 300w è che questo anche dopo ore quando lo tocchi e quasi fresco, invece l'altro dopo neanche 2 minuti diventava bollente.

poi si, sembra che anche la temperatura della cpu oscilla diversamente.



Per quanto riguarda quello che dice Perseverance,
sto andando in confusione anchio, anche perché altre persone hanno visto quella bobina e dicono che ha preso una botta non indifferente; io ovviamente non so a questo punto che pensare perché non ho esperienze con l'elettronica e tanto meno con gli alimentatori.
ad ogni modo non sto andando per esclusione, semplicemente quando monto il riotoro noto che diventa bollente che secondo me ci puoi friggere le patatine con un un po di olio si semi, se lo metto sotto sforzo, e non solo con i test appositi, ma anche solo facendo una scansione antivirus che lo porta ad un 80% di carico si comincia a sentire puzzo di plastica bruciata (che poi è più simile a quei trucchi usati per carnevale non so se avete presente) tra l'altro l'ho messo più lontano dal case che mi ha dato la possibilità di capire che quell'odore proviene unicamente dal psu, il resto dentro il case almeno come odori, è tutto ok.
e conta che ho tolto la gpu altrimenti penso che l'odore di bruciato mi appesterebbe la casa e come ha fatto agli inizi prima di spegnersi per la seconda volta. e sono sicuro che questa volta mi salterebbe.

Per la garanzia purtroppo per aprirlo ho dovuto rompere l'adesivo situato sopra la vite quindi la garanzia è saltata, . se non ricordo male lo acquistai su amazon.


io penso che si è fatto confusione anche per la questione delle temperature della cpu, che probabilmente è dovuto da quel dissipatore di stock che solo per montarlo e smontarlo ti fa capire quanto faccia pena.

altre persone che dovrebbero essere competenti in questo settore mi hanno detto che quasi sicuramente l'ali è saltato per la questione del filtro sotto al case che non è stato pulito per 1 anno e mezzo (purtroppo prima di questo ero abituato con i vecchi psu che hanno solo una presa d'aria avevo dimenticato quella ventola sotto e non l'ho mai pulita) in pratica il filtro era pieno di polvere che si era creato una specie di tappo, e al 99% non faceva passare aria, dicono che quasi sicuramente per questo motivo l'ali è saltato.

grazie 1000 [K]iT[o] per le dritte:

mi hanno consigliato anche questo

https://www.amazon.it/dp/B082B2XQ4S/...1&linkCode=ogi

dicono che è il migliore a quel prezzo, ed è anche migliore del mio Riotoro Build 600w turbo ustionato

però chiedo conferme anche a voi ovviamente

P.S: Hitto apprezzo davvero tutti questi spiegoni così dettagliati, mi piace imparare cose nuove sopratutto quando si tratta di elettronica, e anche perché è uno dei pochissimi lati positivi di quando ti si rompe qualcosa, poter almeno imparare grazie!
__________________
Ho concluso affari con questi venditori davvero ottimi

Boxer2
seb87
...PaoloOverclock...

Ultima modifica di happydent : 11-07-2021 alle 15:17.
happydent è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro Un viaggio in Tesla dal nord alla Sicilia, senza...
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione Ghost of Tsushima: Director's Cut, le meraviglie...
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione Xiaomi 11T Pro, la ricarica da 120W è paz...
Anteprima! Canon EOS R3 dal vivo, la mirrorless che mette a fuoco con lo sguardo Anteprima! Canon EOS R3 dal vivo, la mirrorless ...
Nuova Opel Grandland, primo contatto e test drive: l'ibrido plug-in di Stellantis non delude Nuova Opel Grandland, primo contatto e test driv...
Spot, il robot a quattro zampe, è...
iPhone 13 vs. iPhone 12: la batteria cre...
Ford F-150 Lightning, parte la pre-produ...
Ultime ore in orbita per i turisti spazi...
NVIDIA DLAA: non solo DLSS, sta arrivand...
Tamron mostra l'apertura reale lungo l'e...
Tesla chiude il programma referral: addi...
GA104, le GPU fallate della RTX 3070 Ti ...
Google Cloud: sguardo rivolto al gaming
Schermi cinesi su iPhone 13: BOE ha rice...
600 marchi cinesi rimossi per sempre da ...
AMD, driver del chipset vulnerabile: agg...
CPU Intel Alder Lake con TDP di 35W: ecc...
Primo test di volo per l'aereo all-elect...
vivo estende la RAM fino a 4GB sui suoi ...
LibreOffice 7.2.1
Avast! Free Antivirus
AVG Antivirus Free
The GIMP
Dropbox
Windows 10 Manager
Chromium
Advanced SystemCare Ultimate
NTLite
CCleaner Portable
CCleaner Standard
Trillian
PassMark BurnInTest Windows Edition
Opera Portable
K-Lite Codec Pack Update
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:01.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v