Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 7 e Vista

NVIDIA GeForce GTX 1660Ti: la nuova scheda di fascia media
NVIDIA GeForce GTX 1660Ti: la nuova scheda di fascia media
NVIDIA ritorna al passato con il brand GeForce GTX, utilizzando però una nuova GPU della famiglia Turing sprovvista di supporto al Ray Tracing. GeForce GTX 1660Ti si posiziona nel segmento di fascia media del mercato ad un prezzo di circa 300€, offrendo nella declinazione proposta da Gigabyte valide prestazioni e funzionamento silenzioso
Samsung Galaxy S10: ufficiale la nuova serie pronta a festeggiare i 10 anni. Ecco l'anteprima
Samsung Galaxy S10: ufficiale la nuova serie pronta a festeggiare i 10 anni. Ecco l'anteprima
L'azienda sudcoreana toglie il velo dalla nuova serie Galaxy S10 che ha il compito di riportare in positivo le vendite dei top di gamma. Tre diverse versioni con tanta potenza, novità tecnologiche ed un comparto tecnico di primissimo ordine.
Lumix S1 e S1 R: primo contatto con le mirrorless Full Frame Panasonic
Lumix S1 e S1 R: primo contatto con le mirrorless Full Frame Panasonic
Vi avevamo raccontato i dettagli tecnici delle nuove Panasonic Lumix S1 e S1 R direttamente da Barcellona. Ecco ora delle impressioni più ragionate dopo l'analisi delle immagini scattate dalle fotocamere. Si confermano molto efficaci nell'uso e offrono grande qualità d'immagine. Stabilizzatore davvero efficace e modalità Super Resolution che può arrivare a 187 megapixel
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-07-2016, 22:01   #1
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
BSoD con VLC

Ciao a tutti.
Dopo qualche ora che guardavo filmati con VLC aprendone uno nuovo mi è venuta la schermata blu.
Il video in questione non ha niente che non va, al riavvio tutto normale.
Con BlueScreenView mi esce questo errore nel Minidump:

Filename: ntoskrnl.exe
Address In Stack: ntoskrnl.exe+4d2cb
From Address: fffff800`0324b000
To Address: fffff800`03831000
Size: 0x005e6000
Time Stamp: 0x5708972e
Time String: 09/04/2016 07:46:22
Product Name: Microsoft® Windows® Operating System
File Description: NT Kernel & System
File Version: 6.1.7601.23418 (win7sp1_ldr.160408-2045)
Company: Microsoft Corporation
Full Path: C:\Windows\system32\ntoskrnl.exe

Cosa può essere successo?
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 29-07-2016, 07:25   #2
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 35117
Servirebbe il file dmp per l'analisi con Bluesreenview. Per ora direi di iniziare dalla ram, memetest con un solo banco collegato, ripetendo l'operazione per ogni banco, oppure utilizzo del pc sempre con un solo banco collegato alla volta.
__________________
Andate tutti affanculo - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 29-07-2016, 21:11   #3
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
Grazie.
Ecco il file dmp

Avevo il primo banco di ram sullo slot 1 e il secondo banco sullo slot 2 (quelli grigi della 1150 Gigabyte GA-H87-HD3)
Ho provato prima il secondo banco nello slot 2 ed è andato tutto bene poi ho provato il primo banco nello slot 2 e memtest mi ha trovato un errore
http://imgur.com/a/edkJh
Mi sono inoltre accorto che il primo banco aveva una goccia argentata che fuoriusciva, era secca e l'ho grattata via.. che fosse pasta termica?
http://imgur.com/a/rkqtD
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 30-07-2016, 13:11   #4
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 35117
A questo punto direi che il problema è isolato nel primo banco. Puoi dare una pulita anche agli slot di ram.
__________________
Andate tutti affanculo - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 03-08-2016, 18:54   #5
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
A quanto pare non è quel banco di ram.
Giocando a Memento Mori e Fallout 4 dopo 10 minuti mi va via il segnale video.
Non sento nemmeno più l'audio.
Sia per Memento Mori che Fallout 4 succede random sempre durante il loading cioè quando il video diventa nero per caricare una nuova area.
Provo a riavviare come faccio sempre con il tasto Win, freccia destra e invio ma non fa nulla è come se la tastiera fosse staccata anche se il led è acceso.
Ho provato con solo il secondo banco ma succede la stessa cosa.
In questo caso non crea Minidump e il Visualizzatore Eventi segnala solo il mio riavvio manuale.
La temperatura della scheda video arriva a 60°C
Ho provato ad aggiornare i driver Nvidia da 368.39 a 368.81 e sono falliti.. stavo per fare uno screen del resoconto del fallimento e il segnale video è sparito così..
Al riavvio GeForce Experience non c'era nella barra windows, ho disinstallato manualmente tutti i driver Nvidia e sono riuscito ad installare l'ultima versione.
La situazione è rimasta invariata durante il gioco.

Ultima modifica di mark_doyle : 03-08-2016 alle 19:17.
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 03-08-2016, 21:14   #6
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
Ho fatto girare FurMark per ben 18 minuti.. mi aspettavo un crash dopo due minuti ma nulla.. temperatura max 83°C, 78 FPS.
Chiudo FurMark... apro MSI Afterburner e aspetto che si raffreddi.. apro Firefox e.. perso il segnale video.
Idee?
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 04-08-2016, 10:03   #7
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
Ho provato un secondo monitor con un secondo cavo ma il problema persisteva.
Attaccando il monitor alla scheda madre il problema non si presenta.
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 24-12-2018, 10:16   #8
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
Riesumo questo thread per dire che quasi certamente ho risolto.
Avevo accantonato la ASUS GTX770-DC2OC-2GD5
Nel frattempo ho messo windows 10 da tempo e ho deciso di testarla nuovamente.
Con vlc non ha più crashato, nemmeno con firefox.
Ho gicoato a Yume Nikki Dream Diary perfettamente tranne in questo punto una volta su tre dava il problema della perdita di segnale costringendomi al restart forzato.
Anche in questo caso si tratta di un cambio di scena, una schermata di loading.
Ho riprovato con Darksiders 2 rispetto a prima che crashava dopo 10 minuti son riuscito a giocare anche per 2 o 3 ore di fila tutto dipendeva da quante volte compariva la schermata di loading da una scena all'altra. Se mi mettevo ad usare il fast travel spesso il crash dopo poco era assicurato.
Quindi ho provato Sniper Elite 3 dove mi crashava all 100% alla fine del tutorial quando caricava la schermata del resoconto partita e qui il bug è rimasto, non ho avuto modo di passare quel punto neanche ora.
Ho cercato tanto online fin quando non ho trovato un thread con utenti con l'ASUS GTX770-DC2OC-2GD5 che descrivevano lo stesso problema, uno ha detto che ha risolto andando nel pannello di controllo Nvidia -> impostazioni 3D -> Gestisci le impostazioni 3D -> impostazioni globali -> modalità di gestione dell'alimentazione->(da "adattivo" mettere "preferisci le impostazioni massime").
Poi di testa mia tanto per essere sicuro sempre in "gestisci le impostazioni 3D" -> "impostazioni di programma" ho aggiunto Sniper Elite 3 e alla voce "modalità di gestione dell'alimentazione" -> usa impostazione globale.
Ho inoltre disinstallato due voci 3D dei driver nvidia dai programmi ma non credo centrassero niente perché quando le ho disinstallate senza modificare il pannello di controllo il problema era rimasto.
Che dire ho passato diverse missioni non ha più crashato, incrocio le dita.

tl;dr
https://i.imgur.com/Oud0pVr.jpg
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
Old 24-12-2018, 11:23   #9
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 35117
Di solito questi problemi sono sempre relativi ai driver video, ma vedo che la temperatura è un po' alta anche per un test.
__________________
Andate tutti affanculo - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 25-12-2018, 08:50   #10
mark_doyle
Member
 
Iscritto dal: Oct 2007
Messaggi: 37
Temperatura stanza 21°C in idle fa 38°C, giocando a Sniper Elite 3 con settaggio "low" fa 66°C
mark_doyle è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


NVIDIA GeForce GTX 1660Ti: la nuova scheda di fascia media NVIDIA GeForce GTX 1660Ti: la nuova scheda di fa...
Samsung Galaxy S10: ufficiale la nuova serie pronta a festeggiare i 10 anni. Ecco l'anteprima Samsung Galaxy S10: ufficiale la nuova serie pro...
Lumix S1 e S1 R: primo contatto con le mirrorless Full Frame Panasonic Lumix S1 e S1 R: primo contatto con le mirrorles...
Apex Legends: ecco tutto quello che c'è da sapere nella nostra guida Apex Legends: ecco tutto quello che c'è d...
Metro Exodus su GeForce RTX: come il Ray Tracing incide su prestazioni e qualità Metro Exodus su GeForce RTX: come il Ray Tracing...
Nuovo firmware per il Sigma 24-70mm F2.8...
Wind Smart Online Edition con 30GB di tr...
Canon EOS-1D X Mark III: iniziati i test...
Un Boeing 787-9 arriva a 1289 km/h e bat...
Steve McCurry. Leggere: la mostra arriva...
Battlefield 5: disponibile una nuova Ope...
Denuvo crackato in 5 giorni su Metro Exo...
Samsung Galaxy S10+ è primo nel m...
Le aziende hanno finalmente imparato a u...
Sony Xperia 1: sarà questo il nuo...
Su eBay una chiavetta USB 3.0 Kodak da b...
Dreams: annunciato l'Early Access su PS4
La strada di AWS per la sicurezza inform...
Vuoi risparmiare su tv Sharp Aquos, Echo...
Una GPU open source? In sviluppo una GPU...
HWiNFO Portable
HWiNFO
IObit Uninstaller
WinRAR
Chromium
Opera Portable
BurnAware Premium
Opera 58
Avira Internet Security Suite
Avira Free Antivirus
Dropbox
EZ CD Audio Converter
BitDefender Antivirus Free Edition
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 15:21.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Served by www2v