Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Huawei MateView GT: un ottimo debutto fra i monitor gaming
Huawei MateView GT: un ottimo debutto fra i monitor gaming
Il produttore cinese ha deciso di tentare l'avventura nel mondo delle periferiche per i giocatori. E debutta con un monitor gaming, il MateView GT. Non un comune monitor gaming, però, perché si contraddistingue per alcuni picchi di qualità in aspetti molto importanti, a un prezzo decisamente interessante.
Nintendo Switch OLED provata: non solo un nuovo display
Nintendo Switch OLED provata: non solo un nuovo display
Abbiamo provato per circa un'ora la nuova versione di Nintendo Switch in arrivo il prossimo 8 ottobre. Sono diversi gli spunti di interesse, per una console che diventerà il punto di riferimento in casa Nintendo
Tesla Model 3 Standard Range Plus contro Long Range: quale scegliere?
Tesla Model 3 Standard Range Plus contro Long Range: quale scegliere?
Tra gli appassionati che sono orientati a passare ad un veicolo elettrico le discussioni su quale acquistare tra le due versioni di Tesla Model 3, Standard Range Plus e Long Range, sembrano non avere mai fine. Le abbiamo provate, rilevandone differenze, prestazioni e autonomia cercando di dare risposta alla domanda di quale vada bene per quale utente
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-01-2021, 19:49   #1
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Problematica audio MSI B450

Salve a tutti
Potrebbe sembrare una domanda banale, ma non riesco a far funzionare l'auricolare sul fisso assemblato con questa scheda madre.
Purtroppo è dal primo giorno che l'ho assemblato che mi ha dato problemi lato audio (non funzionano gli ingressi anteriori), però adesso non riesco neppure a far funzionare l'auricolare (audio + microfono) collegandolo all'ingresso posteriore. Forse sbaglio qualcosa io?
Grazie e scusate non dovesse essere la sezione esatta
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 11-01-2021, 09:32   #2
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:06   #3
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
Up
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:10   #4
xevil
Member
 
Iscritto dal: Sep 2008
Messaggi: 107
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
xevil è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:03   #5
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da xevil Guarda i messaggi
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
Ciao e grazie per la risposta
Per i cavi avevo già controllato, ma magari mi sono sbagliato. Non potrebbero esistere altre ragioni?
Per quanto riguarda l'ingresso posteriore, cosa intendi con controllare di non aver modificato le uscite audio?
Grazie ancora
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:18   #6
ciciolo1974
Senior Member
 
L'Avatar di ciciolo1974
 
Iscritto dal: Aug 2004
Città: Reggio Calabria
Messaggi: 2990
Quando inserisci i jack, ti compare l' avviso in cui ti viene chiesto che tipo di dispositivo stai collegando?

In caso non ti compaia installa driver ed applicazione, e gestisci da lì. Magari é solo "confuso"
__________________
Work NZXT 440-AX760-1920X -AsRock Phantom 6 X399 -Crucial 32 Gb-950 Pro 512gb-SSD 500/1TB-2080 Gaming OC W - 3x DELL U2515H Office PC60FN-Corsair HX850i-Ryzen 2700x-MSI 350 Gam Pro-32 Gb 2400-SSD 512- 1080Ti - UP2516D Home Ryzen 3800X-ASUS CH6-Corsair 4*8 3200-960 Pro 512- 2070S -U2515H - MBP 16 2020
ciciolo1974 è offline   Rispondi citando il messaggio o parte di esso
Old 18-02-2021, 13:43   #7
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao
Intanto grazie per la risposta. Volevo farti (vi) sapere che ho provato a staccare e ricollegare il connettore del pannello frontale. Adesso mi riconosce entrambi gli ingressi (cioè se collego il jack all'uscita microfono compare l'avviso ) però quello cuffie, oltre a non presentare alcun avviso, non riconosce gli auricolari con microfono come tali ma solo come "uscita audio semplice" diciamo (forse non si tratta di una combo jack cuffie-microfono?).,e tra l'altro se collego le cuffie il sistema la riconosce come Realtek Altoparlanti.
Provo a installare i nuovi drivers e vediamo.
Intanto grazie ancora

Edit: Una domanda banale magari: può essere che, per quanto riguarda il pannello anteriore non mi riconosca gli auricolari con microfono per la semplice ragione che, essendoci un'uscita microfono ed una cuffie, nessuno dei due sia un ingresso "combo" e quindi sia necessario un adattatore che sdoppi il jack dell'auricolare in un doppio jack cuffia-microfono?

Comunque provo ad installare i nuovi drivers realtek e vediamo se per quanto riguarda il pannello posteriore fa meno confusione.

Grazie

Ultima modifica di X-Wanderer : 18-02-2021 alle 13:54.
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2021, 18:48   #8
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 26-05-2021, 19:49   #9
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
Up
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Huawei MateView GT: un ottimo debutto fra i monitor gaming Huawei MateView GT: un ottimo debutto fra i moni...
Nintendo Switch OLED provata: non solo un nuovo display Nintendo Switch OLED provata: non solo un nuovo ...
Tesla Model 3 Standard Range Plus contro Long Range: quale scegliere? Tesla Model 3 Standard Range Plus contro Long Ra...
Made in IT: un approccio unico alle startup Made in IT: un approccio unico alle startup
Laser TV Hisense 120L5F-A12: 120 pollici posson bastare? Laser TV Hisense 120L5F-A12: 120 pollici posson ...
OPPO migliora ulteriormente la camera se...
e-bike con tetto fotovoltaico, dal Belgi...
SpaceX: Super Heavy Booster 4 è completo...
Esiste il litio sostenibile? Renault e V...
H&Y Black Mist: il nuovo filtro fotograf...
Initial Access Broker: chi sono e perch&...
Blizzard, caso molestie: il presidente J...
Synchron batte Neuralink: è il primo dis...
Luglio 2021, le auto "alla spina&qu...
Microsoft Teams raggiunge il traguardo d...
eBay smartphone: sconti fino a 50 euro s...
Ericsson ConsumerLab: la pandemia ha cam...
Il Signore degli Anelli in arrivo il 2 s...
Sempre alte le vendite di Chromebook e t...
La Stazione Spaziale Internazionale ha r...
Google Chrome Portable
PassMark BurnInTest Windows Edition
PassMark BurnInTest Standard
Chromium
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Process Lasso
Sandboxie
Memtest86 Free
SmartFTP
Advanced SystemCare Ultimate
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 04:27.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www1v