Torna indietro   Hardware Upgrade Forum > Altre Discussioni > Altre discussioni sull'informatica

Sony A7R Mark IV, “mostro” docile – la recensione
Sony A7R Mark IV, “mostro” docile – la recensione
Sony porta sulla big megapixel A7R Mark IV un sensore 35mm da ben 61Mpixel. Il livello di dettaglio è straordinario, ma la fotocamera rimane molto versatile e facilmente sfruttabile in svariati contesti.
RHA TrueConnect: True Wireless e qualità finalmente a braccetto
RHA TrueConnect: True Wireless e qualità finalmente a braccetto
Può l'estrema portabilità degli auricolari True Wireless andare a braccetto con la qualità? Nell'implementazione fatta dal marchio scozzese RHA la risposta è sì. RHA TrueConnect hanno prestazioni ottime su tutto il fronte: qualità audio, autonomia, stabilità della connessione. Offrono un bundle molto completo di olive per trovare il perfetto fit con il canale auricolare, comprese tre misure in Comply Foam TrueGrip
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX
Il mercato offre un gran numero di schede video nel segmento tra 150€ e 300€, al punto che diventa difficile per gli utenti capire cosa scegliere. Il debutto odierno delle soluzioni Radoen RX 5500XT, basate su GPU Navi 14, lo complica ulteriormente riducendo buona parte della scelta a una mera considerazione di quanto poco si possa spendere per l'acquisto di queste schede o delle concorrenti NVIDIA GeForce GTX 1600
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 25-10-2019, 16:20   #1
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
Problema Vorke V1 Plus

Un saluto a tutti.
Ho un problema con questo mini pc e spero che qualcuno più esperto possa aiutarmi a trovare una soluzione.
dopo un aggiornamento Windows, molto probabilmente non andato a buon fine, non parte più.
il tasto di accensione resta acceso per un paio di secondi e poi si spegne.
ho provato a creare una chiavetta usb avviabile senza risultati (probabilmente perchè non riesco ad entrare nel Bios per settare l'avvio da usb).
Insomma non so più che fare.
spero che qualcuno possa aiutarmi...
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 25-10-2019, 16:46   #2
Dumah Brazorf
Senior Member
 
L'Avatar di Dumah Brazorf
 
Iscritto dal: Oct 2002
Città: Brescia provincia
Messaggi: 28527
No, non sembra un problema legato a windows.
Cerca di resettare il bios togliendo la batteria del cmos per alcuni minuti. Magari è sufficiente tenere premuto il tasto di accensione una trentina di secondi ad alimentazione scollegata.
Vedi se hai in casa un alimentatore compatibile che eroga stessa tensione e corrente uguale o maggiore.
__________________
WE WANT YOU!!!

Ultima modifica di Dumah Brazorf : 25-10-2019 alle 16:49.
Dumah Brazorf è offline   Rispondi citando il messaggio o parte di esso
Old 25-10-2019, 23:52   #3
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
Innanzitutto grazie per la risposta.
Dove trovo e Come faccio a staccare la batteria?


Inviato dal mio ASUS_X00QDA utilizzando Tapatalk
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 25-10-2019, 23:55   #4
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
https://youtu.be/-0FxWiU8yJ4
Praticamente mi succede quello che si vede in questo video trovato su youtube.

Inviato dal mio ASUS_X00QDA utilizzando Tapatalk
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 26-10-2019, 22:26   #5
dirac_sea
Senior Member
 
L'Avatar di dirac_sea
 
Iscritto dal: Aug 2008
Città: Lat.: 45° 42′ 15′′ N Long.: 9° 35′ 15′′ E
Messaggi: 621
Quote:
Originariamente inviato da glamhell Guarda i messaggi
https://youtu.be/-0FxWiU8yJ4
Praticamente mi succede quello che si vede in questo video trovato su youtube.
Sembra lo stesso effetto di quando si tiene il pulsante di accensione premuto, in quel modo il pc si spegne dopo circa quattro secondi (cosa normale). Verifica che non vi sia un cattivo funzionamento del pulsantone luminoso (ho avuto per le mani un Vorke V1 "liscio" tempo fa e proprio quel pulsante non mi aveva convinto molto nel suo funzionamento.
Puoi provare, dopo l'accensione, a sollevare delicatamente il pulsante verso l'alto aiutandoti con un plettro di chitarra o strumento analogo.
__________________
Laptop: Sony Vaio VGN-FE21B - 2GB ram, CPU Intel T2500, Wi-Fi Intel 4965agn, ssd OCZ Trion 100 120GB, OS Windows 7 32bit
Subnotebook: Sony Vaio VPC-YB1S1E - 8GB ram, CPU AMD E-350, ssd CRUCIAL M550 256GB, OS Windows 7 64 bit
NAS 1: Jbod su OpenMediaVault 3.0 AMD Athlon XP 2600+ - NAS 2: Raspberry Pi B+, flash drive 32GB, OS NAS4Free-rpi 10.3.0.3
dirac_sea è online   Rispondi citando il messaggio o parte di esso
Old 26-10-2019, 23:13   #6
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
Farò questo tentativo.
Grazie per il consiglio.
Ps. Cmq resto della convinzione che il problema sia dovuto ad un aggiornamento windows non riuscito perché non si accende più da quando ho fatto partire l'update e poi l'ho lasciato andare durante la notte. Al mattino poi mi sono ritrovato in questa situazione...
Inviato dal mio ASUS_X00QDA utilizzando Tapatalk

Ultima modifica di glamhell : 26-10-2019 alle 23:19.
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2019, 02:10   #7
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
Alla fine mi sono deciso ad aprirlo e, cercando in rete, ho capito quale cavetto scollegare. Dopo qualche minuto sono riuscito a farlo ripartire e a portare a termine gli aggiornamenti. Grazie per i suggerimenti!

Inviato dal mio ASUS_X00QDA utilizzando Tapatalk
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2019, 11:38   #8
dirac_sea
Senior Member
 
L'Avatar di dirac_sea
 
Iscritto dal: Aug 2008
Città: Lat.: 45° 42′ 15′′ N Long.: 9° 35′ 15′′ E
Messaggi: 621
Quote:
Originariamente inviato da glamhell Guarda i messaggi
Alla fine mi sono deciso ad aprirlo e, cercando in rete, ho capito quale cavetto scollegare. Dopo qualche minuto sono riuscito a farlo ripartire e a portare a termine gli aggiornamenti. Grazie per i suggerimenti!
Mi fa piacere che abbia risolto. Potresti per favore condividere la soluzione che ti ha permesso di recuperare il mini pc? Grazie.
__________________
Laptop: Sony Vaio VGN-FE21B - 2GB ram, CPU Intel T2500, Wi-Fi Intel 4965agn, ssd OCZ Trion 100 120GB, OS Windows 7 32bit
Subnotebook: Sony Vaio VPC-YB1S1E - 8GB ram, CPU AMD E-350, ssd CRUCIAL M550 256GB, OS Windows 7 64 bit
NAS 1: Jbod su OpenMediaVault 3.0 AMD Athlon XP 2600+ - NAS 2: Raspberry Pi B+, flash drive 32GB, OS NAS4Free-rpi 10.3.0.3
dirac_sea è online   Rispondi citando il messaggio o parte di esso
Old 29-10-2019, 12:23   #9
glamhell
Junior Member
 
Iscritto dal: Oct 2019
Messaggi: 6
Ho seguito il consiglio di Dumah che diceva di scollegare il cavo cmos per resettare il BIOS.
(quello del componente giallo che vedete in foto).

Inviato dal mio ASUS_X00QDA utilizzando Tapatalk
glamhell è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2019, 14:20   #10
Dumah Brazorf
Senior Member
 
L'Avatar di Dumah Brazorf
 
Iscritto dal: Oct 2002
Città: Brescia provincia
Messaggi: 28527
Purtroppo è un problema che è sempre più comune grazie ai bios(uefi) sempre più complessi che possono portare il chip superIO (quello che fa partire tutto il sistema, per capirci) a piantarsi.
Vale per tutti i sistemi quindi, destkop e notebook.
__________________
WE WANT YOU!!!
Dumah Brazorf è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Sony A7R Mark IV, “mostro” docile – la recensione Sony A7R Mark IV, “mostro” docile – la recension...
RHA TrueConnect: True Wireless e qualità finalmente a braccetto RHA TrueConnect: True Wireless e qualità ...
AMD Radeon RX 5500XT: la nuova scheda di fascia media anti GeForce GTX AMD Radeon RX 5500XT: la nuova scheda di fascia ...
MacBook Pro 16: è davvero una workstation mobile MacBook Pro 16: è davvero una workstation...
Radeon Software Adrenalin: tutte le novità dell'edizione 2020 Radeon Software Adrenalin: tutte le novità...
Sistemi di riconoscimento facciale: in C...
Google Maps cambia tutto di nuovo: via l...
Mac Pro smontato da iFixit che ''ci grat...
Chrome, problemi su Android: utenti perd...
TIM Supreme contro Iliad, Fastweb e tant...
Intel aggiorna la gamma di sistemi NUC, ...
Huawei e EMUI 10: ecco gli smartphone ch...
Fortnite e Star Wars: ecco cosa è succes...
Offerte di Natale Amazon di oggi, luned&...
Cybunker, il garage monoscocca pensato p...
FinX, motore nautico elettrico e senza e...
A Torino arrivano Circ e Hive: 1000 mono...
Apple Pro Display XDR funziona anche con...
La beta di Android 10 porta le Biometric...
Apple pensa a tecnologie olografiche e g...
IsoBuster
SmartFTP
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
Iperius Backup
LibreOffice 6.3.3
Dropbox
Chromium
Opera 65
Opera Portable
IrfanView
iTunes 12
Google Chrome Portable
WinRAR
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 15:01.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Served by www1v