Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Schede audio, altoparlanti, software e codec audio

iPhone XR: colorato, potente e un po' più accessibile
iPhone XR: colorato, potente e un po' più accessibile
Con iPhone XR Apple vuole - e ci riesce - portare la stessa esperienza di XS e XS Max ad una maggior base utenti grazie ad un prezzo inferiore. Per farlo è necessaria qualche rinuncia...ma sono davvero tali?
Geneva Lab Touring/L: un modo per riscoprire il piacere della radio
Geneva Lab Touring/L: un modo per riscoprire il piacere della radio
In questo mondo di musica in streaming 'on demand' ha ancora senso avere una radio? Ecco la domanda che ci siamo posti nella recensione di Geneva Lab Touring/L. Estetica curata, audio di buon livello, supporto alle radio FM e DAB+, connettività Bluetooth rendono questo apparecchio interessante per chi volesse riscoprire l'ascolto della radio, senza precludersi la possibilità di utilizzare anche il proprio cellulare e i servizi di streaming musicale
Assassin’s Creed Odyssey: ritorno allo splendore in Antica Grecia
Assassin’s Creed Odyssey: ritorno allo splendore in Antica Grecia
Ubisoft si conferma maestra della contestualizzazione storica. Dopo aver condotto gli appassionati nella terra dei faraoni, la casa francese è andata ulteriormente a ritroso nel tempo e ci ha resi partecipi dei fasti della Grecia Antica, quando Atene e Sparta si contendevano il dominio assoluto del Peloponneso. Con due protagonisti alternativi, una pericolosa setta da sconfiggere e un’immersione totale tra tradizioni, uomini eruditi e mito, Assassin’s Creed Odyssey ha tutto il necessario per tenere i giocatori impegnati molto a lungo. Dopo quasi settanta ore di gioco vi spieghiamo perché
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 02-10-2017, 21:56   #1
Peach1200
Senior Member
 
L'Avatar di Peach1200
 
Iscritto dal: Apr 2002
Città: Biassono (Monza)
Messaggi: 5024
Creative Sound Blaster ZX muta al primo avvio

Dopo circa 1 anno di lotta con questa scheda.. mi sto quasi per arrendere all'impossibilità di farla funzionare senza problemi sulla mia configurazione!

In poche parole: tutte le volte che avvio il pc, l'audio non funziona.
Riavvio il sistema et voilà, tutto funziona alla perfezione!
Praticamente:
- primo avvio --> la scheda non funziona
- riavvio --> la scheda va perfettamente


Ci sono stati dei periodi in cui il problema era meno "puntuale" e si presentava una volta ogni tanto.. poi si è intensificato parecchio, ho formattato, cambiato cpu, cambiato SSD.. nada, sono sempre punto e a capo.
(ovviamente non ho cambiato questi componenti per cercare di risolvere il problema, sia chiaro!)


Qualche info sulla mia configurazione:
- AMD FX 8300
- Asrock 970M pro3
- 16GB DDR3
- Samsung 850 EVO 500GB
- Windows 10 64 bit

Tutti i driver aggiornati, idem Windows.


Un paio di link utili che ho trovato nei mesi scorsi:
http://forums.creative.com/showthread.php?t=567821
http://neuralcorrelates.blogspot.it/...ives-x-fi.html

La soluzione ipotizzata nel secondo link (spostare il fle di paging dal SSD a un HDD standard) per un po' aveva funzionato.. ma poi il problema si è puntualmente ripresentato.


Idee?
__________________
•●• Monitor: Recensioni dal Web ●•● Discussioni sul Forum •●•
Peach1200 è offline   Rispondi citando il messaggio o parte di esso
Old 02-10-2017, 22:47   #2
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 17267
la scheda audio integrata della mobo è disabilitata nel bios?

se sì, hai anche altre "anomalie" come l'orario che ogni tanto sballa? se sì potrebbe essere un sintomo della batteria tampone della mobo scarica e che al primo avvio quindi imposta i valori di fabbrica, poi i condensatori si caricano e al riavvio invece di partire con i valori di fabbrica carica quelli salvati da te

quest'ultima è solo un'ipotesi e anche abbastanza remota

ciao ciao
__________________
Pc - [LianLi Pc70]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 6Tb Wd Purple + 4Tb WD Purple]-[Gigabyte Gtx980 G1 Gaming]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
Nb - [Acer 5930G]-[T9400]-[4gb ddr2]-[9600m gt]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 02-10-2017, 23:03   #3
Peach1200
Senior Member
 
L'Avatar di Peach1200
 
Iscritto dal: Apr 2002
Città: Biassono (Monza)
Messaggi: 5024
Quote:
Originariamente inviato da aled1974 Guarda i messaggi
la scheda audio integrata della mobo è disabilitata nel bios?

se sì, hai anche altre "anomalie" come l'orario che ogni tanto sballa? se sì potrebbe essere un sintomo della batteria tampone della mobo scarica e che al primo avvio quindi imposta i valori di fabbrica, poi i condensatori si caricano e al riavvio invece di partire con i valori di fabbrica carica quelli salvati da te

quest'ultima è solo un'ipotesi e anche abbastanza remota

ciao ciao
Ciao,

No, "purtroppo" non penso sia quello.
Mai avuto problemi con l'orario e, al primo avvio, non vedo periferiche realtek comparire tra i dispositivi audio.
Confermo anche che la scheda integrata è disabilitata da bios.

Niente, grazie comunque!
__________________
•●• Monitor: Recensioni dal Web ●•● Discussioni sul Forum •●•
Peach1200 è offline   Rispondi citando il messaggio o parte di esso
Old 02-10-2017, 23:20   #4
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 17267
proviamo a livello hardware allora
- spegni la macchina
- scollega la presa di corrente
- premi il pulsante di accensione, ripremilo ancora una volta
- ora lascia tutto fermo e aspetta almeno 10 minuti (giusto per sicurezza)
- rimuovi la scheda audio e con una gomma abrasiva (parte blu delle bicolori) strofina i contatti del suo pettine pcie
- usa un pennello e/o una bomboletta di aria compressa e/o un compressore (nel caso 1-2 bar e parzializza) e pulisci il connettore pci della mobo
- reinserisci la scheda, collega la presa di corrente e avvia la macchina

cambia qualcosa?

se no, prova la scheda su un altro connettore pci della mobo (probabile dovrai reinstallare i driver), cambia qualcosa?


se ancora non cambia nulla allora
- scarica linux mint https://linuxmint.com/edition.php?id=240
- scarica unetbootin https://unetbootin.github.io/
- procurati una pendrive usb (2gb bastano, se da 4gb o più meglio)

- crea la pendrive con la distro linux bootabile come da guida unetbootin
- spegni la macchina
- collega la pendrive e riaccendi la macchina
- premi il pulsante Fn corrispondente alla scelta della periferica di boot o cambia l'ordine dentro il bios per mettere come prima opzione la pendrive
- si avvierà linux mint che dopo alcune schermate configurative ti porterà al suo desktop (qui MAI cliccare sull'icona install linux mint), prova a riprodurre una qualsiasi cosa musicale (cd, mp3, youtube, altro...)

1. se va bene, spegni e riprova. Se va bene, spegni e riprova...... dopo 4-5 volte se va sempre allora a livello hardware funziona tutto e quindi è un problema del tuo windows (OS, driver, conflitti software, altro...)

2. se non va, spegni e riprova. Se va solo ogni tanto e quindi il comportamento è analogo a windows allora direi che è un problema hardware, da capire se sia la mobo (es. non eroga la corrente giusta sul connettore pci) o se sia la scheda audio

in quest'ultimo caso prova la tua scheda audio su un'altra macchina (amico, parente, altro) e un'altra scheda audio sicuramente funzionante (es. quella di amico, parente, altro) sulla tua macchina

dovresti capire quale delle due (o tutte e due? ) non funziona a dovere

ciao ciao


P.S.
marca e modello del tuo alimentatore?
__________________
Pc - [LianLi Pc70]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 6Tb Wd Purple + 4Tb WD Purple]-[Gigabyte Gtx980 G1 Gaming]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
Nb - [Acer 5930G]-[T9400]-[4gb ddr2]-[9600m gt]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 18-10-2018, 10:57   #5
sandrigno
Member
 
Iscritto dal: May 2009
Messaggi: 32
forse non sai che su linux sta scheda da problemi, io sono proprio su mint ma non va su nessuna distro.
sandrigno è offline   Rispondi citando il messaggio o parte di esso
Old 18-10-2018, 11:06   #6
Peach1200
Senior Member
 
L'Avatar di Peach1200
 
Iscritto dal: Apr 2002
Città: Biassono (Monza)
Messaggi: 5024
Quote:
Originariamente inviato da sandrigno Guarda i messaggi
forse non sai che su linux sta scheda da problemi, io sono proprio su mint ma non va su nessuna distro.
Alla fine, non sapendo più dove sbattere la testa, ho cambiato scheda e sono passato a una più recente Sound BlasterX AE-5.. con questa finora nessun problema
__________________
•●• Monitor: Recensioni dal Web ●•● Discussioni sul Forum •●•
Peach1200 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone XR: colorato, potente e un po' più accessibile iPhone XR: colorato, potente e un po' più...
Geneva Lab Touring/L: un modo per riscoprire il piacere della radio Geneva Lab Touring/L: un modo per riscoprire il ...
Assassin’s Creed Odyssey: ritorno allo splendore in Antica Grecia Assassin’s Creed Odyssey: ritorno allo splendore...
NVIDIA GeForce RTX 2070: le schede ASUS, MSI e Gigabyte a confronto NVIDIA GeForce RTX 2070: le schede ASUS, MSI e G...
Guida all'acquisto e offerte: confronto fra i migliori smartphone di fascia media Guida all'acquisto e offerte: confronto fra i mi...
Huawei mette in musica il canto delle me...
HOMTOM S7 in offerta lampo su Amazon ad ...
Tesla, aggiornamenti per le proprie batt...
Kena Mobile: nuove offerte in arrivo dal...
Autostrade digitali per la guida autonom...
Alexa arriva anche in italiano sui prodo...
MotoE, confermate specifiche della moto ...
Su eBay arriva lo stabilizzatore iSteady...
ProtonVPN arriva su iOS con un'applicazi...
Samsung Galaxy S10 con display Infinity-...
Come trasformare una foto in un adesivo ...
A testa bassa verso la Amazon Black Frid...
WhatsApp: ogni minuto inviati oltre 29 m...
Tesla Model 3 arriva anche in Italia. Al...
Un bug-hunter ha ricevuto una ricompensa...
Chromium
AIDA64 Extreme Edition
Opera 56
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
NTLite
Driver NVIDIA GeForce 416.94 WHQL
Avira Free Antivirus
Avira Internet Security Suite
Skype
Cpu-Z
CCleaner Portable
CCleaner Standard
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:26.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Served by www2v