Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Schede Video > Schede Video - Discussioni generali

Cooler Master Silencio S600 e S400: tanta sobrietà, pochissimo rumore
Cooler Master Silencio S600 e S400: tanta sobrietà, pochissimo rumore
I due nuovi case di Cooler Master si inseriscono in una famiglia molto interessante del produttore, alla ricerca del massimo silenzio in una fascia di prezzo molto interessante. Costano entrambi meno di 100€ e implementano diversi pannelli fonoassorbenti. Il fai-da-te, in questo, caso costerebbe qualcosina di più e non sempre garantirebbe gli stessi risultati. Il tutto all'insegna della massima sobrietà.
LG V50 ThinQ: display incredibile e 5G già pronto (autonomia permettendo). La recensione
LG V50 ThinQ: display incredibile e 5G già pronto (autonomia permettendo). La recensione
LG decide di puntare sulla nuova rete 5G e lo fa con il suo ultimo device della serie V ossia il nuovo LG V50 ThinQ. Uno smartphone dal design lineare ma davvero premium ed elegante, tripla fotocamera al posteriore e soprattutto un display da far girare la testa (in senso positivo). Qualcosa però non va e ve lo diciamo qui nella recensione.
Tariffe business per il mobile: quando vale veramente la pena di sceglierle
Tariffe business per il mobile: quando vale veramente la pena di sceglierle
Le differenze di prezzo fra tariffe telefoniche mobile dedicate al mondo consumer e a quello professionale possono essere anche molto elevate, tanto da non risultare convenienti per tutti gli scenari di utilizzo. In questo articolo analizzeremo i pro e i contro in relazione a differenti esigenze, cercando di guidare i lettori attraverso la sempre più intricata giungla di tariffe
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 02-11-2015, 18:57   #18021
davido
Senior Member
 
L'Avatar di davido
 
Iscritto dal: May 2008
Messaggi: 1056
Quote:
Originariamente inviato da raffy2 Guarda i messaggi
Come faccio a riflashare il bios che non va? bisogna rimettere a pc acceso la levetta verso il bios da ripristinare?
Usando la chiavetta usb fai il boot con il bios buono poi giri la levetta e fai il flash.
__________________
ASUS PRIME X470-PRO /AMD Ryzen 5 2600X / 16gb G skill F4-3200cl14-8gfx / EVGA RTX 2070 BLACK GAMING / Samsung 850EVO 500gb /Enermax revolution 850W /QNix qx2710 led / and stuff
davido è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2015, 22:02   #18022
Dono89
Senior Member
 
L'Avatar di Dono89
 
Iscritto dal: May 2010
Città: Milano
Messaggi: 7034
Quote:
Originariamente inviato da ivanto Guarda i messaggi
mi stavo informando su 290x vs 390x e mi sembra di aver capito che c'è un incremento medio del 10% di prestazioni ma a quel che ho capito i consumi sarebbero anche maggiori... vi risulta?
stessa scheda, stesso pcb...come fanno a migliorare i consumi con l'oc?
Dono89 è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2015, 22:53   #18023
raffy2
Senior Member
 
L'Avatar di raffy2
 
Iscritto dal: Feb 2009
Città: Napoli
Messaggi: 7483
Quote:
Originariamente inviato da davido Guarda i messaggi
Usando la chiavetta usb fai il boot con il bios buono poi giri la levetta e fai il flash.
Perfetto ti ringrazio, appena ho 2 minuti provo il flash.

Avrei un problema strano da spiegarbi.

Per monitorizzare la scheda uso msi afterburner. In pratica, quando ho il vsync on, la percentuale di utilizzo della gpu non è mai costante mentre gli fps sono fissi a 60.

Ad esempio, se sono fermo in un gioco nella stessa stanza ( quindi scenario immobile ) gli fps sono 60 e l'utilizzo della gpu sale e scende dallo 0% fino al 100 % passando per step intermedi, ovvero cosa succede ad esempio: 0%,36%,45%,72%,100%. una volta arrivata al 100% cala man mano fino allo 0% e così via, fa sempre così.

Ho provato anche altri software per monitorizzarla come sapphire trixx ma la situazione è la stessa.

Ho aggiornato il bios ma nulla è cambiato.

Il pc è stato formattato ma il problema persiste in tutti i giochi.

Con vsync off invece la scheda risulta fissa al 99%.
__________________
Case Corsair Obsidian 650D - Mb Gigabyte GA-EX58-UD5 - Cpu I7 920 @ 4.2 ghz - Ram Corsair xms3 3 x 2 gb 1600 mhz 7-8-7-20 - Hd WD 1Tb 7200 RPM 64Mb + SSD Corsair Mx100 256 Gb - Vga Sapphire R9 290 - Lcd HP 22CW 22" - SO 10 Pro x64 Trattative concluse positivamente: 27 Mamma, mamma ho lo stuttering! Pigliati il Bisolvon
raffy2 è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2015, 22:57   #18024
nevets89
Senior Member
 
L'Avatar di nevets89
 
Iscritto dal: Sep 2009
Messaggi: 3867
Quote:
Originariamente inviato da raffy2 Guarda i messaggi
Perfetto ti ringrazio, appena ho 2 minuti provo il flash.

Avrei un problema strano da spiegarbi.

Per monitorizzare la scheda uso msi afterburner. In pratica, quando ho il vsync on, la percentuale di utilizzo della gpu non è mai costante mentre gli fps sono fissi a 60.

Ad esempio, se sono fermo in un gioco nella stessa stanza ( quindi scenario immobile ) gli fps sono 60 e l'utilizzo della gpu sale e scende dallo 0% fino al 100 % passando per step intermedi, ovvero cosa succede ad esempio: 0%,36%,45%,72%,100%. una volta arrivata al 100% cala man mano fino allo 0% e così via, fa sempre così.

Ho provato anche altri software per monitorizzarla come sapphire trixx ma la situazione è la stessa.

Ho aggiornato il bios ma nulla è cambiato.

Il pc è stato formattato ma il problema persiste in tutti i giochi.

Con vsync off invece la scheda risulta fissa al 99%.
pure io con la 290 avevo questo "problema"... penso sia un problema di rilevazione...
__________________
CASE: CM HAF 912 plus| MOBO: ASROK P67 EXTREME 6 B3| CPU: INTEL i7-2600K| RAM: HYPERX PREDATOR 16GB 1600MHz CL11| SSD: 840 120GB| HDD: 2xWD CAVIAR BLUE 1TB| VGA: SAPPHIRE RX 570 4G NITRO+| ALI: EVGA B2 850W| S.O: WINDOWS 10 PRO X64
nevets89 è online   Rispondi citando il messaggio o parte di esso
Old 02-11-2015, 23:27   #18025
raffy2
Senior Member
 
L'Avatar di raffy2
 
Iscritto dal: Feb 2009
Città: Napoli
Messaggi: 7483
Quote:
Originariamente inviato da nevets89 Guarda i messaggi
pure io con la 290 avevo questo "problema"... penso sia un problema di rilevazione...
Sei riuscito a risolvere? non vorrei fosse un difetto di fabbrica con scheda da mandare in rma, o i segni premonitori di una rottura
__________________
Case Corsair Obsidian 650D - Mb Gigabyte GA-EX58-UD5 - Cpu I7 920 @ 4.2 ghz - Ram Corsair xms3 3 x 2 gb 1600 mhz 7-8-7-20 - Hd WD 1Tb 7200 RPM 64Mb + SSD Corsair Mx100 256 Gb - Vga Sapphire R9 290 - Lcd HP 22CW 22" - SO 10 Pro x64 Trattative concluse positivamente: 27 Mamma, mamma ho lo stuttering! Pigliati il Bisolvon
raffy2 è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2015, 23:46   #18026
nevets89
Senior Member
 
L'Avatar di nevets89
 
Iscritto dal: Sep 2009
Messaggi: 3867
Quote:
Originariamente inviato da raffy2 Guarda i messaggi
Sei riuscito a risolvere? non vorrei fosse un difetto di fabbrica con scheda da mandare in rma, o i segni premonitori di una rottura
no niente, ma come ho detto non penso sia un problema, ho letto anche di altre persone con questo problema... anche perché se togli il vsync il problema non si pone e penso tu non abbia problemi con la scheda...sarà qualche magagna con i driver, e non intendo con l'installazione, ma proprio nei driver amd.
__________________
CASE: CM HAF 912 plus| MOBO: ASROK P67 EXTREME 6 B3| CPU: INTEL i7-2600K| RAM: HYPERX PREDATOR 16GB 1600MHz CL11| SSD: 840 120GB| HDD: 2xWD CAVIAR BLUE 1TB| VGA: SAPPHIRE RX 570 4G NITRO+| ALI: EVGA B2 850W| S.O: WINDOWS 10 PRO X64
nevets89 è online   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 00:07   #18027
raffy2
Senior Member
 
L'Avatar di raffy2
 
Iscritto dal: Feb 2009
Città: Napoli
Messaggi: 7483
Quote:
Originariamente inviato da nevets89 Guarda i messaggi
no niente, ma come ho detto non penso sia un problema, ho letto anche di altre persone con questo problema... anche perché se togli il vsync il problema non si pone e penso tu non abbia problemi con la scheda...sarà qualche magagna con i driver, e non intendo con l'installazione, ma proprio nei driver amd.
Infatti come ho scritto sopra, con vsync off non ho problemi, si verifica solo quando lo attivo. La scheda è perfetta, non ci sono artefatti, freeze o cose simili, tutto gira perfettamente. Spesso attivo il vsync perchè in molti giochi anche maxati ho più di 60 fps, quindi per contenere consumi, temperature e rumore attivo il vsync e si verifica questo 'problema'.
__________________
Case Corsair Obsidian 650D - Mb Gigabyte GA-EX58-UD5 - Cpu I7 920 @ 4.2 ghz - Ram Corsair xms3 3 x 2 gb 1600 mhz 7-8-7-20 - Hd WD 1Tb 7200 RPM 64Mb + SSD Corsair Mx100 256 Gb - Vga Sapphire R9 290 - Lcd HP 22CW 22" - SO 10 Pro x64 Trattative concluse positivamente: 27 Mamma, mamma ho lo stuttering! Pigliati il Bisolvon
raffy2 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 09:35   #18028
ThirdEnergy
Member
 
Iscritto dal: Feb 2014
Messaggi: 65
Quote:
Originariamente inviato da mixtere Guarda i messaggi
Raga... quale R9 290 prendo tra queste?

Sapphire TRI-X R9 290 4GB GDDR5 OC(UEFI)
AMD Radeon R9 290 4GB Asus R9290-DC2OC-4GD5 retail
MSI R9 290 Gaming - 4 GB GDDR5
Gigabyte Radeon R9 290, 4GB WindForce
VTX3D Radeon R9 290, 4GB
Sapphire R9 290 4GB GDDR5
ASUS PCI-E A R9290-DC2OC-4GD5
Tri-X sicuramente e se riesci a trovarla anche la powercolor pcs+
ThirdEnergy è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 10:39   #18029
p3r4
Junior Member
 
L'Avatar di p3r4
 
Iscritto dal: Oct 2015
Messaggi: 7
Quote:
Originariamente inviato da pollopopo Guarda i messaggi
Che io sappia saphire non ha assistenza rma diretta.

Devi passare dal venditore. L'hai presa su ebay?

Inviato dal mio LG-D855

Hai ragione riguardo Sapphire, c'è scritto anche nel sito stesso.

L'ho presa in uno dei tanti negozi online, tanti feed e tutti positivi, ieri ho chiamato e hanno detto che entro oggi mi facevano sapere come procedere, sto aspettando..
__________________
PC: Case Aerocool Strike X - Alimentatore Corsair HX 520W - Mobo Asrock Z77 Fatality Performance - Processore Intel 3570K - RAM 2x8gb 1600 CL8 Corsair - Scheda Video R9 390 Sapphire - Scheda audio Asus DGX - SSD 840 Pro - Tanti hard disk vari
p3r4 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 13:08   #18030
Oirasor_84
Senior Member
 
L'Avatar di Oirasor_84
 
Iscritto dal: Apr 2011
Città: Riposto Catania
Messaggi: 909
Quote:
Originariamente inviato da raffy2 Guarda i messaggi
Infatti come ho scritto sopra, con vsync off non ho problemi, si verifica solo quando lo attivo. La scheda è perfetta, non ci sono artefatti, freeze o cose simili, tutto gira perfettamente. Spesso attivo il vsync perchè in molti giochi anche maxati ho più di 60 fps, quindi per contenere consumi, temperature e rumore attivo il vsync e si verifica questo 'problema'.
Non è un problema è normale che quando attivi il v-sync l'utilizzo della vga scenda e che non sia stabile perchè non va oltre i 60fps e quindi se in quell'istante ipoteticamente senza v-sync ne faresti 120fps attivandolo ti ritrovi con l'utilizzo della vga alla metà di% stessa cosa succede con le frequenze.
__________________
|CPU i7 5820k 4.5ghz +EK-Supremacy EVO|MB Gigabyte X99 Gaming 5|RAM Corsair Vengeance 16gb DDR4-3000 C15|SSD Samsung 850Evo 500gb|VGA Sapphire r9 290x+EK-FC-Acetal+Nickel|AUDIO Sound Blaster Z/5.1 PIONEER/Siberia V2|MONITOR ASUS VG248QE|PSU Silverstone Strider platinum 750W|CASE Bitfenix Ronin|TASTIERA CM Storm Trigger Z|MOUSE Zowie ZA-13

Ultima modifica di Oirasor_84 : 03-11-2015 alle 13:59.
Oirasor_84 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 13:38   #18031
nevets89
Senior Member
 
L'Avatar di nevets89
 
Iscritto dal: Sep 2009
Messaggi: 3867
Quote:
Originariamente inviato da Oirasor_84 Guarda i messaggi
Non è un problema è normale che quando attivi il v-sync l'utilizzo della vga scenda e che non sia stabile perchè non va oltre gli 60fps e quindi se in quell'istante ipoteticamente senza v-sync ne faresti 120fps attivandolo ti ritrovi con l'utilizzo della vga alla metà di% stessa cosa succede con le frequenze.
no , ma scende spesso a 0%... pure a me succedeva.
__________________
CASE: CM HAF 912 plus| MOBO: ASROK P67 EXTREME 6 B3| CPU: INTEL i7-2600K| RAM: HYPERX PREDATOR 16GB 1600MHz CL11| SSD: 840 120GB| HDD: 2xWD CAVIAR BLUE 1TB| VGA: SAPPHIRE RX 570 4G NITRO+| ALI: EVGA B2 850W| S.O: WINDOWS 10 PRO X64
nevets89 è online   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 14:05   #18032
Oirasor_84
Senior Member
 
L'Avatar di Oirasor_84
 
Iscritto dal: Apr 2011
Città: Riposto Catania
Messaggi: 909
da 0% quando la frequenza scende a 300mhz,ci può stare che abbia dei picchi bassi come 0% di utilizzo.
__________________
|CPU i7 5820k 4.5ghz +EK-Supremacy EVO|MB Gigabyte X99 Gaming 5|RAM Corsair Vengeance 16gb DDR4-3000 C15|SSD Samsung 850Evo 500gb|VGA Sapphire r9 290x+EK-FC-Acetal+Nickel|AUDIO Sound Blaster Z/5.1 PIONEER/Siberia V2|MONITOR ASUS VG248QE|PSU Silverstone Strider platinum 750W|CASE Bitfenix Ronin|TASTIERA CM Storm Trigger Z|MOUSE Zowie ZA-13
Oirasor_84 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 16:03   #18033
dado1979
Senior Member
 
L'Avatar di dado1979
 
Iscritto dal: Jan 2006
Città: Pozzolo Formigaro (AL)
Messaggi: 6722
Quote:
Originariamente inviato da Oirasor_84 Guarda i messaggi


score:2614 fps avg:62.5 max fps:109.3 min fps 33.3.come puoi vedere c'è la differenza che passa tra una 290 ed una 290x e tra una 390 ed una 390x a parità di clock.le differenze che ci sono techpowerup sono frutto di clock diversi tra 3xx e 2xx.
Scusa se rispolvero il tuo posto, ma a che frequenza tenevi la cpu?
Perché la mia non è una cpu K?
Perché a me questa cosa qua continua a non tornare: ho rifatto i test e io col bios 390 ho un incremento dell'8% circa nei confronti del suo originale a 1000-1300.
__________________
C.M. HAF 922; Win 10 64 bit; Yamakasi Catleap Q270 SE IPS 1440P; Asrock B365 Pro4; Intel i5 9400F; 16GB Kingston 2666; Palit GTX 1070 Ti Dual; Asus Xonar Essence ONE (Burson Audio V6 Vivid); Samsung 850 EVO 500GB; WD Green 2 Tb; Seasonic X-750.
dado1979 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 16:11   #18034
Oirasor_84
Senior Member
 
L'Avatar di Oirasor_84
 
Iscritto dal: Apr 2011
Città: Riposto Catania
Messaggi: 909
Quote:
Originariamente inviato da dado1979 Guarda i messaggi
Scusa se rispolvero il tuo posto, ma a che frequenza tenevi la cpu?
Perché la mia non è una cpu K?
Perché a me questa cosa qua continua a non tornare: ho rifatto i test e io col bios 390 ho un incremento dell'8% circa nei confronti del suo originale a 1000-1300.
A 4.5hz come da firma,comunque in unigine la cpu non incide sul punteggio finale al massimo può variare di 20/40 punti.Tu che punteggio fai a quelle frequenze?posta uno screen
__________________
|CPU i7 5820k 4.5ghz +EK-Supremacy EVO|MB Gigabyte X99 Gaming 5|RAM Corsair Vengeance 16gb DDR4-3000 C15|SSD Samsung 850Evo 500gb|VGA Sapphire r9 290x+EK-FC-Acetal+Nickel|AUDIO Sound Blaster Z/5.1 PIONEER/Siberia V2|MONITOR ASUS VG248QE|PSU Silverstone Strider platinum 750W|CASE Bitfenix Ronin|TASTIERA CM Storm Trigger Z|MOUSE Zowie ZA-13

Ultima modifica di Oirasor_84 : 03-11-2015 alle 16:31.
Oirasor_84 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 17:30   #18035
raffy2
Senior Member
 
L'Avatar di raffy2
 
Iscritto dal: Feb 2009
Città: Napoli
Messaggi: 7483
Quote:
Originariamente inviato da Oirasor_84 Guarda i messaggi
da 0% quando la frequenza scende a 300mhz,ci può stare che abbia dei picchi bassi come 0% di utilizzo.
No, non è così. Anche giocando a battlefield 4, con la frequenza a pieno carico, mi ritrovo la vga che va dallo 0% al 100%. non è possibile che mentre sto giocando mi ritrovo il carico della vga allo 0%. E la cosa strana è che questo alzare ed abbassare delle frequenze avviene in maniera costante, ad intervalli regolari.

Se mi metto chiuso in una camera di bf4 ( quindi immagine statica ) dovrei ritrovarmi con un utilizzo gpu quasi costante. Invece continua ad andare da 0 a 100. Consultando il grafico di utilizzo di msi afterburner, ci sono continuamente picchi a 100 e ricadute dopo un secondo a 0. Non è il normale utilizzo della gpu visualizzato con vsync on, ho avuto diverse schede video in passato quindi so riconoscere una normale percentuale di utilizzo da una che sc@zza...
__________________
Case Corsair Obsidian 650D - Mb Gigabyte GA-EX58-UD5 - Cpu I7 920 @ 4.2 ghz - Ram Corsair xms3 3 x 2 gb 1600 mhz 7-8-7-20 - Hd WD 1Tb 7200 RPM 64Mb + SSD Corsair Mx100 256 Gb - Vga Sapphire R9 290 - Lcd HP 22CW 22" - SO 10 Pro x64 Trattative concluse positivamente: 27 Mamma, mamma ho lo stuttering! Pigliati il Bisolvon
raffy2 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 17:40   #18036
pollopopo
Senior Member
 
Iscritto dal: Sep 2008
Messaggi: 3057
Se la scheda va bene.... Non ti logorare.... Non serve a nulla

Se levando il vsynic la scheda ha sempre un utilizzo alto va tutto perfettamente

L'importante è che tu non soffra di stuttering a causa delle oscillazioni di frequenza


Inviato dal mio LG-D855
pollopopo è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 18:01   #18037
raffy2
Senior Member
 
L'Avatar di raffy2
 
Iscritto dal: Feb 2009
Città: Napoli
Messaggi: 7483
Quote:
Originariamente inviato da pollopopo Guarda i messaggi
Se la scheda va bene.... Non ti logorare.... Non serve a nulla

Se levando il vsynic la scheda ha sempre un utilizzo alto va tutto perfettamente

L'importante è che tu non soffra di stuttering a causa delle oscillazioni di frequenza


Inviato dal mio LG-D855
Non ho stuttering, e al variare del carico della gpu la frequenza rimane sempre costante. Varia solamente quando con vsync on ho i 60 fps e quindi se non ha bisogno della frequenza in full questa viene diminuita.

Diciamo che è solo un difetto di rilevazione del carico di gpu, il resto funziona tutto perfettamente. E' un pochino fastidioso, ma per nulla influisce sulle prestazioni della gpu.
__________________
Case Corsair Obsidian 650D - Mb Gigabyte GA-EX58-UD5 - Cpu I7 920 @ 4.2 ghz - Ram Corsair xms3 3 x 2 gb 1600 mhz 7-8-7-20 - Hd WD 1Tb 7200 RPM 64Mb + SSD Corsair Mx100 256 Gb - Vga Sapphire R9 290 - Lcd HP 22CW 22" - SO 10 Pro x64 Trattative concluse positivamente: 27 Mamma, mamma ho lo stuttering! Pigliati il Bisolvon
raffy2 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 18:32   #18038
dado1979
Senior Member
 
L'Avatar di dado1979
 
Iscritto dal: Jan 2006
Città: Pozzolo Formigaro (AL)
Messaggi: 6722
Quote:
Originariamente inviato da Oirasor_84 Guarda i messaggi
A 4.5hz come da firma,comunque in unigine la cpu non incide sul punteggio finale al massimo può variare di 20/40 punti.Tu che punteggio fai a quelle frequenze?posta uno screen
Io faccio 58,7... ma il problema è che ho visto una recensione dove le 290 fanno oltre 62 fps e le 290X fanno oltre 66 fps a 1440P 0X AA... e non mi spiego come facciano se non che incida la cpu più di quello che noi immaginiamo.
__________________
C.M. HAF 922; Win 10 64 bit; Yamakasi Catleap Q270 SE IPS 1440P; Asrock B365 Pro4; Intel i5 9400F; 16GB Kingston 2666; Palit GTX 1070 Ti Dual; Asus Xonar Essence ONE (Burson Audio V6 Vivid); Samsung 850 EVO 500GB; WD Green 2 Tb; Seasonic X-750.
dado1979 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2015, 19:20   #18039
Oirasor_84
Senior Member
 
L'Avatar di Oirasor_84
 
Iscritto dal: Apr 2011
Città: Riposto Catania
Messaggi: 909
Quote:
Originariamente inviato da dado1979 Guarda i messaggi
Io faccio 58,7... ma il problema è che ho visto una recensione dove le 290 fanno oltre 62 fps e le 290X fanno oltre 66 fps a 1440P 0X AA... e non mi spiego come facciano se non che incida la cpu più di quello che noi immaginiamo.
Mi posteresti questa recensione così do un'occhiata.Comunque per tutto quello che vale ti consiglio di scaricare un programma che si chiama driver booster che è free ed aggiorna tutti i driver della scheda madre specie quelli del chipset ,molto probabilmente avrai dei driver vecchi a me ha aggiornato 12 driver tutti intel e dopo in valley ho guadagnato un centinaio di punti,fai una prova.Occhio che ha inizio installazione chiede di installare uno di quei programmi free per analizzare il pc togli la spunta
__________________
|CPU i7 5820k 4.5ghz +EK-Supremacy EVO|MB Gigabyte X99 Gaming 5|RAM Corsair Vengeance 16gb DDR4-3000 C15|SSD Samsung 850Evo 500gb|VGA Sapphire r9 290x+EK-FC-Acetal+Nickel|AUDIO Sound Blaster Z/5.1 PIONEER/Siberia V2|MONITOR ASUS VG248QE|PSU Silverstone Strider platinum 750W|CASE Bitfenix Ronin|TASTIERA CM Storm Trigger Z|MOUSE Zowie ZA-13

Ultima modifica di Oirasor_84 : 03-11-2015 alle 20:22.
Oirasor_84 è offline   Rispondi citando il messaggio o parte di esso
Old 04-11-2015, 08:56   #18040
dado1979
Senior Member
 
L'Avatar di dado1979
 
Iscritto dal: Jan 2006
Città: Pozzolo Formigaro (AL)
Messaggi: 6722
Quote:
Originariamente inviato da Oirasor_84 Guarda i messaggi
Mi posteresti questa recensione così do un'occhiata.Comunque per tutto quello che vale ti consiglio di scaricare un programma che si chiama driver booster che è free ed aggiorna tutti i driver della scheda madre specie quelli del chipset ,molto probabilmente avrai dei driver vecchi a me ha aggiornato 12 driver tutti intel e dopo in valley ho guadagnato un centinaio di punti,fai una prova.Occhio che ha inizio installazione chiede di installare uno di quei programmi free per analizzare il pc togli la spunta
Trovata! Non riuscivo a trovarla:
http://www.overclock3d.net/reviews/g...ning_review/16
C'è la MSI 290 che fa 61,5 fps a 1440P 0x AA... io a 1100-1460 faccio 59,5.
Poi vedo la Asus 290X che fa 64,2 fps e la 290x Lighting che fa 72,7 fps.
__________________
C.M. HAF 922; Win 10 64 bit; Yamakasi Catleap Q270 SE IPS 1440P; Asrock B365 Pro4; Intel i5 9400F; 16GB Kingston 2666; Palit GTX 1070 Ti Dual; Asus Xonar Essence ONE (Burson Audio V6 Vivid); Samsung 850 EVO 500GB; WD Green 2 Tb; Seasonic X-750.
dado1979 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Cooler Master Silencio S600 e S400: tanta sobrietà, pochissimo rumore Cooler Master Silencio S600 e S400: tanta sobrie...
LG V50 ThinQ: display incredibile e 5G già pronto (autonomia permettendo). La recensione LG V50 ThinQ: display incredibile e 5G già...
Tariffe business per il mobile: quando vale veramente la pena di sceglierle Tariffe business per il mobile: quando vale vera...
AMD rivoluziona i datacenter con i processori EPYC di seconda generazione AMD rivoluziona i datacenter con i processori EP...
Samsung Galaxy Note 10 e Note 10+ sono ufficiali: tutte le specifiche, prezzi e anteprima video Samsung Galaxy Note 10 e Note 10+ sono ufficiali...
WhatsApp sarà vietato ai minori di 16 an...
Thermaltake, case View 71 TG ARGB Editio...
Ban Huawei: il governo USA pronto a conc...
Saranno così le tute spaziali per gli as...
BitFenix, case Nova Mesh e Nova Mesh TG:...
Assetto Corsa Competizione non avr&agrav...
Red Devil e Red Dragon: ecco le schede R...
Samsung Galaxy Note 10+: la versione Aur...
Surface Pro 6 e Surface Book 2: in alcun...
NVIDIA cresce nel fatturato, ma risente ...
Samsung Galaxy A 2020: trapelate le spec...
Presentato il nuovo Leica APO-Summicron-...
GeForce RTX 2080Ti Super: è in ar...
iPhone 11: la presentazione è fissata pe...
Motorola One Action è ufficiale: ...
Avast! Free Antivirus
Firefox Portable
Chromium
Windows 7 Codec Pack
Firefox 68
OCCT
Opera 62
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
NTLite
Dropbox
Backup4all
GPU-Z
K-Lite Codec Pack Update
K-Lite Codec Pack Standard
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 20:56.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Served by www1v