Torna indietro   Hardware Upgrade Forum > Mondo Apple > Apple - Software e macOS

HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione
HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione
Il ''più'' significa non solo qualche centinaia di euro in più sul P40 Pro ma anche un doppio sensore teleobiettivo, una scocca in ceramica e un peso maggiorato che lo rende più massiccio. Vale la differenza? Cerchiamo di scoprirlo nella nostra recensione.
Samsung Galaxy Book S: l'always connected PC ha ARM e connettività LTE
Samsung Galaxy Book S: l'always connected PC ha ARM e connettività LTE
Dimensioni compatte, design molto curato, peso leggero e grande autonomia: queste le caratteristiche tecniche di un notebook particolare per quello che cela sotto la scocca. Galaxy Book S integra infatti un SoC Qualcomm Snapdragon 8CX con architettura ARM, il tutto con sistema operativo Windows 10. Un abbinamento votato alla massima produttività lontano dalla presa di corrente, ma con qualche limite
Death Stranding provato su PC: ecco le nostre impressioni
Death Stranding provato su PC: ecco le nostre impressioni
Il 14 luglio sarà disponibile la versione PC di Death Stranding. Ecco le nostre impressioni preliminari dopo aver provato la parte iniziale del gioco
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-10-2014, 20:38   #1
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Nuovo utente iMac e problemini con Youtube

Ciao a tutti. Ho da pochissimo acquistato un iMac 21,5" quad-core 2,7 GHz. Tutto perfetto, tranne un paio di noie con Youtube. La prima: con Safari noto spesso un microblocco del video proprio all'inizio, come se il buffering appena partito tornasse a zero. Succede anche senza Flash installato e sembra capitare un po' a random. Non credo sia un problema di connessione perché su Chrome fila tutto liscio. E a proposito di Chrome, ecco il secondo problemino: tutti i video di Vevo partono con l'audio di default muto. La cosa su Windows non mi era mai successa, e su Mac non capita con Safari. Ho provato Firefox e dà lo stesso identico problema. Solo con Vevo. E se non tolgo il mute e passo a un altro video, anche non Vevo, il mute rimane. Idee?

Grazie a chi saprà rispondermi

Ah, il sistema è aggiornato a Yosemite.

Ultima modifica di ildario77 : 27-10-2014 alle 20:41.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 21:27   #2
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 22:01   #3
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
Il problema sembra capitare sui video in HTML5. E solo su Safari.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 01:23   #4
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Il problema dei video muti si è risolto ripristinando Chrome alle impostazioni di default. Per quanto riguarda Safari, confermo che i microblocchi in avvio capitano solo coi video in HTML5, mentre con Flash gira alla perfezione.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 06:40   #5
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Allora è un problema del tuo Safari. Prova a ripristinarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 07:02   #6
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Allora è un problema del tuo Safari. Prova a ripristinarlo.
Scusa la domanda niubba, ma come faccio? So che da Safari 8 è sparita l'opzione Ripristina Safari. Ci sono altri modi? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:04   #7
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
In effetti hanno complicato un po' le cose vedi qui

https://discussions.apple.com/thread/6609131
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:15   #8
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Fatto, ma non cambia nulla. Sembra un problema di buffer, perché vedo la barra che si carica e che subito torna a zero, creando un piccolo blocco del video. Solo in avvio, poi fila liscio. Le ho provate tutte, anche cancellando cache, cronologia, ecc. Non ho nessuna estensione installata. Potrei usare Chrome, che non presenta questo problema, ma in generale Safari mi risulta più veloce e fluido...
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:42   #9
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:58   #10
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
Non credo sia un problema del Mac, che è nuovo di pacca e che né su Chrome né su Firefox presenta questo intoppo. Boh, aspetterò qualche aggiornamento e nel frattempo resto con Chrome. Grazie
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 20:07   #11
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Altra domanda: visto che il problema su Safari si presenta solo con i video in HTML5, c'è un modo per far sì che Youtube mi carichi i video in Flash? Oppure, in alternativa, c'è un modo per impostare in maniera permanente lo user agent di Safari 7.1, così da avere sempre i video in Flash? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 21:34   #12
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36424
Puoi installare un'estensione tipo Youtube options. Per l'user agent devi aggiungere il menu sviluppo alla barra strumenti di Safari e da lì puoi selezionarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2014, 09:44   #13
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Scrivo in coda a questo mio thread per non intasare la sezione con un altro semplice quesito da neofita del Mac: è normale che in condizioni non di stress si senta la ventola emettere un flebile wooosh nella parte bassa dello schermo? Sto parlando dell'iMac 21.5 late 2013. Il rumore, se così possiamo definirlo, è udibile solo quando nella stanza non ci sono altri rumori ed è molto molto basso. Lo notavo ieri sera a tarda ora. Grazie.

EDIT: Giusto per capirci, è un rumore più basso di quello emesso in idle dal mio portatile Asus, ma su certe cose mi fisso

Ultima modifica di ildario77 : 02-11-2014 alle 10:04.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione HUAWEI P40 Pro+: costa tanto ma fa foto incredib...
Samsung Galaxy Book S: l'always connected PC ha ARM e connettività LTE Samsung Galaxy Book S: l'always connected PC ha ...
Death Stranding provato su PC: ecco le nostre impressioni Death Stranding provato su PC: ecco le nostre im...
Hyundai Ioniq Electric: oltre 300km di autonomia elettrica Hyundai Ioniq Electric: oltre 300km di autonomia...
RZ-S500W: ecco le true wireless noise cancelling di Panasonic. La recensione RZ-S500W: ecco le true wireless noise cancelling...
Horizon Zero Dawn debutta su PC il 7 ago...
Anonymous contro TikTok: ''Utenti, cance...
GPU-Z si aggiorna: disponibile per il do...
Intelligenza Artificiale, l'Italia si do...
Core i9-10850K: in arrivo una nuova CPU ...
Arctic Freezer 13 X, quattro modelli di ...
Offerte pazze Amazon weekend (fino a -74...
Tesla, cambiano i piani per la Gigafacto...
Lo strano caso dei lettori Blu-ray Samsu...
Professione Chief Data Officer: uno sgua...
Giochi PS5 e Xbox Series X più co...
1570R, il gateway rugged di Check Point ...
Facebook e Instagram contro COVID-19, ci...
Motorola Razr anche in versione 5G: spec...
Huawei AppGallery regala una Fiat 500 ib...
GPU-Z
LibreOffice 6.4.5
Opera Portable
Opera 69
Avast! Free Antivirus
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
EZ CD Audio Converter
Windows 10 Manager
Mozilla Thunderbird 68
Firefox 78.0.1
BitDefender Antivirus Free Edition
IObit Uninstaller
Norton Security con Backup
Norton Antivirus
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 13:10.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v