Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

La dipendenza da videogiochi ora è ufficialmente una patologia certificata dall'OMS
La dipendenza da videogiochi ora è ufficialmente una patologia certificata dall'OMS
L'Organizzazione Mondiale della Sanità ha inserito nell'ultima lista delle patologie quella del "gaming disorder", di fatto un disturbo che porta una parte dei videogiocatori all'estraniazione e al distacco dalla realtà che li circonda. Ecco qualche dettaglio in più.
Acer Predator XB2: il valore aggiunto di G-Sync, ULMB e 240Hz
Acer Predator XB2: il valore aggiunto di G-Sync, ULMB e 240Hz
I monitor della famiglia XB2 di Acer si caratterizzano per funzionalità molto interessanti per i giocatori. In questa recensione ci occupiamo nello specifico del modello XB252Q BMIPRZ con diagonale 24.5" Full HD (1920 x 1080), pannello TN, tempo di risposta di 1ms e luminosità massima di 400 Nit
I 20 videogiochi più attesi del 2018
I 20 videogiochi più attesi del 2018
All'interno di ogni pagina trovate le informazioni più fresche su ciascun gioco, le più recenti immagini e gli ultimi video. Abbiamo inserito nella rassegna i titoli che realisticamente hanno buone possibilità di essere effettivamente rilasciati nel 2018
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 19-04-2017, 14:18   #1
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
Bios led lampeggiante e vari Debug error

Salve, su mb Asrock Z170 Extreme 4 sto avendo un problema all'avvio

il chip del bios A (ver. 7.00) lampeggia e la corrente sembra che va e viene, si accende e spegne la ventola 2-3 volte poi riparte fino a concludere l'avvio...
che cmq non è certo
i codici errore del Debug Led sono:

32, errore ram, al che ho provato con ognuno dei due moduli ram 8gb che ho e non si ripresenta poi: o almeno sembra essere sistemata la ram e casualmente mi rispunta l'errore

EDITATO, SCUSATE, ho sbagliato ad identificare il codice 99 sul manuale, che è un ide or sata devices error, non chipset error...
altro errore: code AE: problem to IDE or SATA devices,
sempre casualmente...


EDIT SCUSATE MA IL 99 è un ide or sata devices error

ma cmq l'avvio avviene, ma alquanto dubitabile la limpidezza...


in quanto lo scorrimento dei codici del debug led avviene in maniera avanti e indietro... e casuale...

avevo pensato all'alimentatore, BeQuiet Bn269 PurePower 700w, che è NUOVO...
anche mi è capitato un effetto neve dopo un riavvio da bios, effetto neve nel senso di trattini minimi multicolori orizzontali, ho dovuto resettare e non si è presentato
sarà il maledetto chipset che gestisce la vga integrata (solo quella, non uso vga discreta per ora)?
dato che è tutto casuale non posso stare tranquillo

ho provato anche con l'altro chp bios, B di backup, che ho lasciato con la ver.2.80 con cui mi è stata venduta la mb, metre il precedente, il chip A (Main) ha la ver. 7.00 che cmq non è l'ultima...
ma il problema NON si è risolto...

avrei intenzione di chiedere un RMA...

sapete se Asrock cambia la mb con quest'errore di sottofondo?
voglio dire... la costanza dei problemi all'avvio è sicura... alla fine si avvia MA, così non può andare...
se uno ci lavorasse non potrebbe stare sicuro...
non posso mica aspettare che peggiori...


avreste un consiglio? grazie...

EDITATO
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 23-04-2017 alle 11:16.
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 20-04-2017, 22:14   #2
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
edit
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 23-04-2017 alle 11:53. Motivo: edit
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2017, 15:45   #3
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
editato ultimo 15.53
Scusate ho editato l'errore 99 di sopra, è un ide or sata devices error, non si tratta di un chipset error
ma a quanto pare l'ssd, unico sata device, funziona... e a volte me lo segnala con errori...

adesso, con le pause nei rispettivi 99 (ide or sata device error), 32 (ram error), 62 (chipset error)
il pc mi si è avviato e tiene il codice AA
che sul manuale non è contemplato...
al di là di questo mi chiedo che razza di problema sta capitando,

alcuni cicilici, non sempre uno chiaramente, e ora questo AA

quidicono che non sarebbe un problema...

però ogni avvio è un problema, per qualche secondo accendi e spegni dei led e ventola e poi pausa in alcuni errori,

tra l'altro impostando il debug led su Good night Enabled (per spegnerli) mi rimane fisso l'AA

prima tutto questo non accadeva


AGGIUNTA: ho la tastiera ps2 condivisa tra due pc, tramite switch, può essere che questo vada a fare qualche maledetta interferenza?


grazie a chi abbia qualcosa da indicare
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 21-04-2017 alle 15:53. Motivo: EDITATO 4 volte, ore 15.53 finale
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2017, 15:55   #4
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
Signori...
scusate...
ma sto impazzendo... scusate

__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2017, 16:02   #5
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
edit
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 23-04-2017 alle 11:54. Motivo: edit
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 23-04-2017, 00:08   #6
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
ho messo il bios 7.20 (l'ultimo) e tutto è tornato normale
dato che non avevo cambiato componenti prima che avessi problemi ci deve essere stata qualche corruzione nei 2 bios precedenti?

mi sembra molto strano
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 23-04-2017, 12:08   #7
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
ERROR CODE 62: CHIPSET INIZIALIZATION ERROR

(ho dovuto editare sia gli errori di valutazione che di scherzo)

ED ORA è tornato l'errore 62: CHIPSET INIZIALIZATION ERROR
al che devo premere il tasto reset e non è detto che lo superi al seguente primo riavvio...

INOLTRE noto che i due 8gb ddr4 3200mhz sono difficili da impostare nella sezione del bios,
funziona ordinariamente a 2133mhz

tra la scelta ho di mettere jedec vari (2133), 1033, 1600 o l'XMP 3200mhz

se metto xmp (3200) è difficile che io veda se non dopo diversi riavvi, nel bios il valore corrente 3200

inoltre se capita che lo fissi, in windows vari sw discordano:
hwinfo dice 3200
aida64 2152 o 1033 o 3200 (EDIT: ad ogni separato avvio ovviamente e i benchmark concordemente variabili...)
cpuz 1033

o è difettosa la ram o avrò mica il problema di certe mb di ryzen?
o forse PIU' SICURAMENTE il CHIPSET che gestisce, comunque, a parte un eventuale problema ram
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 23-04-2017 alle 12:41. Motivo: edit
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 23-04-2017, 23:00   #8
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
riacceso stasera:
primo avvio: code error 40 (ram), ma si è avviato
secondo: AA (All Alright, dovrebbe esssere, dicono)
terzo: code error 62: CHIPSET INITIALIZATION ERROR (non si è avviato)

per ora mi sono scocciato
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 28-04-2017, 07:47   #9
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
stanotte trafila di avvii:

il primo, da freddo: codice AA, tutto bene: ho fatto dei test della ram con Aida64 extreme e come l'avevo impostata da bios l'ho trovata, 3200mhz, visto anche con cpuZ e passmark test
pretazioni ottime

riavvio: codice 62=CHIPSET INITIALIZATION ERROR, costretto a resettare
altro riavvio: uguale

riavvio ed entrata nel bios: ram secondo xmp3=3200: codice AA, tutto a posto,
con CpuZ vedo che i timiings table riportano 1033 per 3 Jedec e 3200mhz per l'xmp
mentre normalmente i valori Jedec sono tipo 1033, 1600, 1833 e xpm=3200
passmark test e aida64 mi riportano memoria impostata a 1033 circa, le prestazioni ram alcune sono scese

chiedo a chi ne capisca qualcosa se il problema è la mb o la ram...
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 29-04-2017, 21:31   #10
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
up
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 30-04-2017, 23:56   #11
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
il problema sembrerebbe essere la mb... me la cambiano anche se a volte si avvia e altre volte ha l'errore 62=Chipset Initialization Error?
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 03-05-2017, 15:48   #12
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
(up)

è possibile avere diversi errori contemporaneamente e che il chipset error coinvolga la ram pur essendo integra?
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 09-05-2017, 10:08   #13
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
up
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3
raxas è offline   Rispondi citando il messaggio o parte di esso
Old 15-07-2017, 02:54   #14
raxas
Senior Member
 
Iscritto dal: Oct 2002
Messaggi: 3509
az e ri-az...

come diavolo è che l'errore si è sistemato...

adesso ho il codice AA (All Alright)

la cosa mi preoccupa un pò dato che potrebbe essere dietro l'angolo un qualche problema da componente alimentazione (nonostante le N fasi con mirabolanti componenti di qualità... )

sarà un problema hw di alimentazione o una qualche criptica impostazione del bios, tipica dell'opzione altalenante tra ForceBios e Keep current bios, di bios più vecchi... se non erro...
__________________
http://www.youtube.com/watch?v=hhynw...eature=related
AsRockZ170Ext4.i5-6600K.GSkill F4-3200C16D-16GVKB.S850Pro.10Pro64
AsusA8R32MVP Deluxe.CorsairHX750w.Opteron185.SapphireHD4670.2x1gb OCZ.xpProsp3

Ultima modifica di raxas : 15-07-2017 alle 03:07.
raxas è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


La dipendenza da videogiochi ora è ufficialmente una patologia certificata dall'OMS La dipendenza da videogiochi ora è uffici...
Acer Predator XB2: il valore aggiunto di G-Sync, ULMB e 240Hz Acer Predator XB2: il valore aggiunto di G-Sync,...
I 20 videogiochi più attesi del 2018 I 20 videogiochi più attesi del 2018
Le più belle foto del 2017 Le più belle foto del 2017
Comparativa schede madri per AMD Ryzen: 7 modelli a confronto Comparativa schede madri per AMD Ryzen: 7 modell...
Huawei P Smart ufficiale: ecco le specif...
Huawei: ecco la batteria per smartphone ...
Be Quiet!, nuovi alimentatori modulari s...
Apple, 39 miliardi di dollari di tasse n...
Ulefone festeggia il Capodanno cinese co...
Overwatch League: 10 milioni di spettato...
500 mila download per 4 estensioni Chrom...
Nuova patch su Windows 10: corretti i pr...
Meizu M6s ufficiale, con display full-sc...
MIUI 9 in arrivo ufficialmente su ben 40...
Ecco le offerte Lightinthebox di oggi, 1...
Hasselblad H6D-400c MS: fino a 400 megap...
Google Maps Go: ecco il file APK per pro...
Microsoft pronta ad annunciare un nuovo ...
Ferrari sfida Tesla, Marchionne: ''La su...
Chromium
HyperSnap
CCleaner Portable
CCleaner Standard
Samsung SSD Magician
Firefox Portable
VirtualBox
GPU Caps Viewer
NTLite
BitDefender Internet Security
BitDefender Antivirus Plus
Comodo Internet Security
Comodo AntiVirus
Windows 10 Manager
K-Lite Mega Codec Pack
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:25.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Served by www3v