Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Black Friday 2020! Siamo ''live'' con tutti gli sconti
Black Friday 2020! Siamo ''live'' con tutti gli sconti
Il Black Friday è arrivato e oggi è il vero giorno degli sconti. Abbiamo deciso di seguire ancora più da vicino tutte le offerte, gli sconti e le promozioni che Amazon ma anche gli altri store online realizzeranno in questa giornata. Un articolo in aggiornamento continuo che vi permetterà di avere sempre a vista le offerte per il Black Friday 2020.
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video
Con Watch Dogs: Legion, NVIDIA e Ubisoft portano avanti la loro collaborazione che ormai perdura da qualche anno. In particolare, il nuovo titolo a mondo aperto supporta riflessi in Ray Tracing e DLSS che, tramite tecnologie di intelligenza artificiale, gestisce il super sampling di bordi e texture per migliorare la qualità e le prestazioni
Tophost, la soluzione ideale (e conveniente) per Wordpress
Tophost, la soluzione ideale (e conveniente) per Wordpress
Le offerte di Tophost spaziano dalle formule più semplici, pensate per chi vuole realizzare i primi siti amatoriali, ad altre dedicate più complete, che includono tutti gli strumenti necessari per mettere in piedi un e-commerce in pochi clic
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 01-06-2017, 23:42   #41
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da lellopsello Guarda i messaggi
Quindi il cavo delle casse va collegato sul frontale e non dietro?
Esattamente. Se colleghi il cavo del case (audio HD) che sarebbe il front panel output all'apposito connettore sulla mobo appena a fianco il SupremeFX...allora poi colleghi le casse o cuffie appunto al pannello frontale del case. Così sfrutti anche il DAC ES9023P e l'opamp integrato RC4580 per un audio di qualità superiore, rispetto al semplice collegamento sul retro della mobo che altrimenti usa soltanto il codec S1220. Sarebbe stupido non sfruttare appieno le caratteristiche audio (uniche) di questa scheda madre, anche perché credo abbiano influito sul costo finale, oltre a garantire un audio di qualità superiore rispetto al codec di base.
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova

Ultima modifica di bluefrog : 01-06-2017 alle 23:54.
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 01-06-2017, 23:49   #42
Double
Senior Member
 
Iscritto dal: May 2001
Messaggi: 334
Quote:
Originariamente inviato da bluefrog Guarda i messaggi
Se colleghi il cavo del case (audio HD) che sarebbe il front panel (audio) all'apposito connettore sulla mobo appena a fianco il SupremeFX...allora poi colleghi le casse o cuffie appunto al pannello frontale del case. Così sfrutti anche il DAC ES9023P e l'opamp integrato RC4580 per un audio di qualità superiore, rispetto al semplice collegamento sul retro della mobo che altrimenti usa soltanto il codec S1220. Sarebbe stupido non sfruttare appieno le caratteristiche audio (uniche) di questa scheda madre, anche perché credo abbiano influito sul costo finale, oltre a garantire un audio di qualità superiore rispetto al codec di base.


Questa cosa mi era sfuggita . Grazie X l'info !


Inviato dal mio iPad utilizzando Tapatalk
__________________
Ryzen 1600x - Crosshair hero VI - Noctua NH-U12S SE - ASUS DUAL-RX580-O4G - G.Skill 4x8 GB DDR4-3600@3200 - Crucial MX300 ssd M.2 275GB - Samsung SSD 850 PRO 256GB - Asus - ROG Front Base
Double è offline   Rispondi citando il messaggio o parte di esso
Old 01-06-2017, 23:56   #43
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da Double Guarda i messaggi
Questa cosa mi era sfuggita . Grazie X l'info !


Inviato dal mio iPad utilizzando Tapatalk
Prego, neanch'io avevo idea di questa cosa ma l'ho letta proprio sul forum ROG facendo qualche ricerca riguardo l'audio di questa mobo...e la risposta è arrivata direttamente da uno dello staff Asus.
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova

Ultima modifica di bluefrog : 02-06-2017 alle 02:03.
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 11:32   #44
88fabio88
Senior Member
 
Iscritto dal: Jul 2009
Città: Roma
Messaggi: 659
Quote:
Originariamente inviato da bluefrog Guarda i messaggi
Riguardo i driver USB...voi li avete installati gli ASMedia dal sito Asus? Questi qui per intenderci http://dlcdnet.asus.com/pub/ASUS/mis...10_V116381.zip

(il link anche se non sembrerebbe proviene dai download della C6H)
si perche?
__________________
88fabio88 è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 13:09   #45
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da 88fabio88 Guarda i messaggi
si perche?
Non ero sicuro se riguardano le porte sul retro o meno... comunque li installo
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 14:27   #46
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Finalmente sono riuscito ad essere stabile a 3466 14-14-14-14-34-48 con le ram in firma. Dopotutto anche altri utenti (su overclock.net, thread della C6H) con lo stesso kit G.Skill (o simile, nella variante da 32gb) ci erano riusciti, infatti ho pure chiesto su quel forum... questo con il bios 9945, prima avevo il 9943. Per alcuni il 9945 ha fatto una grande differenza in termini di stabilità e settaggi rispetto il 9943, questo per quanto mi riguarda non posso dirlo con certezza... comunque per chi vuole tenere ram a 3200 o superiori consiglio di partire dal 9945.

Ora non resta che attendere le versioni definitive e collaudate dell'Agesa 1.0.0.6 per vedere se saranno possibili i 3600. Al momento sembra non c'è verso senza dover toccare il BCLK o smanettare pesantemente con i 2000 settaggi del mem (o comunque c'è anche il fattore "fortuna")... ma come dicevamo qualche post addietro, forse è meglio 3466 timings 14 che 3600 16... c'è solo da testare.
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova

Ultima modifica di bluefrog : 02-06-2017 alle 14:44.
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 18:31   #47
morespeed
Senior Member
 
L'Avatar di morespeed
 
Iscritto dal: Nov 2003
Messaggi: 1527
Quote:
Originariamente inviato da bluefrog Guarda i messaggi
Finalmente sono riuscito ad essere stabile a 3466 14-14-14-14-34-48 con le ram in firma. Dopotutto anche altri utenti (su overclock.net, thread della C6H) con lo stesso kit G.Skill (o simile, nella variante da 32gb) ci erano riusciti, infatti ho pure chiesto su quel forum... questo con il bios 9945, prima avevo il 9943. Per alcuni il 9945 ha fatto una grande differenza in termini di stabilità e settaggi rispetto il 9943, questo per quanto mi riguarda non posso dirlo con certezza... comunque per chi vuole tenere ram a 3200 o superiori consiglio di partire dal 9945.

Ora non resta che attendere le versioni definitive e collaudate dell'Agesa 1.0.0.6 per vedere se saranno possibili i 3600. Al momento sembra non c'è verso senza dover toccare il BCLK o smanettare pesantemente con i 2000 settaggi del mem (o comunque c'è anche il fattore "fortuna")... ma come dicevamo qualche post addietro, forse è meglio 3466 timings 14 che 3600 16... c'è solo da testare.

Anche io tue stesse ram mi fermo a 3466 (e stesso bios) pero' con timing meno spinti purtroppo.
Eh..... mi sa che ti tocca passarmi la config :P cosi mi oriento un pochino meglio, sempre se non ti dispiaccia
Ma le hai in 1T o in 2T?

Ma x caso qualcuno che ha il 1700x e' riuscito a sistemare i valori delle temperature?
Anche li con l' offset ci ho capito poco, ma i valori reali da considerare quali sono???

Quote:
Originariamente inviato da 88fabio88 Guarda i messaggi
sulla crosshair una delle feature è il bclk generator ti permette di modificare il bclk senza che questo crei problemi alle periferiche
Quindi quello delle periferiche a prescindere dal valore impostato rimane sempre lo stesso?
O bisogna sistemare qualche voce?
__________________
Venduto a: biscotto - sirdario - tizotzos - carpix - saver 69 - metallica_4_ever - gigiono85 - Itroisi - Adriano46 - angelogenovese2 - cosimos - doom3it - tuvok960 - c.cris - decave - AMGOD - robimbomb - Corigan - angelo94 -Fras78

Ultima modifica di morespeed : 02-06-2017 alle 19:09.
morespeed è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 20:48   #48
Kumalo
Senior Member
 
L'Avatar di Kumalo
 
Iscritto dal: May 2001
Città: Roma
Messaggi: 3123
Comunque anche a me sono morti i LED della Scheda Madre......almeno cosi' credo ci ho fatto caso adesso....

Meglio almeno non mi disturbano piu'....


Ma c'e' possibilità di farli rivivere os ono proprio bruciati e quindi la scheda un domani che si rivende vale la metà?

Grazie
__________________
Zalman Z9 Neo - Enermax Revo85+ 1250W - AMD Ryzen 1800x@4ghz - Asus Crosshair Hero VI - 2x8Gb GSkill F4-3600 CL16 - AMD Fury X - Samsung 960Pro nvme m.2 512Gb + 2x Crucial MX200 Raid 0 - ovviamente tutto liquidato
Kumalo è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 20:55   #49
morespeed
Senior Member
 
L'Avatar di morespeed
 
Iscritto dal: Nov 2003
Messaggi: 1527
Quote:
Originariamente inviato da Kumalo Guarda i messaggi
Comunque anche a me sono morti i LED della Scheda Madre......almeno cosi' credo ci ho fatto caso adesso....

Meglio almeno non mi disturbano piu'....


Ma c'e' possibilità di farli rivivere os ono proprio bruciati e quindi la scheda un domani che si rivende vale la metà?

Grazie
Credo sia un problema molto comune, ed asus ne e' al corrente, molti lamentano questa moria di led.
Dicono che sia un problema dei programmi tipo aura (se non ricordo male).
Ma alla fine c'e' la garanzia, quindi in caso puoi sempre cambiarla.
__________________
Venduto a: biscotto - sirdario - tizotzos - carpix - saver 69 - metallica_4_ever - gigiono85 - Itroisi - Adriano46 - angelogenovese2 - cosimos - doom3it - tuvok960 - c.cris - decave - AMGOD - robimbomb - Corigan - angelo94 -Fras78
morespeed è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 21:32   #50
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da morespeed Guarda i messaggi
Anche io tue stesse ram mi fermo a 3466 (e stesso bios) pero' con timing meno spinti purtroppo.
Eh..... mi sa che ti tocca passarmi la config :P cosi mi oriento un pochino meglio, sempre se non ti dispiaccia
Ma le hai in 1T o in 2T?

Ma x caso qualcuno che ha il 1700x e' riuscito a sistemare i valori delle temperature?
Anche li con l' offset ci ho capito poco, ma i valori reali da considerare quali sono???
Con piacere, ma davvero nulla di particolare... quello che ho notato, invece, è che inizialmente con il bios 9943 non ci riuscivo (3466 timings 14, a 16 invece si), poi leggendo ancora il thread della C6H su overclock.net ho deciso di provare il 9945. Inizialmente anche qui solo timings a 16 a 3466...poi ho detto, non è possibile visto che altri ci sono riusciti (mettendo da parte il fattore c..)... allora ho iniziato partendo dal timing che si trova più in basso rispetto il CAS (nella pagina dei timings della ram)...metto 14...di volta in volta salvando (F10) uscendo e tornando nel bios...poi quello sopra, ancora 14...e così via fino ad arrivare al primo che è il CAS...ho messo 14, F10 salvo ed esco...e finalmente è partito con i timings tutti a 14. In pratica la scheda doveva come prima "abituarsi" ai nuovi settaggi di volta in volta... vai a capire le strane dinamiche che ci sono dietro. Magari non c'entra nulla ma quello che m'interessa è che alla fine ci sono riuscito

Il tutto con Command Rate 1T (la voce relativa mi sembra cmd2T è settata su Auto e automaticamente viene impostato a 1T)


Foto: http://imgur.com/a/M8huw

Tutto il resto che non vedi nelle foto è ai valori di default o su Auto

Se ancora non hai aggiornato al 9945 fai così:

> Aggiornamento tramite Flashback (vedi la procedura nel manuale)

> ClearCMOS che male non fa (dopo aver aggiornato al 9945)

> Load Optimized Settings (o default..quello che è) e poi F10 ed esci

> Torni nel bios, tutto è a default. Inizi con ram a 3200 e timings
14-14-14-14 il resto Auto, voltaggio 1.35, F10 salvi ed esci.

> Di nuovo nel bios e inizi i vari passaggi che ho riportato all'inizio del post (a 3466 timings 14 il voltaggio l'ho impostato a 1.4v come si vede anche in foto)

Per le temp del 1700X io non ho toccato nulla, mi baso solamente sul fatto che bisogna togliere 20 gradi dall'attuale rilevamento nel bios. Oppure rivolgersi a Ryzen Master o HWInfo per le temp corrette... per il momento mi va bene così, poi al limite proverò a creare un profilo nel bios per la velocità della ventola della cpu ma questa è un'altra faccenda...
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova

Ultima modifica di bluefrog : 02-06-2017 alle 21:40.
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 21:40   #51
morespeed
Senior Member
 
L'Avatar di morespeed
 
Iscritto dal: Nov 2003
Messaggi: 1527
Quote:
Originariamente inviato da bluefrog Guarda i messaggi
Con piacere, ma davvero nulla di particolare... quello che ho notato, invece, è che inizialmente con il bios 9943 non ci riuscivo (3466 timings 14, a 16 invece si), poi leggendo ancora il thread della C6H su overclock.net ho deciso di provare il 9945. Inizialmente anche qui solo timings a 16 a 3466...poi ho detto, non è possibile visto che altri ci sono riusciti (mettendo da parte il fattore c..)... allora ho iniziato partendo dal timing che si trova più in basso rispetto il CAS (nella pagina dei timings della ram)...metto 14...di volta in volta salvando (F10) uscendo e tornando nel bios...poi quello sopra, ancora 14...e così via fino ad arrivare al primo che è il CAS...ho messo 14, F10 salvo ed esco...e finalmente è partito con i timings tutti a 14. In pratica la scheda doveva come prima "abituarsi" ai nuovi settaggi di volta in volta... vai a capire le strane dinamiche che ci sono dietro. Magari non c'entra nulla ma quello che m'interessa è che alla fine ci sono riuscito

Il tutto con Command Rate 1T (la voce relativa mi sembra cmd2T è settata su Auto e automaticamente viene impostato a 1T)


Foto: http://imgur.com/a/M8huw

Tutto il resto che non vedi nelle foto è ai valori di default o su Auto

Se ancora non hai aggiornato al 9945 fai così:

> Aggiornamento tramite Flashback (vedi la procedura nel manuale)

> ClearCMOS che male non fa (dopo aver aggiornato al 9945)

> Load Optimized Settings (o default..quello che è) e poi F10 ed esci

> Torni nel bios, tutto è a default. Inizi con ram a 3200 e timings
14-14-14-14 il resto Auto, voltaggio 1.35, F10 salvi ed esci.

> Di nuovo nel bios e inizi i vari passaggi che ho riportato all'inizio del post

Per le temp del 1700X io non ho toccato nulla, mi baso solamente sul fatto che bisogna togliere 20 gradi dall'attuale rilevamento nel bios. Oppure rivolgersi a Ryzen Master o HWInfo per le temp corrette... per il momento mi va bene così, poi al limite proverò a creare un profilo nel bios per la velocità della ventola della cpu ma questa è un'altra faccenda...
Ho natato anche io che spesso il bios 9945 non salva i cambiamenti appena effettuati, provero' come mi hai detto tu.
Quindi mi stai dicendo che HWinfo ha le temperature corrette?
Quale devo considerare per buona visto che ne ha diverse sulla cpu?
Dalla cpu
Cpu / tctl
Cpu / Tdie

Dalla mb
Cpu
Cpu soket.

Intanto grazie mille per le risposte
__________________
Venduto a: biscotto - sirdario - tizotzos - carpix - saver 69 - metallica_4_ever - gigiono85 - Itroisi - Adriano46 - angelogenovese2 - cosimos - doom3it - tuvok960 - c.cris - decave - AMGOD - robimbomb - Corigan - angelo94 -Fras78
morespeed è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 21:50   #52
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da morespeed Guarda i messaggi
Ho natato anche io che spesso il bios 9945 non salva i cambiamenti appena effettuati, provero' come mi hai detto tu.
Quindi mi stai dicendo che HWinfo ha le temperature corrette?
Quale devo considerare per buona visto che ne ha diverse sulla cpu?
Dalla cpu
Cpu / tctl
Cpu / Tdie

Dalla mb
Cpu
Cpu soket.

Intanto grazie mille per le risposte
Di nulla Si, è un po' strano il comportamento di questi ultimi beta...forse proprio perché sono ancora beta...

Ho visto che tutti si basano su HWInfo e me lo sono chiesto anch'io quali fossero tra i due i valori da considerare... credo sia il secondo, Cpu / Tdie, anche perché quello sopra mi sta a 46 46 50 46 mentre il Cpu / Tdie 26 26 30 26...cosa più realistica secondo me...essendo la cpu in idle in windows. E poi Ryzen Master mi riporta dai 27 ai 30 a seconda dell'uso momentaneo della cpu, per cui credo ci siano pochi dubbi...
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 21:52   #53
morespeed
Senior Member
 
L'Avatar di morespeed
 
Iscritto dal: Nov 2003
Messaggi: 1527
Quote:
Originariamente inviato da bluefrog Guarda i messaggi
Di nulla Si, è un po' strano il comportamento di questi ultimi beta...forse proprio perché sono ancora beta...

Ho visto che tutti si basano su HWInfo e me lo sono chiesto anch'io quali sono tra i due i valori da considerare... credo sia il secondo, Cpu / Tdie, anche perché quello sopra mi sta a 46 46 50 46 mentre il Cpu / Tdie 26 26 30 26...cosa più realistica secondo me...essendo la cpu in idle in windows. E poi Ryzen Master mi riporta dai 27 ai 30 a seconda dell'uso momentaneo della cpu, per cui credo ci siano pochi dubbi...
Che raffreddamento usi?
__________________
Venduto a: biscotto - sirdario - tizotzos - carpix - saver 69 - metallica_4_ever - gigiono85 - Itroisi - Adriano46 - angelogenovese2 - cosimos - doom3it - tuvok960 - c.cris - decave - AMGOD - robimbomb - Corigan - angelo94 -Fras78
morespeed è offline   Rispondi citando il messaggio o parte di esso
Old 02-06-2017, 22:02   #54
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Quote:
Originariamente inviato da morespeed Guarda i messaggi
Che raffreddamento usi?
Il Noctua in firma

Diciamo che in idle è intorno ai 28-29 basandomi su Ryzen Master...
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 00:41   #55
bluefrog
Senior Member
 
L'Avatar di bluefrog
 
Iscritto dal: Dec 2006
Messaggi: 3288
Avviso per tutti: è caldamente sconsigliato installare il software Aura per la gestione dell'RGB, specie se si hanno memorie G.Skill TridentZ RGB. A quanto pare il software Asus può corrompere gli SPD interni delle memorie col risultato che diventano malfunzionanti e necessitano di RMA.

G.Skill asserisce che il problema dovrà risolverlo Asus a livello di bios, nel frattempo i test vanno avanti ma non c'è nulla di certo per il momento. L'unico consiglio è di non installare il software Aura né quello proprietario di G.Skill e di attendere che le cose saranno più chiare, magari con futuri bios.
__________________
Lian-Li Armorsuit PC-P80 | Seasonic SS-860XP² Platinum | Crosshair VI Hero | RYZEN 1700X @3.85GHz | Noctua NH-U12S SE-AM4 | 16GB G.Skill F4-3600C16D-16GTZ @3333 C14 | Gigabyte GTX 970 G1 Gaming | Seagate Constellation ES.3 1TB+2TB 128MB | Sennheiser HD 650 | Chord Mojo |
EIZO HD2441W-TS | Ducky One 2 RGB Cherry MX Brown | Roccat Kova

Ultima modifica di bluefrog : 03-06-2017 alle 00:51.
bluefrog è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 11:40   #56
SdS-BlackCore
Junior Member
 
Iscritto dal: Jun 2017
Messaggi: 4
Vergogna sta cosa... hanno fatto uscire tutto con dei bug paurosi per piattaforme che costano comunque un botto di soldi... Io tengo Off a bios tutti i led proprio per evitare accensioni notturne non volute.. grazie a voi non le attiverö fino alla stabilità di Aura così magari le salvo

Per i controlli temp con bios 1201 il sistema senseMI nn funziona ho messo 64 su Tsensor ed ora ho temp circa 30 gradi inferiori rispetto a prima... non se ne esce... qualsiasi altro valore non cambia nulla nel SenseMi e Tsensor diverso da 63 (qualsiasi numeraccio) si comporta come ho descritto
__________________
AMD R7 1800X - Asus ROG CH6 - Gigabyte G1 Gaming GTX 1070 - MasterLiquid PRO 140 in PP - EVGA 80+ Gold 750W - DDR4 LPX 3200 - M.2 Samsung EVO 512 Gb - Vengeance Cooler Ram - Bios 1201
SdS-BlackCore è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 11:52   #57
Double
Senior Member
 
Iscritto dal: May 2001
Messaggi: 334
Quote:
Originariamente inviato da SdS-BlackCore Guarda i messaggi
Vergogna sta cosa... hanno fatto uscire tutto con dei bug paurosi per piattaforme che costano comunque un botto di soldi... Io tengo Off a bios tutti i led proprio per evitare accensioni notturne non volute.. grazie a voi non le attiverö fino alla stabilità di Aura così magari le salvo

Per i controlli temp con bios 1201 il sistema senseMI nn funziona ho messo 64 su Tsensor ed ora ho temp circa 30 gradi inferiori rispetto a prima... non se ne esce... qualsiasi altro valore non cambia nulla nel SenseMi e Tsensor diverso da 63 (qualsiasi numeraccio) si comporta come ho descritto
Visto che la piattaforma é totalmente nuova ci può stare che sorgano problematiche.
La cosa che più mi infastidisce peró é che Asus non ha fatto dichiarazioni ufficiali in merito a questa problematica! Quindi nessuna nota ufficiale di non usare Aura, che comunque pare essere la causa, ne se la morte prematura dei Led RGB potrà essere risolta via software, anche perché non dimentichiamolo si tratta di una MB premium che non costa due soldi!

Inviato dal mio FEVER utilizzando Tapatalk
__________________
Ryzen 1600x - Crosshair hero VI - Noctua NH-U12S SE - ASUS DUAL-RX580-O4G - G.Skill 4x8 GB DDR4-3600@3200 - Crucial MX300 ssd M.2 275GB - Samsung SSD 850 PRO 256GB - Asus - ROG Front Base

Ultima modifica di Double : 03-06-2017 alle 14:55.
Double è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 14:06   #58
paolo.oliva2
Senior Member
 
L'Avatar di paolo.oliva2
 
Iscritto dal: Jan 2002
Città: Alépé, Costa d'Avorio
Messaggi: 26079
Ho un problema e chiedo se sia risolvibile.

Io ho molti HD ed utilizzo l'opzione da bios di poter inserire a caldo un HD.
Anche sulla precedente Sabertooth AM3+ faceva uguale.

Con HD Seagate, arrivati al taglio 3TB (e a salire), il disco non viene visto.
In pratica, io il cavo segnale lo tengo inserito a tutti gli HD e quando voglio un specifico HD, gli "attacco" il cavo di alimentazione... così dopo 10" circa, il sistema lo vede. Con sti cacchio di Seagate 8TB, non succede nulla e sono obbligato a togliere il cavo del segnale e reinserirlo.

La cosa mi da' fastidio... perchè avevo pensato di utilizzare un ALI dedicato agli HD e di mettere n interruttori quanti sono gli HD (diciamo che il limite sarebbero le porte SATA ), quindi senza stare ad attaccare/staccare il connettore di alimentazione. Però, con sto cacchio di prb, risulterebbe tutto vanificato... anche perchè (credo) che mettere interruttori sul fili dei segnali, sia deleterio.

Qualche soluzione?
__________________
1800X @4GHz 1,29V - @4,140GHz 1922 Cinebench - 2700X a Def con OFFSET -0,075V e PBO attivo, 2000 Cinebench @4,350GHz, massima frequenza benchabile CPU-z @4,425GHz (5550 CPU-Z). - 3700X @4,1GHz 1,25V (il gusto di avere un X8+8 a max 65W di consumo e temp <63*)
paolo.oliva2 è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 14:57   #59
Double
Senior Member
 
Iscritto dal: May 2001
Messaggi: 334
Quote:
Originariamente inviato da paolo.oliva2 Guarda i messaggi
Ho un problema e chiedo se sia risolvibile.

Io ho molti HD ed utilizzo l'opzione da bios di poter inserire a caldo un HD.
Anche sulla precedente Sabertooth AM3+ faceva uguale.

Con HD Seagate, arrivati al taglio 3TB (e a salire), il disco non viene visto.
In pratica, io il cavo segnale lo tengo inserito a tutti gli HD e quando voglio un specifico HD, gli "attacco" il cavo di alimentazione... così dopo 10" circa, il sistema lo vede. Con sti cacchio di Seagate 8TB, non succede nulla e sono obbligato a togliere il cavo del segnale e reinserirlo.

La cosa mi da' fastidio... perchè avevo pensato di utilizzare un ALI dedicato agli HD e di mettere n interruttori quanti sono gli HD (diciamo che il limite sarebbero le porte SATA ), quindi senza stare ad attaccare/staccare il connettore di alimentazione. Però, con sto cacchio di prb, risulterebbe tutto vanificato... anche perchè (credo) che mettere interruttori sul fili dei segnali, sia deleterio.

Qualche soluzione?
Ma con gli altri HD funziona tutto? Provare ad esporre il problema anche a Seagate...

Inviato dal mio FEVER utilizzando Tapatalk
__________________
Ryzen 1600x - Crosshair hero VI - Noctua NH-U12S SE - ASUS DUAL-RX580-O4G - G.Skill 4x8 GB DDR4-3600@3200 - Crucial MX300 ssd M.2 275GB - Samsung SSD 850 PRO 256GB - Asus - ROG Front Base
Double è offline   Rispondi citando il messaggio o parte di esso
Old 03-06-2017, 20:13   #60
paolo.oliva2
Senior Member
 
L'Avatar di paolo.oliva2
 
Iscritto dal: Jan 2002
Città: Alépé, Costa d'Avorio
Messaggi: 26079
Quote:
Originariamente inviato da Double Guarda i messaggi
Ma con gli altri HD funziona tutto? Provare ad esporre il problema anche a Seagate...

Inviato dal mio FEVER utilizzando Tapatalk
Si, con altro funziona tutto tranquillamente.
Non è un discorso di dimensione, Toshiba 4TB non ha bnessun prb, ma con Seagate va tutto bene sino a <3TB escluso... 3TB, 4TB e 8TB nasa.

Ma contattare Seagate... in italiano, spero
__________________
1800X @4GHz 1,29V - @4,140GHz 1922 Cinebench - 2700X a Def con OFFSET -0,075V e PBO attivo, 2000 Cinebench @4,350GHz, massima frequenza benchabile CPU-z @4,425GHz (5550 CPU-Z). - 3700X @4,1GHz 1,25V (il gusto di avere un X8+8 a max 65W di consumo e temp <63*)
paolo.oliva2 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Black Friday 2020! Siamo ''live'' con tutti gli sconti Black Friday 2020! Siamo ''live'' con tutti gli ...
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video Watch Dogs Legion: Ray Tracing e prestazioni con...
Tophost, la soluzione ideale (e conveniente) per Wordpress Tophost, la soluzione ideale (e conveniente) per...
Sony Xperia 5 II, ecco il migliore smartphone Sony del 2020. La recensione Sony Xperia 5 II, ecco il migliore smartphone So...
Samsung Galaxy Book S: il notebook compatto con CPU Intel Lakefield Samsung Galaxy Book S: il notebook compatto con ...
Nuove immagini di Surface Pro 8 e Surfac...
M1X sarà il chip Apple per i MacB...
TSMC ha una Fab per i 3 nanometri. Opera...
Nuova ipotesi sull'origine del segnale W...
Una Canon EOS R5 con raffreddamento a li...
GeForce RTX 3000, Nvidia ha venduto inge...
Parlamento Europeo difende i consumatori...
Amazon: è oggi il Black Friday 20...
Amazon Black Friday 2020: ecco tutti gli...
Amazon Black Friday fotografia: kit Olym...
Amazon Black Friday: SSD WD Black -57%, ...
SpaceX recupera per la settima volta il ...
Windows 10, cosa aspettarsi nel 2021 sul...
Tamron 17-70mm f/2.8 Di III-A VC RXD in ...
Amazon Black Friday 2020: fino al 40% di...
Opera Portable
Opera 72
FurMark
3DMark
GPU Caps Viewer
Zoom Player Free
CrystalDiskMark
OCCT
HWMonitor
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Process Lasso
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 10:16.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www1v