Torna indietro   Hardware Upgrade Forum > Mondo Apple > Apple - Software e macOS

Corsair iCUE 4000X RGB, un case adatto a PC sobri, ma non troppo. La recensione
Corsair iCUE 4000X RGB, un case adatto a PC sobri, ma non troppo. La recensione
La nuova Serie 4000 di Corsair si caratterizza per eleganza e semplicità nelle linee, ed anche per gli ottimi materiali utilizzati e l'attenzione per i dettagli utili per l'installazione di un sistema al suo interno. In particolare il modello iCUE 4000X RGB nasconde, dietro l'indole all'apparenza sobria, tre ottime ventole con LED RGB integrati.
GeForce RTX 3090 in test, Nvidia Ampere all'ennesima potenza
GeForce RTX 3090 in test, Nvidia Ampere all'ennesima potenza
GeForce RTX 3090 Founders Edition è la scheda video al top di gamma della nuova offerta Ampere di Nvidia. Equipaggiata con una GPU ancora più potente di quella del modello GeForce RTX 3080 e con ben 24 GB di memoria GDDR6X, RTX 3090 non solo è la scheda video gaming più veloce al mondo ma anche un ottimo prodotto per i content creator.
Canon EOS C70: la cinepresa digitale 4K mirrorless RF
Canon EOS C70: la cinepresa digitale 4K mirrorless RF
Canon EOS C70 porta l'innesto mirrorless RF di EOS R sulla serie Cinema EOS e si presenta come la cinepresa digitale più leggera in casa Canon. Punto di forza il sensore CMOS 4K Super 35mm con DGO (Dual Gain Output), assieme al sistema autofocus Dual Pixel CMOS AF. Una videocamera pronta all'uso professionale sul campo, grazie alle numerose porte, che non richiedono accessori di espansione
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-10-2014, 20:38   #1
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Nuovo utente iMac e problemini con Youtube

Ciao a tutti. Ho da pochissimo acquistato un iMac 21,5" quad-core 2,7 GHz. Tutto perfetto, tranne un paio di noie con Youtube. La prima: con Safari noto spesso un microblocco del video proprio all'inizio, come se il buffering appena partito tornasse a zero. Succede anche senza Flash installato e sembra capitare un po' a random. Non credo sia un problema di connessione perché su Chrome fila tutto liscio. E a proposito di Chrome, ecco il secondo problemino: tutti i video di Vevo partono con l'audio di default muto. La cosa su Windows non mi era mai successa, e su Mac non capita con Safari. Ho provato Firefox e dà lo stesso identico problema. Solo con Vevo. E se non tolgo il mute e passo a un altro video, anche non Vevo, il mute rimane. Idee?

Grazie a chi saprà rispondermi

Ah, il sistema è aggiornato a Yosemite.

Ultima modifica di ildario77 : 27-10-2014 alle 20:41.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 21:27   #2
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36425
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2014, 22:01   #3
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Fai una prova, click destro su un video qualsiasi quando sei in flash ➡︎ Impostazioni ➡︎ Disattiva accelerazione HW.
Il problema sembra capitare sui video in HTML5. E solo su Safari.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 01:23   #4
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Il problema dei video muti si è risolto ripristinando Chrome alle impostazioni di default. Per quanto riguarda Safari, confermo che i microblocchi in avvio capitano solo coi video in HTML5, mentre con Flash gira alla perfezione.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 06:40   #5
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36425
Allora è un problema del tuo Safari. Prova a ripristinarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 07:02   #6
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Allora è un problema del tuo Safari. Prova a ripristinarlo.
Scusa la domanda niubba, ma come faccio? So che da Safari 8 è sparita l'opzione Ripristina Safari. Ci sono altri modi? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:04   #7
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36425
In effetti hanno complicato un po' le cose vedi qui

https://discussions.apple.com/thread/6609131
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:15   #8
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Fatto, ma non cambia nulla. Sembra un problema di buffer, perché vedo la barra che si carica e che subito torna a zero, creando un piccolo blocco del video. Solo in avvio, poi fila liscio. Le ho provate tutte, anche cancellando cache, cronologia, ecc. Non ho nessuna estensione installata. Potrei usare Chrome, che non presenta questo problema, ma in generale Safari mi risulta più veloce e fluido...
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:42   #9
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36425
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 28-10-2014, 08:58   #10
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Quote:
Originariamente inviato da Eress Guarda i messaggi
Safari per me è migliore di Chrome. Detto questo, prova a giocare nelle impostazioni di sicurezza Safari. Per ora non so che altro consigliarti. Magari poi il problema si risolverà da solo prima o poi, ci saranno futuri aggiornamenti sia di Yosemite che di Safari, possono essere problemi del tuo Mac, come di gioventù del SW.
Non credo sia un problema del Mac, che è nuovo di pacca e che né su Chrome né su Firefox presenta questo intoppo. Boh, aspetterò qualche aggiornamento e nel frattempo resto con Chrome. Grazie
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 20:07   #11
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Altra domanda: visto che il problema su Safari si presenta solo con i video in HTML5, c'è un modo per far sì che Youtube mi carichi i video in Flash? Oppure, in alternativa, c'è un modo per impostare in maniera permanente lo user agent di Safari 7.1, così da avere sempre i video in Flash? Grazie.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2014, 21:34   #12
Eress
Senior Member
 
L'Avatar di Eress
 
Iscritto dal: Jan 2010
Messaggi: 36425
Puoi installare un'estensione tipo Youtube options. Per l'user agent devi aggiungere il menu sviluppo alla barra strumenti di Safari e da lì puoi selezionarlo.
__________________
Slowdive - Facebook
Motto Microsoft: "If it's broken, and I'm the one who broke it, don't fix it!"
Eress è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2014, 09:44   #13
ildario77
Junior Member
 
Iscritto dal: Aug 2008
Messaggi: 13
Scrivo in coda a questo mio thread per non intasare la sezione con un altro semplice quesito da neofita del Mac: è normale che in condizioni non di stress si senta la ventola emettere un flebile wooosh nella parte bassa dello schermo? Sto parlando dell'iMac 21.5 late 2013. Il rumore, se così possiamo definirlo, è udibile solo quando nella stanza non ci sono altri rumori ed è molto molto basso. Lo notavo ieri sera a tarda ora. Grazie.

EDIT: Giusto per capirci, è un rumore più basso di quello emesso in idle dal mio portatile Asus, ma su certe cose mi fisso

Ultima modifica di ildario77 : 02-11-2014 alle 10:04.
ildario77 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Corsair iCUE 4000X RGB, un case adatto a PC sobri, ma non troppo. La recensione Corsair iCUE 4000X RGB, un case adatto a PC sobr...
GeForce RTX 3090 in test, Nvidia Ampere all'ennesima potenza GeForce RTX 3090 in test, Nvidia Ampere all'enne...
Canon EOS C70: la cinepresa digitale 4K mirrorless RF Canon EOS C70: la cinepresa digitale 4K mirrorle...
POCO X3 NFC: tanto a poco prezzo. Un altro best buy? La recensione POCO X3 NFC: tanto a poco prezzo. Un altro best ...
BenQ SW321C: il monitor per chi stampa fotografie BenQ SW321C: il monitor per chi stampa fotografi...
L'accordo tra Governo Italiano e NASA no...
Fujifilm X-S10: svelate alcune caratteri...
Windows XP e il tema segreto ufficiale p...
Google Maps, il nuovo layer mostra dove ...
Seagate lancia i dischi Exos X18 da 18 T...
Offerta Sky DAZN: tutto quello che c’&eg...
HUAWEI FreeBuds Pro: con la cancellazion...
Microsoft lavora all'archiviazione ologr...
HUAWEI Mate X2: sarà davvero cos&...
Offerte Amazon esagerate per il weekend:...
Un obiettivo grandangolare 180° piatto è...
Cambium Networks presenta cnWave a 60 GH...
Crash delle schede RTX 3080 custom: un p...
Microsoft Flight Simulator: il primo agg...
OnePlus annuncia Warp Charge 65, solo 15...
FurMark
Chromium
IObit Uninstaller
GPU Caps Viewer
Opera Portable
Opera 71
Zoom Player Free
CCleaner Portable
CCleaner Standard
Skype
CrystalDiskInfo
Driver Booster
3DMark
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 13:10.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v