Torna indietro   Hardware Upgrade Forum > Periferiche e accessori > Case, alimentatori e sistemi di raffreddamento

ASUS ROG Zephyrus Duo 15 SE: doppio schermo e tanta potenza
ASUS ROG Zephyrus Duo 15 SE: doppio schermo e tanta potenza
Basato su processore AMD Ryzen 9 5900HX e scheda video NVIDIA GeForce RTX 3080, il notebook ASUS ROG Zephyrus Duo 15 SE abbina ad un eccellente schermo 4K uno secondario posizionato sopra la tastiera. La flessibilità d'uso è massima, anche se richiede un po' di tempo di apprendimento per essere sfruttato al meglio: tanta potenza ma ad un prezzo non per tutte le tasche
Con Philips Hue la casa prende vita
Con Philips Hue la casa prende vita
L'ecosistema Philips Hue è il compagno ideale di appassionati di cinema e videogiocatori. Con Philips Hue HDMI Sync Box, film e giochi prenderanno vita, estendendo i loro colori oltre le dimensioni fisiche dello schermo e reagendo anche alla musica. L'impostazione è semplicissima e bastano pochi clic per configurare il sistema in base alle proprie esigenze
Resident Evil Village: pregi e difetti della versione PC
Resident Evil Village: pregi e difetti della versione PC
Abbiamo provato Resident Evil Village con alcune tra le più recenti schede video Radeon e GeForce. Ecco la nostra analisi delle prestazioni e delle tecnologie integrate nel gioco grazie alla collaborazione con AMD: dal ray tracing a CAS, fino a CACAO.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 13-04-2021, 16:19   #95581
Black"SLI"jack
Senior Member
 
L'Avatar di Black"SLI"jack
 
Iscritto dal: Jun 2005
Città: Firenze
Messaggi: 10449
ulteriori test/prove con i due flussimetri. se posizionati come in foto la lettura del flusso è sballata. se posizionati in orizzontale, la differenza è praticamente nulla. resta sempre il fatto che la conducibilità è completamente diversa tra i due.
__________________
PC1: I9-10900K+32GB+Rtx3090+2TB NVME3.0 / PC2: R9-3900X+64GB+Rtx2080Ti+2TB NVME4.0 / PC3: I7-5960X+64GB(2666c17)+Gtx1080+20TB / PC4: I7-5820X+32GB+Gtx1070 / MONITOR: Asus ROG Swift PQ348Q / TV: Samsung KS9000 55" e Lg Oled55CX / Audio: Topping D90 MQA + A90 + Edifier S2000 Pro + Sennheiser HD660S + HifiMan Sundara + MiniPc con Daphile + Topping DX3 Pro
Black"SLI"jack è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 16:32   #95582
Wolf91
Senior Member
 
L'Avatar di Wolf91
 
Iscritto dal: Jan 2016
Messaggi: 3384
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
ulteriori test/prove con i due flussimetri. se posizionati come in foto la lettura del flusso è sballata. se posizionati in orizzontale, la differenza è praticamente nulla. resta sempre il fatto che la conducibilità è completamente diversa tra i due.
Io ho su ora il Mayhems Pastel Red che avrà 4-5 mesi,e mi segna una conducibilità di 218 us/cm

leggevo sul sito acquacomputer che i Next sono tarati con il loro liquido Aquacomputer che da nuovo da una conducibilità di 40/50 us/cm

La conducibilità dipende anche dagli inibitori,e un tizio dello staff diceva che quelli Aquacomputer hanno pochi inibitori per garantire una conducibilità molto bassa,almeno in caso di leak ci sono meno possibilità di friggere.

Ekwb e Mayhems invece usano molto più inibitori e quindi hanno una conducibilità più alta
__________________
Phanteks Enthoo 719 |Ryzen R9 3900X+EkWb Velocity D-Rgb|Asus Rog X570 Crosshair VIII Formula|G.Skill Tridentz 32GB Rgb 3200Mhz Cl 14|Evga RTX 3080 FTW3 Ultra Gaming+EK-Quantum Vector|Aorus Gen 4 1TB Pciex 4.0-Samsung 970 Evo 500Gb|Evga P2 850W|Predator CG7|W10 Pro

Ultima modifica di Wolf91 : 13-04-2021 alle 16:43.
Wolf91 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 16:43   #95583
Wolf91
Senior Member
 
L'Avatar di Wolf91
 
Iscritto dal: Jan 2016
Messaggi: 3384
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
in genere per i dual top (d5 o ddc) difficilmente ci sono vaschette integrabili direttamente. un tempo c'era una ek per ddc mi pare. ma una mosca bianca.
Per l'EK Revo sicuro c'è un adattatore con il dual top che ti consente di piazzare la vaschetta sopra,senza tubi

(è il mio)

__________________
Phanteks Enthoo 719 |Ryzen R9 3900X+EkWb Velocity D-Rgb|Asus Rog X570 Crosshair VIII Formula|G.Skill Tridentz 32GB Rgb 3200Mhz Cl 14|Evga RTX 3080 FTW3 Ultra Gaming+EK-Quantum Vector|Aorus Gen 4 1TB Pciex 4.0-Samsung 970 Evo 500Gb|Evga P2 850W|Predator CG7|W10 Pro

Ultima modifica di Wolf91 : 13-04-2021 alle 16:50.
Wolf91 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 17:07   #95584
Fabio1987
Senior Member
 
L'Avatar di Fabio1987
 
Iscritto dal: Jan 2007
Città: Torino
Messaggi: 1248
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
ho avuto il 9900k su asus maximus XI hero con monoblocco EK con il rad 1260. ora quella cpu (mobo e wb) l'ho passata al mio amico con 2 360 e un 240 tutti da 60mm. allora in oc a 5,0ghz all core (un pò sfigata come cpu), in game non supera i 60 gradi. in idle sui 30-35 dipende dalla Tamb.

se sotto sforzo arrivi a 80 gradi, il wb/monoblocco non fa ben contatto con la cpu stessa. se lo hai smontato dalla mobo sicuro di averlo rimontato correttamente rispettando gli spessori dei pad termici e il loro posizionamento?

tra l'altro mi sembra di ricordare che nell'altro thread ti feci notare che avevi invertito in e out sulla cpu. l'hai poi sistemato?
Si, proprio grazie ai vostri consigli avevo sistemato in e out, cambiato i pad termici (con gli spessori come da manuale) e spalmato la pasta termoconduttiva a regola d'arte.
C'è possibilità che la mobo si sia deformata col tempo e per questo il monoblocco non tocchi bene?

Inviato dal mio BLA-L09 utilizzando Tapatalk
__________________
Thermaltake CORE X9 custom - EVGA G2 750 G+ - I9 9900K - Asus ROG STRIX Z370-F - Corsair Vengeance LED 2X16 GB 3200 MHz CL16 - Samsung M.2 NVMe 960 EVO 250GB - WDRD4GB x2 - Barracuda2TB - Gigabyte GTX 1080 FE - Xonar U7 - ASUS ROG PG348Q
Utenti con cui ho avuto transazioni positive: Trade 1 Trade 2
Fabio1987 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 17:12   #95585
Black"SLI"jack
Senior Member
 
L'Avatar di Black"SLI"jack
 
Iscritto dal: Jun 2005
Città: Firenze
Messaggi: 10449
Quote:
Originariamente inviato da Wolf91 Guarda i messaggi
Io ho su ora il Mayhems Pastel Red che avrà 4-5 mesi,e mi segna una conducibilità di 218 us/cm

leggevo sul sito acquacomputer che i Next sono tarati con il loro liquido Aquacomputer che da nuovo da una conducibilità di 40/50 us/cm

La conducibilità dipende anche dagli inibitori,e un tizio dello staff diceva che quelli Aquacomputer hanno pochi inibitori per garantire una conducibilità molto bassa,almeno in caso di leak ci sono meno possibilità di friggere.

Ekwb e Mayhems invece usano molto più inibitori e quindi hanno una conducibilità più alta
cmq la conducibilità è legata anche alla temp del liquido. dato che nel loop di test non ho messo un rad, il liquido veniva cmq scaldato dalle due pompe. sono arrivato fino a 38 gradi circa e il valore di conducibilità è praticamente raddoppiato in un caso e aumentato di circa 20-30 unità nell'altro. in pratica quello che i segnava 40 è arrivato a 70 mentre l'altro che segnava 70 è passato a 140.

Quote:
Originariamente inviato da Fabio1987 Guarda i messaggi
Si, proprio grazie ai vostri consigli avevo sistemato in e out, cambiato i pad termici (con gli spessori come da manuale) e spalmato la pasta termoconduttiva a regola d'arte.
C'è possibilità che la mobo si sia deformata col tempo e per questo il monoblocco non tocchi bene?

Inviato dal mio BLA-L09 utilizzando Tapatalk
più probabile che il monoblocco non faccia ben contatto.
faccio una domanda stupida, molto stupida, ma non si sa mai. sotto il monoblocco da nuovo c'è un adesivo a proteggere il fondo del wb. l'hai rimosso vero?
__________________
PC1: I9-10900K+32GB+Rtx3090+2TB NVME3.0 / PC2: R9-3900X+64GB+Rtx2080Ti+2TB NVME4.0 / PC3: I7-5960X+64GB(2666c17)+Gtx1080+20TB / PC4: I7-5820X+32GB+Gtx1070 / MONITOR: Asus ROG Swift PQ348Q / TV: Samsung KS9000 55" e Lg Oled55CX / Audio: Topping D90 MQA + A90 + Edifier S2000 Pro + Sennheiser HD660S + HifiMan Sundara + MiniPc con Daphile + Topping DX3 Pro
Black"SLI"jack è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 17:44   #95586
Fabio1987
Senior Member
 
L'Avatar di Fabio1987
 
Iscritto dal: Jan 2007
Città: Torino
Messaggi: 1248
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
più probabile che il monoblocco non faccia ben contatto.
faccio una domanda stupida, molto stupida, ma non si sa mai. sotto il monoblocco da nuovo c'è un adesivo a proteggere il fondo del wb. l'hai rimosso vero?
Eh si, è un monoblocco che ho acquistato a Marzo 2018, ci tenevo sotto l'8700K nella precedente configurazione e non ho mai avuto di questi problemi... che possa essere incompatibile? non so davvero che altro pensare.
Il monoblocco è il seguente: EK-FB ASUS Z270/Z370 Strix RGB Monoblock - Nickel.
L'avrò smontato un migliaio di volte ormai proprio per verificare che tocchi sulla cpu.
Se non riesco a risolvere compro un WB per la sola cpu e pazienza, nella speranza che la situazione non resti la medesima...
__________________
Thermaltake CORE X9 custom - EVGA G2 750 G+ - I9 9900K - Asus ROG STRIX Z370-F - Corsair Vengeance LED 2X16 GB 3200 MHz CL16 - Samsung M.2 NVMe 960 EVO 250GB - WDRD4GB x2 - Barracuda2TB - Gigabyte GTX 1080 FE - Xonar U7 - ASUS ROG PG348Q
Utenti con cui ho avuto transazioni positive: Trade 1 Trade 2
Fabio1987 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 18:00   #95587
RobertoDaG
Senior Member
 
L'Avatar di RobertoDaG
 
Iscritto dal: Jan 2012
Città: Emilia Romagna
Messaggi: 398
Quote:
Originariamente inviato da Wolf91 Guarda i messaggi
Per l'EK Revo sicuro c'è un adattatore con il dual top che ti consente di piazzare la vaschetta sopra,senza tubi

Wow !! Quindi il tubo sopra sarà l'in e l'out direttamente dal blocco pompe ??
RobertoDaG è online   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 18:15   #95588
Wolf91
Senior Member
 
L'Avatar di Wolf91
 
Iscritto dal: Jan 2016
Messaggi: 3384
Quote:
Originariamente inviato da RobertoDaG Guarda i messaggi
Wow !! Quindi il tubo sopra sarà l'in e l'out direttamente dal blocco pompe ??
Yes

Fai conto che almeno con il Revo ci vuole un adattatore per mettere la vaschetta diretta, che forniscono solo con la vaschetta X3 150 Lite sempre Ekwb.

Non credo lo vendano stand-alone,quindi valuta anche questo.

Inviato dal mio KB2003 utilizzando Tapatalk
__________________
Phanteks Enthoo 719 |Ryzen R9 3900X+EkWb Velocity D-Rgb|Asus Rog X570 Crosshair VIII Formula|G.Skill Tridentz 32GB Rgb 3200Mhz Cl 14|Evga RTX 3080 FTW3 Ultra Gaming+EK-Quantum Vector|Aorus Gen 4 1TB Pciex 4.0-Samsung 970 Evo 500Gb|Evga P2 850W|Predator CG7|W10 Pro

Ultima modifica di Wolf91 : 13-04-2021 alle 18:21.
Wolf91 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:05   #95589
methis89
Senior Member
 
L'Avatar di methis89
 
Iscritto dal: Sep 2008
Messaggi: 8156
Quote:
Originariamente inviato da Wolf91 Guarda i messaggi
Yes

Fai conto che almeno con il Revo ci vuole un adattatore per mettere la vaschetta diretta, che forniscono solo con la vaschetta X3 150 Lite sempre Ekwb.

Non credo lo vendano stand-alone,quindi valuta anche questo.

Inviato dal mio KB2003 utilizzando Tapatalk
ma usare un raccordo maschio/maschio e metterci la vaschetta sopra perpendicolarmente? chiedo perch1e ho pure il dual top d5 revo e avevo in mente di collegarlo proprio cosi, per evitare un tubo in più.
In caso sapete se possa essere montato in verticale o solo in orizzontale? dato che la monterei sullo stand del 1080

EDIT: appena guardato, non si può montare in verticale, dovrò inventarmi un modo per montarlo

Ultima modifica di methis89 : 13-04-2021 alle 19:15.
methis89 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:20   #95590
piperprinx
Senior Member
 
L'Avatar di piperprinx
 
Iscritto dal: Jan 2005
Città: Pavia
Messaggi: 2386
Quote:
Originariamente inviato da RobertoDaG Guarda i messaggi
Sul rad in che senso, scusa la curiosità, ma mi sto impallinando con la doppia pompa !!
Ho usato un adattatore per ventole da 14 a 12 (il rad front e' da 420), il supporto e' gia nella confezione della vaschetta



__________________
TV: LG 55C9 + LG 55B7 + LG 55EG920V Sonda:i1 Display Pro PC: MB: Gigabyte Z390 Aorus Pro CPU: i9 9900KF @liquid RAM: 32GB HyperX 3200 GPU:Asus RTX 3090 Strix OC #liquidHD: 2 SSD Samsung 970 Pro 1TB+500GB + Adata 1TB Case: Phanteks Enthoo Pro 2 Audio: Yamaha RX-685 Ali: Corsair AX1200i
piperprinx è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:28   #95591
piperprinx
Senior Member
 
L'Avatar di piperprinx
 
Iscritto dal: Jan 2005
Città: Pavia
Messaggi: 2386
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
allora come mi ero prefissato, visti anche i tempi stretti per eventuali richieste di cambio dei nuovi flussimetri next, ho tirato su un impiantino al volo, con le due d5 usb/aquabus, vaschetta phobya "volante" e i due flussimetri messi in serie. ovviamente ho dovuto usare il tablet 2in1 per fare il test al volo che però ha solo due porte usb quindi ho dovuto fare un pò di stacca e riattacca.

allora fanno rumore ad elevati flussi. le due d5 in serie praticamente senza carico, mi segnano al 100% 450-460 l/h e di conseguenza i due flussimentri si sentono. messe a metà potenza quindi un 260 l/h si sente il ticchettio avvicinandosi molto con l'orecchio. a 220 l/h o hai l'udito ultra sviluppato oppure te li devi infilare nell'orecchio. e premetto che non ci vedo un kaiser, ma ci sento anche fin troppo bene

quindi direi che il cambio non lo richiedo, con il rischio che mi arrivi una unità difettosa. anche perchè nel mio caso avrò la bellezza di 15 ek vardar (120 + 140) e 4 thermaltake riing da 140. quindi anche potessi raggiungere 450 l/h dubito che sentirei il ticketio. l'altro va sul pc del mio amico, che a sua volta ha 8 ek vardar.

semmai l'unica differenza che noto tra i due flussimetri, non da poco, è la lettura del flusso. come si vede dalla foto sono uno in serie all'altro. il primo mi rileva circa 50 l/h in meno nella lettura del valore di flusso. con le pompe al 50% ottengo rispettivamente 226 e 245. quindi un 20 l/h di scarto. non solo i leggono una conducibilità leggermente diversa. ho usato un liquido ek scaduto, tengo a precisare e la conducibilità viene rilevata nel range 40-50 µS, quindi stranamente in linea con il liquido di ultra pure di aquacomputer che viene dato sui 40-45. leggevo sul loro forum che gli ek dovrebbero stare a tipo 1000 µS. forse perchè scaduto....???? mah.

a questo punto devo solo decidere se tenermi quello che legge meno o quello che legge di più. cmq nel loop lascerò montato pure il vecchio high flow, quindi due flussimetro all'interno dello stesso loop, ma posizionati in due diverse posizioni. vedremo poi come saranno le letture.
A me la conducibilita' la da a 17, liquido 90% Ek cristalclear e 10% Aquacomputer DP ultra (ho finito EK, non avendone letto molto bene sono passato a DP con gli ultimi rabbocchi, anche se non ho capito se ha il battericida o meno)
Riguardo al rumore io ho flusso max a 200l/h, al momento non e' rumorosissimo, ma avendo il pc a fianco del tv a circa 2m anche con le pompe al max (inudibili con il dual top e ingressi dritti) e' l'unico rumore che sento, pur dovendoci fare caso, per cui tiro il jolly della sostituzione, in ogni caso quando montero' il MP%works il flusso si ridurra' un poco.
__________________
TV: LG 55C9 + LG 55B7 + LG 55EG920V Sonda:i1 Display Pro PC: MB: Gigabyte Z390 Aorus Pro CPU: i9 9900KF @liquid RAM: 32GB HyperX 3200 GPU:Asus RTX 3090 Strix OC #liquidHD: 2 SSD Samsung 970 Pro 1TB+500GB + Adata 1TB Case: Phanteks Enthoo Pro 2 Audio: Yamaha RX-685 Ali: Corsair AX1200i
piperprinx è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:29   #95592
methis89
Senior Member
 
L'Avatar di methis89
 
Iscritto dal: Sep 2008
Messaggi: 8156
Quote:
Originariamente inviato da methis89 Guarda i messaggi
ma usare un raccordo maschio/maschio e metterci la vaschetta sopra perpendicolarmente? chiedo perch1e ho pure il dual top d5 revo e avevo in mente di collegarlo proprio cosi, per evitare un tubo in più.
In caso sapete se possa essere montato in verticale o solo in orizzontale? dato che la monterei sullo stand del 1080

EDIT: appena guardato, non si può montare in verticale, dovrò inventarmi un modo per montarlo
visto il dilemma che mi è sorto per il montaggio futuro del dual top revo con la vaschetta sullo stand del 1080, che ne pensate di prendere un supporto in acciaio al L come "piattaforma" per montarci il dual top con le duel d5 da avvitare sulle ventole da 180 del rad? e magari una vaschetta flat da attaccare a lato stand con un tubetto che si collegat al dual top?
methis89 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:36   #95593
Wolf91
Senior Member
 
L'Avatar di Wolf91
 
Iscritto dal: Jan 2016
Messaggi: 3384
Quote:
Originariamente inviato da methis89 Guarda i messaggi
ma usare un raccordo maschio/maschio e metterci la vaschetta sopra perpendicolarmente? chiedo perch1e ho pure il dual top d5 revo e avevo in mente di collegarlo proprio cosi, per evitare un tubo in più.
In caso sapete se possa essere montato in verticale o solo in orizzontale? dato che la monterei sullo stand del 1080

EDIT: appena guardato, non si può montare in verticale, dovrò inventarmi un modo per montarlo
Non penso vada bene,perchè c'è proprio specificato che ci vuole il raccordo apposito

Che è un m/m ma è particolare
__________________
Phanteks Enthoo 719 |Ryzen R9 3900X+EkWb Velocity D-Rgb|Asus Rog X570 Crosshair VIII Formula|G.Skill Tridentz 32GB Rgb 3200Mhz Cl 14|Evga RTX 3080 FTW3 Ultra Gaming+EK-Quantum Vector|Aorus Gen 4 1TB Pciex 4.0-Samsung 970 Evo 500Gb|Evga P2 850W|Predator CG7|W10 Pro

Ultima modifica di Wolf91 : 13-04-2021 alle 19:39.
Wolf91 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:44   #95594
piperprinx
Senior Member
 
L'Avatar di piperprinx
 
Iscritto dal: Jan 2005
Città: Pavia
Messaggi: 2386
Quote:
Originariamente inviato da Fabio1987 Guarda i messaggi
Raga un'informazione per chi ha (o ha avuto) un i9 9900K, che temperature tenevate con il vostro custom loop? perchè io sono veramente stranito dalle temperature che sto avendo.
Ho migliorato nettamente l'air floow del sistema inserendo 4 ventole che immettono aria fresca dentro il cassone ed ho aggiunto due 360 da 45mm.
Il risultato è che, dopo aver pulito ottimamente i due wb ho migliorato nettamente le temperature della 1080 (38° di picco durante le sessioni di gioco rispetto ai 50° che avevo prima) mentre le temperature della cpu continuano a non soddisfarmi pur avendo rimosso soltanto i power limits.. (praticamente balla dai 40 ai 50° in idle, fino a raggiungere e a volte superare gli 80° in stress test).
T amb 23.0°
T case 25.0°
T liquido 29.4°

Premetto che continuo ad avere il problema della bolle d'aria che spero di risolvere il prossimo mese e che ho in preventivo di raddoppiare le pompe e dividere il loop vga e cpu, ma è normale che la CPU attualmente abbia ste temperature pur avendo fatto tutti sti accorgimenti? minchia con l'8700K non avevo proprio di sti problemi...
9900@5000 all core, voltaggi altini perche' lasciato voltaggio oc in auto, mediamente su 1,3.

in idle in questo momento

T amb 22.2°
T case 25.4°
T liquido 25.0°

CPU 22 secondo aquaero, 28 secondo hwinfo
in game secondo AB min 47/50 max 60 alti secondo il carico
__________________
TV: LG 55C9 + LG 55B7 + LG 55EG920V Sonda:i1 Display Pro PC: MB: Gigabyte Z390 Aorus Pro CPU: i9 9900KF @liquid RAM: 32GB HyperX 3200 GPU:Asus RTX 3090 Strix OC #liquidHD: 2 SSD Samsung 970 Pro 1TB+500GB + Adata 1TB Case: Phanteks Enthoo Pro 2 Audio: Yamaha RX-685 Ali: Corsair AX1200i
piperprinx è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 19:59   #95595
Fabio1987
Senior Member
 
L'Avatar di Fabio1987
 
Iscritto dal: Jan 2007
Città: Torino
Messaggi: 1248
Quote:
Originariamente inviato da piperprinx Guarda i messaggi
9900@5000 all core, voltaggi altini perche' lasciato voltaggio oc in auto, mediamente su 1,3.

in idle in questo momento

T amb 22.2°
T case 25.4°
T liquido 25.0°

CPU 22 secondo aquaero, 28 secondo hwinfo
in game secondo AB min 47/50 max 60 alti secondo il carico
C'è sicuramente qualcosa che non va... i 28° di liquido possono essere sintomo di un cattivo circolo? (magari la singola pompa non riesce a gestire tutto il loop?) perchè se davvero il wb non tocca bene sulla cpu non dovrebbe scambiare bene il calore e quindi il liquido non dovrebbe avere queste temperature no?

Comunque adesso proverò a staccare il cavo pwn della pompa, non vorrei che in realtà giri più lentamente per qualche strano settaggio
__________________
Thermaltake CORE X9 custom - EVGA G2 750 G+ - I9 9900K - Asus ROG STRIX Z370-F - Corsair Vengeance LED 2X16 GB 3200 MHz CL16 - Samsung M.2 NVMe 960 EVO 250GB - WDRD4GB x2 - Barracuda2TB - Gigabyte GTX 1080 FE - Xonar U7 - ASUS ROG PG348Q
Utenti con cui ho avuto transazioni positive: Trade 1 Trade 2
Fabio1987 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 20:30   #95596
Black"SLI"jack
Senior Member
 
L'Avatar di Black"SLI"jack
 
Iscritto dal: Jun 2005
Città: Firenze
Messaggi: 10449
Quote:
Originariamente inviato da Fabio1987 Guarda i messaggi
C'è sicuramente qualcosa che non va... i 28° di liquido possono essere sintomo di un cattivo circolo? (magari la singola pompa non riesce a gestire tutto il loop?) perchè se davvero il wb non tocca bene sulla cpu non dovrebbe scambiare bene il calore e quindi il liquido non dovrebbe avere queste temperature no?



Comunque adesso proverò a staccare il cavo pwn della pompa, non vorrei che in realtà giri più lentamente per qualche strano settaggio
28 gradi sul liquido vanno benissimo. Anche perché guardando la vga hai ottime temperature.

Il problema lo hai sulla CPU. E il primo colpevole è sempre il wb che no fa un buon contatto sulla CPU stessa.

Ti facci una domanda. Tramite hwinfo le temp dei vrm della mobo quanto segnano? Perché se stanno bassi allora c'è qualcosa che non va nella zona CPU. Se sono alti come temp vuol dire che il monoblocco non tocca bene. Considera che la mia crosshair 8 hero ha i vrm max 30 gradi con il monoblocco. E pure la maximus xi hero con il 9900k e monoblocco ek tiene temp simili.

Altra cosa. Per caso hai smontato/aperto in passato il monoblocco ad esempio per pulirlo? Nel caso hai rimontato correttamente la base e relativo jet plate?

Inviato dal mio LYA-L09 utilizzando Tapatalk
__________________
PC1: I9-10900K+32GB+Rtx3090+2TB NVME3.0 / PC2: R9-3900X+64GB+Rtx2080Ti+2TB NVME4.0 / PC3: I7-5960X+64GB(2666c17)+Gtx1080+20TB / PC4: I7-5820X+32GB+Gtx1070 / MONITOR: Asus ROG Swift PQ348Q / TV: Samsung KS9000 55" e Lg Oled55CX / Audio: Topping D90 MQA + A90 + Edifier S2000 Pro + Sennheiser HD660S + HifiMan Sundara + MiniPc con Daphile + Topping DX3 Pro
Black"SLI"jack è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 20:39   #95597
davide155
Senior Member
 
L'Avatar di davide155
 
Iscritto dal: Jan 2006
Città: Firenze
Messaggi: 15713
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
cmq la conducibilità è legata anche alla temp del liquido. dato che nel loop di test non ho messo un rad, il liquido veniva cmq scaldato dalle due pompe. sono arrivato fino a 38 gradi circa e il valore di conducibilità è praticamente raddoppiato in un caso e aumentato di circa 20-30 unità nell'altro. in pratica quello che i segnava 40 è arrivato a 70 mentre l'altro che segnava 70 è passato a 140.







più probabile che il monoblocco non faccia ben contatto.

faccio una domanda stupida, molto stupida, ma non si sa mai. sotto il monoblocco da nuovo c'è un adesivo a proteggere il fondo del wb. l'hai rimosso vero?
Esatto, si chiama coefficiente di temperatura.
La conducibilità di un liquido aumenta del 2% ogni grado centigrado.
__________________
Intel i7 7820x @4.8ghz delid and liquid cooled//G.Skill Trident 16gb RGB 3200mhz//Aorus 1080Ti liquid cooled//Asus X299 Prime-A//Samsung SSD nvme 970 Evo Plus 1tb//Thermaltake ThoughPower 850w//Asus ROG SWIFT PG279Q G-sync 165hz//Aquaero 6XT
davide155 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 21:03   #95598
Fabio1987
Senior Member
 
L'Avatar di Fabio1987
 
Iscritto dal: Jan 2007
Città: Torino
Messaggi: 1248
Quote:
Originariamente inviato da Black"SLI"jack Guarda i messaggi
28 gradi sul liquido vanno benissimo. Anche perché guardando la vga hai ottime temperature.

Il problema lo hai sulla CPU. E il primo colpevole è sempre il wb che no fa un buon contatto sulla CPU stessa.

Ti facci una domanda. Tramite hwinfo le temp dei vrm della mobo quanto segnano? Perché se stanno bassi allora c'è qualcosa che non va nella zona CPU. Se sono alti come temp vuol dire che il monoblocco non tocca bene. Considera che la mia crosshair 8 hero ha i vrm max 30 gradi con il monoblocco. E pure la maximus xi hero con il 9900k e monoblocco ek tiene temp simili.

Altra cosa. Per caso hai smontato/aperto in passato il monoblocco ad esempio per pulirlo? Nel caso hai rimontato correttamente la base e relativo jet plate?

Inviato dal mio LYA-L09 utilizzando Tapatalk
Allora si, ho smontato il monoblocco per pulirlo a fondo, ma l'ho rimontato esattamente per com'era (ho fatto delle foto primadi smontarlo pezzo pezzo).
Per quanto riguarda le temperature:



Inviato dal mio BLA-L09 utilizzando Tapatalk
__________________
Thermaltake CORE X9 custom - EVGA G2 750 G+ - I9 9900K - Asus ROG STRIX Z370-F - Corsair Vengeance LED 2X16 GB 3200 MHz CL16 - Samsung M.2 NVMe 960 EVO 250GB - WDRD4GB x2 - Barracuda2TB - Gigabyte GTX 1080 FE - Xonar U7 - ASUS ROG PG348Q
Utenti con cui ho avuto transazioni positive: Trade 1 Trade 2
Fabio1987 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2021, 22:01   #95599
piperprinx
Senior Member
 
L'Avatar di piperprinx
 
Iscritto dal: Jan 2005
Città: Pavia
Messaggi: 2386
Quote:
Originariamente inviato da Fabio1987 Guarda i messaggi
C'è sicuramente qualcosa che non va... i 28° di liquido possono essere sintomo di un cattivo circolo? (magari la singola pompa non riesce a gestire tutto il loop?) perchè se davvero il wb non tocca bene sulla cpu non dovrebbe scambiare bene il calore e quindi il liquido non dovrebbe avere queste temperature no?

Comunque adesso proverò a staccare il cavo pwn della pompa, non vorrei che in realtà giri più lentamente per qualche strano settaggio
No, come ha detto Black vanno bene, io sono più basso ma ho un rad 420 in più. Il problema è sul wb cpu.
__________________
TV: LG 55C9 + LG 55B7 + LG 55EG920V Sonda:i1 Display Pro PC: MB: Gigabyte Z390 Aorus Pro CPU: i9 9900KF @liquid RAM: 32GB HyperX 3200 GPU:Asus RTX 3090 Strix OC #liquidHD: 2 SSD Samsung 970 Pro 1TB+500GB + Adata 1TB Case: Phanteks Enthoo Pro 2 Audio: Yamaha RX-685 Ali: Corsair AX1200i
piperprinx è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2021, 10:16   #95600
davide155
Senior Member
 
L'Avatar di davide155
 
Iscritto dal: Jan 2006
Città: Firenze
Messaggi: 15713
Quote:
Originariamente inviato da Fabio1987 Guarda i messaggi
Allora si, ho smontato il monoblocco per pulirlo a fondo, ma l'ho rimontato esattamente per com'era (ho fatto delle foto primadi smontarlo pezzo pezzo).
Per quanto riguarda le temperature:



Inviato dal mio BLA-L09 utilizzando Tapatalk
Ma queste sono le temperature in idle?
Perché se in full 80gradi potrebbero essere normali anche sotto liquido (dipende da che test si effettua), ma in idle 54 gradi vuol dire che o la cpu ha qualche carico software fisso, e quindi non è mai in idle, oppure non fa bene contatto la superficie del waterblock.

Io in intel burn test raggiungo anche i 90 gradi in overclock pesante con il wb EK Supremacy Evo (38 sulla gpu in game). Ma si sa che gli skylakeX sono dei forni. Ma in idle ho la stessa temperatura del liquido.
__________________
Intel i7 7820x @4.8ghz delid and liquid cooled//G.Skill Trident 16gb RGB 3200mhz//Aorus 1080Ti liquid cooled//Asus X299 Prime-A//Samsung SSD nvme 970 Evo Plus 1tb//Thermaltake ThoughPower 850w//Asus ROG SWIFT PG279Q G-sync 165hz//Aquaero 6XT
davide155 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


ASUS ROG Zephyrus Duo 15 SE: doppio schermo e tanta potenza ASUS ROG Zephyrus Duo 15 SE: doppio schermo e ta...
Con Philips Hue la casa prende vita Con Philips Hue la casa prende vita
Resident Evil Village: pregi e difetti della versione PC Resident Evil Village: pregi e difetti della ver...
ASUS Zenfone 8, un top di gamma davvero compatto! Recensione e confronto con Zenfone 8 Flip ASUS Zenfone 8, un top di gamma davvero compatto...
Intel Core 11000 'Tiger Lake-H', una CPU tutta nuova per giocare al meglio sui notebook Intel Core 11000 'Tiger Lake-H', una CPU tutta n...
Apple Music annuncia Audio Spaziale: la ...
Colonial Pipeline: ecco il portafoglio d...
Lega Serie A e Google contro lo streamin...
PS5 e bagarini: più di 130mila co...
Approfitta degli HP Days! Stampante HP D...
Dynatrace annuncia il supporto senza age...
Prezzi schede video, da gennaio a oggi l...
E4 Computer Engineering: l'Italia parla ...
Apple promette: 'Cambieremo la musica pe...
Lexar amplia la famiglia di SSD portabil...
Samsung mostra i display pieghevoli (e n...
Auto Waymo a guida autonoma impazzisce, ...
Lenovo IdeaPad 3: super configurazione (...
Viltrox presenta ben 6 ottiche in versio...
Tesla punta forte sulle batterie LFP, pi...
Chromium
Skype
EVGA Precision X1
BitDefender Antivirus Plus
BitDefender Internet Security
LibreOffice Portable
Filezilla
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
K-Lite Codec Pack Update
Dropbox
Opera Portable
Opera 76
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:56.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v