Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Renault Zoe E-Tech Intens: l'elettrica matura che si distingue
Renault Zoe E-Tech Intens: l'elettrica matura che si distingue
E' sul mercato da molto tempo e ha riscosso molto successo di vendite nella nostra nazione, ma Renault Zoe continua a restare una delle più interessanti proposte completamente elettriche del segmento B: merito di un progetto consolidato e maturo e della flessibilità data da un caricatore onboard che permette di sfruttare le colonnine AC sino a 22kW di potenza massima
Far Cry 6 messo alla prova su PC: sorprese e delusioni dallo sparatutto di Ubisoft
Far Cry 6 messo alla prova su PC: sorprese e delusioni dallo sparatutto di Ubisoft
Ubisoft lancia un nuovo episodio della serie Far Cry, il franchise che ha ridefinito il sottogenere degli sparatutto open-world. Proprio come i suoi predecessori, Far Cry 6 propone un folle mix di sparatorie, esplorazione e personaggi fuori di testa, affiancando il tutto a un comparto grafico all'avanguardia. La serie riuscirà a stupire i giocatori ancora una volta?
Sony A7 IV, anteprima della nuova Full Frame per tutti
Sony A7 IV, anteprima della nuova Full Frame per tutti
Sony annuncia oggi la quarta generazione di A7, la sua Full Frame più diffusa. Maggior risoluzione a parità di prestazioni, con vantaggi in termini di mirino, stabilizzazione, sistema AF e comparto video. Non rappresenta però un salto generazionale enorme rispetto al modello precedente.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-01-2021, 19:49   #1
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Problematica audio MSI B450

Salve a tutti
Potrebbe sembrare una domanda banale, ma non riesco a far funzionare l'auricolare sul fisso assemblato con questa scheda madre.
Purtroppo è dal primo giorno che l'ho assemblato che mi ha dato problemi lato audio (non funzionano gli ingressi anteriori), però adesso non riesco neppure a far funzionare l'auricolare (audio + microfono) collegandolo all'ingresso posteriore. Forse sbaglio qualcosa io?
Grazie e scusate non dovesse essere la sezione esatta
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 11-01-2021, 09:32   #2
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:06   #3
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Qualcuno che possa darmi un cinsiglio?
Dovrei provare a reinstallare i driver audio? Perchè ci avevo già provato ma non era cambiato nulla.
Grazie
Up
Grazie
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 12-01-2021, 09:10   #4
xevil
Member
 
Iscritto dal: Sep 2008
Messaggi: 107
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
xevil è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:03   #5
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da xevil Guarda i messaggi
1) per l'ingresso anteriore, controlla di aver attaccato correttamente i cavi
2) per l'ingresso posteriore, controlla di non aver modificato le uscite audio, eventualmente aggiorna i driver della scheda madre.
Ciao e grazie per la risposta
Per i cavi avevo già controllato, ma magari mi sono sbagliato. Non potrebbero esistere altre ragioni?
Per quanto riguarda l'ingresso posteriore, cosa intendi con controllare di non aver modificato le uscite audio?
Grazie ancora
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 14-01-2021, 10:18   #6
ciciolo1974
Senior Member
 
L'Avatar di ciciolo1974
 
Iscritto dal: Aug 2004
Città: Reggio Calabria
Messaggi: 3014
Quando inserisci i jack, ti compare l' avviso in cui ti viene chiesto che tipo di dispositivo stai collegando?

In caso non ti compaia installa driver ed applicazione, e gestisci da lì. Magari é solo "confuso"
__________________
Work NZXT 440-AX760-1920X -AsRock Phantom 6 X399 -Crucial 32 Gb-950 Pro 512gb-SSD 500/1TB-2080 Gaming OC W - 3x DELL U2515H Office PC60FN-Corsair HX850i-Ryzen 2700x-MSI 350 Gam Pro-32 Gb 2400-SSD 512- 1080Ti - UP2516D Home Ryzen 3800X-ASUS CH6-Corsair 4*8 3200-960 Pro 512- 2070S -U2515H - MBP 16 2020
ciciolo1974 è offline   Rispondi citando il messaggio o parte di esso
Old 18-02-2021, 13:43   #7
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao
Intanto grazie per la risposta. Volevo farti (vi) sapere che ho provato a staccare e ricollegare il connettore del pannello frontale. Adesso mi riconosce entrambi gli ingressi (cioè se collego il jack all'uscita microfono compare l'avviso ) però quello cuffie, oltre a non presentare alcun avviso, non riconosce gli auricolari con microfono come tali ma solo come "uscita audio semplice" diciamo (forse non si tratta di una combo jack cuffie-microfono?).,e tra l'altro se collego le cuffie il sistema la riconosce come Realtek Altoparlanti.
Provo a installare i nuovi drivers e vediamo.
Intanto grazie ancora

Edit: Una domanda banale magari: può essere che, per quanto riguarda il pannello anteriore non mi riconosca gli auricolari con microfono per la semplice ragione che, essendoci un'uscita microfono ed una cuffie, nessuno dei due sia un ingresso "combo" e quindi sia necessario un adattatore che sdoppi il jack dell'auricolare in un doppio jack cuffia-microfono?

Comunque provo ad installare i nuovi drivers realtek e vediamo se per quanto riguarda il pannello posteriore fa meno confusione.

Grazie

Ultima modifica di X-Wanderer : 18-02-2021 alle 13:54.
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2021, 18:48   #8
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
Old 26-05-2021, 19:49   #9
X-Wanderer
Senior Member
 
Iscritto dal: May 2007
Messaggi: 1582
Quote:
Originariamente inviato da X-Wanderer Guarda i messaggi
Ciao a tutti
Piccolo aggiornamento.
Ho cambiato case (masterbox q500l) ed ho acquistato un cavo combo jack (quindi jack audio e jack microfono sdoppiati, a cui poter collegare l'auricolare), però se li connetto al pannello anteriore non mi vede nessun microfono, funziona solo l'audio. Mentre se li connetto al pannello posteriore, riconosce che sono stati inseriti sia il microfono che l'uscita audio, ma mentre l'audio funziona, il microfono, anche in questo caso, non funziona (per dire se vado su meet, nel primo caso il microfono proprio non me lo fa attivare perché dice che è assente, mentre nel secondo caso si attiva per poi disattivarsi automaticamente immediatamente dopo).
Spero di essere stato abbastanza chiaro. Cosa dovrei fare secondo voi?
Grazie
P.S. i drivers sono aggiornati
Up
X-Wanderer è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Renault Zoe E-Tech Intens: l'elettrica matura che si distingue Renault Zoe E-Tech Intens: l'elettrica matura ch...
Far Cry 6 messo alla prova su PC: sorprese e delusioni dallo sparatutto di Ubisoft Far Cry 6 messo alla prova su PC: sorprese e del...
Sony A7 IV, anteprima della nuova Full Frame per tutti Sony A7 IV, anteprima della nuova Full Frame per...
MSI Oculux NXG253R: 360 Hz, e non solo MSI Oculux NXG253R: 360 Hz, e non solo
Panasonic Toughbook A3, un tablet indistruttibile per chi non lavora in ufficio Panasonic Toughbook A3, un tablet indistruttibil...
Sony, State of Play il 27 ottobre ore 23...
TCL: allarga la gamma. Non solo TV, ma a...
Processori Intel 'assemblati' in Italia?...
Marvel's Guardians of the Galaxy, un vid...
TV Panasonic, la produzione dei modelli ...
Tomb Raider, il reboot del 2013 doveva e...
Tesla soffia le batterie a lama ad Apple...
La fibra ottica per rilevare e studiare ...
Fatturazione a 28 giorni, TIM condannata...
Tesla, il governo olandese è in g...
Furto di dati alla SIAE, i malintenziona...
Renault lancia l'edizione limitata Twing...
Electronic Arts recluta il co-creatore d...
Silence presenta S04, la micro car con l...
Navi 24, AMD presenterà una GPU c...
AVG Internet Security
Alcohol 120%
Mozilla Thunderbird 91
The Bat! Professional Edition
Dropbox
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Opera Portable
Opera 80
CCleaner Portable
CCleaner Standard
SiSoftware Sandra Lite
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:33.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www1v