Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 8.1 e 10

Recensione Motorola edge 30: è lui il midrange più conveniente (per ora)
Recensione Motorola edge 30: è lui il midrange più conveniente (per ora)
Fino alla fine di maggio verrà proposto a 399€ in Italia, un prezzo decisamente concorrenziale. Motorola edge 30 è il nuovo midrange evoluto che miscela un'ergonomia a livelli altissimo con un peso di circa 150 grammi e un software molto vicino alla versione stock di Android 12. In questo momento è difficile consigliare uno smartphone diverso intorno ai 400 euro
Fujitsu Lifebook U9311X: il 2-in-1 per il professionista
Fujitsu Lifebook U9311X: il 2-in-1 per il professionista
Lifebook U9311X è il 2-in-1 di Fujitsu basato su piattaforma Intel vPro, caratterizzato da varie soluzioni tecniche che lo rendono scelta ideale per il professionista che è in movimento e ricerca uno strumento di lavoro che si trasformi in pochi attimi, adattandosi al meglio alle sue necessità
Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI
Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI
Super Device è la soluzione integrata nei dispositivi Huawei che garantisce un’interoperabilità tra i device che la supportano (al momento in cui scriviamo è compatibile solo con alcuni PC Huawei con PC Manager 11.1 e alcuni smartphone e tablet Huawei con EMUI 12 o versioni successive e HarmonyOS 2 o versioni successive). Il punto di forza della funzionalità è l'assenza di soluzioni di continuità, con qualsiasi tipo di utente (anche quello meno esperto) che può accedere a potenti strumenti di condivisione nella maniera più semplice e rapida possibile.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 24-12-2021, 11:48   #1
Luka
Senior Member
 
L'Avatar di Luka
 
Iscritto dal: Mar 2001
Città: Catania
Messaggi: 11336
Problemi di boot con Windows 10 GPT

Ciao, ho installato windows 10 su un vecchio notebook HP 6730s che ha l'opzione di avvio uefi e mi è successo che improvvisamente al riavvio mi restituisce il messaggio "non system disk" se perà premo f9 all'avvio (selezione periferica d'avvio) e seleziono uefi premo invio e do il percorso fino al file nella cartella boot il sistema parte tranquillamente ma al riavvio mi da di nuovo "non systema disk" e devo selezionare nuovamente il file di avvio. Qualcuno sa come sarebbe possibile risolvere senza perdere i dati? Oppure convertire tutto in MBR che forse su queste vecchie macchine è meglio di GPT?

Vi allego immagini:





__________________
Un migliaio di trattative sul forum quasi tutte perfette, utente sconsigliato Stappern Do e pretendo serietà. Tratto solo con chi fornisce tutti i dati ed ancora crede nei vaolri etici!!
Dal C64@action replay al 11600KF@default perchè oltre? ed ancora si avanza....
Luka è offline   Rispondi citando il messaggio o parte di esso
Old 24-12-2021, 14:24   #2
pps
Senior Member
 
L'Avatar di pps
 
Iscritto dal: Oct 2002
Città: Vicino a un ponte
Messaggi: 1146
Quote:
Originariamente inviato da Luka Guarda i messaggi
Ciao, ho installato windows 10 su un vecchio notebook HP 6730s che ha l'opzione di avvio uefi e mi è successo che improvvisamente al riavvio mi restituisce il messaggio "non system disk" se perà premo f9 all'avvio (selezione periferica d'avvio) e seleziono uefi premo invio e do il percorso fino al file nella cartella boot il sistema parte tranquillamente ma al riavvio mi da di nuovo "non systema disk" e devo selezionare nuovamente il file di avvio. Qualcuno sa come sarebbe possibile risolvere senza perdere i dati? Oppure convertire tutto in MBR che forse su queste vecchie macchine è meglio di GPT?

Vi allego immagini:





..proverei a sostituire la batteria tampone.
__________________
ASUS PRIME Z490-A | Intel® i7 10700K | Gigabyte GeForce GTX 950 | CORSAIR Vengeance LPX DDR4 3000 -32Gb- | Samsung 970 PRO M.2 512 Gb | Samsung 950 PRO M.2 256 Gb | 2x WD 1002 FAEX
pps è offline   Rispondi citando il messaggio o parte di esso
Old 26-12-2021, 08:44   #3
Luka
Senior Member
 
L'Avatar di Luka
 
Iscritto dal: Mar 2001
Città: Catania
Messaggi: 11336
Quote:
Originariamente inviato da pps Guarda i messaggi
..proverei a sostituire la batteria tampone.
Grazie per la risposta, ma non credo che sia un problema del bios che si resetta. Infatti le impostazioni, data compresa, sono tutte corrette, non è cambiato nulla da quando funzionava.

Inviato dal mio Mi 9 Lite utilizzando Tapatalk
__________________
Un migliaio di trattative sul forum quasi tutte perfette, utente sconsigliato Stappern Do e pretendo serietà. Tratto solo con chi fornisce tutti i dati ed ancora crede nei vaolri etici!!
Dal C64@action replay al 11600KF@default perchè oltre? ed ancora si avanza....
Luka è offline   Rispondi citando il messaggio o parte di esso
Old 27-12-2021, 15:48   #4
Luka
Senior Member
 
L'Avatar di Luka
 
Iscritto dal: Mar 2001
Città: Catania
Messaggi: 11336
up
__________________
Un migliaio di trattative sul forum quasi tutte perfette, utente sconsigliato Stappern Do e pretendo serietà. Tratto solo con chi fornisce tutti i dati ed ancora crede nei vaolri etici!!
Dal C64@action replay al 11600KF@default perchè oltre? ed ancora si avanza....
Luka è offline   Rispondi citando il messaggio o parte di esso
Old 27-12-2021, 19:01   #5
devAngnew
Senior Member
 
L'Avatar di devAngnew
 
Iscritto dal: Oct 2005
Messaggi: 3340
Ciao,
Non è chiaro se prima funzionava correttamente comunque:
Hai installato win 10 con UEFI attivo dai bios ? Se si.
Hai formattato in gpt il disco prima dell'installazione ? Se si

Innanzitutto prova ad Avviare win 10, al desktop:
Impostazioni-> Aggiornamento e sicurezza -> a sinistra voce Ripristino - > a destra Avvio avanzato - Riavvia ora. Windows si riavvia.

Al riavvio Uscirà una schermata grafica scegli l'opzione Avanzata -> Startup repair (ripara Avvio).
devAngnew è offline   Rispondi citando il messaggio o parte di esso
Old 29-12-2021, 07:55   #6
Luka
Senior Member
 
L'Avatar di Luka
 
Iscritto dal: Mar 2001
Città: Catania
Messaggi: 11336
Quote:
Originariamente inviato da devAngnew Guarda i messaggi
Ciao,

Non è chiaro se prima funzionava correttamente comunque:

Hai installato win 10 con UEFI attivo dai bios ? Se si.

Hai formattato in gpt il disco prima dell'installazione ? Se si



Innanzitutto prova ad Avviare win 10, al desktop:

Impostazioni-> Aggiornamento e sicurezza -> a sinistra voce Ripristino - > a destra Avvio avanzato - Riavvia ora. Windows si riavvia.



Al riavvio Uscirà una schermata grafica scegli l'opzione Avanzata -> Startup repair (ripara Avvio).
Grazie, si lo ho installato impostando la funzione efi dal bios, si il disco è gpt, proverò a riavviare con lo shift premuto per entrare in modalità recovery, ma se non ricordo male già questa prova la ho fatta e non ci va perché all'avvio se non faccio tutta la trafila indicata sopra mi da "non system disk".
P. S. Prima funzionava perfettamente, il notebook è di mia sorella e pare che il difetto lo abbia fatto dopo averlo messo in sospensione, ma non essendo l'utilizzatore non ne sono certo.

Inviato dal mio Mi 9 Lite utilizzando Tapatalk
__________________
Un migliaio di trattative sul forum quasi tutte perfette, utente sconsigliato Stappern Do e pretendo serietà. Tratto solo con chi fornisce tutti i dati ed ancora crede nei vaolri etici!!
Dal C64@action replay al 11600KF@default perchè oltre? ed ancora si avanza....

Ultima modifica di Luka : 29-12-2021 alle 07:59.
Luka è offline   Rispondi citando il messaggio o parte di esso
Old 29-12-2021, 10:42   #7
devAngnew
Senior Member
 
L'Avatar di devAngnew
 
Iscritto dal: Oct 2005
Messaggi: 3340
Quote:
Originariamente inviato da Luka Guarda i messaggi
Grazie, si lo ho installato impostando la funzione Uefi dal bios, si il disco è gpt, proverò a riavviare con lo shift premuto per entrare in modalità recovery, ma se non ricordo male già questa prova la ho fatta e non ci va perché all'avvio se non faccio tutta la trafila indicata sopra mi da "non system disk".
P. S. Prima funzionava perfettamente, il notebook è di mia sorella e pare che il difetto lo abbia fatto dopo averlo messo in sospensione, ma non essendo l'utilizzatore non ne sono certo.

Inviato dal mio Mi 9 Lite utilizzando Tapatalk
Disabilita da bios-uefi fast boot e avvio protetto se sono attivi.
Prova come ti ho detto, cioè fai i passaggi che già fai poi quello già suggerito, oppure inserisci il disco/pen-usb di installazione di win 10 e alla schermata di installazione clicchi sul bottone in basso a sinistra su repair your computer (ripara computer) e poi provi quello che ti ho detto nel mio post precedente.
ciao.
devAngnew è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Recensione Motorola edge 30: è lui il midrange più conveniente (per ora) Recensione Motorola edge 30: è lui il mid...
Fujitsu Lifebook U9311X: il 2-in-1 per il professionista Fujitsu Lifebook U9311X: il 2-in-1 per il profes...
Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI Super Device, cos'è e come funziona la te...
Sony FE 24-70mm F2.8 GMaster II, minor peso e più funzioni, soprattutto per videomaker Sony FE 24-70mm F2.8 GMaster II, minor peso e pi...
INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Ampere, ultima fermata INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Amp...
Supercharger Tesla aperti a tutti: aggiu...
ArmA: Reforger, svelato il primo titolo ...
Sony LinkBuds S: TWS noise cancelling da...
Chromebook Spin 714 e Chromebook Tab 510...
Le novità di Veeam al VeeamON 202...
IonQ annuncia Forte, il primo passo vers...
Acer ha svelato due nuovi monitor gaming...
Microsoft Flight Simulator: l'Italia ora...
Elon Musk annuncia il Tesla AI Day 2: an...
Predator Helios 300 SpatialLabs Edition,...
Doogee S98 Pro, lo smartphone dal design...
Acer Swift 3 OLED e non solo: CPU Intel ...
realme annuncia la serie narzo 50 in Eur...
Mercedes cala l'asso nella manica: nella...
Google Russia presenta istanza di bancar...
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
K-Lite Codec Tweak Tool
PassMark PerformanceTest
Opera Portable
Opera 87
GPU Caps Viewer
Samsung SSD Magician
Chromium
ZoneAlarm Antivirus + Firewall
AnyDVD HD
Sandboxie
NTLite
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 04:27.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Served by www1v