Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 8.1 e 10

Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI
Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI
Super Device è la soluzione integrata nei dispositivi Huawei che garantisce un’interoperabilità tra i device che la supportano (al momento in cui scriviamo è compatibile solo con alcuni PC Huawei con PC Manager 11.1 e alcuni smartphone e tablet Huawei con EMUI 12 o versioni successive e HarmonyOS 2 o versioni successive). Il punto di forza della funzionalità è l'assenza di soluzioni di continuità, con qualsiasi tipo di utente (anche quello meno esperto) che può accedere a potenti strumenti di condivisione nella maniera più semplice e rapida possibile.
Sony FE 24-70mm F2.8 GMaster II, minor peso e più funzioni, soprattutto per videomaker
Sony FE 24-70mm F2.8 GMaster II, minor peso e più funzioni, soprattutto per videomaker
Sony aggiorna il suo zoom standard più pregiato. Minor peso e maggior vocazione in ambito video, per un'ottica moderna dal grande potere risolvente.
INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Ampere, ultima fermata
INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Ampere, ultima fermata
Proviamo la seconda scheda video custom basata sul progetto delle GeForce RTX 3090 Ti, la INNO3D GeForce RTX 3090 Ti X3 OC. Contraddistinta da un look elegante e "tutto d'un pezzo", la nuova soluzione di INNO3D permette di accedere alle massime prestazioni possibili con l'architettura Ampere di NVIDIA. Ovviamente a caro prezzo, sia di listino che in termini di consumi...
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 12-04-2013, 15:37   #3861
m_pascal
Senior Member
 
L'Avatar di m_pascal
 
Iscritto dal: Feb 2010
Città: Parma
Messaggi: 2415
Quote:
Originariamente inviato da Dom77 Guarda i messaggi
perchè ogni volta che vado ad aggiornare windows defender, dopo un pò mi esce errore e che non ha aggiornato? però in realtà sulla finestra indica che è aggiornato. e se ripremo aggiorna mi dice che è apposto.

Trovo odiosa l'idea che il gestore telefonico mi filtri i contenuti per cui uso i DNS di Google.
Quote:
Originariamente inviato da Toucan Guarda i messaggi
Io già usavo i dns di Google anche nei giorni in cui non mi funzionavano le app di Metro.
Io ho dovuto nascondere 2 aggiornamenti perchè mi sono accorto che me li installava (con successo) tutti i giorni da 15 giorni. Nonostante questo continuava a ripropormeli.
m_pascal è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 16:56   #3862
xxxyyy
Senior Member
 
L'Avatar di xxxyyy
 
Iscritto dal: Apr 2002
Messaggi: 4147
ciao,
mi sta scadendo la versione di valutazione di W8 e dovrei procedere con l'istallazione della mia copia originale, upgrade.
Ho provato a leggere un po' in giro ma sembra che ci sia un modo per ogni santo del calendario per fare una istallazione pulita.
Io ho Windows XP originale, ma gradirei non installarlo, coi suoi relativi service pack...
C'e' un metodo, che voi sappiate sicuro, che funziona?
Grazie!
xxxyyy è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 17:45   #3863
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Quote:
Originariamente inviato da nV 25 Guarda i messaggi
@ @ Bosk#91:
non ho la minima idea dell'uso che hai fatto del PC prima di andare a cena...

Quello che hai descritto è un problema grave sicuramente e allo stesso tempo "fantascientifico".

Da solo, quello ha trasformato il tuo account da amministratore in guest..

L'unica spiegazione è che anche tu, magari senza rendertene conto, viva in un castello popolato da fantasmi...

A parte tutto:
non so cosa pensare.

Ma hai intopato con i permessi?
Hai messo per caso un programma che ripristini il pulsante Start?
....
Quote:
Originariamente inviato da Bosk#91 Guarda i messaggi
Stai parlando di questa storia?



Niente, è finita che dopo esser entrato in modalità provvisoria è andato tutto a ...
Ho fatto un refresh dal dvd di Win8 e...di nuovo solo con l'account administrator cliccabile all'avvio, che mi diceva che il mio account era disattivato e che dovevo contattare l'amministratore di sistema (cioè io, almeno prima di cena).
Per cui ho preso una distro di linux, ho fatto il backup dei dati e ho piallato tutto con gParted in preda all'ira.
Ora ho di nuovo reinstallato...

An, a qualcuno serviva una cavia per vedere se il codice di mediacenter poteva essere usato anche in caso di format?
Quote:
Originariamente inviato da nV 25 Guarda i messaggi
Com'è andata a finire la storia del fantasmi-digitali che modificano i settaggi all'insaputa dell'utente?
Quote:
Originariamente inviato da Bosk#91 Guarda i messaggi
purtroppo non posso farlo perchè mi chiede di dare il permesso all'uac, che non posso fare...
Tra l'altro adesso al riavvio mi dice che il mio account è stato disattivato...!!
Sto facendo un refresh, dal dvd di 8, stiamo a vedere...
Quote:
Originariamente inviato da Bosk#91 Guarda i messaggi
Ragazzi! Primo problema rilevante con l'UAC !!
È impostata, da sempre, come massima. Bon, tutto ok, non mi da fastidio che mi chieda i permessi.
Vado a mangiare, torno al pc, lo accendo. Faccio partire programmi come Speedfan o Ies e quando compare la schermata dell'UAC il pulsante "Si" non è cliccabile, è in grigio.
Posso solo dire no, ma a me certi programmi servono, porcaccia!
È un virus? No, ho ipotizzato anche questo ma non è stato rilevato nulla, nemmeno dalle scansioni.....
Aiutatami che non so dove sbattere la testa
è successo un'ora fa ad un mio collega d'ufficio, davanti ai miei occhi.

tutto ciò dopo aver abilitato l'utente amministratore (reso visibile), e poco dopo disabilitato, attraverso le stringhe viste online:

net user administrator /active:no

dopo aver fatto questo, da ora in poi, dall'utente predefinito, non si riesce più ad eseguire alcunché come amministratore, poiché il pulsante "Sì", non è più cliccabile.
Nè si riesce a entrare in modalità provvisoria, poiché il portatile pare solo spegnersi dopo essere entrati nelle opzioni dispositivo, generale, riavvia ora, risoluzione problemi, ecc....
che si fa?
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 19:48   #3864
Bosk#91
Senior Member
 
L'Avatar di Bosk#91
 
Iscritto dal: Jul 2008
Città: Noale
Messaggi: 2101
Quote:
Originariamente inviato da illidan2000 Guarda i messaggi
è successo un'ora fa ad un mio collega d'ufficio, davanti ai miei occhi.

tutto ciò dopo aver abilitato l'utente amministratore (reso visibile), e poco dopo disabilitato, attraverso le stringhe viste online:

net user administrator /active:no

dopo aver fatto questo, da ora in poi, dall'utente predefinito, non si riesce più ad eseguire alcunché come amministratore, poiché il pulsante "Sì", non è più cliccabile.
Nè si riesce a entrare in modalità provvisoria, poiché il portatile pare solo spegnersi dopo essere entrati nelle opzioni dispositivo, generale, riavvia ora, risoluzione problemi, ecc....
che si fa?
Eh...io non ho trovato nessuna soluzione. Sono solo riuscito ad accedere al disco da una live di Ubuntu che avevo a disposizione, ho recuperato i dato ed ho formattato.
Non è una soluzione e mi rode ancora non aver risolto correttamente il problema.
Le mie competenze non sono in grado di trovare una risposta, spero vivamente per te (ma anche per chi si dovesse purtroppo trovare in una situazione simile) che nel forum qualcuno sia in grado di inventarsi una soluzione...
__________________
Case: Thermaltake F31 |Psu: XFX XTR650W Modulare | Mobo: ASrock Z170 Extreme 4+ | Cpu: Intel i5 6600k | Dissipatore: Noctua NH-U14S | Ram:2x8Gb Corsair Vengeange 3200 Mhz DDR4 | Gpu: Gtx 970 Gigabyte G1 | Ssd: Samsung 850Evo 250gb | HardDisk: Seagate ST1000DM003 1Tb | Monitor:2x Hp Pavillion 24cw | SO: Windows 10 Pro 64bit \\ OnePlus 5
Bosk#91 è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 20:25   #3865
renpasa
Senior Member
 
L'Avatar di renpasa
 
Iscritto dal: Dec 2006
Messaggi: 4678
Quote:
Originariamente inviato da Bosk#91 Guarda i messaggi
Eh...io non ho trovato nessuna soluzione. Sono solo riuscito ad accedere al disco da una live di Ubuntu che avevo a disposizione, ho recuperato i dato ed ho formattato.
Non è una soluzione e mi rode ancora non aver risolto correttamente il problema.
Le mie competenze non sono in grado di trovare una risposta, spero vivamente per te (ma anche per chi si dovesse purtroppo trovare in una situazione simile) che nel forum qualcuno sia in grado di inventarsi una soluzione...
Mi dispiace rispondere in modo poco consono ma ho davvero una fretta cane.
Più o meno un mese fa ho aperto una discussione su come entrare in modalità provvisoria quando Windows non si avvia o avviando da DVD di installazione.
Ciao Renato
__________________
Da Vedere con calma https://www.facebook.com/media/set/?...2110&type=1&l=[/
Autoassemblato, Asus P8H77 V-LE, Intel i3 3220T, RAM 2x4 GB, Nvidia 8800 GTS (Non sempre)
I confini, la cosa più assurda che l'uomo abbia inventato. Member of: One Human Family Group
renpasa è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 21:15   #3866
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Forse c'è modo semplicemente di resettare la password administrator, tramite nt offline password manager. Però non è detto che risolva...

Inviato dal mio GT-N7000 usando Tapatalk
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 22:01   #3867
Bosk#91
Senior Member
 
L'Avatar di Bosk#91
 
Iscritto dal: Jul 2008
Città: Noale
Messaggi: 2101
Quote:
Originariamente inviato da renpasa Guarda i messaggi
Mi dispiace rispondere in modo poco consono ma ho davvero una fretta cane.
Più o meno un mese fa ho aperto una discussione su come entrare in modalità provvisoria quando Windows non si avvia o avviando da DVD di installazione.
Ciao Renato
Si, ho visto la discussione, ma il problema è che non ci arriva nemmeno alla modalità provvisoria, almeno così mi par di capire dal post di "illidan2000". E comunque io non avevo trovato soluzione lo stesso...
__________________
Case: Thermaltake F31 |Psu: XFX XTR650W Modulare | Mobo: ASrock Z170 Extreme 4+ | Cpu: Intel i5 6600k | Dissipatore: Noctua NH-U14S | Ram:2x8Gb Corsair Vengeange 3200 Mhz DDR4 | Gpu: Gtx 970 Gigabyte G1 | Ssd: Samsung 850Evo 250gb | HardDisk: Seagate ST1000DM003 1Tb | Monitor:2x Hp Pavillion 24cw | SO: Windows 10 Pro 64bit \\ OnePlus 5
Bosk#91 è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 22:30   #3868
rizzotti91
Senior Member
 
L'Avatar di rizzotti91
 
Iscritto dal: May 2005
Città: Milano
Messaggi: 15511
Io con i dns di google ed Alice Adsl ho problemi ad aprire i siti .com come Facebook... ci sta oltre 20 secondi a caricare completamente la pagina..
__________________
CASE: Antec 900 - ALI: Enermax Pro82+ 525W - MOBO: Asus Z97I-Plus - CPU: i7 4770k @ 4.4 Ghz 1.22v - DISSI: Noctua U-14S - RAM: 2x8GB Corsair Vengeance LP @ 1866 Mhz - VGA: GTX 1070 ARMOR 8G OC - Monitor: Acer XF270HU - SSD: Samsung 850 EVO 500 GB
MacBook Pro Retina 15" 2018 - i7 6 core, Radeon Pro 560X, 512 GB SSD
rizzotti91 è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2013, 23:54   #3869
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Quote:
Originariamente inviato da Bosk#91 Guarda i messaggi
Si, ho visto la discussione, ma il problema è che non ci arriva nemmeno alla modalità provvisoria, almeno così mi par di capire dal post di "illidan2000". E comunque io non avevo trovato soluzione lo stesso...
no, quando prova a riavviare in modalità provvisoria entra in una specie di stato di trance. schermo nero, e nessun risveglio. forse legato ad un problemi di diritti, sempre per via dell'amministratore (disabilitato?)
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2013, 00:03   #3870
Simona85
Senior Member
 
Iscritto dal: May 2008
Messaggi: 4118
i dns google li ho provati qualche volta..e sempre problemi ad aprire qualche sito..
adesso li fa in auto il modem router..e mi ci trovo bene

carino invece l'accesso ad un secondo monitor ( nel mio caso la tv..)
peccato che mi chiama con schermo pc..la tv..e con secondo moniotr..il monitor del pc

devo anche capire come mi invia la risoluzione alla tv.--mi sembra di veder le icone tanto grosse..
__________________
Pc1: giga790xtud4p-phenomIIx3_720-ssd crucial-hd7750-cm690-corsairvx450-dissi&fun noctua
Pc2: asus m4a88tdmevo-athlonIIx2_235e-hd4670-ssd 840pro( and crucial m4 reserve)-Lian.li-enermax modu-dissi noctua
Notebook: sony vaio vgn-Fe21b...è rinato!
Simona85 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2013, 00:38   #3871
KingArthas94
Member
 
L'Avatar di KingArthas94
 
Iscritto dal: Mar 2012
Città: Provincia di Caserta
Messaggi: 201
Regaz sono su Windows 8 da un bel pò e su GTX 570 di NVIDIA nessun problema ad usare FXAA e SMAA... modificherete i primi post?
__________________
KingArthas94 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2013, 14:17   #3872
SunISHigh
Member
 
Iscritto dal: Feb 2013
Messaggi: 45
Scusatemi, mi sono perso qualcosa.
Qual'è il problema di illidan2000 e Bosk#91? Se scrivete nel dettaglio come causare il problema credo che qualche esperto di questo forum troverà una soluzione andando a ritroso, sono sicuro al 80% che sia risolvibile in questo modo
Grazie
SunISHigh è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 12:44   #3873
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Quote:
Originariamente inviato da SunISHigh Guarda i messaggi
Scusatemi, mi sono perso qualcosa.
Qual'è il problema di illidan2000 e Bosk#91? Se scrivete nel dettaglio come causare il problema credo che qualche esperto di questo forum troverà una soluzione andando a ritroso, sono sicuro al 80% che sia risolvibile in questo modo
Grazie
Guarda, non si riesce ad eseguire alcun che in modalità amministratore, poiché quando appare la finestra di conferma, il pulsante "sì" non è cliccabile.
Nel mio caso, è successo dopo aver abilitato la visualizzazione dell'account administrator, creato un utente, cancellato un altro, disattivato infine l'administrator.

Inviato dal mio GT-N7000 usando Tapatalk
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 12:49   #3874
Bosk#91
Senior Member
 
L'Avatar di Bosk#91
 
Iscritto dal: Jul 2008
Città: Noale
Messaggi: 2101
Quote:
Originariamente inviato da SunISHigh Guarda i messaggi
Scusatemi, mi sono perso qualcosa.
Qual'è il problema di illidan2000 e Bosk#91? Se scrivete nel dettaglio come causare il problema credo che qualche esperto di questo forum troverà una soluzione andando a ritroso, sono sicuro al 80% che sia risolvibile in questo modo
Grazie
Bene...allora nel mio caso non ho trovato la causa effettiva del problema.
In pratica, accendendo il pc, ho trovato che non riuscivo a cliccare "si" sulla schermata di controllo dell'UAC (per programmi come speedfan, per esempio...)
e andando a vedere sull'account dal pannello di controllo risultavo come guest.
Qualsiasi altra operazione richiedeva sempre l'autorizzazione UAC e non potevo, di conseguenza, fare nulla.
Nel mio caso non ho risolto, ho formattato, dopo che anche un RESET con l'utility di windows avevo dato come risultato sempre un account guest...
__________________
Case: Thermaltake F31 |Psu: XFX XTR650W Modulare | Mobo: ASrock Z170 Extreme 4+ | Cpu: Intel i5 6600k | Dissipatore: Noctua NH-U14S | Ram:2x8Gb Corsair Vengeange 3200 Mhz DDR4 | Gpu: Gtx 970 Gigabyte G1 | Ssd: Samsung 850Evo 250gb | HardDisk: Seagate ST1000DM003 1Tb | Monitor:2x Hp Pavillion 24cw | SO: Windows 10 Pro 64bit \\ OnePlus 5
Bosk#91 è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 16:46   #3875
SunISHigh
Member
 
Iscritto dal: Feb 2013
Messaggi: 45
Quote:
Originariamente inviato da illidan2000 Guarda i messaggi
Guarda, non si riesce ad eseguire alcun che in modalità amministratore, poiché quando appare la finestra di conferma, il pulsante "sì" non è cliccabile.
Nel mio caso, è successo dopo aver abilitato la visualizzazione dell'account administrator, creato un utente, cancellato un altro, disattivato infine l'administrator.
Scusami ma non ho capito la parte in grassetto. Quando installi Windows 8 il tuo primo account è amministratore, in che senso lo hai abilitato? Non è abilitato già di default?
Sul creare un utente e cancellarlo ok anche se non credo influsca, non mi è chiaro la questione di attiva / disattiva l'account administrator.

Esempio, di base hai quando formatti:
Account Zero ( Administrator creato con l'installazione di Windows 8 )

Poi cosa hai fatto? Altrimenti non c'è modo di ricreare la stessa situazione e vedere se il problema si ripresenta, cerca di essere più dettagliato.
Grazie
SunISHigh è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 17:03   #3876
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Quote:
Originariamente inviato da SunISHigh Guarda i messaggi
Scusami ma non ho capito la parte in grassetto. Quando installi Windows 8 il tuo primo account è amministratore, in che senso lo hai abilitato? Non è abilitato già di default?
Sul creare un utente e cancellarlo ok anche se non credo influsca, non mi è chiaro la questione di attiva / disattiva l'account administrator.

Esempio, di base hai quando formatti:
Account Zero ( Administrator creato con l'installazione di Windows 8 )

Poi cosa hai fatto? Altrimenti non c'è modo di ricreare la stessa situazione e vedere se il problema si ripresenta, cerca di essere più dettagliato.
Grazie
Windows, al primo avvio, ti fa creare un account. L'ho chiamato "Tizio".
Una volta entrato come Tizio, mi sono accorto che non mi piaceva più il nome, quindi volevo cancellarlo e crearne un altro.
ho digitato la stringa net user administrator /active:yes da shell, (run as administrator ovviamente), quindi mi sono disconnesso da Tizio e ho fatto login come Administrator, il superutente di windows.
Quindi ho eliminato Tizio e creato "Caio", cancellando successivamente i residui della cartella Tizio dalla cartella Utenti (o Users...).
Quindi mi sono loggato come Caio, e ho disattivato nuovamente l'amministratore:
net user administrator /active:no

e da questo momento, non riesco più a installare nulla, poiché non ho i diritti di admin, e se provo ad "eseguire come amministratore" un file di installazione, non posso cliccare "SI" nella finestrella di conferma.
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 17:08   #3877
SunISHigh
Member
 
Iscritto dal: Feb 2013
Messaggi: 45
Ok, adesso è tutto chiaro
SunISHigh è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 19:10   #3878
SunISHigh
Member
 
Iscritto dal: Feb 2013
Messaggi: 45
Quote:
Originariamente inviato da illidan2000 Guarda i messaggi
Windows, al primo avvio, ti fa creare un account. L'ho chiamato "Tizio".
Una volta entrato come Tizio, mi sono accorto che non mi piaceva più il nome, quindi volevo cancellarlo e crearne un altro.
ho digitato la stringa net user administrator /active:yes da shell, (run as administrator ovviamente), quindi mi sono disconnesso da Tizio e ho fatto login come Administrator, il superutente di windows.
Quindi ho eliminato Tizio e creato "Caio", cancellando successivamente i residui della cartella Tizio dalla cartella Utenti (o Users...).
Quindi mi sono loggato come Caio, e ho disattivato nuovamente l'amministratore:
net user administrator /active:no

e da questo momento, non riesco più a installare nulla, poiché non ho i diritti di admin, e se provo ad "eseguire come amministratore" un file di installazione, non posso cliccare "SI" nella finestrella di conferma.
Fatto tutto quello che hai scritto,
-ho attivato l'account super-admin da cmd
-ho disconnesso l'account 1 e sono entrato in super-admin
-Sono andato in "Rimuovi Account Utente" da Start. Ho eliminato l'account 1, ho creato un account 2 locale cliccando su "Aggiungi un nuovo utente nelle impostazioni del PC". Al termine mi ha detto che era un Account locale ma non del tipo Administrator. Sono andato in "Cambia un Account" + "Cambia il tipo di Account" e l'ho modificato in Admininistrator ( non so se il tuo lo hai lasciato come Standard )
-ho eliminato i file dell'account 1, mi sono disconnesso da super-admin
-sono entrato nell'account 2 ed ho disattivato l'account super-admin da cmd
-ho riavviato il pc

Risultato, tutto come prima, nella norma. Posso avviare i programmi come amministratore ( ho provato con blocco note ), il "SI" nella finestrella di conferma è cliccabile.
SunISHigh è offline   Rispondi citando il messaggio o parte di esso
Old 14-04-2013, 20:19   #3879
illidan2000
Senior Member
 
L'Avatar di illidan2000
 
Iscritto dal: Dec 2004
Città: Roma
Messaggi: 27130
Ho lasciato l'utente come standard. Si potrà ancora fare l'upgrade?

Inviato dal mio GT-N7000 usando Tapatalk
__________________
Corsair 780T,Gigabyte z390 Designare,i9 9900k-Corsair H110i GT+4 Ek Vardar F32200ER,4x8gb Patriot Viper Rgb 3600mhz,ssd:950pro 512gb-mx200 1tb-kingston 3dUltra 2tb,3080 trio x+Acer Predator X34p,EVGA Supernova g2 1000w,Xonar U7mk2 USB,sua 1500i,BlackWidow TE2-g13-g35-g903
vecchi bench 780/970
illidan2000 è offline   Rispondi citando il messaggio o parte di esso
Old 15-04-2013, 01:12   #3880
x_Master_x
Senior Member
 
L'Avatar di x_Master_x
 
Iscritto dal: May 2005
Messaggi: 8611
Ripristino account Amministratore rimosso/disabilitato

Premessa


Sono stato richiamato all'azione

illidan2000 ha fatto un errore ingenuo ma abbastanza grave, ha tolto tutti gli account admin dal computer creandone uno standard, di conseguenza quando si richiede di elevare un comando Windows non trovando account amministratore attivi non ha soluzione. Non contento, ha disattivato l'account amministratore nascosto dallo stesso account ( visto che lo standard non ha diritti non avrebbe mai potuto ) se non lo avesse fatto sarebbe stato tutto più facile...

Ho ricreato il problema, ho appunto creato un account standard locale chiamato Test con una semplice password senza altri account.

N.B. Nel mio caso si chiama Test, sul vostro PC equivale al nome del vostro account che gli avete dato in fase di creazione

La situazione quando si cerca di avviare un programma con diritti amministrativi è questa, cioè l'impossibilità di confermare l'esecuzione di un programma con diritti amministrativi:



Guida per Windows 8.x e successivi



1) Windows + C, cliccare su "Impostazioni"
2) Premere il tasto MAIUSC mentre si cliccca su Chiudi Sessione --> Riavvia il sistema
3) Cliccare su "Risoluzione dei problemi", poi su "Opzioni avanzate", infine su "Impostazioni di avvio"
4) Scegliere la quarta opzione, cioè "Abilita modalità provvisoria"


5) A questo punto esegue il login con il vostro l'account ( nel mio caso era Test ) ed inserire la password, se presente

6) Una volta entrati in Windows, premere il pulsante Start per far apparire la Schermata di Start

7) Cliccare sul nome utente:


8) A quel punto apparirà l'account "Administrator" nascosto, fare il login con quell'account ed a quel punto modificare i permessi dell'utente ( nel mio caso era Test che avevo creato in precedenza ) assegnadogli i diritti amministrativi (Windows + C, cliccare su "Impostazioni" --> "Modifica impostazioni PC" --> "Account" )


9) Disconnettersi dall'account "Administrator" nascosto e riavviare il computer. Tutto è tornato alla normalità...


Guida per Windows 7



In caso la procedura descritta per Windows 8.x e successivi dovesse fallire, è necessario agire dal registro in modalità remota. In teoria questa guida è applicabile anche a Windows 8.x ma quella descritta poco sopra è più semplice ed immediata.

La situazione di partenza è esattamente quella descritta nella guida precedente, un solo account standard chiamato nel mio caso Test attivo sul sistema

1) Riavviare il PC e premere più volte F8
2) Selezionare "Ripristina il computer"


N.B. Se la voce non è in elenco vuol dire che la partizione "Riservato per il sistema" non è presente sul vostro PC
A questo punto avete bisogno del DVD/USB di Windows per poter operare sul registro, la guida rimane praticamente la stessa

3) Alla finestra "Opzioni ripristino sistema":
  • Selezionare come metodo di input "Italiano" e proseguire
  • Selezionare l'account "Administrator" e cliccare su OK

4) Alla schermata "Scegliere uno strumento di ripristino" selezionare "Prompt dei comandi"
5) Scrivere:
Codice:
regedit
e confermare con il tasto INVIO sulla tastiera

6) Nell'Editor di registro di sistema, cliccare una volta sulla chiave HKEY_LOCAL_MACHINE per selezionarla
7) Cliccare su "File" --> "Carica Hive"
8) Il percorso che verrà aperto è System32 ma quella directory è sbagliata poichè ci troviamo in X:\ cioè l'unità "Boot"


Invece dobbiano andare nell'unità di Windows, nella mia situazione è D:\ e non C:\ perchè ho la partizione "Riservato per il sistema"
In ogni caso è facile capire qual'è la partizione che contiene Windows, basta controllare che ad esempio contenga le directory:
Codice:
Programmi
Utenti
Windows
9) Una volta appurata la lettera da selezionare, andare le percorso:
Codice:
Windows\System32\config
Selezionare il file chiamato "SAM" e cliccare su "Apri"

10) Nella finestra "Carica Hive", in "Nome chiave" scrivere:
Codice:
x_Master_x

Confermare con OK

11) A questo punto andare nel percorso alla chiave:
Codice:
HKEY_LOCAL_MACHINE\x_Master_x\SAM\Domains\Account\Users\000001F4


12) Cliccare due volte sulla chiave binario chiamata "F"
13) Andare alla sezione:
Codice:
0038 11


Modificare la sezione in questione in:
Codice:
0038 10


N.B. Bisogna fare particolare attenzione a non modificare/aggiungere/cancellare altri valori nella chiave. Confermare con OK

14) Cliccare sulla chiave
Codice:
x_Master_x
Quindi su "File" --> "Scarica Hive". Apparirà la finestra "Scaricare la chiave specificata e tutte le relative sottochiavi?", confermare su "Sì"

15) Chiudere il registro e il prompt dei comandi, cliccare sul pulsante "Riavvia" della finestra "Opzioni ripristino sistema"
16) Alla schermata di selezione utente ora oltre al mio account standard "Test" c'è l'account amministratore nascosto, fare il login con quest'ultimo account "Administrator"


17) Start --> Pannello di controllo --> Account utente --> Gestisci un altro account
18) Selezionare l'account standard, nel mio caso Test
19) Cliccare su "Cambia tipo di account" e scegliere "Administrator", confermare con "Cambia tipo di account"


20) Infine aprire CMD e scrivere:
Codice:
net user administrator /active:no
Disconnettersi e fare il login con l'ex account standard, ora del tipo Administrator, ed inserire la password se presente

Non quotare questo post per eventuali modifiche, si prega di citare l'autore
__________________
.
Thread Ufficiali: EasyCrypt ~ Old Files Manager ~ OSD Clock
The real me is no match for the legend
.

Ultima modifica di x_Master_x : 19-01-2015 alle 14:57.
x_Master_x è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Super Device, cos'è e come funziona la tecnologia che unisce l'ecosistema HUAWEI Super Device, cos'è e come funziona la te...
Sony FE 24-70mm F2.8 GMaster II, minor peso e più funzioni, soprattutto per videomaker Sony FE 24-70mm F2.8 GMaster II, minor peso e pi...
INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Ampere, ultima fermata INNO3D GeForce RTX 3090 Ti X3 OC alla prova: Amp...
Recensione EPOS H3PRO Hybrid: le cuffie da gaming (quasi) definitive Recensione EPOS H3PRO Hybrid: le cuffie da gamin...
DJI Mini 3 Pro: crescono le specifiche, ma non il peso. Promosso a pieni voti DJI Mini 3 Pro: crescono le specifiche, ma non i...
Ubisoft+ arriva su PlayStation: Ubisoft+...
Call of Duty: Modern Warfare 2, un insid...
Artemis I: gli ultimi aggiornamenti in v...
Alla scoperta delle soluzioni per la fir...
Riciclo batterie, il più grande s...
ASUS GeForce RTX 3080 Noctua Edition uff...
Il rover cinese Zhurong potrebbe aver tr...
La moto del futuro è 100% elettri...
Il 'nuovo' PlayStation Plus: Sony svela ...
Tesla Semi, si parte con gli ordini: dop...
LG UltraGear e UltraWide: i nuovi monito...
Processori alimentati ad alghe grazie al...
Stazione Spaziale Internazionale: la coo...
Mary Barra conferma il ritorno di GM in ...
Terra e LUNA, prosegue la vicenda: la ri...
Chromium
K-Lite Codec Pack Update
K-Lite Codec Tweak Tool
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Google Chrome 101
Google Chrome Portable
Dropbox
3DMark
Process Lasso
AMD Software Adrenalin 22.5.1
Driver NVIDIA GeForce 512.77 WHQL
The Bat! Home Edition
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 20:43.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Served by www2v