Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 7 e Vista

Ghost of Tsushima: temete lo spettro - Recensione per PlayStation 4
Ghost of Tsushima: temete lo spettro - Recensione per PlayStation 4
Abbiamo accompagnato il valoroso Jin Sakai nel suo emozionante viaggio, quello che ha luogo nell'incantevole isola di Tsushima. È stata l'occasione per analizzare un sorprendente open world, caratterizzato da uno degli scenari più belli da poter esplorare su PlayStation 4. Ve ne parliamo nel dettaglio attraverso la nostra Recensione
KIOXIA 3 SSD in prova: Exceria e Exceria Plus (M.2 PCIe) e Exceria SATA
KIOXIA 3 SSD in prova: Exceria e Exceria Plus (M.2 PCIe) e Exceria SATA
La nuova linea di SSD consumer di KIOXIA approda ora nei negozi, online e non. Sono giunti in redazione tre modelli appartenenti a serie differenti, che abbiamo analizzato per capire bene come vanno e come si posizionano nel mercato. Ecco le nostre considerazioni
Hyundai Ioniq elettrica: ansia da batteria e pareri ragionati di un utilizzatore curioso
Hyundai Ioniq elettrica: ansia da batteria e pareri ragionati di un utilizzatore curioso
Due settimane con una delle auto elettriche più apprezzate e, a modo suo, nemmeno molto cara. Ecco diverse considerazioni fuori dai denti, molto personali, da parte di chi l'ha guidata con curiosità e quel filo di diffidenza che porta a farsi domande. Trovando anche delle risposte, probabilmente solo temporanee, su un tema di cui si parlerà sempre di più.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 09-05-2020, 08:28   #1
swan_x
Senior Member
 
L'Avatar di swan_x
 
Iscritto dal: Feb 2005
Messaggi: 638
errore applicazione 0xc0000005

Ragazzi, buongiorno, ho un problema sero, davvero MAI VISTO.
in tanti anni di pc ne ho viste parecchie, ma una cosa simile MAI. incredibile.

allora ieri mattina x caso sono finito un un maledetto sito porno di quelli che aprono 1000 finestre, chiudo tutto e stop.
non ho nessun antivirus nè altro, ma uso tutti prog portable installati in D: quindi tutto abbastanza sicuro...
alla fine del mio giro, metto in ibernazione il pc come sempre, nel pormeriggio riaccendo e x caso devo usare un prog portable e questo non si avvia, genera il fitidico
"errore applicazione 0xc0000005"
e così via x quasi tutti i prog portable. ma quello che è strano è che non la fa su tutti, ma solo alcuni!
x esempio chrome che uso x navigare, oppure firefox o opera (tutti portable) funzionano, altri x pdf no, come anche no telegram desktop portable.
la cosa strana è che di questi portable se entro nella loro cartella di programma, e lo eseguo, tutto funziona (però ovviamente perdo i settaggi e non è reg...)
cosa ancora più curiosa (e mai successo prima) è che io ho true image e ho in altre partizioni varie immagini di C: ne ho ripristinate ben 2 ma il problema persiste....
quindi non credo sia dovuto al sistema o al registro. girando sul web qualcuno consigliava il ripristino MBR e fatto anche questo, sempre dalle immagini di true image
ma nulla serve.
ho già provato lo scan now e nulla rilevato; sanasione con malwaresbytes in vari modi e nulla di rilevato; cambiato valore nel registro
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows
alla chiave AppInit_DLLs che io ho ora vuota, qualcuno dice di mettere 0 altri dicono 1, tutto provato, riavviato nulla;
oppure altri dicono di modificare il valore in LoadAppInit_DLLs da 0 (attuale) a 1 e poi riavvio, ma anche questo non cambia nulla...
da oggi anche malwaresbyt non si avvia (errore applicazione 0xc0000005), nemmeno con i privilegi di admin cambia nulla (a parte che sul mio pc c'è un solo account
già con i diritti di admin)
tornando a telegram portable se provo ad eseguirlo varie volte, dopo 5-6 si avvia.... mentre in altre app tipo malwares o altro prog portable non c'è modo di avviali in nessun modo....
anzi alcuni prog nemmeno danno un errore applicazione 0xc0000005 ma vanno proprio in crash.
ovviamente ho provato a spostare/copiare i prog portable in altre partizioni differenti, anche cambiando nome alle cartelle, ma nulla serve...
non ho parole, ma soprattutto dopo i ripristini delle immagini di true image non so davvero come risolvere.... suggerimenti??
swan_x è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 11:20   #2
tallines
Senior Member
 
L'Avatar di tallines
 
Iscritto dal: Feb 2009
Messaggi: 45549
Prova a fare una scansione con AdwCleaner e una, questa in modalità provvisoria, con Combofix .

Se il problema non si risolve, hai per caso un Backup a prima del problema ?

Se si, ripristinalo .

Se non ce l' hai, installa W7 in place:

- avvii l' iso di W7 preparata da pendrive, a W7 funzionante

quando ti compare la finestra sotto come da immagine, devi selezionare la voce > Aggiornamento .


In questo modo vengono rimessi ex-novo solo i file di W7.

Il resto non viene toccato .

Windows 7, Installazione in place
tallines è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 13:54   #3
swan_x
Senior Member
 
L'Avatar di swan_x
 
Iscritto dal: Feb 2005
Messaggi: 638
grazie x la tua risposta.
la cosa strana è che tutto mi funziona bene, invece tra i prog portable alcuni (fatti da un certo sito) funzionano bene come sempre, mentre altri, fatti da un altro sito non funzionano dando quell'errore (mentre sino a 2 giorni fa tutto funzionava....)
proverò i 2 che mi hai suggerito. il combo lo avevo provato, non in mod provvisoria, ma in win normale, ma una volta avviato mi dava un errore (ora non ricordo bene cosa...) e poi si auto-cancellava!

ho notato solo (grazie ad alcuni antimalwares) che in C:\Program Files\Common Files\System ogni volta che lancio un exe si crea un file symsrv.dll da 68KB che molti in rete definiscono come virus. se lo elimino ricompare al prossimo lancio di un exe....
capire a cosa sia dovuto però rimane un mistero, forse una chiave nel registro, ma nessuno mi rileva nulla...
tu hai questo file? ho letto in rete che dovrebbe avere dimensioni diverse (maggiori) .... però ad oggi non so che fare, anche perchè la mia unica arma sempre usata, il ripristino di una immagine di C precedente, che sino ad oggi ha sempre funzionato, ora invece mi fa rimanere sempre con lo stesso errore dei file portable che non si avviano....
swan_x è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 16:53   #4
swan_x
Senior Member
 
L'Avatar di swan_x
 
Iscritto dal: Feb 2005
Messaggi: 638
allora: adwcleaner mi rileva 5 chiavi nel registro... ma eliminate e poi riavviato, nulla cambia.

combofix in mod provvisoria parte, fa tutte le sue ricerche, poi riavvio e tutto come prima. se invece avvio in mod normale, non provvisoria, si avvia ma poi compare questo:


clicco su ok si chiude e poi il file combofix.exe si autoelimina...

x il ripristino di win: non ho un backup perchè ho già le immagini di C precedenti, salvate in stadi in cui tutto funzionava bene e in diversi anni...
quindi aggiornare i file di win mi pare inutile, dato che appunto le immagini di true image dovrebbero ripristinare tutto il sistema in quel dato momento in cui tutto funzionava bene. ma in realtà non è così!!
sono sempre al punto di partenza...
swan_x è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 17:59   #5
swan_x
Senior Member
 
L'Avatar di swan_x
 
Iscritto dal: Feb 2005
Messaggi: 638
mi serve sapere se in win 7 x64 esiste un file symsrv.dll in C:\Program Files\Common Files\System
e alla chiave di registro
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Windows

AppInit_DLLs se avete un valore e se si qual è... 0 ... 1... o vuoto??
swan_x è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 19:03   #6
tallines
Senior Member
 
L'Avatar di tallines
 
Iscritto dal: Feb 2009
Messaggi: 45549
Ripristina un Backup .

Sulle chiavi, percorsi.......di W7 non posso aiutarti perchè non sto usando W7 .
tallines è offline   Rispondi citando il messaggio o parte di esso
Old 10-05-2020, 20:01   #7
Blue_screen_of_death
Senior Member
 
L'Avatar di Blue_screen_of_death
 
Iscritto dal: Jul 2010
Messaggi: 9078
Installa/reinstalla questo
https://go.microsoft.com/fwlink/?linkid=2088631

Poi
Start -> Pannello di controllo -> Programmi -> Attiva o disattiva funzionalità di Windows
Cerca Microsoft .NET Framework 3.5, togli la spunta e clicca OK.
Attendi la disinstallazione, e rimetti la spunta per reinstallarlo.

Infine, esegui questo tool di diagnostica e vedi se rileva problemi.
https://aka.ms/DotnetRepairTool

Riavvia il PC.
__________________
[CASE Cooler Master Silencio 550]-[MOBO Asrock Z68 Pro3]-[CPU Intel Core i7-2600K]-[RAM 8GB G.Skill]-[HDD 1TB Samsung + 320GB Samsung + 500GB Maxtor]-[VGA Zotac Geforce GTX 560 Ti]-[MASTERIZZATORE Samsung SH-S222AB][S.O. Windows 7 64 bit]
Blue_screen_of_death è offline   Rispondi citando il messaggio o parte di esso
Old 11-05-2020, 14:17   #8
swan_x
Senior Member
 
L'Avatar di swan_x
 
Iscritto dal: Feb 2005
Messaggi: 638
ragazzi, grazie di cuore x le vostre risposte...
ero davvero in pena non sapendo davvero cosa fare. e in certi momenti una risposta, un buon impegno, comque serve parecchio... grazie.

e comunque .... tutto risolto!
grazie ad AVG antivirus mi ha rilevato un virus che attaccava un file exe e poi si replicava ad altri .exe
ecco spiegato il fatto x cui ripristinando una vecchia immagine il problema persisteva. era un mio file exe ad essere stato infettato, che era in altra partizione - D: - e che è un esplora risorse alternativo che io uso al classico esplora di windows: essendo infetto questo il problema continuava e si replicava anche dopo aver ripristinato la vecchia immagine di C:
pulito questo e tutti gli altri exe di vari prog che avevo provato ad avviare in questi giorni, tutto è tornato come prima!
ora è tutto ok. ho voluto scrivere questo ultimo post (oltre che x ringraziare chi mi ha comque risposto) anche x chi come me incappasse in un problema simile! un saluto a tutti
swan_x è offline   Rispondi citando il messaggio o parte di esso
Old 12-05-2020, 12:29   #9
tallines
Senior Member
 
L'Avatar di tallines
 
Iscritto dal: Feb 2009
Messaggi: 45549
Quote:
Originariamente inviato da swan_x Guarda i messaggi
ragazzi, grazie di cuore x le vostre risposte...
ero davvero in pena non sapendo davvero cosa fare. e in certi momenti una risposta, un buon impegno, comque serve parecchio... grazie.

e comunque .... tutto risolto!
grazie ad AVG antivirus mi ha rilevato un virus che attaccava un file exe e poi si replicava ad altri .exe
ecco spiegato il fatto x cui ripristinando una vecchia immagine il problema persisteva. era un mio file exe ad essere stato infettato, che era in altra partizione - D: - e che è un esplora risorse alternativo che io uso al classico esplora di windows: essendo infetto questo il problema continuava e si replicava anche dopo aver ripristinato la vecchia immagine di C:
pulito questo e tutti gli altri exe di vari prog che avevo provato ad avviare in questi giorni, tutto è tornato come prima!
ora è tutto ok.
Bene che hai risolto anche a me sapeva di infezione .
Quote:
Originariamente inviato da swan_x Guarda i messaggi
ho voluto scrivere questo ultimo post (oltre che x ringraziare chi mi ha comque risposto) anche x chi come me incappasse in un problema simile! un saluto a tutti
E....grazie del feedback
tallines è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Ghost of Tsushima: temete lo spettro - Recensione per PlayStation 4 Ghost of Tsushima: temete lo spettro - Recension...
KIOXIA 3 SSD in prova: Exceria e Exceria Plus (M.2 PCIe) e Exceria SATA KIOXIA 3 SSD in prova: Exceria e Exceria Plus (M...
Hyundai Ioniq elettrica: ansia da batteria e pareri ragionati di un utilizzatore curioso Hyundai Ioniq elettrica: ansia da batteria e par...
Canon svela EOS R5 e R6, due nuove mirrorless 35mm avanzate e performanti Canon svela EOS R5 e R6, due nuove mirrorless 35...
Aorus 17G XB, l'approccio di Gigabyte al mondo dei notebook gaming Aorus 17G XB, l'approccio di Gigabyte al mondo d...
GoPro HERO8 Black: ora può diventare una...
PayPal è davvero interessata alle...
Core X di nona generazione, Intel si pre...
WindTre e Iliad multate dal Garante dell...
Alder Lake, nel futuro di Intel c'&egrav...
Lenovo Thinkstation P620 è la pri...
AMD annuncia le CPU Ryzen Threadripper P...
Kena Mobile vi regala 10€ di buono Amazo...
NHK sta sviluppando un sensore ibrido or...
Apple, quasi 1 miliardo di dollari a Sam...
WindTre imbattibile: 100GB di traffico i...
Microsoft Work Trend Index: ecco come lo...
Nintendo NES (anche con la TV) fatto di ...
Samsung Galaxy Buds Live: praticamente u...
Huawei esclusa da rete 5G: Regno Unito c...
Filezilla
Avira Free Antivirus
Basemark GPU Benchmark
Chromium
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
IObit Uninstaller
OCCT
SmartFTP
CrystalDiskInfo
Firefox Portable
Firefox 78.0.2
Radeon Software Adrenalin 2020 20.7.2
Driver NVIDIA GeForce 451.67 WHQL
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 06:58.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www3v