Torna indietro   Hardware Upgrade Forum > Periferiche e accessori > Case, alimentatori e sistemi di raffreddamento

Ryzen 9 3900XT, Ryzen 7 3800XT e Ryzen 5 3600XT: aspettando Zen 3
Ryzen 9 3900XT, Ryzen 7 3800XT e Ryzen 5 3600XT: aspettando Zen 3
A un anno esatto dal debutto dei Ryzen 3000, AMD rinnova la gamma con i modelli Ryzen 9 3900XT, Ryzen 7 3800XT e Ryzen 5 3600XT. Si tratta di CPU basate sulle stesse fondamenta dei Ryzen 3000, con 100 o 200 MHz in più di clock di boost. In questo modo aumentano, leggermente, le prestazioni con i carichi single-thread. Si tratta di una novità che non sconvolge il mercato e che fa da preambolo all'arrivo dei Ryzen 4000 nell'ultima parte dell'anno.
Hasselblad X1D II 50C, medio formato agile ed elegante – la recensione
Hasselblad X1D II 50C, medio formato agile ed elegante – la recensione
Hasselblad ha creato, con la X1D II 50C, uno splendido oggetto di design che, guarda caso, produce anche immagini di grandissima qualità. È snella, e può facilmente uscire dallo studio, ma i contesti dinamici non le sono congeniali. 
HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione
HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione
Il ''più'' significa non solo qualche centinaia di euro in più sul P40 Pro ma anche un doppio sensore teleobiettivo, una scocca in ceramica e un peso maggiorato che lo rende più massiccio. Vale la differenza? Cerchiamo di scoprirlo nella nostra recensione.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 16-05-2020, 21:21   #981
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
chiedo scusa per il doppio post ! ma è normale che sul cavo dove dovrei avere -5v invece il tester mi da +5,18v ? mi correggo ho scritto una sciocchezza ! il cavo bianco della -5V non cè proprio ! lo avevo confuso con il grigio "pwer_ok" !

Ultima modifica di ciprovo : 18-05-2020 alle 16:50. Motivo: rettifica
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 17-05-2020, 19:05   #982
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
il power_ok mi da 5,19V senza carico! e 5,20V con 2 ventole collegate sulla 5V e una lampadina sulla 12V !

Ultima modifica di ciprovo : 17-05-2020 alle 19:35.
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 17-05-2020, 19:34   #983
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
Quote:
Originariamente inviato da Paky Guarda i messaggi
il power good (o power ok) che valore ti da?

se quello rimane a 0 la mother non parte
il power_ok mi da 5,19V (ieri mi dava 5,18V sarà colpa del multimetro digitale comprato a L*DL) senza carico! e 5,20V con 2 ventole collegate sulla 5V e una lampadina sulla 12V !
una domanda ma i 2 grossi elettroliti da 680uf 200v (85°) sarebbe opportuno sostituirli ??? (anche se ad okkio sembrano integri !!!)
i diodi sul secondario
con il terster misuro
- mospec s30c45c = 0.135 da entrambi lati
- sirect sbl4045pt = 0.123 da entrambi lati
- sirect mbr30100ct = 0.293 da entrambi i lati
sono buoni oppure da sostituire ???
se li devo sostituire qualcuno può indicarmi eventualmente con qualche equivalente ?

Ultima modifica di ciprovo : 19-05-2020 alle 20:00. Motivo: precisazioni
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 20-05-2020, 18:06   #984
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
@Paky mi può dire che componente è ???? vicino è scritto VR1 !
Immagini allegate
File Type: jpg Cattura2.JPG (21.9 KB, 10 visite)

Ultima modifica di ciprovo : 20-05-2020 alle 18:16.
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 21-05-2020, 13:44   #985
sandroz84
Senior Member
 
L'Avatar di sandroz84
 
Iscritto dal: Jun 2007
Messaggi: 2351
E' un trimmerino bloccato con della colla.
sandroz84 è offline   Rispondi citando il messaggio o parte di esso
Old 21-05-2020, 16:29   #986
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
grazie per l'attenzione !

ha 3 piedini saldati sulla pcb ! la parte arancio dovrebbe essere colla ? e perchè poi sembra che è stata messa altra colla trasparente sopra quella arancio ???

comunque riassumo la mia esperienza ! (premetto che non sono un elettrotecnico, ma mi arrangio un po con il saldatore !)
dopo essermi letto 20 pagine di questa fantastica guida, sfiancato ! ho deciso di mettere le mani sul mio alimentatore TECNOWARE FAL600TYP che mi dava problemi indicati nei post precedenti ! con smadonnate varie (in alcuni punti ho dovuto letteralmente scavare con il saldatore messo quasi a 400° più che stagno sembrava piombo) sono riuscito a dissaldare i diodi raddrizzatori Fast sul secondario, dalle misure varie mi sembravano buoni ! quindi ho risaldato il tutto ! succedeva che ogni tanto riusciva a far partire il PC (1 si e circa 3-4 volte no) ! dissaldo di nuovo ! quardo meglio con lente di ingrandimento e ho trovato un condensatore elettrolitico da 1000uf 10V che si era aperto nella parte inferiore ! ho sostituito con uno nuovo da 16v ! ho sostituito anche uno uguale però non avendolo nuovo ho messo uno di recupero ! sostituito anche 1 da 4,7 uf 50v che non mi ispirava fiducia perchè aveva alcuni segni vicino alla base esternamente ! volevo sostituire anche uno da 47 uf 50v ma non ne avevo ed ho lasciato quello !
risultato: collegato a scheda madre con Hd wd raptor, scheda grafica radeon hd 4850 che assorbe 110w, solo la prima volta sono partite le ventole della cpu e scheda grafica, mentre quella dell'alimentatore è partita e per un attimo si sono accessi anche i led (dell'ali) subito dopo ventola ferma dell'alimentatore e led spenti, ma le ventole della cpu e gpu continuavona a girare, ho spento l'alimentatore, ho aspettato circa 1 minuto ed ho fatto ripartire !
adesso sono 2 giorni che ho acceso e spento il sistema diverse volte e sembra tutto funzionare regolarmente !!!
vorrei sostituire i 2 grossi elettroliti da 680uf 200v (85°) ! sarebbe opportuno sostituirli ??? (anche se ad okkio sembrano integri !!!) "non so perchè ma non mi piacciono proprio !!!!

Ultima modifica di ciprovo : 21-05-2020 alle 18:01.
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 21-05-2020, 22:46   #987
Hitto
Senior Member
 
L'Avatar di Hitto
 
Iscritto dal: May 2018
Messaggi: 1496
Hai usato condensatori a bassa E.S.R.?

Il trimmer lascialo così, se cambi qualcosa in quel punto fai prima a buttarlo.
__________________
OLDUME INFORMATICO: SCHEDE MADRI & ALIMENTATORI VARI, ALIMENTATORE ATX PER ASCOLTO MUSICALE
HO TRATTATO POSITIVAMENTE CON: bixxio, SL3
Hitto è offline   Rispondi citando il messaggio o parte di esso
Old 22-05-2020, 09:33   #988
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
@Hitto: questi sono quelli che ho sostituito !!! per ESR non so ! adesso non mi va di aprire di nuovo l'alimentatore ! per i 2 più grandi posso dirti che quello nuovo ha le stesse dimensioni ma di unaltra marca ! quello di recupero anche se è uguale "1000uf e 16v" le dimensioni sono diverse (più basso ma con diametro maggiore, a fatica ma sono riuscito a farcelo entrare lo stesso !!
per i 2 grossi elettrolitici da 680uf 200v (85°) ! sarebbe opportuno sostituirli ? (anche se ad okkio sembrano integri !) non so perchè ma non mi piacciono proprio !!!!
chiedo scusa per la qualità dell'immagine ma con il limite di 24kb è praticamente impossibile caricare delle immagini con un minimo di qualità !

Aiuto non si accende più dopo che accidentalmente mi è caduto dal tavolo !!!
Non si accende più dopo che accidentalmente mi è caduto dal tavolo (era scollegato da tutto) !!! va in protezione !!! mi da solo 5,11v su vsb (cavo viola) e 5,9 su ps_on (cavo verde) tutto il resto niente ! ho ricontrollato ponte raddrizzatore OK, transistor sul primario OK, doppi diodi OK, condensatori sembrano tutti integri !!! cosa mi resta da controllare che si potrebbe essere rotto dopo che è caduto a terra ???
Immagini allegate
File Type: jpg Cattura.JPG (12.8 KB, 11 visite)

Ultima modifica di ciprovo : 16-06-2020 alle 11:20.
ciprovo è offline   Rispondi citando il messaggio o parte di esso
Old 07-06-2020, 22:22   #989
ciprovo
Junior Member
 
Iscritto dal: Sep 2015
Messaggi: 9
Aiuto non si accende più dopo che accidentalmente mi è caduto dal tavolo !!!

Mi date una mano per favore !!! alimentatore atx tecnoware fal600typ non si accende più dopo che accidentalmente mi è caduto dal tavolo (era scollegato da tutto) !!! mi da solo 5,11v su vsb (cavo viola) e 5,10 su ps_on (cavo verde) tutto il resto niente ! ho ricontrollato ponte raddrizzatore OK, doppi diodi OK, ho sostituito con nuovi tutti i condensatori dopo il secondario ed il pwm KA7500c con un KA7500B !!! stesso risultato 5,11v su vsb (cavo viola) e 5,10 su ps_on (cavo verde) tutto il resto niente:
Vorrei sostituire i 2 transistor sul primario (1 è in corto) sopra è stampato "ht d309 0719 dovrebbe essere 2sd309", ho cercato il datasheet ma non sono riuscito a trovarlo, qualcuno potrebbe indicarmi un equivalente ????


dopo una settimana nessuno vuole aiutarmi ???

Ultima modifica di ciprovo : 27-06-2020 alle 11:23. Motivo: sostituire i BJT d309 con equyivalente
ciprovo è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Ryzen 9 3900XT, Ryzen 7 3800XT e Ryzen 5 3600XT: aspettando Zen 3 Ryzen 9 3900XT, Ryzen 7 3800XT e Ryzen 5 3600XT:...
Hasselblad X1D II 50C, medio formato agile ed elegante – la recensione Hasselblad X1D II 50C, medio formato agile ed el...
HUAWEI P40 Pro+: costa tanto ma fa foto incredibili. La recensione HUAWEI P40 Pro+: costa tanto ma fa foto incredib...
Samsung Galaxy Book S: l'always connected PC ha ARM e connettività LTE Samsung Galaxy Book S: l'always connected PC ha ...
Death Stranding provato su PC: ecco le nostre impressioni Death Stranding provato su PC: ecco le nostre im...
La città di Sydney alimentata al ...
La cometa C/2020 F3 (Neowise): lo spetta...
Watch Dogs 2 potrà essere riscattato gra...
OnePlus Nord in arrivo il 21 luglio: il ...
Apple, non solo CPU progettate in casa: ...
Opensignal: WINDTRE è la rete mob...
ESET è Champion nella Cybersecuri...
Marte: il video ESA che sorvola il crate...
Gartner: Oracle ancora leader nelle solu...
Ecco Google Pixel 5 come non l'avete mai...
Nikon Z 7s e Nikon Z 6s potrebbero arriv...
HUAWEI pronta alla rivoluzione fotografi...
Viaggiare in Harley-Davidson LiveWire? e...
Compri un Ryzen 7 o un Ryzen 9? C'&egrav...
WhatsApp e Facebook Messenger, in arrivo...
3DMark
GeForce Experience
Chromium
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Update
Iperius Backup
GPU-Z
LibreOffice 6.4.5
Opera Portable
Opera 69
Avast! Free Antivirus
EZ CD Audio Converter
Windows 10 Manager
Mozilla Thunderbird 68
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 03:45.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v