Torna indietro   Hardware Upgrade Forum > Altre Discussioni > Amministrazione e Configurazione Server

Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro
Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro
Percorrere l'Italia da nord a sud in 11 giorni, usando una Tesla Model 3 Long Range senza mai ricaricare ad un Supercharger? E' possibile, nonostante la diffusione delle soluzioni di ricarica pubbliche non così capillari come vorremmo. Ecco il racconto delle mie vacanze: 4.000km in elettrico
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione
Dopo il clamoroso successo riscontrato su PS4, Ghost of Tsushima approda su PlayStation 5 con la Director's Cut, riedizione che introduce diverse migliorie - non solo tecniche - e un'espansione nuova di zecca. Un pacchetto che farà gola a molti utenti che non hanno ancora vestito i panni di Jin Sakai, ma anche a chi ha già sviscerato, e amato, l'avventura dello Spettro.
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione
Ha diverse peculiarità, Xiaomi 11T Pro, ma fatica a fare breccia in chi lo usa. Potenza da vendere e ricarica fulminea sono due doti molto interessanti, ma la tendenza al surriscaldamento rappresenta un sensibile compromesso per chi vuole un'esperienza d'uso senza sacrifici. Il prezzo di acquisto, specie al day-one, è interessante, ma in seguito il listino diventa troppo elevato per quello che offre lo smartphone. Eppure la stessa Xiaomi offre già proposte più convenienti a un prezzo più accattivante. Ecco la nostra recensione
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-07-2021, 14:52   #1
sergiobari82
Junior Member
 
Iscritto dal: Nov 2015
Messaggi: 6
aiuto per una configurazione vpn - dvr - openwrt

Ciao a tutti e ringrazio anticipatamente per l'aiuto.
Vengo al dunque. ho realizzato un server vpn su una raspberry pi4 (pivpn - wireguard) ed e in esecuzione a casa con ip 192.168.1.9 e 10.6.0.1 . Sempre a casa ho un imac dove ho scaricato il client impostato i valori ottenuti dal server e connesso con ip 192.168.1.25 e 10.6.0.3 e fin qui nessun problema perche riesco a connettermi in vnc e in ssh sia dalla raspi al imac sia al contrario con tutti e due gli ip. Dopodiche ho un uffico poco distante da casa dove ho una connessione lte (wifi-mobile-router tim) dove ho collegato un altro imac un dvr per telecamere di sicurezza e una vodafone station con openwrt.
il modem lte da classe di ip 192.168.8.x mentre la openwrt 192.168.2.x .
Ho messo la configurazione su imac di ufficio per vpn e riesco a connettermi richiamando vnc e ssh sia sul imac di casa sia sulla raspberry con tutti e due gli indirizzi , e anche al contrario , cioe riesco da casa mia a chiamare 10.6.0.2 (ip assegnato all'imac ) e connettermi , metre dall'ufficio riesco a chiamare sia i 10.6.0.x sia gli ip della mia rete domestica (in realta riesco ad accedere a tutta la classe 192.168.1.x , anche al modem di casa ).
ora collego openwrt a internet scarico i pacchetti per wireguard imposto un nuovo client , e riesco anche a vedere la openwrt . se collego dietro all'openwrt il dvr con le telecamere (ip 192.168.2.138 - 10.6.0.5), da casa mia riesco con vlc a vedere il flusso ( con ip 10.6.0.5).
Bene adesso ho una raspberry pi3 con homebridge installato e con il plugin per le telecamere (ffmpeg) . Ho scaricato anche su questa pi3 il client wireguard e configurato come 10.6.0.6 (ip 192.168.1.8) . provo a ssh da questa pi3 verso l'imac dell'ufficio (10.6.0.2) e si collega , ma se provo a mettere la stringa rtsp del nvr (rtsp://10.6.0.5:554 ecc ) non riesco a vedere il flusso . Stessa cosa se provo con l'ip 192.168.2.138 , eppure ripeto con l'imac di casa nella stessa rete della pi3 con lo stesso wireguard , mi da flusso . Come venirne a capo ? Ho cercato di riassumere quanto piu la situazione pero se qualcosa non vi e chiaro o se servono file di configurazione vari , non esitate a chiedermeli . Grazie ancora per chi vorra darmi una mano ! la birra sta pagata
sergiobari82 è offline   Rispondi citando il messaggio o parte di esso
Old 27-07-2021, 20:21   #2
sergiobari82
Junior Member
 
Iscritto dal: Nov 2015
Messaggi: 6
piccolo edit

dunque , andando per step , se dal lato server vpn sta funzionando tra i vari client , il problema sussiste sull openwrt e i dispositivi collegati dietro a esso ( il dvr) . Quindi ho ripristinato il firmware di openwrt e via di configurazione e installazione pacchetti . ( openwrt si collega al wifi-modem tramite wireless ed ottiene ip 192.168.1.129 ( ip per raggiungere openwrt) , mentre la wireless ha la classe di ip del wifi-modem (wwan 192.168.8.150).
Attualmente cosi come ho configurato ( dhcp attivo su openwrt) ho scaricato i pacchetti di wireguard , e stavolta ho anche scaricato vpn-policy-routing ( potrebbe aiutarmi ? ) This service allows policy-based routing for L2TP, Openconnect, OpenVPN, PPTP and Wireguard tunnels and WAN interface.…
vediamo un po cosa succede , vado adesso di configurazione interfaccia wireguard e firewall .
sergiobari82 è offline   Rispondi citando il messaggio o parte di esso
Old 28-07-2021, 12:54   #3
sergiobari82
Junior Member
 
Iscritto dal: Nov 2015
Messaggi: 6
nulla di fatto

ho provato a configurare openwrt e tutto il resto ma evidentemente mi manca qualche passaggio / impostazione , ossia ora come ora riesco come prima a collegare openwrt a wireguard e da un pc collegato via lan a openwrt , riesco a vedere i pc di casa mia ( richiamando il loro ip 192.168.1.x ) , ma non riesco a fare il contrario ( ossia richiamare il pc 192.168.2.x collegato in lan a openwrt) . Sicuramente sto sbagliando qualcosa a livello di routing statico , no ? vi prego aiutatemi perche sta cominciando ad uscire il fumo dalle orecchie !!!!!
sergiobari82 è offline   Rispondi citando il messaggio o parte di esso
Old 28-07-2021, 13:52   #4
sergiobari82
Junior Member
 
Iscritto dal: Nov 2015
Messaggi: 6
grazie a tutti ..... ho risolto

grazie all'aiuto di sergiobari82 ...... ho risolto . il problema era sul file di configurazione lato server .... comunque ancora grazie a tutti ................................. vedi i forum come ti aiutano
sergiobari82 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro Un viaggio in Tesla dal nord alla Sicilia, senza...
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione Ghost of Tsushima: Director's Cut, le meraviglie...
Xiaomi 11T Pro, la ricarica da 120W è pazzesca ma non basta. La recensione Xiaomi 11T Pro, la ricarica da 120W è paz...
Anteprima! Canon EOS R3 dal vivo, la mirrorless che mette a fuoco con lo sguardo Anteprima! Canon EOS R3 dal vivo, la mirrorless ...
Nuova Opel Grandland, primo contatto e test drive: l'ibrido plug-in di Stellantis non delude Nuova Opel Grandland, primo contatto e test driv...
Lightyear ha raccolto nuovi fondi: arriv...
Operazione 'Nostalgia' per Cosina: ecco ...
Spot, il robot a quattro zampe, è...
iPhone 13 vs. iPhone 12: la batteria cre...
Ford F-150 Lightning, parte la pre-produ...
Ultime ore in orbita per i turisti spazi...
NVIDIA DLAA: non solo DLSS, sta arrivand...
Tamron mostra l'apertura reale lungo l'e...
Tesla chiude il programma referral: addi...
GA104, le GPU fallate della RTX 3070 Ti ...
Google Cloud: sguardo rivolto al gaming
Schermi cinesi su iPhone 13: BOE ha rice...
600 marchi cinesi rimossi per sempre da ...
AMD, driver del chipset vulnerabile: agg...
CPU Intel Alder Lake con TDP di 35W: ecc...
LibreOffice 7.2.1
Avast! Free Antivirus
AVG Antivirus Free
The GIMP
Dropbox
Windows 10 Manager
Chromium
Advanced SystemCare Ultimate
NTLite
CCleaner Portable
CCleaner Standard
Trillian
PassMark BurnInTest Windows Edition
Opera Portable
K-Lite Codec Pack Update
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 09:29.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www3v