Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

iPhone SE (2020): abbiamo davvero bisogno di un top di gamma? La recensione
iPhone SE (2020): abbiamo davvero bisogno di un top di gamma? La recensione
Il Coronavirus rallenta ma non blocca la commercializzazione dei prodotti Apple. iPhone SE ne è l’esempio: uno degli smartphone forse più chiacchierati degli ultimi tempi, capace anche di solleticare l'interesse di più di un utente Android, che potrebbe accarezzare l'idea dello "switch" verso la Mela. Ecco perché nella nostra recensione.
OVHcloud Game Server, i server dedicati per giocatori (e non solo) alla prova
OVHcloud Game Server, i server dedicati per giocatori (e non solo) alla prova
OVHcloud ha recentemente arricchito la sua proposta di server dedicati con i Game Server, macchine pensate per ospitare i server di gioco. Compatibili con tutti i principali titoli e con prestazioni elevate grazie all'uso di processori AMD Ryzen 5 3600X, i Game Server di OVHcloud offrono un processo di installazione e configurazione semplice, caratteristiche di alto livello e prezzi concorrenziali
Honor MagicBook 14: il notebook best buy a 599€?
Honor MagicBook 14: il notebook best buy a 599€?
Un impatto estetico di sicuro effetto quello del notebook Honor MateBook 14, che riprende le caratteristiche della gamma Matebook D di Huawei distinguendosi nello stile. Il processore AMD Ryzen 5 3500U assicura valide prestazioni, mantenendo semrpe elevata la produttività tanto per il lavoro come per lo studio senza trascurare lo svago e l'intrattenimento, Un best buy a 599€ di listino
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 12-04-2020, 09:32   #1
Skaff@
Senior Member
 
L'Avatar di Skaff@
 
Iscritto dal: Oct 2009
Messaggi: 1372
Problema - PC non dà più segni di vita

Ciao a tutti e buona pasqua.

Ho sfortunatamente il seguente problema, vi racconto tutto ciò che ha portato al disastro ed i vari test effettuati:

Dati hardware:

Mobo: Z170M-Plus (bios aggiornato con l'ultimo disponibile)
CPU: Intel i7 6700 Skylake
Ram: Corsair Vengeance dd4 3000MHZ, 16GB (2x8GB)
Alimentatore: Corsair RM650
GPU: Msi Geforce 970GTX
HD: M2 da 1 TB

Il PC ha 4 anni e mezzo (solo l'HD m2 è stato installato 1 mese fa).

Settimana scorsa, a causa di una buona offerta, ho deciso di cambiare GPU ed ho comprato una 2060 Super.

Arrivata la scheda, mi preparo alla sostituzione.

Prendo il PC, lo posiziono sul tavolo di legno con una tovaglia di cotone.
Apro il caso, tolgo la vecchia GPU, metto la nuova GPU.
In tutto questo ho ovviamente toccato il case (alluminio/ferro) ed indossavo calzature in gomma .

Chiudo il case, ri-collego e .. non dà totalmente più segni di vita: non si accendono le luci del case e non parte nessuna ventola (nè CPU nè alimentatore).

Riapro il caso e provo a inserire nuovamente la vecchia GPU: nuovamente 0 segni di vita.

Allora ho iniziato a fare le seguenti prove:

- tolgo 1 modulo di RAM: niente
- provo l'altro modulo di RAM: niente
- cambio slot RAM sempre con un solo modulo: niente
- tolgo totalmente la GPU: niente

Il resto delle prove son state quindi eseguite con 1 solo modulo RAM installato e senza GPU:

- ho provato a fare partire il PC toccando con un cacciavite i pin di power: niente
- reset CMOS. Tolto la batteria, aspettato mezz'ora: niente
- reset CMOS toccando i due pin di reset con un cacciavite: niente

In tutto questo, la scheda madre ha il led acceso ed è verde, quindi in qualche modo la MOBO è alimentata. Nessun altro led (o suoni dato che non è mai più ripartita) acceso o di colore diverso dal verde.

A questo punto ho pensato potesse essere l'alimentatore.

Ho preso l'RM650 scollegandolo totalmente dal PC e collegandolo alla presa di corrente. Ho provato a farlo partire con una clip di metallo: l'alimentatore effettua un rumore metallico ma la ventola non parte.
Leggendo sui forum ho pero' capito che potrebbe essere normale in quanto dovrebbe avviarsi solo superata una certa mole di carico. Sull'alimentatore non ho nessun cavo a 2-3 pin per poterlo collegare ad una ventola.

A questo punto trovo nel cassetto un vecchissimo alimentatore non modulare Enermax 850W (che non ricordo perchè avevo messo da parte, se non funzionante o perchè troppo ingombrante).
Provo a farlo partire con la clip metallica ed alimentatore e relativa ventola partono.
Provo a questo punto a collegare questo alimentatore alla MOBO e ancora nessun segno di vita.

Disperato e non avendo altri strumenti in casa ho deciso ieri di portarlo nell'unico negozio nei pressi di casa mia (non potendomi muovere causa quarantena) ma ho veramente poca fiducia: è un negozio che si occupa principalmente di riparazione smartphone ed il tizio non mi sembrava sul pezzo..in mancanza di alternative ho comunque deciso di lasciarlo a lui.

Detto ciò, mi aspetto mi restituisca il pc senza darmi la causa del problema.

Secondo voi, cosa potrebbe essere successo?

Possibile che si sia fritto l'alimentatore di punto in bianco?
Potrebbe essere che la MOBO si sia fritta anche qui di punto in bianco? Puo' essere che fossi carico di energia elettrostatica nonostante le calzature in gomma e l'aver toccato il case pre-montaggio?

Cosa posso fare a questo punto ?
Ha senso provare ad acquistare e sostituire il chip del bios della mia MOBO ?
Ho visto che si potrebbe trovare sui 20-25 euro.

Non dovesse andare neanche questa soluzione, cosa fareste voi?
Cambiereste completamente il PC costruendo il tutto attorno alla 2060Super?
(considerando che non vorrei spendere più di 500 euro).

I PC l'ho sempre assemblato da solo ma a questo punto ho paura di comprare nuovi pezzi hardware per poi vederli non funzionare per non sò quale motivo...(penso comprerò comunque il braccialetto anti-statico).

Vi chiedo supporto e consigli per uscire da questa situazione.

Grazie ed ancora buona pasqua.
__________________
.Grazie di tutto Lady.
Skaff@ è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2020, 09:56   #2
Hesediel
Senior Member
 
Iscritto dal: Jul 2008
Città: Cagliari
Messaggi: 476
Posso solo dirti che ho avuto lo stesso problema un po' di tempo fa. Avevo anche io cambiato la GPU perchè la vecchia si era fusa.

Il pc non partiva, nessun segnale di vita. E' ripartito solo dopo che ho pulito la mobo attorno al processore con un po' di alcool. Non chiedermi cosa sia successo, sporcizia di qualcosa su qualche circuito. Da allora comunque ho dei problemi: a volta il pc non si accende o meglio si accende due secondi, si spegne, si riaccende, si rispegne e poi parte. O talvolta quando lo spengo poi riparte..
__________________
Asrock Fatal1ty H87 Performance - Corsair 2x4GB Vengeance Blue Low Profile 1600Mhz -Case thermaltake Commander MS I - Intel i5 4670 - Sapphire AMD HD 7870 - Segate Barracuda 7200.14 1TB SATA3 - Syncmaster 22" - Logitech G9
Hesediel è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2020, 13:27   #3
Skaff@
Senior Member
 
L'Avatar di Skaff@
 
Iscritto dal: Oct 2009
Messaggi: 1372
Cavolo... Il problema te lo da anche con la vecchia GPU?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
__________________
.Grazie di tutto Lady.
Skaff@ è offline   Rispondi citando il messaggio o parte di esso
Old 12-04-2020, 21:59   #4
Hesediel
Senior Member
 
Iscritto dal: Jul 2008
Città: Cagliari
Messaggi: 476
Quote:
Originariamente inviato da Skaff@ Guarda i messaggi
Cavolo... Il problema te lo da anche con la vecchia GPU?

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk
LA vecchia gpu era fritta non giravano nemmeno le ventole. Avevo una vecchia vecchia gpu e il pc partiva, quindi li ho verificato il problema. Ho comprato una nuova RX 580 e niente, il pc non partiva. Non te lo so spiegare cosa sia successo. Però ripeto è partito solo dopo che ho pulito vari componenti. Non dico che sia il tuo caso però...è la mia esperienza
__________________
Asrock Fatal1ty H87 Performance - Corsair 2x4GB Vengeance Blue Low Profile 1600Mhz -Case thermaltake Commander MS I - Intel i5 4670 - Sapphire AMD HD 7870 - Segate Barracuda 7200.14 1TB SATA3 - Syncmaster 22" - Logitech G9
Hesediel è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2020, 10:34   #5
Skaff@
Senior Member
 
L'Avatar di Skaff@
 
Iscritto dal: Oct 2009
Messaggi: 1372
Esiste un prodotto consigliato per pulire i vari componenti hardware del PC?
Non sò, il WD40 potrebbe tornare utile?
__________________
.Grazie di tutto Lady.
Skaff@ è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2020, 21:26   #6
K7-500
Senior Member
 
Iscritto dal: Jul 2006
Messaggi: 509
Il wd40, io uso il pulitore contatti. C'è anche il pulitore freni che sgrassa, pulisce a dovere.

Se hai un compressore passalo ben bene ovunque.

Puoi usare alcol normale rosa e uno spazzolino sui vari contatti.

Se mastichi inglese su youtube trovi di tutto sulla pulizia.

Potresti aver smosso della polvere e questa potrebbe far contatto da qualche parte.

-fine elenco-

Non farti venire un infarto, a me non partiva una vecchia 775 e dopo una bella pulita và benissimo (era lercia, ma vabbè...).

Animo, solo spostandolo non puoi aver fatto nulla.
K7-500 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone SE (2020): abbiamo davvero bisogno di un top di gamma? La recensione iPhone SE (2020): abbiamo davvero bisogno di un ...
OVHcloud Game Server, i server dedicati per giocatori (e non solo) alla prova OVHcloud Game Server, i server dedicati per gioc...
Honor MagicBook 14: il notebook best buy a 599€? Honor MagicBook 14: il notebook best buy a 599€?
Molto più di un router: i FRITZX!Box di AVM integrano un centralino telefonico Molto più di un router: i FRITZX!Box di A...
Sony ZV-1: RX100 si trasforma e diventa una videocamera per Youtuber e Vlog Sony ZV-1: RX100 si trasforma e diventa una vide...
Intel, i core Ocean Cove miglioreranno l...
Amazon, l'acquisizione di una startup di...
Fujinon XF 50mm F1.0: Fujifilm conferma ...
Non volete Windows 10 May 2020 Update? E...
Samsung pensa al ritorno alle batterie r...
Il nuovo ponte di Genova verrà ri...
Core i9-9900K: la confezione speciale a ...
Crew Dragon è partita! NASA, SpaceX e El...
Bonus bici elettriche e monopattini: le ...
Scorn: la demo per Xbox Series X girava ...
Sony: ci saranno giochi solo per PlaySta...
Ocasio-Cortez, Zuckerberg sta proteggend...
Samsung Galaxy Book S con Intel Lakefiel...
Offerte Gearbest del Weekend: mascherine...
HUAWEI P40 Pro batte tutti: vince tutti ...
GPU-Z
CCleaner Portable
CCleaner Standard
Internet Download Accelerator
Alcohol 120%
3DMark
Dropbox
Chromium
Driver NVIDIA GeForce 446.14 WHQL
Radeon Software Adrenalin 2020 20.5.1
Radeon Software Adrenalin 2020 20.4.2
Avira Free Antivirus
Iperius Backup
IObit Uninstaller
IObit Software Updater
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 07:30.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v