Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

HUAWEI P40 Pro: il re dei 'cameraphone'. Senza Google ora si può usare bene. Recensione
HUAWEI P40 Pro: il re dei 'cameraphone'. Senza Google ora si può usare bene. Recensione
Arriva sul mercato il nuovo ''cameraphone'' di HUAWEI. Cambia nel suo design con un display a quattro lati curvi. Migliorano le fotocamere, quattro, al posteriore con zoom a periscopio. E non ci sono i servizi di Google che permettono di aumentare l’autonomia. Ecco la recensione.
Che cos'è il Variable Rate Shading (VRS)
Che cos'è il Variable Rate Shading (VRS)
Il Variable Rate Shading (VRS) rappresenterà una delle tecnologie cardine dei videogiochi dei prossimi anni. Supportata dalle nuove console come Playstation 5 e Xbox Series X, ma anche dalle GPU desktop di Nvidia, AMD e Intel, permetterà di avere maggiori prestazioni senza perdere qualità grafica in modo visibile. In questo articolo vi spieghiamo di cosa si tratta.
Nikon D780, reflex semiprofessionale con contaminazioni mirrorless – La prova
Nikon D780, reflex semiprofessionale con contaminazioni mirrorless – La prova
Nikon aggiorna la sua reflex FX di fascia medio-alta introducendo la D780. 24 mpixel per un'ottima qualità anche ad alti ISO, corpo macchina più affine alla professionale D850 e sensore ibrido per lavorare in Live View come una mirrorless.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-01-2020, 23:05   #1
luigidnl
Junior Member
 
Iscritto dal: Jan 2020
Messaggi: 1
Configurazione VLANs

Salve ragazzi.
Scrivo poichè, essendo particolarmente inesperto, due giorni di sbattimento non sono bastati a risolvere il dilemma che mi sta impedendo di vivere giorni migliori

Vengo al punto: in azienda avrei bisogno di configurare 2 vlans (VLAN2 e VLAN3) reciprocamente isolate (che non possono vedersi) ma che condividono un'accesso a internet fornito da un modem fibra FTTH (huawei).

Gradirei che ogni rete avesse il suo router per accedere a ciascuna di queste wireless(uno per la VLAN2 e uno per la VLAN3) e un certo numero di clients (pc, stampanti, scanner, nas).

Attualmente sono messo così: ho questo modem convertitore di fibra huawei FTTH che mi entra con un cavo ethernet in uno switch marca "3com" a 48 porte. Su tale switch ci sono "x" porte che definiscono la VLAN2, e "y" porte che includono un altro router e che definiscono la VLAN3. Ognuna un router separato.

Creare le VLANs non è stato molto difficile. Entrando nell'interfaccia web dello switch ho lasciato così com'era la VLAN di default, che chiamerò VLAN1 - ovvero tutte e 48 porte su untargeted con ID=1 e PVID=1.
Poi ho configurato la VLAN2, ho definito untargeted tutte le "x" porte - ID=2 e PVID=2, ed ho fatto la stessa cosa per la VLAN3, definendo untargeted tutte le "y" porte - ID=3 e PVID 3.
La porta in comune "z", dove mi entra il modem FTTH huawei, ho provato a metterla in qualsiasi modo che non sia untargeted(ho visto che non posso condividerla su più VLANs con questo attributo). Ho provato targeted trunk e targeted hybrid ed ogni altra cosa che non facesse smettere di funzionare all'improvviso tutto; ho definito per tale porta PVID= da 1 a 3.

Le VLANs sono ok (credo), i dispositivi sono in grado di vedersi solo nei gruppi definiti; quella porta che vorrei tenere condivisa niente invece, non c'è modo di condividerla.

Purtroppo non dispongo ancora delle credenziali per configurare la connessione internet FTTH nel router, quindi ho fatto delle prove di funzionamento con una stampante multifunzione. Collegandola in ciascuna rete, viene vista separatamente dai gruppi appartenenti a ciascuna. Se la collego fisicamente sulla porta "condivisa", non so dove vada a finire.

In più, mi sono accorto che succede un casino con gli IP.
Ho configurato tre lan interfaces, una per ciascuna VLAN. Ho configurato ciascuna VLAN con DCHP.
Mi sarei aspettato di vedere sulla VLAN1 ip del tipo 192.168.1.x, sulla VLAN2 ip del tipo 192.168.2.x e sulla VLAN3 ip del tipo 192.168.3.x.
Invece no. Solo sulla VLAN2, che è quella da cui accedo al router per settare lo switch, acquisisce IP nel formato che mi aspetto.

Insomma, sono troppo ignorante e mi mancano troppi elementi.

Sarei grato se qualcuno potesse intervenire a darmi gli strumenti per risolvere questa difficoltà.

Vorrei solo, in uno switch, internet ovunque e due gruppi di lavoro separati.

Resto a disposizione per eventuali informazioni che ho omesso (avoja )

A presto.
luigidnl è offline   Rispondi citando il messaggio o parte di esso
Old 10-02-2020, 16:24   #2
Ferra93
Member
 
Iscritto dal: Aug 2012
Città: Verona
Messaggi: 166
Hai 2 possibilità:
1) Fai uscire untagged vlan 2 e vlan 3 su due porte distinte e configuri in access con default vlan 2 e vlan 3 due porte dello switch.
2) Fai uscire tagged la vlan 2 e vlan 3 sulla porta del router huawei e successivamente configuri la porta dello switch in trunk quindi con vlan passante 2 e 3.

Purtroppo non so aiutarti via gui (non conoscendola).

Per i comandi dello switch dovrebbero essere:
caso 1)
system-view
vlan 2
quit
vlan 3
quit
interface GigabitEthernet 0/0/x (dove x è la porta di ingresso della vlan 2)
port link-type access
port default vlan 2
quit
interface GigabitEthernet 0/0/y (dove y è la porta dingresso della vlan 3)
port link-type access
port default vlan 3
quit
caso 2)
vlan 2
quit
vlan 3
quit
interface GigabitEthernet 0/0/z (unico link tra router e switch)
port link-type trunk
port trunk allow-pass vlan 2 3
quit
quit
save
__________________
MB: Rog Maximus VIII Extreme Cpu: i7 7700k RAIJINTEK Themis Ram: 32Gb DDR4 2666Mhz Ripjaws Vga: Gigabyte 1070 Ali: AX 760 HDD: SSD Samsung 850 EVO 500gb Case: Inwin 303
Ferra93 è offline   Rispondi citando il messaggio o parte di esso
Old 10-02-2020, 18:47   #3
malatodihardware
Senior Member
 
L'Avatar di malatodihardware
 
Iscritto dal: Sep 2008
Messaggi: 3419
Il problema è il router, non le VLAN..
A meno che lo switch non sia L3, devi creare le VLAN anche sul router, cosa che non credo si possa fare da quello che dici.
Dovresti quindi mettere in mezzo un altro router su cui definisci le VLAN e le varie regole

Inviato dal mio MI 8 utilizzando Tapatalk
malatodihardware è offline   Rispondi citando il messaggio o parte di esso
Old 11-02-2020, 07:01   #4
Kaya
Senior Member
 
Iscritto dal: Apr 2005
Messaggi: 1543
Su questo thread https://www.hwupgrade.it/forum/showthread.php?t=2903152 si parla di un caso imho simile al tuo che potrebbe aiutarti.
Kaya è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


HUAWEI P40 Pro: il re dei 'cameraphone'. Senza Google ora si può usare bene. Recensione HUAWEI P40 Pro: il re dei 'cameraphone'. Senza G...
Che cos'è il Variable Rate Shading (VRS) Che cos'è il Variable Rate Shading (VRS)
Nikon D780, reflex semiprofessionale con contaminazioni mirrorless – La prova Nikon D780, reflex semiprofessionale con contami...
ASUS ROG Zephyrus G14: 8 core con AMD Ryzen 9 4900HS ASUS ROG Zephyrus G14: 8 core con AMD Ryzen 9 49...
Buffalo TeraStation: i NAS per l'ufficio con Windows Storage Server Buffalo TeraStation: i NAS per l'ufficio con Win...
COVID-19: kit falsi, medicinali non adat...
ASUS annuncia i nuovi notebook ROG con C...
Phase One Industrial 280MP Aerial Soluti...
Slack annuncia l'integrazione delle chia...
Offerte Amazon oggi: Huawei P40 Lite, sa...
Intel Core di decima generazione della s...
Nvidia GeForce RTX 2080 SUPER e 2070 SUP...
Salesforce in Italia registra la crescit...
Whatsapp, Facebook e Instagram down in I...
GeForce GTX 1650 con memoria GDDR6 debut...
HTC Vive Cosmos Elite: data e prezzo, co...
Google Stadia disponibile in 4K con Chro...
Il Gruppo Mediaset ha acquisito Beintoo
Microsoft Ignite: la conferenza solo in ...
Uno streamer ha provato a completare Doo...
K-Lite Codec Pack Basic
Skype
Iperius Backup
Chromium
WinRAR
Process Lasso
IObit Software Updater
Opera 67
Opera Portable
SiSoftware Sandra Lite
AnyDVD HD
Backup4all
Windows 10 Manager
The GIMP
iTunes 12
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 11:05.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v