Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Schede audio, altoparlanti, software e codec audio

Acer Predator Triton 500, Core i7-9750H e RTX 2070 Max-Q per giocare alla grande
Acer Predator Triton 500, Core i7-9750H e RTX 2070 Max-Q per giocare alla grande
Abbiamo provato una nuova versione dell'Acer Predator Triton 500, dotata di CPU Intel Core i7-9750H con 6 core e 12 thread e GPU Nvidia GeForce RTX 2070 Max-Q, il tutto corredato da 32 GB di memoria RAM e un SSD da ben 1TB, ottenuto con due unità da 512 GB in RAID 0.
HPE Aruba Instant On AP15, un access point ideale per le PMI
HPE Aruba Instant On AP15, un access point ideale per le PMI
HPE Aruba AP15 è un access point con supporto per reti mesh, in grado di gestire un'elevata densità di connessioni grazie al MU-MIMO 4x4. Può essere alimentato tramite la porta ethernet, così da semplificare la complessità di installazione e ridurre il numero di cavi da stendere. Può essere installato e configurato tramite app, senza dover richiedere l'intervento di uno specialista IT ed è ideale per uffici e retail store
Resident Evil 3 provato con 10 schede video
Resident Evil 3 provato con 10 schede video
Approfondimento dedicato al comparto tecnico e ai benchmark di Resident Evil 3. Abbiamo provato il nuovo survival horror in terza persona di Capcom con 10 schede video, e testato le varie opzioni grafiche. Ecco le nostre conclusioni, in particolare a proposito del supporto alle GPU Radeon
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-01-2020, 09:05   #29101
Deadoc3
Senior Member
 
L'Avatar di Deadoc3
 
Iscritto dal: Jul 2004
Messaggi: 8286
Quote:
Originariamente inviato da Crystal Dragon Guarda i messaggi
Come SNR è leggermente meglio della x-fi.
Quindi mi converrebbe toglierla ed usare l'integrata?
__________________
Trattive concluse felicemente nel mercatino: un sacco!
Da evitare assolutamente gli utenti cocoz1-angel611 (un vero cafone oltre che maleducato)- kikkito - Caridorc - Vecchio02 - Sasuke0306
Deadoc3 è online   Rispondi citando il messaggio o parte di esso
Old 30-01-2020, 09:21   #29102
Peterd80
Senior Member
 
L'Avatar di Peterd80
 
Iscritto dal: Jan 2008
Messaggi: 1627
Ragazzi valutando una scheda audio esterna non top per sostituire integrata su asus h310 rev 2.0 .... meglio una blaster o asus?
Eventualmente quale mi consigliereste?

Inviato dal mio SM-G975F utilizzando Tapatalk
Peterd80 è offline   Rispondi citando il messaggio o parte di esso
Old 02-02-2020, 17:26   #29103
BonamiX
Senior Member
 
L'Avatar di BonamiX
 
Iscritto dal: Mar 2008
Città: ||Trento||
Messaggi: 3456
Ciao,
come prima cosa dovresti specificare se il dac che vorresti prendere sarà principalmente utilizzato per gaming o music, detto questo ti consiglio due prodotti creative sentiti da alcuni amici che mi sono piaciuti "il primo dei due soprattutto"

https://it.creative.com/p/sound-blas...nd-blasterx-g5
https://it.creative.com/p/sound-blas...und-blaster-x3

Ripeto...
La scelta della scheda audio è davvero personale sia in termini di utilizzo sia in termini di spazio e infine anche estetici a te la scelta dunque
__________________
/CPU: RYZEN 3600 4.2Ghz@NOCTUA NH-C12P/VGA: MSI RTX 2060 SUPER GAMING X 8GB/MB: MSI TOMAHAWK MAX/RAM: 16GB CORSAIR DDR4 LPX 3200Mhz Cl16/SOUNDCARD: SOUND BLASTER X AE-5/HDD: 2X SSD KINGSTON 480GB/MONITOR: HP 2310(FullHD)/ALI: CORSAIR TX 650W /CASE: HAF 922
BonamiX è offline   Rispondi citando il messaggio o parte di esso
Old 06-02-2020, 12:59   #29104
weaponX
Senior Member
 
L'Avatar di weaponX
 
Iscritto dal: Oct 2005
Città: Palermo
Messaggi: 1771
Salve a tutti.
Volevo un piccolo chiarimento/aiuto da parte vostra.
Attualmente ho una Creative X-Fi Titanium Fatal1ty Pro Series collegata sia via digitale che analogica ad un amplificatore Yamaha RX V767.
Per comodità, dato che è più accessibile, quando gioco con qualcuno, usando le cuffie, le collego all'uscita frontale dell'amplificatore.
Secondo voi qual'è migliore come gestione delle cuffie?
Avevo intenzione di prendere una scheda audio con un DAC migliore della mia attuale Creative, secondo voi conviene?
Le mie cuffie sono molto modeste, dei semplici monitor della Brainwavz.
https://www.brainwavzaudio.com/colle...tor-headphones
Avrei qualche miglioramento?
Grazie per l'aiuto e i consigli.
__________________
AMD Ryzen 7 2700X | Thermalright Le Grand Macho RT | ASUS Prime X470-Pro | 16GB Patriot Viper RGB 3600 Mhz CL16 | ZOTAC GeForce RTX 2080 Ti Twin Fan | Creative SB X-Fi Titanium Fatal1ty Pro Series | ADATA XPG SX8200 480GB | Corsair Vengeance K68 RGB | Corsair Glaive RGB | Corsair RM750w | Fractal Design Meshify C White TG | LG 43UD79-B | Wacom Cintiq 13HD | Home Theater 5.1 | Windows 10 Pro x64 | DeviantART | Steam | Uplay/Origin/GOG Galaxy/Epic/XBOX: vitgar83 | Battle.net: vitgar83 #2908
weaponX è offline   Rispondi citando il messaggio o parte di esso
Old 16-02-2020, 06:05   #29105
Neo123
Member
 
Iscritto dal: May 2005
Città: Catania
Messaggi: 219
Quote:
Originariamente inviato da BonamiX Guarda i messaggi
Oggi mi sono preso il tempo di disinstallare la sound blaster e toglierla fisicamente dal pc e attivare l'integrata della scheda madre e il problema c'è ancora anche se in forma leggermente più accettabile…
D'altra parte… se si parte di base con una defezione e poi installo una scheda di un certo tipo con la relativa applicazione ed effetti è ovvio che il problema viene amplificato (questo il motivo perché con la sound blaster è anche peggio..)

A questo punto sono proprio in una situazione di stallo non so da dove cominciare hai qualche suggerimento?
Partiamo dal fatto che non dipende dalla scheda audio questo è certo visto che è stata tolta, esiste la possibilità di reinstallare qualcosa che ripristini le librerie audio che tu sappia?
Potrebbe dipendere dai driver del chipset o dalla gestione della memoria ram? (i primi sono gli ultimi usciti presi dal sito AMD e non dal sito MSI della mobo mentre la ram è impostata a 3200Mhz con corrente da bios di default)
Ciao BonamiX, ho appena letto alcuni dei tuoi post dove da quel che ho capito hai problemi solo con gli mp3.
Se è così penso che il problema potrebbe dipendere dal codec usato per creare gli mp3.
In particolare per es. anni fa, molti usavano il programma .mp3 Producer della Fraunhofer/OPTICOM, che a sua volta installava ed usava il codec Fraunhofer MPEG Layer-3 Audio Decoder
Una volta creati i files mp3 se provi ad ascoltarli su un sistema che non ha quel codec installato sentirai una decodifica peggiore rispetto all'originale.
Per risolvere il problema, prova quindi ad installare il codec:

Fraunhofer MPEG Layer-3 Audio Decoder
l3codecx.exe
https://www.free-codecs.com/download...er_3_codec.htm
https://www.free-codecs.com/download...er_3_codec.htm

da quel che ho capito è in versione free
Io lo sto usando da anni su windows xp, e per sicurezza l'ho scaricato dal sito e confrontato hash del file con quello che ho io, e sono uguali, non so però se funziona su windows 7/10 a 64bit, ma in teoria non dovresti avere problemi.
Se dopo aver installato il codec non dovesse funzionare potresti provare a registrare i files manualmente con i comandi:

regsvr32.exe l3codeca.acm
regsvr32.exe l3codecx.ax

Spero che così riuscirai a risolvere buona domenica, ciao


P.S.
Non ricordo se nel regolamento del forum è vietato linkare files, spero non ci sono problemi dato che si tratta di codec free, ma nel caso chiedo gentilmente ad un moderatore di eliminare il link di questo post o farmelo sapere che editero io stesso il post.

Edit:
Ho guardato velocemente il regolamento e se ho capito bene (data l’ora sono un po' stanco :P) sembra che, dato che si tratta di pagine internet di software free, non ci dovrebbero essere problemi.
Nel caso comunque come ho scritto rimuoverò i links o potete farlo direttamente, grazie.

Ultima modifica di Neo123 : 16-02-2020 alle 06:33.
Neo123 è offline   Rispondi citando il messaggio o parte di esso
Old 01-03-2020, 11:22   #29106
maxanet
Senior Member
 
L'Avatar di maxanet
 
Iscritto dal: Sep 2004
Messaggi: 556
Ciao a tutti,

ho acquistato una Sound Blaster AE-7, ma da quando l'ho installata su Windows 10 ho problemi di drop del livello audio.

In pratica quando ho il microfono attivato, l'audio inizia ad andare su e giu' in base all'input del microfono.
La solita opzione del pannello audio sotto comunicazioni, NON INTERVENIRE non ha effetto.
Su Windows 7 questa opzione risolveva i problemi, su Windows 10 con la Sound Blaster non funziona.

Se uso la scheda audio integrata non ho nessun problema.

Ho trovato problemi simili su reddit, dove si parla di cambiare delle opzioni nel power managment della scheda video, o usare dei driver BETA che a me non risolvono il problema.

Qualcuno ha un problema simile e magari l'ha risolto ?
__________________
|i7 6700K|H100i|MSI Z97 XPower Titanium|MasterCase|Seasonic P860W|16 GB Crucial|960 Evo m2|2080Ti FE|Logitech Z5500|Asus Rog Pg348q|Qnap 439 Pro| Concluso con IECIO, white.devils, Wawacco, mattomas, totocellux, TeSCHio2, nocciolina20, camillozzo, pippo369, Vegeteo, niko0, Burn_Out, Alex_Lupin, Wuillyc2,pierluigi74,Ginopilot,slammer95,finalmaxgear, Epa84, LurenZ87, davd89, storm5,@recidivo@, offdexter87,XAleX It, J-Ego, biXel, nesema, Flying Tiger, Alex'Rossi, Pinco Pallino #1, Nate Hatred, xFede
maxanet è offline   Rispondi citando il messaggio o parte di esso
Old 05-03-2020, 15:43   #29107
Prezioso
Senior Member
 
L'Avatar di Prezioso
 
Iscritto dal: Jul 2002
Messaggi: 9428
ragazzi ma qualcuno ha lo stesso mio problema?

ho w10 home aggiornatissimo, una xfi fatality con il daniel pack 4.0, premetto che come anche già detto in vecchi messaggi solo uno degli ultimi grandi update di Windows ha dato problemi alla scheda, solitamente dopo l'update bastava reinstallare il pack e tornava tutto ok, questa volta no, ho dovuto aspettare il fix altrimenti c'era solo l'uscita digitale disponibile, al di la di questo ora funziona tutto però ho un fastidiosissimo problema che gli altri anni avevo risolto installando da 'sopra' al daniel pack i driver più aggiornati scaricati dal sito creative e cioè che dopo magari 1/2 giorni (ho l'avvio rapido, magari capita anche durante la giornata, non so da cosa dipende) il suono inizia a diventare tipo metallico e gracchiare, non serve che riavvio o altro, apro la console creative e cambio modalità, da gioco metto intrattenimento e poi rimetto gioco e torna tutto ok! nulla di grave però…

capita a qualcuno? non c'è soluzione?
__________________
Desktop:Intel I7 3770k@4.5Ghz&Corsair hydro100i-Asrock z77 extreme4-Gigabyte 2070 Oc & Dell u2412m-2x8gb Corsair Vengeance-LG BH10LS38-SSD Samsung 830 128gb+Seagate 1TB-X-fi Fatal1ty&EdifierS550 Encore-Corsair Professional Series Gold AX750-Case HAF X||MacBook Pro: 9.1 i7 2.7 500gb Ssd HiRes
Prezioso è offline   Rispondi citando il messaggio o parte di esso
Old 05-03-2020, 16:03   #29108
alethebest90
Senior Member
 
L'Avatar di alethebest90
 
Iscritto dal: May 2007
Città: Sanctuary
Messaggi: 6606
Quote:
Originariamente inviato da Prezioso Guarda i messaggi
ragazzi ma qualcuno ha lo stesso mio problema?

ho w10 home aggiornatissimo, una xfi fatality con il daniel pack 4.0, premetto che come anche già detto in vecchi messaggi solo uno degli ultimi grandi update di Windows ha dato problemi alla scheda, solitamente dopo l'update bastava reinstallare il pack e tornava tutto ok, questa volta no, ho dovuto aspettare il fix altrimenti c'era solo l'uscita digitale disponibile, al di la di questo ora funziona tutto però ho un fastidiosissimo problema che gli altri anni avevo risolto installando da 'sopra' al daniel pack i driver più aggiornati scaricati dal sito creative e cioè che dopo magari 1/2 giorni (ho l'avvio rapido, magari capita anche durante la giornata, non so da cosa dipende) il suono inizia a diventare tipo metallico e gracchiare, non serve che riavvio o altro, apro la console creative e cambio modalità, da gioco metto intrattenimento e poi rimetto gioco e torna tutto ok! nulla di grave però…

capita a qualcuno? non c'è soluzione?
capitava anche a me, poi è sparito, non so se può dipendere dallo slot pci...prova a cambiarlo oppure a fargli una pulita
__________________
Zalman H1 - Amd Ryzen 5 2600 - Noctua NH-U14S - Asrock B450pro4 - Corsair Vengeance LPX 2x8gb 3000mhz - Sapphire RX580 Nitro+ 8gb - Creative X-fi Titanium Fatal1ty - Samsung 850evo - WD RED 1TB - Seagate Barracuda ES.2 250gb - Enermax Platimax 600w - Logitech G510 - Logitech Z5300 - Logitech g400s - Samsung C27FG73
alethebest90 è offline   Rispondi citando il messaggio o parte di esso
Old 05-03-2020, 19:55   #29109
Prezioso
Senior Member
 
L'Avatar di Prezioso
 
Iscritto dal: Jul 2002
Messaggi: 9428
Quindi magari può dipendere anche dai driver della scheda madre...
Proverò a toglierla e rimetterla, come slot ho solo quello
__________________
Desktop:Intel I7 3770k@4.5Ghz&Corsair hydro100i-Asrock z77 extreme4-Gigabyte 2070 Oc & Dell u2412m-2x8gb Corsair Vengeance-LG BH10LS38-SSD Samsung 830 128gb+Seagate 1TB-X-fi Fatal1ty&EdifierS550 Encore-Corsair Professional Series Gold AX750-Case HAF X||MacBook Pro: 9.1 i7 2.7 500gb Ssd HiRes
Prezioso è offline   Rispondi citando il messaggio o parte di esso
Old 05-03-2020, 20:45   #29110
luki
Senior Member
 
L'Avatar di luki
 
Iscritto dal: Nov 2004
Messaggi: 3433
Pacchetto con tutte le utility per W10.

Sono passato a Windows 10.
Esiste un pacchetto con tutte le utility?
Il Daniel Pack 4? Ho una XFI xtreme music pci vecchiotta ma che funziona ancora bene...
__________________
Intel quad Q9550 @3.4GHz + case CM 690 II + CM Hyper 612s - Mobo: MSI P43T-C51 + 8 GB Patriot Viper Extreme PSU: Corsair CX650M 650W - VGA: ASUS GTX 660 DirectCU 2 OC - Monitor/TV Samsung SyncMaster P2470HD 24'' - Sound Blaster X-FI Xtreme Gamer Fatal1ty Professional + EMPIRE PS-2120D - Router NETGEAR DGN2200v4 - amod - XBOX 360 SLIM 320 GB - Galaxy S5 & Galaxy Tab 4 10.1 - NOTEBOOK ASUS K53SC
luki è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2020, 07:36   #29111
alethebest90
Senior Member
 
L'Avatar di alethebest90
 
Iscritto dal: May 2007
Città: Sanctuary
Messaggi: 6606
Quote:
Originariamente inviato da Prezioso Guarda i messaggi
Quindi magari può dipendere anche dai driver della scheda madre...
Proverò a toglierla e rimetterla, come slot ho solo quello
no...al 20% son i driver creative (perchè in teoria con gia 2/3 release fa si è risolto) e il restante % è un conflitto con lo slot pci su windows 7/8/10. prova a dargli una pulita, fa partire il sistema senza la scheda e poi la rimetti

Quote:
Originariamente inviato da luki Guarda i messaggi
Sono passato a Windows 10.
Esiste un pacchetto con tutte le utility?
Il Daniel Pack 4? Ho una XFI xtreme music pci vecchiotta ma che funziona ancora bene...
si daniel Pack 4 e dopo driver aggiornati dal sito creative
__________________
Zalman H1 - Amd Ryzen 5 2600 - Noctua NH-U14S - Asrock B450pro4 - Corsair Vengeance LPX 2x8gb 3000mhz - Sapphire RX580 Nitro+ 8gb - Creative X-fi Titanium Fatal1ty - Samsung 850evo - WD RED 1TB - Seagate Barracuda ES.2 250gb - Enermax Platimax 600w - Logitech G510 - Logitech Z5300 - Logitech g400s - Samsung C27FG73
alethebest90 è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2020, 15:51   #29112
Peterd80
Senior Member
 
L'Avatar di Peterd80
 
Iscritto dal: Jan 2008
Messaggi: 1627
Ragazzi vorrei prendere un creative per un pc uso ufficio, augidy fx o qualcosa di meglio?

Inviato dal mio SM-G975F utilizzando Tapatalk
Peterd80 è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2020, 16:20   #29113
Prezioso
Senior Member
 
L'Avatar di Prezioso
 
Iscritto dal: Jul 2002
Messaggi: 9428
Quote:
Originariamente inviato da alethebest90 Guarda i messaggi
no...al 20% son i driver creative (perchè in teoria con gia 2/3 release fa si è risolto) e il restante % è un conflitto con lo slot pci su windows 7/8/10. prova a dargli una pulita, fa partire il sistema senza la scheda e poi la rimetti



si daniel Pack 4 e dopo driver aggiornati dal sito creative
ma porca miseria, tolta, rimessa e ora non viene proprio rilevata ...ora devo riaprire tutto

Edit:
ho visto che veniva rilevata anche nvidia audio avendo la scheda nvidia, ma quella evidentemente è solo per il cavo HDMI, ho disinstallato tutto, video e audio, avviato in modalità provvisoria e non c'era nulla, riavviato, aperto di nuovo tolta e messa un paio di volte e all'avvio finalmente ho visto il simbolo della cassa OK e non con la X rossa, mi sembrava strano al primo avvio che comunque con il led rosso della scheda(immagino che significa che comunque la scheda è ben collegata) questa non era funzionante, o comunque Windows mi doveva dare almeno l'hardware rilevato ma con il ?, mi sono preoccupato un po', non volevo aver prioprio 'cotto' qualcosa insomma...era proprio il momento peggiore per cambiare la scheda audio, non mi va di cambiarla ora ma al prossimo cambio pc anche perché ho ancora le edifier con ingresso analogico...
__________________
Desktop:Intel I7 3770k@4.5Ghz&Corsair hydro100i-Asrock z77 extreme4-Gigabyte 2070 Oc & Dell u2412m-2x8gb Corsair Vengeance-LG BH10LS38-SSD Samsung 830 128gb+Seagate 1TB-X-fi Fatal1ty&EdifierS550 Encore-Corsair Professional Series Gold AX750-Case HAF X||MacBook Pro: 9.1 i7 2.7 500gb Ssd HiRes

Ultima modifica di Prezioso : 06-03-2020 alle 17:06.
Prezioso è offline   Rispondi citando il messaggio o parte di esso
Old 10-03-2020, 13:21   #29114
Prezioso
Senior Member
 
L'Avatar di Prezioso
 
Iscritto dal: Jul 2002
Messaggi: 9428
niente da fare, dopo poco più di 1 giorno di avvio, ho avvio rapido ma la domenica o il sabato 'riavvio' proprio poco fa ha fatto di nuovo quel fastidioso disturbo ed ho dovuto cambiare modalità per farlo sparire...nulla da fare quindi
__________________
Desktop:Intel I7 3770k@4.5Ghz&Corsair hydro100i-Asrock z77 extreme4-Gigabyte 2070 Oc & Dell u2412m-2x8gb Corsair Vengeance-LG BH10LS38-SSD Samsung 830 128gb+Seagate 1TB-X-fi Fatal1ty&EdifierS550 Encore-Corsair Professional Series Gold AX750-Case HAF X||MacBook Pro: 9.1 i7 2.7 500gb Ssd HiRes
Prezioso è offline   Rispondi citando il messaggio o parte di esso
Old 14-03-2020, 14:34   #29115
senzasoldi
Member
 
Iscritto dal: Mar 2003
Messaggi: 274
Lettore Creative media source 5

Buongiorno Ho installato una Sound blaster extreme gamer con Win7 e da un mese circa il lettore non riconosce i file wav. E' successo anche ad altri? Non è stato un update di Windows? Grazie.
senzasoldi è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2020, 14:05   #29116
lucalazio
Senior Member
 
Iscritto dal: Jan 2004
Città: Roma
Messaggi: 439
Sound Blaster X-FI HD Esterna

Salve ragazzi,
anche io sono entrato, nel modo peggiore, nel mondo Creative con la sua scheda audio esterna Sound Blaster X-FI HD.
Sulla carta e dalle recensioni sembrava la scheda audio che cercavo...
Uscita ottico difitale per collegare il PC all'impianto stereo.
Ingresso phono per digitalizzare i vinili.
Uscita cuffia per ascoltare musica hd con le mie Grado.
Perfetta! In offerta a 69,99 Euro! Cosa volere di più?
Ovviamente tutti i problemi che non avevo letto prima dell'acquisto...
Praticamente dopo aver installato i driver e i software più recenti dal sito Creative ho cominciato ad ascoltare musica, a vede film e a navigare su YouTube.
Ogni tanto, in modo random, mi arrivano all'orecchio delle scariche elettriche sia in cuffia che dalle casse amplificate PreSonus ERIS 3.5.
Ho letto che può essere di tutto...
Ho scritto all'assistenza Creative che mi ha confermato che può essere di tutto...
Ci sarà qualcuno di voi che c'è già passato e sappia come potrei risolvere questo fastidioso problema?
Non vorrei restituire il tutto perché suona molto bene ma ho paura di fare anche danni alle cuffie o ai tweeter con quelle scariche, che ne dite?
Grazie a tutti e ciao, Luca.
__________________
Avuti in passato: Nexus 7 32Gb, iMac Intel, Powermac G4, Samsung NC10+SE-S084B, Netgear DG834Gv5, HD PB 1Tb+LaCie 320Gb e 250Gb, Squeezebox Boom e Touch, Terratec Cinergy Hybrid, HTPC+Monitor Philips 32PFL3512, Samsung T220HD, cam Panasosic NV-DS60, foto Asahi Pentax ES, Canon PS A630 CHDK e Olympus Tough 310
lucalazio è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Acer Predator Triton 500, Core i7-9750H e RTX 2070 Max-Q per giocare alla grande Acer Predator Triton 500, Core i7-9750H e RTX 20...
HPE Aruba Instant On AP15, un access point ideale per le PMI HPE Aruba Instant On AP15, un access point ideal...
Resident Evil 3 provato con 10 schede video Resident Evil 3 provato con 10 schede video
HUAWEI P40 Pro: il re dei 'cameraphone'. Senza Google ora si può usare bene. Recensione HUAWEI P40 Pro: il re dei 'cameraphone'. Senza G...
Che cos'è il Variable Rate Shading (VRS) Che cos'è il Variable Rate Shading (VRS)
PS5 superiore a Xbox Series X: programma...
AMD Zen 3, quali novità per l'arc...
Anche Ducati ingaggia il suo pilota uffi...
Sennheiser Momentum True Wireless 2 con ...
OnePlus 8, pop-up store solo online per ...
Mount & Blade II Bannerlord: un rpg medi...
Il 33,8% delle famiglie italiane non ha ...
AWS annuncia il Migration Acceleration P...
Una nuova GPU GeForce MX da NVIDIA, spec...
Nel 2019 il mercato italiano dell'IoT cr...
Microsoft: ora è possibile registrarsi p...
Vodafone: ecco cosa significa la scritta...
Paul Cormier diventa il nuovo CEO di Red...
iPhone 12 con notch più piccola? Nuove i...
HUAWEI P40 Pro e P40 disponibili su Amaz...
Avira Free Antivirus
Chromium
AIDA64 Extreme Edition
Firefox 75
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Firefox 74
SiSoftware Sandra Lite
The Bat! Home Edition
Google Chrome Portable
Radeon Software Adrenalin 2020 20.4.1
Skype
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 21:09.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www1v