View Single Post
Old 02-06-2008, 06:11   #15
Carciofone
Senior Member
 
L'Avatar di Carciofone
 
Iscritto dal: Feb 2006
Messaggi: 9526
Quote:
Originariamente inviato da mmmteam Guarda i messaggi
...com Emule...non mi apre le porte e mi da id basso....ho alice 2 mega.....
Soluzioni?
.... aprirle per davvero

A parte gli scherzi, imposta sul mulo 2 porte ad es. TCP 36745 e UDP 36746 e IP statico a quel pc. Poi vai nella scheda Advanced settings\ Virtual Server Settings e:
1) clicca su add e inserisci le varie voci per la prima regola
Service Select -> User defined
Service Select -> TCP (per la porta TCP e UDP per la seconda porta)
Public Port Start -> 36745
Public Port End -> 36745
Mapped Private IP Address -> IP fisso del tuo PC
Mapped Private Port -> 36745

Clicca su Apply
Clicca poi su Add e inserisci la seconda regola cambiando logicamente la porta e il protocollo dove va cambiato.

2) Dopo aver completato le regole vai nella scheda Toolbox\ Save e clicca su Apply sotto a Save Settings to Flash. Attendi un minuto che il router si riavvii. Verifica che le regole siano correttamente impostate tornando nel mený precedente.

A quel punto avrai regolarmente id alto.
__________________
Unofficial D-Link Forum

Ultima modifica di Carciofone : 02-06-2008 alle 06:24.
Carciofone Ť offline   Rispondi citando il messaggio o parte di esso