View Single Post
Old 11-06-2020, 17:58   #33
nikto
Member
 
L'Avatar di nikto
 
Iscritto dal: Feb 2009
Messaggi: 198
Rieccomi! Vi informo che alla fine è arrivato tutto ed è anche già tutto assemblato e funzionante. O quasi. Prima di partire con i test con Premiere ecc devo infatti risolvere un problema con le RAM. Sì proprio le stramaledettissime ram. Si vede che io con le ram proprio... Come avevo raccontato, dopo che "il negozio" mi aveva costretto a scegliere un modello diverso rispetto alle FlareX in quanto esaurite, seguendo le indicazioni del sito Crucial che le dava totalmete compatibili con la mia scheda madre Asus Prime X570 Pro, avevo scelto le Crucial Ballistix 3200 MHz, 64 GB (2x32)

Ora, il problema che mi da, e tento di ripetere le parole di colui che ci ha realmente messo mano, perché io non ci capisco una mazza, è che il bios sembra riconoscere correttamente il profilo XMP delle Crucial ma conitnua a segnalarle come delle 2666 invece che delle 3200.... Cioè... c'è una finestra del bios, non mi ricordo quale, in cui segnala che le ram come delle 3200 ma non sembra poi farle lavorare a quella velocità visto che nella prima schermata del bios le segna come delle 2666 come si vede qua


In sostanza, parlo sempre per riferito, avremmo potuto andare noi a settare manualmente la velocità giusta sui 3200... ma il fatto che non lo faccia automaticamente la scheda madre, nonostante senta il giusto profilo xmp, ci fa temere che forzare la cosa potrebbe danneggiare qualcosa...

Qualcuno mi sa dire come interpretare la cosa? Si va di settaggio manuale o c'è qualcosa che va risolto a monte? Nel caso lo chiedeste il bios è stato immediatamente aggiornato alla versione più recente
nikto è offline   Rispondi citando il messaggio o parte di esso