View Single Post
Old 13-02-2005, 07:38   #26
NZ
Senior Member
 
L'Avatar di NZ
 
Iscritto dal: Jan 2001
Messaggi: 3265
ragazzi un piccolo problema

Dopo un pacman -Syu mi risultava che dovevo aggiornare il pacchetto readline alla versione 5.0-3.

Ho selezionato Y [INVIO]
Pacman ha scaricato il pacchetto ma in fase di upgrade mi ha dato il seguente errore:

SH: error. Libreria condivisa libreadline.so.5 assente o non trovata

Please, in che pacchetto si trova tale libreria?
Strano che con pacman abbia problemi di dipendenze non risolte.... mah...

Help
NZ  offline   Rispondi citando il messaggio o parte di esso