View Single Post
Old 31-07-2008, 00:19   #323
Althotas
Senior Member
 
L'Avatar di Althotas
 
Iscritto dal: Apr 2007
Messaggi: 16645
Quote:
Originariamente inviato da hexaae Guarda i messaggi
Allora dimmi... nelle versioni precedenti di Avast (immagino tu lo usi da un po'), l'avevi notato il problema?
Uso Avast sul pc con Win 2000 Pro da circa 1,5 anni. Su Vista l'ho installato 4-5 settimane fa, quando mi è arrivato il nuovo pc (con Vista Business preinstallato). Il mio Vista è vergine come mamma MS l'ha fatto, aggiornato, e non ho alcun problema di accessi elevati o frequenti all'HD (nella partizione da cazzeggio, dove ho installato il clone di Vista e l'antivirus) con le versioni di Avast degli ultimi tempi.

Quote:
Originariamente inviato da hexaae Guarda i messaggi
Anche Antivir e gli altri usati in quei test sono "vecchi", non è che usano due pesi e 2 misure per svantaggiare Avast (credi ci sia una congiura?)...
L'ho rispiegato poco fa, nel mio post precedente (lo hai letto?): qua il punto è un'altro: tu, a distanza di sei mesi da quando hai aperto questa discussione, continui ad invitare la gente a leggere un test che si riferisce ad una versione di Avast di 6 mesi fa, continuando a voler ignorare che nel contempo il prodotto ha subito notevoli sviluppi. Te lo hanno fatto notare altri utenti prima di me, ma tu continui ad ignorare.

Mi vuoi spiegare che senso ha continuare ad invitare la gente a leggere la recensione di una versione di Avast!
di 6 mesi fa
?

Quote:
Originariamente inviato da hexaae Guarda i messaggi
No. Non c'entrano niente le impostazioni di Vista. Non devi disabilitare e modificare nulla in Vista per "velocizzarlo". A default mostra quel problema Avast.... non è che devo impostare l'OS per adattarsi all'AV.
E chi ha mai parlato di modifiche? Chi ha mai detto che si debba modificare l'OS per adattarlo all'antivirus? Io ho scritto ben altre cose.

Quote:
Originariamente inviato da hexaae Guarda i messaggi
È evidente che non hai MAI notato il problema, che C'È (ERA per certo) perché non parleresti così sennò. Non è il lavorio di HD del Superfetch o dell'Indicizzazione ma ben altro che si manifesta ahimè solo con Avast.
Parli con gente esperta che ha Vista da 1 anno e mezzo e ha fatto centinaia di esperimenti (prima) per giungere a quelle conclusione così difficili da accettare per alcuni (es. non vanno usati pulitori di registro, non vanno disabilitati servizi perché non guadagni nulla e rischi solamente, non conviene usare Avast perché rallenta i caricamenti/salvataggi da HD etc. etc.).
Leggi bene il forum e discussioni che vanno avanti da molto tempo prima di venire a illuminarci tutti e farci aprire gli occhi (senza offesa).
Il problema ci sarà pure stato 6 mesi fa quando hai aperto questa discussione (io non lo so perchè all'epoca non lo usavo con Vista), ed io non ho contestato il tuo lavoro fatto all'epoca. Quello che contesto (e che non comprendo) è ben altro, e l'ho spiegato sopra e nei miei post precedenti, che sicuramente ormai tutti hanno capito, incluso tu .

Quote:
Originariamente inviato da hexaae Guarda i messaggi
Leggi bene il forum e discussioni che vanno avanti da molto tempo prima di venire a illuminarci tutti e farci aprire gli occhi (senza offesa).
Grazie dei tuoi consigli, ne farò sicuramente tesoro Vedi, io sono dell'idea che in questo mondo non si finisce mai di imparare, ed infatti continuo, dopo 25 anni di onorata attività nel settore informatico (principalmente legata all'ambiente software) celebrati quest'anno, a documentarmi per bene sugli aspetti informatici che più mi interessano . Ci tengo a continuare a fare bene il mio lavoro, visto che c'è gente che mi paga per quello (e lo fa da tanti anni) ed io non mi sono ancora stufato
Althotas è offline