View Single Post
Old 30-07-2008, 23:21   #322
hexaae
Senior Member
 
L'Avatar di hexaae
 
Iscritto dal: Jun 2007
Città: Amiga Nation
Messaggi: 15465
Quote:
Originariamente inviato da Althotas Guarda i messaggi
Tempo sprecato. L'ho segnalato anch'io, ma secondo l'autore di questa discussione sono tutte invenzioni del marketing
Allora dimmi... nelle versioni precedenti di Avast (immagino tu lo usi da un po'), l'avevi notato il problema?
Guarda che se mi dici di no beh... è difficile tu possa accorgerti del problema anche adesso

Quote:
Leggete pure su www.av-comparatives.org alla sezione Comparatives i risultati... ci troverete i risultati del vecchio test eseguito sulla vecchia versione Avast! 4.7.1098, quella citata il 9 febbraio nel primo post di questa discussione. La versione attuale è la 4.8.1229. Quello, a casa mia, si chiama fare disinformazione, e non ci sono scusanti perchè è stato segnalato più volte in passato, e anche dal moderatore che ho quotato
Anche Antivir e gli altri usati in quei test sono "vecchi", non è che usano due pesi e 2 misure per svantaggiare Avast (credi ci sia una congiura?)...


Quote:
Infine, per quanto riguarda i rumorini vari dei vostri HD, ci sono talmente tante variabili in gioco che riguardano impostazioni di Vista, servizi attivi o meno (i quali, in configuazione di default di Vista, possono variare in funzione della stessa versione di Vista in uso), di periferiche hardware connesse o meno, che rendono molto difficile stabilire con certezza quale processo, su quel particolare sistema e quella particolare configurazione, stia facendo in quell'istante un accesso al disco. Pertanto, se non si riportano in dettaglio svariate specifiche del proprio sistema, sia hardware che software, dire "il mio HD fa grat grat, trrrr trrr o balla il tip-tap, serve a nulla.
No. Non c'entrano niente le impostazioni di Vista. Non devi disabilitare e modificare nulla in Vista per "velocizzarlo". A default mostra quel problema Avast.... non è che devo impostare l'OS per adattarsi all'AV.

Quote:
Anche l'HD gestito dal mio Vista business, senza alcun antivirus installato, quando gli comoda fa "sgrat sgrat". Che si tratti di pulci? Proverò a mettergli un collare, magari gli passa.
È evidente che non hai MAI notato il problema, che C'È (ERA per certo) perché non parleresti così sennò. Non è il lavorio di HD del Superfetch o dell'Indicizzazione ma ben altro che si manifesta ahimè solo con Avast.
Parli con gente esperta che ha Vista da 1 anno e mezzo e ha fatto centinaia di esperimenti (prima) per giungere a quelle conclusione così difficili da accettare per alcuni (es. non vanno usati pulitori di registro, non vanno disabilitati servizi perché non guadagni nulla e rischi solamente, non conviene usare Avast perché rallenta i caricamenti/salvataggi da HD etc. etc.).
Leggi bene il forum e discussioni che vanno avanti da molto tempo prima di venire a illuminarci tutti e farci aprire gli occhi (senza offesa).
__________________
ASUS Gaming Laptop GL703GS (i7-8750H, 32GB DDR4@2666MHz, GTX 1070 8GB GDDR5), Windows 10 x64, 17" res: 1080p 144Hz con G-Sync. LG V30. Amiga forever!

Ultima modifica di hexaae : 30-07-2008 alle 23:25.
hexaae è offline