View Single Post
Old 01-04-2009, 11:28   #92
jasonj
Senior Member
 
L'Avatar di jasonj
 
Iscritto dal: Feb 2007
Città: - - Torino - - Trattative:55
Messaggi: 4368
Quote:
Originariamente inviato da deftones.69. Guarda i messaggi
altra cosa, avendo vista 64bit che software sono bene accetti nel mio sistema? cioè che versioni di cubase, nuendo ecc...?
ti riporto una discussione proprio su vista 64bit -->http://recordingshow.com/index.php?n...ewtopic&t=5410


Quote:
Originariamente inviato da ingegnere92 Guarda i messaggi
ciao a tutti sono nuovo..cmq ho letto la guida..utilissima ma cmq nn sono riuscito a far molto...sono riuscito a collegare la chitarra al pc(ci sono 3 ingressi 2 per le auricolari e una per il microfono)l'ho messa nell'ingresso per il microfono..
cmq con guitar rig riesco ad amplificare la chitarra i tempi di latenza sono accettabili 5 ms...il problema è che quando inserisco un effetto nn lo riproduce ma continua a riprodurre solo il suono normale della chitarra..
Descrizione periferica Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

questa è la mia scheda audio integrata...ah un'altra cosa ho vista quindi la procedura nn è esattamente la stessa della guida...forse sbaglio nelle impostazioni di configurazione...vi prego aiutatemi..
spero di essere stato chiaro..ciao a tutti e grazie in anticipo degli aiuti
non conosco windows vista, nel pannello di controllo audio le voci sono molto diverse?
__________________
Le mie trattative

Ultima modifica di jasonj : 01-04-2009 alle 11:33.
jasonj è offline   Rispondi citando il messaggio o parte di esso