View Single Post
Old 04-05-2007, 14:39   #17
PIRATA!
Senior Member
 
L'Avatar di PIRATA!
 
Iscritto dal: Apr 2000
Città: Pisa, Italy
Messaggi: 4892
Quote:
Originariamente inviato da Evangelion01 Guarda i messaggi
Problema : ho impostato i profili a basso consumo. Il fatto è che alla voce " low power 3d " il core resta a default, il programma non mi permette di fare modifiche, e questo comporta sbalzi di frequenza abbastanza frequenti. Come faccio a variare anche quella voce?
QUella voce non è possibile toccarla, almeno io personalmente non sono mai riuscito a gestirla sin da quando iniziai ad usare RivaTuner anni fa.

Il problema che citi non si presenta se gestisci le frequenze come riportato nella guida, e cioè operando solo sui preset "2D" e "3D".

Non so perchè hai questo problema, ma mi viene da pensare che cerchi di gestire la cosa "automaticamente", cioè di avere una gestione dinamica ed automatica del clock, e che vorresti settare la "low power 3D" con le stesse frequenze della "2D" in modo da ovviare ai problema citati da me riguardo ai repentini salti di clock a causa di sbagliati riconoscimenti su quelli che sono i veri applicativi 3D.

Beh... è da tanto che cerco di capire come mai tale voce non sia utilizzabile, o per lo mkeno perchè non lo sia alla stessa maniera del preset "standard 2D" o "performance 3D".

Proverò a contattare il creatore di RivaTuner e sentire il reale perchè di tutto questo.


PIRATA! è offline   Rispondi citando il messaggio o parte di esso