View Single Post
Old 21-11-2019, 16:06   #3841
hotak
Senior Member
 
L'Avatar di hotak
 
Iscritto dal: Jan 2009
Messaggi: 1325
Quote:
Originariamente inviato da Scarfatio Guarda i messaggi
E' chiaro che i soldi sono i tuoi ma spenderli per poi avere spesso gli stessi problemi non è una cosa bellissima. Poi la soluzione l'hai già trovata. Sono 2 i pezzi da cambiare con assoluta urgenza, per prima la scheda madre che per esperienza si guasta per causa dell'alimentatore.
Il punto è che non ho la certezza che sia stata una serie di botte di sfiga piuttosto che effettivamente un problema di alimentazione, per quello volevo provare a chiedere qua se c'è qualche test che posso provare a fare per isolare il problema, adesso proverò a trovare qualcosa per loggare le tensioni dell'alimentatore e vedere se ci sono anomalie. Sulla 12v ha sempre dato 12.1v, ma quello non l'ho mai considerato come un problema, magari dovrei?

edit: l'alimentatore sembra dare 12.250v in idle, 12.144 a medio carico e 12.08 sotto carico, la 3.3v sta fissa a 3.424 e la 5v a tra 5.088 e 5.112, potrei provare a partire cambiandolo, ma sinceramente mi pare strano bastino 0.2v sulla 12v a romper euna scheda video.
__________________
Case: modded HAF932, MoBo: Aorus Elite X570, CPU: Ryzen 2600X, RAM: 16GB T-Force 3000mhz CL16, Scheda Audio: Asus D2X , PSU: Corsair RMx 750w, GPU: AMD 5700XT, Custom Loop: Ybris Black Sun, Sanso PDH054, BlackIce GT Stealth 360, Termochill PA 120.3, VR: Oculus Rift, Casse: Logitech Z-5500, Volante: Thrustmaster T300 + T500 pedals

Ultima modifica di hotak : 21-11-2019 alle 16:54.
hotak è offline   Rispondi citando il messaggio o parte di esso