View Single Post
Old 12-07-2020, 12:47   #1
GianMaury94
Senior Member
 
Iscritto dal: Jul 2009
Messaggi: 1655
Problemi qualità video amd Radeon HD 4870

Ciao a tutti!!

Possiedo questa configurazione pc:

Cpu: intel i7 860 2,80 GHz
Mobo: asus p7p55d evo
GPU: Amd Ati radeon HD 4870 512 mb uscita solo DVI-I
Ram: 12 gb
HD: ssd 500gb
Windows 10

Fino a qualche giorno fa utilizzavo un Monitor/TV 22" con collegamento DVI-I/DVI-I della LG full HD e la qualità dell'immagine era davvero ottima.

Purtroppo si è rotto e al suo posto sto utilizzando un Tv LED 32" Full HD della Telefunken.
Non avendo al TV l'ingresso DVI-I ho acquistato il cavo DVI-I/HDMI. Purtroppo la qualità dell'immagine, nonostante mettessi su 1920x1080p, è davvero pessima. Non è nitida, non prende tutto lo schermo, insomma non c' è nulla di buono.
Visto che il TV ha anche la presa vga ho provato a fare sempre con adattatore DVI-I/vga il collegamento e anche qui risulta molto pessimo il video.
Smanettando però ho trovato una qualità "accettabile" con il cavo vga impostando alla risoluzione 1280x1024.

Faccio presente però che collegando ad esempio al TV con cavo HDMI una xbox One, lettore multimediale ecc si vedono tutti perfettamente. Tutti tranne il pc!

La gpu è un po' vecchiotta e gli ultimi drive di amd risalgono al 2013.

Quale può essere il problema? GPU troppo vecchia? eppure col tv LG con collegamento DVI-I/DVI-I era perfetto

Grazie mille in anticipo per l'aiuto
__________________
Transazioni concluse positivamente con: Ryu990
GianMaury94 è offline   Rispondi citando il messaggio o parte di esso