View Single Post
Old 17-02-2020, 09:26   #41976
lee_oscar
Senior Member
 
L'Avatar di lee_oscar
 
Iscritto dal: Dec 2003
Cittā: fossoli
Messaggi: 1596
Buondi, ho aggiornato win 7 a 10 (pro)utilizzando il tool senza formattare. La procedura č andata a buon fine e come prima cosa ho eliminato la cartella windows old e file temporanei
dopo pero' sono successe alcune anomalie, in particolare poiche' avevo alcuni tool della asus probabilmente non compatibili al 100% ho avuto prima un bsod poi errori all avvio di file .iniis lost, indagando ho scoperto il driver che ha causato il bsod (sempre tool asus) e i file lost, ora dovrebbe essere a posto. Non avendo formattato a questo punto come faccio a capire se ci sono altri driver non compatibili al 100%? Ha senso fare una pulizia delle chiavi di registro? e in tal caso che software devo usare?
Inoltre ho voluto attivare la modalitā 'prestazioni eccellenti' tramite modifica da cmd, ed č stata aggiunta, ma non ho capito se attivando questa modalita' la cpu lavora sempre al massimo della frequenza anche in idle, infatti ora mi trovo che la frequenza č sempre al massimo (il risparmio energetico non funziona) e anche passando alla modalitā prestazioni massime come era impostato prima rimane sempre uguale, non ho fatto caso putroppo se la frequenza in idle andava al minimo prima di aggiungere la voce, monitorando l' uso e servizi non noto nulla che fa lavorare la cpu in idle
Cosa posso verificare per capire questa anomalia?
Ringrazio per l' aiuto
__________________
Case:CM Stacker 831 SE Ali:ANTEC HCP 850 Platinum mobo:Asus Z97 Pro gamer Cpu:i7 4790k Cooler:Artic extreme rev2 Ram:corsair Vengeance Pro 1866 C9 16 Gb Vga: gtx 980 Inno Ichill HerculeZ X4 Monitor: Asus VH226H SSD: Samsung 840 evo 1 T + Kingston 200 V+ 240 Gb
lee_oscar č offline   Rispondi citando il messaggio o parte di esso