Discussione: Problema con UPS APC.
View Single Post
Old 04-12-2014, 00:50   #1
Rastakhan
Senior Member
 
L'Avatar di Rastakhan
 
Iscritto dal: Oct 2004
Cittā: Prov. di Chieti
Messaggi: 5062
Problema con UPS APC.

Ciao,
ho da poco acquistato un UPS della APC e sto avendo dei problemi con la gestione dello stesso con W7.
Il gruppo di continuitā č controllato tramite USB con il sw della APC PowerChute.
Ho impostato un tempo di funzionamento a batteria, in mancanza di fornitura elettrica, di 1min., dopo questo periodo il pc va in sospensione.
Se attacco nuovamente la spina alla presa di corrente il gruppo dovrebbe passare i modalitā alimentazione da rete elettrica, invece rimane a batteria e quando riesumo il SO mentre si riavvia il pc si spegne bruscamente.

Ho fatto anche la prova togliendo la sospensione e facendo spegnere direttamente il pc, ma il gruppo continua a rimanere a batteria anche dopo aver riattaccato la spina, e alla nuova accensione il pc si spegne bruscamete.

Ho provato a togliere la spina e riattaccarla prima che il sw faccia spegnere o entrare in sospensione il pc e il gruppo passa da rete a batteria a rete senza problemi.

Ho avuto un positivo contatto con la APC che mi ha sostituito il gruppo, anche con il nuovo mi fa gli stessi problemi.
Gli stessi che ho su un altro pc.

Credo sia qualche impostazione o sw installato su entrambi i pc.

Mi potete dare una mano?

Grazie
__________________
Vendesi: Apiari, materiale ed attrezzatura apistica.
Rastakhan č offline   Rispondi citando il messaggio o parte di esso