View Single Post
Old 08-12-2020, 13:59   #4
pinnasat
Junior Member
 
Iscritto dal: Nov 2009
Messaggi: 3
Linea Windtre ed Asterisk non funzioanante

Ciao a tutti anche io stesso problema, premetto che sono riuscito a far funzionare la linea con un abbonamento home quando ancora era solo infostrada (ed i relativi server) con Windtre invece una nuova linea (e nuovo abbonamento sempre home) si registra ma le chiamate vanno solo in uscita non in entrata, dalla CLI vedo che non arrivano proprio, quando la chiamo dal cell dopo parecchio tempo di silenzio cade la chiamata e al PBX non arriva nulla.

Posto qui sotto la configurazione funzionante della linea infostrada

OUTGOING

infostrada-OUT

username=3906XXXXXXX
type=peer
secret=XXXXXXXX
user=3906XXXXXXX
realm=sip.infostrada.it
outboundproxy=voip.libero.it
host=sip.infostrada.it
qualify=yes
fromuser=3906XXXXXX
fromdomain=sip.infostrada.it


INCOMING

infostrada-IN

username=3906XXXXXXX
user=3906XXXXXXX
type=peer
secret=XXXXXXXX
realm=sip.infostrada.it
qualify=yes
outboundproxy=voip.libero.it
insecure=port,invite
host=voip.libero.it
fromuser=3906XXXXXXX

stringa di registrazione
3906XXXXXXX@sip.infostrada.it:XXXXXXX@voip.libero.it:5060

per quella windtre ho sostituito i server con quelli nuovi
windtre.it
voip.windtre.it
come ho detto si registra ma non entrano le chiamate

P.S. ovviamente ho messo nel PBX (Issabel 4.0) i dns di windtre infatti i nomi vengono risolti correttamente
pinnasat  offline   Rispondi citando il messaggio o parte di esso