View Single Post
Old 29-04-2020, 14:06   #810
sbaffo
Senior Member
 
L'Avatar di sbaffo
 
Iscritto dal: Feb 2005
Città: MI
Messaggi: 2429
purtroppo l'entusiasmo è durato poco, una rondine non fa primavera, il solito problema forum che manda alla pagina sbagliata è tornato peggio di prima (anzi in realtà non se ne era mai andato):

- ulteriori prove fatte durante e dopo il ban hanno dato risultati random con qualsiasi configurazione di Safari: un giorno dalla pagina nuovi messaggi del forum (simile a egosearch che durante il ban era bloccato) ho aperto due thread corposi, uno si è aperto sulla pagina giusta uno sull' ultima (sbagliata), il tutto nella stessa sessione a distanza di un paio di secondi! Altre volte risultati ancora più incomprensibli con rimando a pagine indietro ma non a quella giusta!
Visti i risultati del tutto casuali o l'ipad è posseduto o è una cosa lato server, ma propendo per la seconda. Potrei continuare a provare all'infinito ma visti i risultati inconsistenti sarebbe inutile, se non fuorviante come successo nei post sopra.

- per il discorso altri browser, preso dall'entusiasmo mi ero dimenticato che le prove fatte su altri S.O. come le portable su pc non hanno molto valore. In particolare su iOS dove Apple obbliga tutti i browser ad usare webkit come Safari, vieta le estensioni ecc., e Firefox non fa eccezione, la versione ios non c'entra nulla con la versione pc:
https://en.wikipedia.org/wiki/Firefox_for_iOS
In pratica su iOS tutti i browser sono solo dei brutti cloni di Safari, meno integrati col sistema e anche meno personalizzabili. Di fatto su iOS non ci sono (vere) alternative.
Infatti le prove con firefox(ios) fatte da me e dagli altri sia in passato (edit recente, p.22 old) sia oggi hanno dato gli stessi risultati di safari. Anche gli altri che avevano questo problema, con cui mi sono sentito in pvt, confermano di averlo avuto anche con firefox su ios ma non su android e pc. Quindi ora come allora sembra un problema Apple specific (anche Mac) non browser specific, e ora forse sappiamo il perché.

Segnalo un altro comportamento piuttosto raro a cui finora non avevo dato importanza: a volte nella stessa sessione un thread ha il pulsantino in cima alla pagina "vai al primo messaggio non letto", un altro invece non ha nessun pulsantino.

A questo punto non credo ci sia altro da tentare lato utenti.
Vabbè non sono lacune mortali, e ultimamente funzionava correttamente circa metà delle volte, se nessuno interviene aspetteremo il rinnovo di vbulletin e amen.

Ultima modifica di sbaffo : 09-06-2020 alle 17:34.
sbaffo è offline   Rispondi citando il messaggio o parte di esso