View Single Post
Old 20-10-2015, 14:54   #2301
Energia.S
Senior Member
 
L'Avatar di Energia.S
 
Iscritto dal: Jul 2005
Messaggi: 2158
Quote:
Originariamente inviato da tinos Guarda i messaggi

@Energia:
a meno che tu abbia visto dei condensatori esplosi, non disperare per quella scheda dell'alimentatore, lasciala stare in pace.
Cambia solo i condensatori della scheda video, quella più piccola, nel 99% dei casi si risolve



Ciao

Intanto grazie per le dritte e complimenti per esserci riuscito... ti invidio per avere di nuovo la possibilità di usare il nostro amato monitorone... io non sono più abituato ad usare il monitor da 15,6" del portatile...

putroppo io tergiverso ancora...

Nel mio caso invece ho paura che sia la scheda dell'alimentatore anche se non vedo alcun condensatore esploso (evidentemente sono solo secchi)

Credo che sia quella perchè quando a 30° d'estate dopo ore che il monitor era attaccato all'hdmi del portatile che (che lo vedeva anche se spento), facevo delle prove staccando e riattacando lo spinotto del cavo da sotto il monitor dalla presa della scheda e gli facevo fare qualche contatto, dopo un po' si accendeva... Ora non avendo più 30° in stanza i condensatori non si arrivano più a scaldare a tal punto da permettermi che il giochino funzioni ancora, oppure sono partiti del tutto anche degli altri...

Poi come ulteriore indizio smontando la scheda d'alimentazione ho trovato del "nero" tipo fuliggine che aveva sporcato il coperchio dove tu hai fatto i fori di aerazione... Questo mi lascia pensare che sia uno o qualche condensatore di tale scheda ad aver dato il collo... Purtroppo come detto la scheda nella parte grande non ha le viti come la tua per togliere la sua copertura...

Il casino poi è capire quali cambiare dato che a prima vista sembrano nuovi... e poi anche saper fare ed avere l'attrezzatura...
Oltretutto mi sa che per la scheda di alimentazione devo trovare un modo di togliere il coperchio in questione visto che non ha viti


Per fare quindi il lavoro a me pare che mi manchino tutte queste cose...


PS: il mio monitor tutt'ora connesso e completamente nero senza segno di vita, in realtà tramite l'hdmi viene tutt'ora letto dal sistema operativo e volendo posso cambiargli pure le risoluzioni (scaling), ma non ne posso vederne gli effetti... anche il led giallo/blu non da segni di vita... almeno apparentemente, eppure, il monitor "vive" per il mio OS


ti dirò di più anche staccando la spina di alimentazione del monitor, esse viene regolarmente letto dal mio portatile via HDMI... ecco perchè mi sa che il problema sia nella scheda di alimentazione come se non riuscisse a dare la corrente alle lampade e al led giallo/blu



P.S. del P.S.: l'idea dei buchi per l'areazione è ottima se hai guadagnato 10-15°,

alchè dato che il trapano con punte da ferro ce l'avevo (almeno quello) mi sono divertito a fare dei buchi, poi chissà che non trovo qualcuno attrezzato come tuo fratello che riesca ad aiutarmi, ma la vedo dura

Ultima modifica di Energia.S : 20-10-2015 alle 18:31.
Energia.S è offline   Rispondi citando il messaggio o parte di esso