View Single Post
Old 13-10-2020, 21:28   #1
-Black-Jack-
Member
 
L'Avatar di -Black-Jack-
 
Iscritto dal: Dec 2011
Città: Rimini
Messaggi: 87
Errato collegamento RM750i

Ciao a tutti,
oggi aprendo il case per smontare la GPU mi sono accorto di aver involontariamente collegato un cavo da 8 pin dedicato alla PCI-e alla scheda madre, utilizzandolo quindi come secondo 8+8 pin per la CPU. Per la gpu (una 2070s gigabyte OC che richiede 8+6 pin) ho invece utilizzato un cavo che si collega come 8 pin all'alimentatore e finisce come 2x6+2 pin (16 pin totali, lasciando 2 pin penzolanti non collegati). La domanda é quindi...come dovrei fare per risolvere la situazione contando che domani mi arriverá una 2080S da 8+8 pin e venerdí un i9 9900kf (sul quale vorrei fare un oc di 5ghz). Come scheda madre ho una z390 aorus master. Mi consigliate di cambiare alimentatore passando ad uno da 850w e piú uscite (come ad esempio l'RM850i)? Ah dimenticavo per collegare il tutto ho utilizzato un set di cavi sleeve della Bitfenix di cui allego foto per far vedere i cavi realmente utilizzati.

Mi trovo in questa situazione, avendo quindi a disposizione una sola PCI-e da utilizzare per la GPU in quanto l'altra é collegata alla Mobo come fosse un 8 pin per CPU
https://imgur.com/a/DfdVBK6

Fino ad oggi ho alimentato la mia 2070s con questo singolo cavo
https://imgur.com/EsaDF59

e questi sono i cavi che ho utilizzato per collegare il tutto (visibili in basso i nome dei singoli cavi)
https://imgur.com/3bOwNgw

Penso di aver scritto tutto, se vi necessitano ulteriori info fatemi sapere.
__________________
ALI: Corsair RM750i 80+Gold CPU:Intel i5 9600k 3.70 GHz @5.00GHz GPU:GTX 1080 Aorus OC Edition RAM:DDR4 Corsair Dominator Platinum 16GB 3200MHz CL15 (B-Die) MoBo:Z390 Aorus Master HDD:M.2 Samsung 970 PRO 500gb +Samsung 860 EVO 500gb + Seagate Constellation 1TB 7200rpm CPU Cooler: Corsair Hydro H100i RGB Case: NZXT S340 Elite +Bitfenix 2.0 CSR Sleeve
-Black-Jack- è offline   Rispondi citando il messaggio o parte di esso