Discussione: Avira Antivirus 9/10
View Single Post
Old 16-04-2019, 19:47   #17738
Mazda RX8
Senior Member
 
L'Avatar di Mazda RX8
 
Iscritto dal: Jun 2007
Città: Palermo
Messaggi: 34065
Quote:
Originariamente inviato da Norimba Guarda i messaggi
Hai aggiornato manualmente qualcosa ho ha fatto semplicemente l'aggiornamento automatico della definizione minacce?

Scusate il doppio post
Avevo disinstallato aspettando al nuova versione che ho poi reinstallato.

Quote:
Originariamente inviato da Nicodemo Timoteo Taddeo Guarda i messaggi
Scusa se chiedo puntualizzazione, ma è per capire


L'aggiornamento di Microsoft ( KB4493509) è presente oppure no? Lo chiedo perché sul PC di mia figlia con 10 ed Avira non ha avuto alcun problema in questi giorni, ma l'aggiornamento Microsoft non si è mai installato.
È presente e dal momento in cui si è installata erano iniziati i rallentamenti andati via disinstallando Avira. Ho aspettato la nuova versione, che installandola, non ha dato problemi di sorta.
__________________
Case: Cooler Master HAF 922 | PSU: Corsair RM750x | CPU: Intel® Core™ i7 6850K @ 4.5GHz w/ Raijintek Triton | MB: ASUS RAMPAGE V EXTREME/U3.1
RAM: G.SKILL Trident Z DDR4 32GB @ 3200MHz | VGA: Palit NVIDIA GeForce® GTX 980Ti Super JetStream 6GB Freq. 1152/1241/3500MHz @ 1250/1339/4000MHz
Audio: Creative Sound Blaster® Z | SSD: Samsung SSD 960 EVO 250GB | HDD: Seagate Barracuda 7200.14 3TB | Monitor: Dell UltraSharp 24 InfinityEdge U2417H
Mazda RX8 è offline   Rispondi citando il messaggio o parte di esso