View Single Post
Old 31-12-2013, 18:10   #11498
Krusty93
Senior Member
 
L'Avatar di Krusty93
 
Iscritto dal: Jul 2008
Cittą: Varese
Messaggi: 8788
Ragazzi, ho un piccolo problema con il Surface Pro 2.

Appena acceso, ho fatto partire un'installazione di un programma e nello stesso preciso istante si č oscurato lo schermo per la richiesta dei privilegi di amministratore per un'altra operazione in corso. Una volta dato il consenso, ho notato che i caratteri del wizard di installazione erano incredibilmente sfocati, e mi ha dato la sensazione che la cosa sia l'abbia provocato l'effetto grafico drll'uac. Fatto sta, che ogni wizard d'installazione ora ha i caratteri sfocati, mentre il resto č preciso e nitido, molto bello da vedere. Il Clear type chiaramente č attivo.

Ho notato che anche Skype desktop ha un problema simile, ma ha i caratteri comunque piu nitidi rispetto ai vari wizard.

Credo che sia in bug di 8.1.

Qualcuno sa dirmi di piu? Dite che č meglio reinizializzarlo ora che ha 3 giorni che portarmi dietro il problema (anche se ho gią installato praticamente tutto)?



Auguri a tutti


Sent from my Lumia 920 using Tapatalk
__________________
Windows 10 Pro - Asus Prime X299-A - i7 7820X- GTX970 - Corsair Vengeance LPX 16GB - Samsung 850 Evo 500GB - OCZ Vertex 3 120GB - Cooler Master Nepton 240M - Phanteks Eclipse P400S - Dell U2415 - Logitech G602 - Logitech G110 - Logitech G920 - Surface Pro 2 128GB - Nexus 5X 32GB - Nexus 9 WiFi - Lumia 550/625/630/920/1520
Krusty93 č offline   Rispondi citando il messaggio o parte di esso