Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Internet e provider (https://www.hwupgrade.it/forum/forumdisplay.php?f=9)
-   -   Volete accedere via POP3 a libero o virgilio-tin? (https://www.hwupgrade.it/forum/showthread.php?t=550432)


littlemau 02-04-2009 14:49

Uhm. Devo rettificare. Non so come mai ma pur essendo convinto di aver chiuso freepops...in realtà non lo era.
Me ne sono accorto tentando di eliminare il file .txt di log (me lo impediva in quanto "utilizzato da un programma"). Al che mi sono insospettito e in effetti pur non comparendo più nella traybar era ancora attivo in taskmanager.
L'ho cassato e riavviato da riga di comando in modalità verbosa...ma non è stato necessario rileggere il log in quanto le mail le ha scaricate tranquillamente.

Chiedo scusa per il falso allarme.

zabb 08-04-2009 17:00

di nuovo non entra online (METHOD NOT ALLOWED) e non scarica con freepops :muro:

la mail è virgilio, ho tiscali asdl :cry:

littlemau 08-04-2009 18:22

Ho la tua stessa situazione (mail virgilio e connessione tiscali).

L'ultimo messaggio di posta scaricato è delle 13:39 ma la connessione con outlook è avvenuta verso le 15.

Ora ho provato a controllare da webmail e c'era una mail non letta. Riprovando con outlook non la scaricava.

Ho chiuso freepops e avviato in modalità "verbosa" per il log....l'ha scaricata. :)

zabb 09-04-2009 08:00

Quote:

Originariamente inviato da littlemau (Messaggio 27020242)
Ho chiuso freepops e avviato in modalità "verbosa" per il log....l'ha scaricata. :)

e che è ? :confused:

ertortuga 09-04-2009 08:14

Quote:

Originariamente inviato da zabb (Messaggio 27025541)
e che è ? :confused:

Start → Tutti i Programmi → FreePoPs → Debug → FreePoPs -vv (verbose log)

zabb 10-04-2009 11:24

ora controllerò, al momento sono su un altro pc...
il portatile della camera, un portatile antico con lo stesso win xp del computer principale... e anche qui non vedo nulla :mc: :mc:

Sempre "Not Supported Method" cosa può essere a questo punto??

Connessione Tiscali
Windows

magari hanno cambiato qualcosa online per la posta, e i miei pc che sono ancora a service pack uno, non riscono a visualizzarla :muro:

che altro potrebbe essere?

rientrando on topic (scusate l'ot) proverò a vedere che fa freepop

littlemau 10-04-2009 11:35

Quote:

Originariamente inviato da zabb (Messaggio 27041353)
..., e i miei pc che sono ancora a service pack uno, ....

:eek: :eek: :eek:

Con la stessa configurazione tua (ma WinXPPro SP3) anche oggi freepops non scarica da virgilio dopo l'accensione del pc (anche se per esattezza arriva da un' "ibernazione"). Riavvio in modalità "verbosa" (sempre per capire se ci siano problemi) e puntualmente scarica tutto di nuovo (perciò niente errori nel log :rolleyes: ). :mbe:

@max 11-04-2009 17:10

Ciao ragazzi.
Ho installato windows live mail e da lì riesco a gestire tutti i miei account di posta tranne che quello di "virgilio.it".

Premetto che la mia configurazione è questa:

Posta in arrivo POP3: in.virgilio.it
Posta in uscita SMTP: out.virgilio.it

Ma non riesco a scaricare queste benedette mail da virgilio...o meglio quando clicco su "sincronizza" mi chiede di digitare il nome utente e la password (precedentemente da me impostate), io clicco su ok, ma la cosa si ripete sistematicamente.
Alla fine clicco su annulla e mi da questa scritta:

Impossibile inviare o ricevere messaggi per l'account Virgilio (stefanik1982). Immessa una password non corretta. La prossima volta che invierai o riceverai messaggi, ti verrà chiesto di immettere il tuo nome utente e la tua password per questo account.

Errore del server: 0x800CCC90
Risposta del server: -ERR [AUTH] invalid user or password
Server: 'in.virgilio.it'
ID errore di Windows Live Mail: 0x800CCC92
Protocollo: POP3
Porta: 110
Protezione (SSL): No


p.s. ho cmq provato a seguire anche questa guida
h**p://gioxx.org/2009/02/26/la-posta-di-virgilio-su-windows-live-mail/
ma non c'è verso...

Aiuto please!

NeoTheAdvocate 15-04-2009 13:14

Avranno nuovamente cambiato la webmail, così occorre attendere un nuovo aggiornamento di freepops o di html2pop3. Nel frattempo non è più possibile sottoscrivere un abbonamento a pagamento alla mail di Virgilio/tin, visto che tin.it è in cessazione da due anni, e quindi non è possibile procurarsi un accesso pop3 neanche in questo modo. Trovo la cosa vergognosamente scorretta (al solito, all'italiana: ma perché dobbiamo essere costretti al qualunquismo disfattista?!), specie per chi ha un indirizzo che usa da molto tempo e con rilevante diffusione.

osva 15-04-2009 14:07

Quote:

Originariamente inviato da @max (Messaggio 27056489)
Ciao ragazzi.
Ho installato windows live mail e da lì riesco a gestire tutti i miei account di posta tranne che quello di "virgilio.it".

Premetto che la mia configurazione è questa:

Posta in arrivo POP3: in.virgilio.it
Posta in uscita SMTP: out.virgilio.it

Ma non riesco a scaricare queste benedette mail da virgilio...o meglio quando clicco su "sincronizza" mi chiede di digitare il nome utente e la password (precedentemente da me impostate), io clicco su ok, ma la cosa si ripete sistematicamente.
Alla fine clicco su annulla e mi da questa scritta:

Impossibile inviare o ricevere messaggi per l'account Virgilio (stefanik1982). Immessa una password non corretta. La prossima volta che invierai o riceverai messaggi, ti verrà chiesto di immettere il tuo nome utente e la tua password per questo account.

Errore del server: 0x800CCC90
Risposta del server: -ERR [AUTH] invalid user or password
Server: 'in.virgilio.it'
ID errore di Windows Live Mail: 0x800CCC92
Protocollo: POP3
Porta: 110
Protezione (SSL): No


p.s. ho cmq provato a seguire anche questa guida
h**p://gioxx.org/2009/02/26/la-posta-di-virgilio-su-windows-live-mail/
ma non c'è verso...

Aiuto please!

Non dici con chi ti connetti ad internet, Se ti connetti con alice non ti serve freepops ne html2pop3 se invece ti connetti con altro operatore, il server pop e smtp sono errati.

osva 15-04-2009 14:09

Quote:

Originariamente inviato da NeoTheAdvocate (Messaggio 27094159)
Avranno nuovamente cambiato la webmail, così occorre attendere un nuovo aggiornamento di freepops o di html2pop3. Nel frattempo non è più possibile sottoscrivere un abbonamento a pagamento alla mail di Virgilio/tin, visto che tin.it è in cessazione da due anni, e quindi non è possibile procurarsi un accesso pop3 neanche in questo modo. Trovo la cosa vergognosamente scorretta (al solito, all'italiana: ma perché dobbiamo essere costretti al qualunquismo disfattista?!), specie per chi ha un indirizzo che usa da molto tempo e con rilevante diffusione.

A tutt'ora freepops scarica senza problemi i domini tin e virgilio. Se posti un log verboso posso tentare di aiutarti

NeoTheAdvocate 15-04-2009 14:32

Quote:

Originariamente inviato da osva (Messaggio 27094974)
A tutt'ora freepops scarica senza problemi i domini tin e virgilio. Se posti un log verboso posso tentare di aiutarti

Mi correggo parzialmente, era questione di settaggio di porte. Ti ringrazio comunque. È però un fatto confermato la scorrettezza di costringere l'utenza a questi rimedi 'precari', a tradimento (dopo un periodo di assuefazione al servizio gratuito, e senza alcun preavviso, riportando la memoria ad anni fa).

zabb 17-04-2009 09:51

a me freepops non scarica da virgilio con connessione tiscali, ditemi cosa vi posso fornire per aiutarmi a risolvere :cry: :mc:

grazie

littlemau 17-04-2009 10:19

Riporta il log dopo aver avviato freepops in modalità verbosa (start->programmi->freepops->debug->freepops.exe -vv) e fatto un tentativo di download col client di posta.

Il log.txt lo trovi nella cartella dove è presente freepops stesso.

zabb 18-04-2009 09:39

Sat Apr 18 09:37:30 2009 freepopsd: DBG(popserver.c, 183): [3672] -> .
Sat Apr 18 09:37:30 2009 freepopsd: DBG(popserver.c, 183): [3672] <- USER xxxxxxxxxxxxx@virgilio.it
Sat Apr 18 09:37:30 2009 freepopsd: DBG(log_lua.c, 83): (@lua/tin.lua, 1149) : FreePOPs plugin 'Tin.IT' version '0.2.21' started!

Sat Apr 18 09:37:30 2009 freepopsd: DBG(popserver.c, 183): [3672] -> +OK PLEASE ENTER PASSWORD
Sat Apr 18 09:37:30 2009 freepopsd: DBG(popserver.c, 172): [3672] <- PASS *********
Sat Apr 18 09:37:34 2009 freepopsd: ERROR(log_lua.c, 70): (@lua/tin.lua, 387) : Error getting http://communicator.alice.it/asp/login.asp: 501: Not Implemented
Sat Apr 18 09:37:35 2009 freepopsd: ERROR(log_lua.c, 70): (@lua/tin.lua, 463) : Error getting https://aaacsc.alice.it/piattaformaAAA/aapm/amI: SSL certificate problem, verify that the CA cert is OK. Details:
error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed
Sat Apr 18 09:37:35 2009 freepopsd: DBG(popserver.c, 183): [3672] -> -ERR AUTH FAILED
Sat Apr 18 09:37:35 2009 freepopsd: POPSERVER: AUTH FAILED
Sat Apr 18 09:37:35 2009 freepopsd: DBG(threads.c, 81): thread 0 will die



può essere legato al problema che pare abbia il mio computer da qualche tempo (smise di farmi accedere s webmail e anche di ricevere con freepops nello stesso momento, casualità?) ad accedere alla webmail, mi da "method not allowed" su pagina bianca con firefox.
Me lo da solo dai miei due computer in casa, mentre da un altro con la stessa versione di windows, installato da stasseo cd no.
Ho win xp sp1

osva 18-04-2009 16:14

Freepops di collega tramite http esattamente come faresti tu se lo facessi manualmente, quindi se non riesci ad entrare nella tua casella di posta tramite web, non ce la farà neppure freepops. Se dici che da un altro pc riesci ad entrare, allora penso proprio che il tuo S.O. sia seriamente compromesso oppure ha qualche impostazione non corretta.

zabb 18-04-2009 17:45

Quote:

Originariamente inviato da osva (Messaggio 27138054)
Freepops di collega tramite http esattamente come faresti tu se lo facessi manualmente, quindi se non riesci ad entrare nella tua casella di posta tramite web, non ce la farà neppure freepops. Se dici che da un altro pc riesci ad entrare, allora penso proprio che il tuo S.O. sia seriamente compromesso oppure ha qualche impostazione non corretta.

Eh si, quello che pensavo anche io.
Ma il fatto strano è questo, non riesco ad entrare nella posta nemmeno da un pc portatile che possiedo, un vecchio compaq sempre con lo stesso sistema operativo.

Possibile che si siano scassati assieme? :fagiano:

littlemau 18-04-2009 17:52

Sinceramente, mi viene un brivido lungo la schiena a navigare con un winXP fermo al SP1....

osva 19-04-2009 01:54

Quote:

Originariamente inviato da zabb (Messaggio 27138983)
Eh si, quello che pensavo anche io.
Ma il fatto strano è questo, non riesco ad entrare nella posta nemmeno da un pc portatile che possiedo, un vecchio compaq sempre con lo stesso sistema operativo.

Possibile che si siano scassati assieme? :fagiano:

Potrebbe essere il firewall integrato nel tuo router. Se ti è possibile provare collegandoti al telefono con 56k per vedere se cambia qualcosa.

zabb 19-04-2009 11:53

Quote:

Originariamente inviato da osva (Messaggio 27143085)
Potrebbe essere il firewall integrato nel tuo router. Se ti è possibile provare collegandoti al telefono con 56k per vedere se cambia qualcosa.

potrebbe essree qualcosa del genere, in quanto mi pare di ricordare (proverò quanto prima) che collegandomi alla rete del mio vicino, dal portatile riuscissi ad accedere :fagiano: (oppure via cellulare).

In tal caso come potrei fare? Io non ho modificato nulla :(


Tutti gli orari sono GMT +1. Ora sono le: 22:44.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.