Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


TigerTank 17-09-2016 16:01

Quote:

Originariamente inviato da rsvmax (Messaggio 44037915)
E' che mi sembravano già puliti di loro, tra non molto cambio tubi e lavo tutto, oggi ho solo cambiato il liquido perche' ho dovuto spostare la pompa, grazie.

Figurati ;)
Io di solito li riempio quasi del tutto con acqua e aceto (diciamo 50-50), poi chiudo con i tappi, agito per un bel pò, svuoto e risciacquo come hai fatto tu.

Arrow0309 17-09-2016 16:43

Quote:

Originariamente inviato da TigerTank (Messaggio 44037902)
Mi sa tanto che sono residui dei rad. Meglio se usavi un pò di aceto bianco...che è ormai la tecnica di pulizia utilizzata da molti qui dentro :)
La sola acqua non basta...o meglio quello che hai fatto tu va bene poi per risciacquarli per bene dopo aver usato l'aceto.

Ma li devo lavare col aceto (a 50% diluito) anche se usato (per un annetto o poco più) e usando lo stesso coolant (aquacomputer dp ultra blue) e rinfrescato sempre col nuovo 3 volte (sui vari cambi hw e dell'impianto in questo tempo, direi pure troppo spesso)?
Mi interessa giusto x il mio 280 xt45.

È invece per quanto i nuovi Xspc che li danno per "prelavati"? :wtf:

TigerTank 17-09-2016 17:05

Quote:

Originariamente inviato da Arrow0309 (Messaggio 44038045)
Ma li devo lavare col aceto (a 50% diluito) anche se usato (per un annetto o poco più) e usando lo stesso coolant (aquacomputer dp ultra blue) e rinfrescato sempre col nuovo 3 volte (sui vari cambi hw e dell'impianto in questo tempo, direi pure troppo spesso)?
Mi interessa giusto x il mio 280 xt45.

È invece per quanto i nuovi Xspc che li danno per "prelavati"? :wtf:

Guarda taglia la testa al toro e dai una lavata a tutti tanto ci vuole poco :)
Fai una cosa veloce così vedi se anche dagli xspc l'aceto esce colorato :D

Arrow0309 17-09-2016 18:06

Quote:

Originariamente inviato da TigerTank (Messaggio 44038094)
Guarda taglia la testa al toro e dai una lavata a tutti tanto ci vuole poco :)
Fai una cosa veloce così vedi se anche dagli xspc l'aceto esce colorato :D

Oooo key! :D
In questo caso mi devo ancora (ri)decidere che coolant usare, vorrei sempre uno ready for use e che abbia sia delle buone caratteristiche tipo anticorrosivi e biocide ma anche un bel colore (e quale, visto che ho la mobo nera e gialla e ventole ma pure led tipo sul wubbo blu).
Non so se ci sta di meglio dell'aquacomputer DP Ultra che neanche sporca tanto.
Ma se trovo uno che lo danno per garantito anche 2 anni (non uno solo) ci faccio un pensierino :cool:

TigerTank 17-09-2016 19:01

Quote:

Originariamente inviato da Arrow0309 (Messaggio 44038251)
Oooo key! :D
In questo caso mi devo ancora (ri)decidere che coolant usare, vorrei sempre uno ready for use e che abbia sia delle buone caratteristiche tipo anticorrosivi e biocide ma anche un bel colore (e quale, visto che ho la mobo nera e gialla e ventole ma pure led tipo sul wubbo blu).
Non so se ci sta di meglio dell'aquacomputer DP Ultra che neanche sporca tanto.
Ma se trovo uno che lo danno per garantito anche 2 anni (non uno solo) ci faccio un pensierino :cool:

Io uso da anni i mayhems. Mai avuto residui o schifezze.
Unica pecca, il rosso pastel che virava ad un brutto color bordeaux. Ora sto usando il rosso X1 + tubi della stessa marca e va benone.
In futuro vorrei passare al bianco-nero, per cui provare il pastel bianco.

methis89 17-09-2016 19:15

Quote:

Originariamente inviato da TigerTank (Messaggio 44038393)
Io uso da anni i mayhems. Mai avuto residui o schifezze.
Unica pecca, il rosso pastel che virava ad un brutto color bordeaux. Ora sto usando il rosso X1 + tubi della stessa marca e va benone.
In futuro vorrei passare al bianco-nero, per cui provare il pastel bianco.

quando lo fai chiama eh che ti aspetto col pastel white :sofico:

Snowfortrick 17-09-2016 19:59

Quote:

Originariamente inviato da rsvmax (Messaggio 44037755)
Secondo voi da cosa è dipeso ?
Distillata piu' un po' di amuchina,
il liquido aveva 14 mesi circa, in vaschetta è sempre sembrato abbastanta pulito






Comunque dal vivo e meno brutto di quello che sembra

Sono raccordi koolance? in caso positivo, a me in passato hanno fatto lo stesso scherzetto

methis89 17-09-2016 20:12

Quote:

Originariamente inviato da Snowfortrick (Messaggio 44038522)
Sono raccordi koolance? in caso positivo, a me in passato hanno fatto lo stesso scherzetto

dubito siano i raccordi, la colpa è dei residui del radiatore o di altra sporcizia che girava nel loop o di un liquido scadente (in generale non solo questo caso), i raccordi non "assorbono" il colorante creando quella schifezza, a meno che non ci sia corrosione di essi (come nel caso della mia vaschetta)

rsvmax 17-09-2016 20:34

Quote:

Originariamente inviato da Snowfortrick (Messaggio 44038522)
Sono raccordi koolance? in caso positivo, a me in passato hanno fatto lo stesso scherzetto

Sinceramente non conosco la marca, sono quelli economici che trovi anche da Ybri3 o aquatunin..,
come dicevo il liquido era solo distillata e un po' di amuchina

TigerTank 17-09-2016 20:37

Quote:

Originariamente inviato da methis89 (Messaggio 44038424)
quando lo fai chiama eh che ti aspetto col pastel white :sofico:

E' problematico? :eek:

methis89 17-09-2016 20:48

No, l'ho preso ma. Mai usato ancora XD per quello ti aspetta

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Arrow0309 17-09-2016 20:59

Che ne dite di questo Ice Dragon Cooling Nano Fluids?

https://mayhems.co.uk/coolants/other...g-nano-fluids/

methis89 18-09-2016 00:56

Dovrebbe essere la base da cui nasce il mayhems pastel

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Arrow0309 18-09-2016 09:56

Come sono sti Alphacool Eiszapfen HF Quick Release Connector Kit G3/8 Inner Thread With Reducing Nipple G1/4 - Chrome?



Volevo prendere un paio per metterli una volta per sempre sulla vga :O

Ma hanno già nel bundle i 2 adattatori a G1/4 femina (per ogni lato), vero?
Servono solo un paio di raccordi su misura del tubo in uso, mi confermate?

Edit:
I due adattatori dovrebbero essere questi:


Arrow0309 18-09-2016 10:14

Raga, che differenza c'e' tra questi sganci rapidi di sopra e questi Eiszapfen Chrome quick release connector kit G1/4 inner thread?



I HF di sopra vuol dire che sono high flow?
Ma mettendoci i 2 nipple da G3/8 a G1/4 non diventano come quest'altri "non HF"?

Rumpelstiltskin 18-09-2016 10:27

Volevo esprimere le mie sensazioni sull'aggiornamento del mio impianto :

- D5 USB :



Sono rimasto piacevolmente sorpreso da questa pompa, è inudibile rispetto alla DCC 1T Plus. Ho guadagnato anche qualcosa in portata, ora sono sui 220 lt contro i 210 c'è da dire che sono passato dai 16/10 ai 13/10 ed il loop è leggermente cambiato (ho capovolto il phobya 1080).
NB: La pompa non scalda minimamente.!!

- Ventole Enermax T.B.Apollish Blue LED (180x180x20mm)



Pazzesche! sono impressionato dall'aria che spostano.
Al minimo (800rpm) sono inudibili ed al massimo non danno fastidio, ma sicuramente solo in estate saranno spinte così tanto :)
I led blue sono molto belli da vedere, al minimo l'intensità di luce si affioca (per fortuna) altrimenti sembra di stare in discoteca :)

- Vaschetta Alphacool Eisbecher D5 150mm Plexi reservoir



Impressionato anche da questa vaschetta, provengo dalla cilindrica di EK e questa mi sembra mooolto più solida. L'effetto fontanella è molto gradevole bisogna però spurgare bene l'aria altrimenti si crea la cavitazione.

Unica pecca, veramente l'unica : non sono riuscito a svitare il cilindro in nessun modo... non vorrei che fosse incollato...

Cmq essendo tutta in plexy trasprente, un bel led (collegato all'aquero) fa il suo porchisssimo effetto!

- Flussimetro Aquacomputer sensore di flusso mps flow 400, G1/4



Che dire, avevo già il 200 ed ho voluto fare l'upgrade (che non serviva...) come sempre è perfetto, lo adoro.

Eh e per ultimo ho installato anche l'EK precision mounting kit



l'installazione è stata semplice ed indolore e (toccandomi le balle) non ho rovinato il die. Solo una precisazione : ho preferito togliere la liquid e mettere l'mx4 non so.. la liquid senza il die mi da come l'impressione che potrebbe colare ovunque...

Temperatura dei core migliorata di qualche grado! non male ;P

Arrow0309 18-09-2016 10:48

@Rumpelstiltskin, complimenti per la water station :cool:

Ti voglio precisare una sola cosa sulla pasta siliconica direttamente sul die scoperto ed a liq
L'ho fatto pure io col mio ex 3770k dellidato.
All'inizio le temp era no favolose ma hanno cominciato ad aumentare nell'arco di un paio di sett., dopo quasi un mese erano veramente da schifo.
Ho cercato di investigare dappertutto, qua, sul ocn, mai trovata la risposta perché (pare che si crei una specie di condensa che ti rovina o toglie via la tim). :fagiano:
Una cosa e' certa, non c'e' stato niente da fare fino a che non ho tolto la siliconica e messo la Liquid Pro (come consigliatomi sul ocn e dai utenti che hanno avuto i stessi problemi).
Poi ovv tutto a posto.
Tranne quando ho cambiato mobo e cpu (passando al 4790K) il wubbo EK Supremacy (1 serie) in rame l'ho dovuto lappare prima di venderlo e sono passato all'EK Supremacy Evo nickel / plexi
Stavolta il 4790K non l'ho più montato scoperto col precision mounting kit ma ci ho lasciato pure l'ihs (CLU all'interno e GC-Extreme sopra). ;)

Rumpelstiltskin 18-09-2016 10:57

Grazie! Terrò sotto controllo le temp!


Tapatalk'ed

Gello 18-09-2016 10:59

Quote:

Originariamente inviato da Arrow0309 (Messaggio 44039353)
@Rumpelstiltskin, complimenti per la water station :cool:

Ti voglio precisare una sola cosa sulla pasta siliconica direttamente sul die scoperto ed a liq
L'ho fatto pure io col mio ex 3770k dellidato.
All'inizio le temp era no favolose ma hanno cominciato ad aumentare nell'arco di un paio di sett., dopo quasi un mese erano veramente da schifo.
Ho cercato di investigare dappertutto, qua, sul ocn, mai trovata la risposta perché (pare che si crei una specie di condensa che ti rovina o toglie via la tim). :fagiano:
Una cosa e' certa, non c'e' stato niente da fare fino a che non ho tolto la siliconica e messo la Liquid Pro (come consigliatomi sul ocn e dai utenti che hanno avuto i stessi problemi).
Poi ovv tutto a posto.
Tranne quando ho cambiato mobo e cpu (passando al 4790K) il wubbo EK Supremacy (1 serie) in rame l'ho dovuto lappare prima di venderlo e sono passato all'EK Supremacy Evo nickel / plexi
Stavolta il 4790K non l'ho più montato scoperto col precision mounting kit ma ci ho lasciato pure l'ihs (CLU all'interno e GC-Extreme sopra). ;)

Che temp hai adesso col Supremacy e il voltaggio che vedo in firma ? Full Load con OCCT o simil, grazie!

TigerTank 18-09-2016 11:44

Quote:

Originariamente inviato da methis89 (Messaggio 44038632)
No, l'ho preso ma. Mai usato ancora XD per quello ti aspetta

Ah capito! No beh sarà una cosa che farò più avanti. 2 settimane fà ho riempito l'impianto con l'ultima scorta di rosso X1 che avevo :D


Tutti gli orari sono GMT +1. Ora sono le: 20:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.