Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


TigerTank 02-02-2013 21:07

Quote:

Originariamente inviato da Juthos (Messaggio 38965919)
http://rog.asus.com/forum/showthread...n-acrylictubes!

Scendi fino a metà pagina, pistola termica, il tubo a occhio sembra un 12/8

Una tecnica davvero bella e semplice se si hanno un minimo di manualità e di pazienza. Rende benissimo! :eek:

xpak 02-02-2013 23:37

Non fatevi ingannare all'apparenza... secondo me per fare un lavoro del genere ci vuole una manualità di alti livelli!!

minicooper_1 02-02-2013 23:38

Quote:

Originariamente inviato da xpak (Messaggio 38966639)
Non fatevi ingannare all'apparenza... secondo me per fare un lavoro del genere ci vuole una manualità di alti livelli!!

Quoto

Inviato dal mio GT-I9100 con Tapatalk 2

xpak 02-02-2013 23:59

Ragazzi qualcuno ha dei dati da mettere a confronto con i miei?? :D

- Rpm Pompa: 2700 rpm (7V)
- Flow Rate: 276 l/h
- Temp. Liquido: 20.8°

oppure

- Rpm Pompa: 3000 rpm (7V)
- Flow Rate: 340 l/h
- Temp. Liquido: 21°

Thanks!!

Fiel 03-02-2013 00:57

io ho la tua stessa pompa, in quanto non posso ancora regolarla gira a default.. ma ho modo di vedere a quanto gira, ovvero 4500 RPM ed è assolutamente silenziosa D:

minicooper_1 03-02-2013 01:50

Quote:

Originariamente inviato da xpak (Messaggio 38966682)
Ragazzi qualcuno ha dei dati da mettere a confronto con i miei?? :D

- Rpm Pompa: 2700 rpm (7V)
- Flow Rate: 276 l/h
- Temp. Liquido: 20.8°

oppure

- Rpm Pompa: 3000 rpm (7V)
- Flow Rate: 340 l/h
- Temp. Liquido: 21°

Thanks!!

Sono dei buoni risultati calcolando 3 WB e 2 radiatori

Inviato dal mio GT-I9100 con Tapatalk 2

xpak 03-02-2013 02:26

Quote:

Originariamente inviato da Fiel (Messaggio 38966767)
io ho la tua stessa pompa, in quanto non posso ancora regolarla gira a default.. ma ho modo di vedere a quanto gira, ovvero 4500 RPM ed è assolutamente silenziosa D:

mmmm o abbiamo due modi di vedere la silenziosità diversi o è la mia che è rumorosa!!! hihih :D
A 4500rpm si sente!! Fino a 3500 è assolutamente muta!! Credo sia normale, sicuro che la tua sia al massimo??
Quote:

Originariamente inviato da minicooper_1 (Messaggio 38966814)
Sono dei buoni risultati calcolando 3 WB e 2 radiatori

Inviato dal mio GT-I9100 con Tapatalk 2

GRAZIE mini!!!! ;)

Simedan1985 03-02-2013 11:48

Ragazzi , ho un problema con la mia pompa phobya 400 .....si blocca.
A volte non parte!!Da cosa può dipendere ??

DitoMignolo 03-02-2013 12:12

Ragassi, cosa potrei farmene di un rad XSPC RX360 che perde da un angolo sverniciato (!?!?).

Sto sistemando la camera per rivoluzione arredi (e poi vi chiedoanche qui un consiglio tecnico/architettonico con tanto di pianta 3D :fagiano: ) e continua a saltarmi fuori il rad.
Non so che farmene, secondo voi è vendibile, ovviamente come rotto?
Qualcuno lo vuole per giocare al Titanic? :help:

_DoktorTerror_ 03-02-2013 12:17

Quote:

Originariamente inviato da DitoMignolo (Messaggio 38968153)
Ragassi, cosa potrei farmene di un rad XSPC RX360 che perde da un angolo sverniciato (!?!?).

Sto sistemando la camera per rivoluzione arredi (e poi vi chiedoanche qui un consiglio tecnico/architettonico con tanto di pianta 3D :fagiano: ) e continua a saltarmi fuori il rad.
Non so che farmene, secondo voi è vendibile, ovviamente come rotto?
Qualcuno lo vuole per giocare al Titanic? :help:

anche il mio rx360 ha avuto lo stesso problema.

il mio è qui....

DitoMignolo 03-02-2013 12:22

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38968179)
anche il mio rx360 ha avuto lo stesso problema.

il mio è qui....

Ottimo, era una delle risposte possibili :D

Dai che a breve si trovano nel paradiso dei radiatori! O inferno, il mio ha fatto un pochino il birbone :P

liberato87 03-02-2013 12:23

Quote:

Originariamente inviato da DitoMignolo (Messaggio 38968153)
Ragassi, cosa potrei farmene di un rad XSPC RX360 che perde da un angolo sverniciato (!?!?).

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38968179)
anche il mio rx360 ha avuto lo stesso problema.

io ho lo stesso rad, me l ha praticamente regalato un mio amico, ha una piccola botta su un attacco però non perde... ma a voi come si è manifestato questo rpoblema? e quando?

Goofy Goober 03-02-2013 12:25

Quote:

Originariamente inviato da liberato87 (Messaggio 38968226)
io ho lo stesso rad, me l ha praticamente regalato un mio amico, ha una piccola botta su un attacco però non perde... ma a voi come si è manifestato questo rpoblema? e quando?

pure io ho quel rad e altri 2 XSPC, e ora vivo nell'ansia :stordita:

p.s. libe ti ho fatto una domandina sul topi del tuo pc dall'altra parte :D

minicooper_1 03-02-2013 12:28

Ma xche non lo fate sistemare? Io in passato con 10/20€ me la son cavata

Inviato dal mio GT-I9100 con Tapatalk 2

_DoktorTerror_ 03-02-2013 12:30

Quote:

Originariamente inviato da liberato87 (Messaggio 38968226)
io ho lo stesso rad, me l ha praticamente regalato un mio amico, ha una piccola botta su un attacco però non perde... ma a voi come si è manifestato questo rpoblema? e quando?

lieve botta e parte sverniciata..........dopo circa 6 mesi se messo a.....


liberato87 03-02-2013 12:30

Quote:

Originariamente inviato da Goofy Goober (Messaggio 38968247)
pure io ho quel rad e altri 2 XSPC, e ora vivo nell'ansia :stordita:

p.s. libe ti ho fatto una domandina sul topi del tuo pc dall'altra parte :D

vado a vedere ;)

_DoktorTerror_ 03-02-2013 12:31

Quote:

Originariamente inviato da minicooper_1 (Messaggio 38968269)
Ma xche non lo fate sistemare? Io in passato con 10/20€ me la son cavata

Inviato dal mio GT-I9100 con Tapatalk 2

diciamo che per me è l'input per il cambio.......capisc a me! :asd:

xpak 03-02-2013 13:32

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38968283)
diciamo che per me è l'input per il cambio.......capisc a me! :asd:

ragazzo goloso!! ahahah ;)

MEXKaba 03-02-2013 13:53

Quote:

Originariamente inviato da DitoMignolo (Messaggio 38968153)
Ragassi, cosa potrei farmene di un rad XSPC RX360 che perde da un angolo sverniciato (!?!?).

Sto sistemando la camera per rivoluzione arredi (e poi vi chiedoanche qui un consiglio tecnico/architettonico con tanto di pianta 3D :fagiano: ) e continua a saltarmi fuori il rad.
Non so che farmene, secondo voi è vendibile, ovviamente come rotto?
Qualcuno lo vuole per giocare al Titanic? :help:

invece di cacciarlo via come qualcun altro :Prrr: dallo a me che mi ci invento qualcosa

liberato87 03-02-2013 13:59

ma si infatti io NELLA MALAUGURATA IPOTESI di avere questo problema tenterei comunque di aggiustarlo! poi dipende dal danno se è perforato ok c'è poco da fare forse però insomma.. si tenta di tutto!!!
parliamo di un rad che costa 100euro!!!

se uno ha la LEGITTIMA scimmia di cambiare credo sia meglio aggiustarlo e rivenderlo, non buttarlo :mbe:


Tutti gli orari sono GMT +1. Ora sono le: 04:50.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.