Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


minicooper_1 29-12-2010 14:12

Quote:

Originariamente inviato da oclla (Messaggio 34043394)
Per quanto riguarda il Feser tube, è vero che come materiale è ottimo, ma attenzione al colore.
Almeno, il Black UV è indegno. Reagisce 0 e non è nero, ma melanzana.

io dovrei prenderlo bianco ma ho quasi paura adesso :D :D :D ma qual è la migliore marca che fa tubi?? e una domanda stupida io monto tubi da 10/13, ne esistono di ppiu "cicciotti"??

oclla 29-12-2010 14:25

Quote:

Originariamente inviato da minicooper_1 (Messaggio 34043527)
io dovrei prenderlo bianco ma ho quasi paura adesso :D :D :D ma qual è la migliore marca che fa tubi?? e una domanda stupida io monto tubi da 10/13, ne esistono di ppiu "cicciotti"??

Posso parlare solo di quello che ho provato io..
La marca migliore è Tygon sicuramente, ma niente uv. (anche bianco mica lo trovo..)

Forse il Masterkleer è migliore. Ma ripeto, come flessibilità, curve, ecc, è ottimo.

Tubi più cicciotti esistono eccome, ma devi cambiare anche tutti i raccordi.
E non te lo consiglio, avevo i 12/17 e mettere le mani nel case diventa un'impresa..

AntonioAlfa 29-12-2010 15:05

Posto l'ultima revisione dell'OC e mio Daily, ringrazio Solman84 per l'aiuto.
Oggi ho fatto: 10 - 15 e 20 run di linX, per cui penso d'essere rock solid con procio (i7 950) a 4.300Ghz (BCLK 205 x 21 Vcore 1.337), ram a 1600 7-7-7-20 (1.63v).
Un pò di dati:
- Temp ambiente 20°
- Max temp acqua con sistema in full dopo 1 ora di linx 24,6°
- Temp media dei core 64°. Max su 1 core 74°

Componenti usati per il raffreddamento: quelli in firma + MCP655 + TecnoFront Challenge X1 + tubo Tygon 11/16 + artic silver 5 + 4 Scythe S-FLEX 120mm SFF21F (1600 RPM) sul quadriventola. Quando mi arriverà la GTX 580 dalla eVGA, liquideremo anche quella con un bel full cover Koolance :D .

mircocatta 29-12-2010 15:23

Quote:

Originariamente inviato da mircocatta (Messaggio 34043375)
spettatte un attimo...

il black sun gpu della ybris, è l'eclipse GPU beta ceh veniva venduto lo scorso anno con "colore" diverso?
http://www.coolingtechnique.com/img/...06_30_0118.jpg
no perchè io ho mandato in pensione l'eclipse gpu ritenendolo "inutilizzabile"...ma prima di acquistare un full cover..avendo questo in casa.... credo che tecnicamente è compatibile con le 6970 no?

nessuno? :oink:

sickofitall 30-12-2010 10:08




moli89.bg 30-12-2010 10:14

Per la modica cifra di...? :fagiano:
Giusto per curiosità :stordita:

Sono belliffimi

sickofitall 30-12-2010 10:20

Quote:

Originariamente inviato da moli89.bg (Messaggio 34049942)
Per la modica cifra di...? :fagiano:
Giusto per curiosità :stordita:

Sono belliffimi

.00

Sealea 30-12-2010 11:35

Quote:

Originariamente inviato da sickofitall (Messaggio 34050010)
.00

100€ circa :asd:


cmq mi girano le @@ per crysis :rolleyes:

Hador 30-12-2010 12:01

finito, na faticaccia...
kit ybris con qualche modifica:

laing 350
rad phobya 360
black sun CPU
black sun GPU
raccorderia a compressione con tubo 10/13
vaschetta challenge x1

HW "vecchiotto", e8500 a 4ghz e vga 5850 (non sapete le madonne per avvitare i bulloni del wb, erano appiccicati al wb, ho usato una pinzetta).

case v2000

foto: http://www.hador.it/fotopc/

considerazioni: mio primo impianto, un paio di cose, ho comprato la staffa di montaggio verticale della phobya da ybris ed evitatela come una peste, è eccessivamente grossa (ne ho dovuto segare via un pezzo, d'altronde sul sito non c'erano le dimensioni, sporge per 1cm e passa sopra il rad) e non permette di montare i raccordi verso l'interno, ho dovuto andare giù di lima.

Rad phobya, avrei preso l'xspc ma ero già fuori budget, lo ho pulito e tutto ok, monto tutto peccato che i 2 tappi "esterni" già stretti quando lo compri NON hanno gli o-ring, nel pulirlo non usciva acqua, me ne sono accorto solo montato l'impianto dato che con la pressione dell'impianto perdeva. La cosa simpatica è che i 2 tappi degli ingressi "canonici" hanno gli o-ring... quindi dateci un occhio se lo prendete e scambiate i tappi.

vaschetta challenge x1 veramente figa, devo ancora piazzarci un led dietro però fatta molto bene e il flussometro è una cosa in più.

devo ancora fare test prestazionali seri, in idle ho preso poco sulla cpu e tanto sulla gpu rispetto alla mia config ad aria (120 extreme e dissi sempre thermalright sulla vga), però ho le ventole a 600rpm. In full pare andare meglio di una decina di gradi circa, ma lo devo stressare ancora per bene :>

ah, liquido collagene, pensavo fosse azzurro invece era azzurro solo nella boccia -_-

Nota su ybris, sono stati disponibilissimi, mi hanno fatto arrivare pezzi che non avevano in catalogo e la conferma dell'ordine mi è arrivata domenica sera...

PeGaz_001 30-12-2010 14:34

mi è appena arrivato il pacco da Aquatuning, solo che.. dei 2 led che ho comprato 2 non fanno.. ora me la prendo col tappeto rosso nel di dietro? :rolleyes:

minicooper_1 30-12-2010 14:38

ecco l'ultimo arrivato ora aspettiamo i pacchi da drako e aquatuning



Uploaded with ImageShack.us

>>The Red<< 30-12-2010 15:14

Quote:

Originariamente inviato da PeGaz_001 (Messaggio 34052769)
mi è appena arrivato il pacco da Aquatuning, solo che.. dei 2 led che ho comprato 2 non fanno.. ora me la prendo col tappeto rosso nel di dietro? :rolleyes:

Beh, non credo ke ti fari rispedire un pacco per soli 2 led:rolleyes:
Quote:

Originariamente inviato da minicooper_1 (Messaggio 34052801)
ecco l'ultimo arrivato ora aspettiamo i pacchi da drako e aquatuning



Uploaded with ImageShack.us

Mmmmm interessante;)

minicooper_1 30-12-2010 15:17

ragazzi che ne pensate di qst dissipatore per ram: Aquacomputer ramplex RAM

AntonioAlfa 30-12-2010 15:18

Quote:

Originariamente inviato da Hador (Messaggio 34051109)
finito, na faticaccia...
kit ybris con qualche modifica:

cut

case v2000

foto: http://www.hador.it/fotopc/

cut
Nota su ybris, sono stati disponibilissimi, mi hanno fatto arrivare pezzi che non avevano in catalogo e la conferma dell'ordine mi è arrivata domenica sera...

Bello. Poi a me il reverse ATX fa impazzire.

sirioo 30-12-2010 15:25

Quote:

Originariamente inviato da minicooper_1 (Messaggio 34052801)
ecco l'ultimo arrivato ora aspettiamo i pacchi da drako e aquatuning



Uploaded with ImageShack.us

molto bello complimenti dove lo hai preso ? :D

monta gli anelli sotto i raccordi ;) ed i pad nella zona dell' alimentazione staccali e rimettili a mano ...quelli delle ram lasciali dove sono :)

PeGaz_001 30-12-2010 15:29

Quote:

Originariamente inviato da >>The Red<< (Messaggio 34053130)
Beh, non credo ke ti fari rispedire un pacco per soli 2 led:rolleyes:


infatti no, però oltre ai 2 led avevo comprato 2 tappi per vaschette per metterci sti led, e nessuno dei 2 fanno, mo che cavolo ci faccio co sti 2 tappi?...
e cmq è una questione di principio se io compro una cosa pretendo che funzioni, è come se vado a comprare boh. che ne so una lampadina, la pago 2 euro non funziona, la riporto indietro, xkè voglio che sia cambiata, anche se non è un discorso che va a genio co sti acquisti online..
cmq sia.. mi tira il culo. ecco.

minicooper_1 30-12-2010 15:31

Quote:

Originariamente inviato da PeGaz_001 (Messaggio 34053261)
infatti no, però oltre ai 2 led avevo comprato 2 tappi per vaschette per metterci sti led, e nessuno dei 2 fanno, mo che cavolo ci faccio co sti 2 tappi?...
e cmq è una questione di principio se io compro una cosa pretendo che funzioni, è come se vado a comprare boh. che ne so una lampadina, la pago 2 euro non funziona, la riporto indietro, xkè voglio che sia cambiata, anche se non è un discorso che va a genio co sti acquisti online..
cmq sia.. mi tira il culo. ecco.

abbiamo comprato le stesse cose speriamo che i led a me funzionano per la vaschetta:D

AntonioAlfa 30-12-2010 15:34

Quote:

Originariamente inviato da PeGaz_001 (Messaggio 34053261)
infatti no, però oltre ai 2 led avevo comprato 2 tappi per vaschette per metterci sti led, e nessuno dei 2 fanno, mo che cavolo ci faccio co sti 2 tappi?...
e cmq è una questione di principio se io compro una cosa pretendo che funzioni, è come se vado a comprare boh. che ne so una lampadina, la pago 2 euro non funziona, la riporto indietro, xkè voglio che sia cambiata, anche se non è un discorso che va a genio co sti acquisti online..
cmq sia.. mi tira il culo. ecco.

Ora non per fare pubblicità (non servirebbe neanche perchè è monopolista in Italia), ma Alex di Ybris te li avrebbe spediti in una busta senza chiedere nulla, già mi capitò per un raccordo portatubo fallato. Per ora, secondo me, ti tocca montare i tappi in plexi in attesa di comprare altri led.

E aggiungo altro: nell'ultimo ordine fatto ad alex (pochi gg fa) di 200 e passa euro, tra le altre cose avevo ordinato una coppia di led da 5 mm. Nel pacco me ne sono trovato una coppia in più della Feser. E non è la prima volta che mi raddoppia i quantitativi (stessa cosa con i termometri digitali). La cortesia, la velocità e la disponibilità valgono molto in un negozio on-line, soprattutto quando spendiamo un botto di soldi.

PeGaz_001 30-12-2010 15:43

Quote:

Originariamente inviato da >>The Red<< (Messaggio 34053130)
Beh, non credo ke ti fari rispedire un pacco per soli 2 led:rolleyes:


Mmmmm interessante;)

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 34053317)
Ora non per fare pubblicità (non servirebbe neanche perchè è monopolista in Italia), ma Alex di Ybris te li avrebbe spediti in una busta senza chiedere nulla, già mi capitò per un raccordo portatubo fallato. Per ora, secondo me, ti tocca montare i tappi in plexi in attesa di comprare altri led.

eh ... li ricomprerò ... e ne avrei da dire anche su Ybris ... dal quale ho comprato una prolunga sleevata x l'alimentazione alla mobo, e quando lo collego, il pc s'accende per una frazione di secondo e si spegne.. l'ho pagato 11 euro, per fare rma devo rispedirlo indietro tramite j3 che tutti sappiamo quanto costa... dato che hanno espressamente scritto che le raccomandate non le ricevono... e cosa devo fare? mi tengo un pezzo di cavo che non funziona, e ho regalato 11 euro a ybris e io c'ho una cosa che non funziona!
:rolleyes:

PeGaz_001 30-12-2010 15:45

Quote:

Originariamente inviato da minicooper_1 (Messaggio 34053284)
abbiamo comprato le stesse cose speriamo che i led a me funzionano per la vaschetta:D

immaginavo che li avevi comprati pure tu.. bhe fammi sapere se i tuoi funzionano, vacca boia :rolleyes:


Tutti gli orari sono GMT +1. Ora sono le: 03:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.